<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://corporate.discovery.com/xmlrpc.php">

<title>BATTLEBOTS IS BACK AND THE ROBOT SHOWDOWN IS TAKING OVER ‘THE FIGHT CAPITAL OF THE WORLD’ &#8211; Discovery, Inc.</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//api.tiles.mapbox.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Discovery, Inc. &raquo; Feed" href="https://corporate.discovery.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Discovery, Inc. &raquo; Comments Feed" href="https://corporate.discovery.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Discovery, Inc. &raquo; BATTLEBOTS IS BACK AND THE ROBOT SHOWDOWN IS TAKING OVER ‘THE FIGHT CAPITAL OF THE WORLD’ Comments Feed" href="https://corporate.discovery.com/discovery-newsroom/battlebots-is-back-and-the-robot-showdown-is-taking-over-the-fight-capital-of-the-world/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/corporate.discovery.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://corporate.discovery.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='geot-css-css'  href='https://corporate.discovery.com/wp-content/plugins/geotargetingwp/public/css/geotarget-public.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wds-corporate-faders-css'  href='https://corporate.discovery.com/wp-content/plugins/wds-corporate-fader/assets/styles/style.min.css?ver=150313' type='text/css' media='all' />
<link rel='stylesheet' id='wds-corporate-maps-css'  href='https://corporate.discovery.com/wp-content/plugins/wds-corporate-maps/assets/css/wds-corporate-maps.min.css?ver=150322' type='text/css' media='all' />
<link rel='stylesheet' id='mapbox-css'  href='https://api.tiles.mapbox.com/mapbox.js/v2.1.5/mapbox.css?ver=150302' type='text/css' media='all' />
<link rel='stylesheet' id='wds-corporate-slideshows-css'  href='https://corporate.discovery.com/wp-content/plugins/wds-corporate-slideshows/assets/styles/style.min.css?ver=150313' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='corporate-google-font-css'  href='//fonts.googleapis.com/css?family=Roboto+Slab%3A400%2C300%2C700%7COpen+Sans%3A400%2C300%2C700%7CMontserrat%3A300%2C400%2C500%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='corporate-style-css'  href='https://corporate.discovery.com/wp-content/themes/discovery-corporate/style.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_datepicker_css-newroom-compat-css'  href='https://corporate.discovery.com/wp-content/themes/discovery-corporate../../../plugins/gravityforms/css/datepicker.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://corporate.discovery.com/wp-includes/css/dashicons.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://corporate.discovery.com/wp-includes/js/thickbox/thickbox.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://corporate.discovery.com/wp-content/plugins/easy-fancybox/css/jquery.fancybox.css?ver=1.3.24' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-add-custom-css-css'  href='https://corporate.discovery.com?display_custom_css=css&#038;ver=5.8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://corporate.discovery.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-content/themes/discovery-corporate/js/grayscale.min.js?ver=1.0.0' id='corporate-image-grayscale-js'></script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-content/themes/discovery-corporate/js/jquery-mmenu.js?ver=1.0.0' id='corporate-slide-menu-fixed-addon-js'></script>
<script type='text/javascript' id='corporate-discovery-newsroom-js-extra'>
/* <![CDATA[ */
var archive_discovery_newsroom = {"ajax_url":"https:\/\/corporate.discovery.com\/wp-admin\/admin-ajax.php","ajax_wds_corporate_newsroom_ajax":"8cd0f08257","was_error":"There was an error, please try again.","no_posts":"<p class=\"wds-corporate-newsroom-no-posts\">No results.<\/p>","loading":"Loading...","is_search":"","s":"","post_type":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-content/themes/discovery-corporate/js/discovery-newsroom.min.js?ver=1.0.0' id='corporate-discovery-newsroom-js'></script>
<link rel="https://api.w.org/" href="https://corporate.discovery.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://corporate.discovery.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://corporate.discovery.com/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="https://corporate.discovery.com/discovery-newsroom/battlebots-is-back-and-the-robot-showdown-is-taking-over-the-fight-capital-of-the-world/" />
<link rel='shortlink' href='https://corporate.discovery.com/?p=53566' />
<link rel="alternate" type="application/json+oembed" href="https://corporate.discovery.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcorporate.discovery.com%2Fdiscovery-newsroom%2Fbattlebots-is-back-and-the-robot-showdown-is-taking-over-the-fight-capital-of-the-world%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://corporate.discovery.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcorporate.discovery.com%2Fdiscovery-newsroom%2Fbattlebots-is-back-and-the-robot-showdown-is-taking-over-the-fight-capital-of-the-world%2F&#038;format=xml" />
<link rel="icon" href="https://corporate.discovery.com/wp-content/uploads/2021/07/cropped-dcorp-icon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://corporate.discovery.com/wp-content/uploads/2021/07/cropped-dcorp-icon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://corporate.discovery.com/wp-content/uploads/2021/07/cropped-dcorp-icon-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://corporate.discovery.com/wp-content/uploads/2021/07/cropped-dcorp-icon-1-270x270.png" />

    <style>
        .advertisement{
            margin: 0 auto;
            display: none;
            background: black;
        }
        .advertisement img{
            margin: 0 auto;
            display: block;
        }
    </style>


</head>

<body class="discovery-newsroom-template-default single single-discovery-newsroom postid-53566 group-blog">
<div id="page" class="hfeed site">
    <div class="advertisement">
        <picture>
            <source srcset="https://via.placeholder.com/1260x420.jpg" media="(min-width: 768px)">
            <source srcset="https://via.placeholder.com/375x431.jpg" media="(max-width: 769px)">
            <img src="https://via.placeholder.com/375x431.jpg">
        </picture>
    </div>

	
	<a class="skip-link screen-reader-text" href="#site-navigation">Skip to main menu</a>
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header fixedTop" role="banner">
		<div class="site-branding">
			<h1 class="site-title"><a href="https://corporate.discovery.com/" rel="home" class="logo"><span class="screen-reader-text">Discovery, Inc.</span></a></h1>
			<h2 class="site-description"></h2>

			<button href="#site-navigation" class="menu-toggle" data-foo="boo" aria-controls="menu" aria-expanded="false">Menu</button>
		</div><!-- .site-branding -->

		<div class="site-search">

			<div class="right-header-container">
				<!-- Redirect back to IR Site -->
				<div class="link-container">
												</div>

				<div class="social-navigation"><ul id="menu-social-icons-menu" class="menu"><li id="menu-item-1383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1383"><a target="_blank" rel="noopener" href="http://www.facebook.com/DiscoveryIncTV"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-1382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1382"><a target="_blank" rel="noopener" href="https://twitter.com/DiscoveryIncTV"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-1661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1661"><a target="_blank" rel="noopener" href="https://instagram.com/DiscoveryIncTV/"><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-1384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1384"><a target="_blank" rel="noopener" href="http://www.youtube.com/DiscoveryInc"><span class="screen-reader-text">YouTube</span></a></li>
<li id="menu-item-1662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1662"><a target="_blank" rel="noopener" href="https://www.linkedin.com/company/discoveryinc/"><span class="screen-reader-text">LinkedIn</span></a></li>
</ul></div>			</div>
			<div class="header-search-container"><form role="search" method="get" class="search-form" action="https://corporate.discovery.com/">
	<label for="search">
		<span class="screen-reader-text">Search:</span>
  </label>
    <div class="search-field--container" aria-expanded="false">
      <input type="search" id="search" class="search-field input--rounded" tabindex="0" value="" name="search" title="Search" placeholder="Search" />
    </div>
	<button type="submit" class="search-submit" tabindex="0" value="Search"><span class="screen-reader-text">Search</span></button>

  
      <input type="hidden" name="search-from-single" value="1">
  

	<button type="button" class="search-toggle" aria-expanded="false">
		<span class="screen-reader-text">Search</span>
	</button>
</form>
</div>
		</div>
	</header><!-- #masthead -->

	<div class="featured-image" style="background: url(https://corporate.discovery.com/wp-content/uploads/2015/07/discovery-corporate-25.jpg) no-repeat center center; background-size: cover;"><h1 class="featured-hero-title">Newsroom</h1></div>
		<main id="main" class="site-main" role="main">
			
	
			
			
<article id="post-53566" class="post-53566 discovery-newsroom type-discovery-newsroom status-publish hentry category-program-news tag-battlebots tag-discovery-channel">
	<div class="entry-meta">
		<div class="wrap">
			<span class="cat-links"><span class="screen-reader-text">Posted in</span> <a class="post-type-link" href="/discovery-newsroom"><span></span>Newsroom</a>  <a href="https://corporate.discovery.com/category/program-news/" rel="category tag">Program News</a></span><span class="posted-on"><a href="https://corporate.discovery.com/discovery-newsroom/battlebots-is-back-and-the-robot-showdown-is-taking-over-the-fight-capital-of-the-world/" rel="bookmark"><time class="entry-date published updated" datetime="2021-12-02T11:49:09-05:00">December 2, 2021</time></a></span><span style='margin-left: 1em'><a href=''>Go Back</a><span>			<div class="social-navigation"><ul class="social-icon-menu menu">  <li><a href="https://www.linkedin.com/shareArticle?title=BATTLEBOTS+IS+BACK+AND+THE+ROBOT+SHOWDOWN+IS+TAKING+OVER+%E2%80%98THE+FIGHT+CAPITAL+OF+THE+WORLD%E2%80%99&#038;url=https%3A%2F%2Fcorporate.discovery.com%2Fdiscovery-newsroom%2Fbattlebots-is-back-and-the-robot-showdown-is-taking-over-the-fight-capital-of-the-world%2F" onclick="window.open(this.href, 'targetWindow', 'toolbar=no, location=no, status=no, menubar=no, scrollbars=yes, resizable=yes, top=150, left=0, width=475, height=505' ); return false;"><span class="screen-reader-text">LinkedIn</span></a></li>  <li><a href="https://twitter.com/share?text=BATTLEBOTS+IS+BACK+AND+THE+ROBOT+SHOWDOWN+IS+TAKING+OVER+%E2%80%98THE+FIGHT+CAPITAL+OF+THE+WORLD%E2%80%99&#038;url=https%3A%2F%2Fcorporate.discovery.com%2Fdiscovery-newsroom%2Fbattlebots-is-back-and-the-robot-showdown-is-taking-over-the-fight-capital-of-the-world%2F" onclick="window.open(this.href, 'targetWindow', 'toolbar=no, location=no, status=no, menubar=no, scrollbars=yes, resizable=yes, top=150, left=0, width=600, height=300' ); return false;"><span class="screen-reader-text">Twitter</span></a></li>  <li><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcorporate.discovery.com%2Fdiscovery-newsroom%2Fbattlebots-is-back-and-the-robot-showdown-is-taking-over-the-fight-capital-of-the-world%2F" onclick="window.open(this.href, 'targetWindow', 'toolbar=no, location=no, status=no, menubar=no, scrollbars=yes, resizable=yes, top=150, left=0, width=600, height=300' ); return false;"><span class="screen-reader-text">Facebook</span></a></li></ul></div><!-- .social-navigation -->		</div>
	</div><!-- .entry-meta -->

	<div class="wrap">

		<header class="entry-header">
			<h2 class="thin">BATTLEBOTS IS BACK AND THE ROBOT SHOWDOWN IS TAKING OVER ‘THE FIGHT CAPITAL OF THE WORLD’</h2>		</header><!-- .entry-header -->

		<div class="entry-content">
			<p style="text-align: center;"><b>BATTLEBOTS Premieres Thursday, January 6 at 8 PM ET/PT on Discovery</b></p>
<p><span style="font-weight: 400;">(LOS ANGELES) –Who’s ready for a Sin City showdown? BATTLEBOTS, the world’s premier robot fighting competition, is back and more ferocious than ever. This season, bots from around the globe descend upon Las Vegas for a battle to the death in the new season of </span><b>BATTLEBOTS returning to Discovery on Thursday, January 6 at 8 PM ET/PT</b><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">More than 60 teams travel to Las Vegas for a chance to take home the greatest prize in the sport: The Giant Nut. Each night a vicious lineup of bots battle for their lives in the iconic BattleBox but only the toughest will live to see the next round.</span></p>
<p><span style="font-weight: 400;">New Zealand’s End Game currently has the trophy, but teams from the USA are determined to bring it back to America. Will they succeed, or will the trophy find a new home in Europe, Asia or South America?</span></p>
<p><span style="font-weight: 400;"> </span><span style="font-weight: 400;">Rivals meet again, more determined than ever to be victorious. Former title holder Tombstone returns to the BattleBox. After missing the 2020 season, Blacksmith, Minotaur, DUCK! and Icewave make their triumphant returns to wage war against fan favorites Witch Doctor, SawBlaze, Hydra, Whiplash and Valkyrie, but only one will be crowned the top bot in the world.</span></p>
<p><span style="font-weight: 400;">“Delighted to kick off the new year and welcome viewers back into the BattleBox with 14 all-new episodes filled with some of the most intense bot battles we&#8217;ve ever seen,” said Scott Lewers, EVP Multiplatform Programming Discovery Factual &amp; Head of Content, Science. “Thursday night robot fighting action&#8217;s back and better than ever!&#8221;</span></p>
<p><span style="font-weight: 400;">BattleBots founder and CEO Edward Roski (Trey) said, “This year’s World Championship was the most exciting ever, and the battles are beyond amazing. The builders did an incredible job raising the bar to a completely new level of imagination, skill and, frankly, violence. There are shocks and upsets, and heartwarming triumphs over technical and personal challenges. It’s going to be our best ever season, and we can’t wait for the start of January so we can share all the drama with our millions of fans.”</span></p>
<p><span style="font-weight: 400;">Adding more excitement to the battles are returning sportscaster Chris Rose and former UFC fighter Kenny Florian to provide play-by-play commentary, along with expert contributions from Pete Abrahamson, a.k.a. The Bot Whisperer, and Faruq Tauheed in the BattleBox as Ring Announcer.</span></p>
<p><span style="font-weight: 400;">Executive Producer Chris Cowan said “The best team in combat sports are back doing their thing, and the competitive firepower brought to bear by our builders in this year’s quest for the Giant Nut is simply unreal. A more stacked field of contenders has never been assembled. Thursday nights are gonna be a blast, literally!”</span></p>
<p><span style="font-weight: 400;">Follow the conversation on social media with #BattleBots, and follow Discovery on </span><a href="https://r20.rs6.net/tn.jsp?f=001HYpT2lPFl0Z2Ka9-w4Akhp7Fa_4IEeEF93LozmWkqgttBAeyhkjAgnJeHosQsvfax_kjdZ7zmBPWrUTC--OsXFUQc1iE75f_gkgQ57tN6uX4RAqH8karouf1Qc3UiEpiDDqLcvLS5AlpjJFHc8t-evUyYtT8gdR4&amp;c=YAChL33rrTsew7YyfUiMcKvszY_Bdw5WfgxlD8rbd5InJvdLa0vVpg==&amp;ch=oiMhUPDFKg6ONw6MMbR96btEJPIQX9KMY4p6TdkOwy1LtLe0B1FL-g=="><span style="font-weight: 400;">Facebook</span></a><span style="font-weight: 400;">, </span><a href="https://r20.rs6.net/tn.jsp?f=001HYpT2lPFl0Z2Ka9-w4Akhp7Fa_4IEeEF93LozmWkqgttBAeyhkjAgm-KIetfOpgrrVQXVuWT9WBaH2C0Wqk-cTIZMKOc4do6wDcHLoW2oljPsPz1Qj5vIl0xuwi0JsOHGXVcbMyYPwPgye6OA4rDN3d0vCDJskZRd6n3sZxoiPVk7VImuU-xrM6KJquMVk_kHPOrMrjewO1nPGJxxYapg36zkAcVOa_A7KMDg5BQAwHRI7JN0R74rw==&amp;c=YAChL33rrTsew7YyfUiMcKvszY_Bdw5WfgxlD8rbd5InJvdLa0vVpg==&amp;ch=oiMhUPDFKg6ONw6MMbR96btEJPIQX9KMY4p6TdkOwy1LtLe0B1FL-g=="><span style="font-weight: 400;">Twitter</span></a><span style="font-weight: 400;">, and </span><a href="https://r20.rs6.net/tn.jsp?f=001HYpT2lPFl0Z2Ka9-w4Akhp7Fa_4IEeEF93LozmWkqgttBAeyhkjAgm-KIetfOpgrX_aVYUOmNPk_ypeEyV7Jq_vPMLS8v5S29YgMznbV09UoTezKugPt8w9Qw26xyT_3SJAQdTuiQIyhIVg1fjs5FqhBVTwk9WyJeNlJFTeO1YHa6MVNbjHHOQ==&amp;c=YAChL33rrTsew7YyfUiMcKvszY_Bdw5WfgxlD8rbd5InJvdLa0vVpg==&amp;ch=oiMhUPDFKg6ONw6MMbR96btEJPIQX9KMY4p6TdkOwy1LtLe0B1FL-g=="><span style="font-weight: 400;">Instagram</span></a><span style="font-weight: 400;"> for more updates.</span></p>
<p><span style="font-weight: 400;">BattleBots remains the most popular robotic combat sport in the world, created by Ed Roski and Greg Munson and now seen in over 150 countries. It is produced by Whalerock Industries and BattleBots, Inc. Executive producers are Chris Cowan, Edward (Trey) Roski, Greg Munson, Tom Gutteridge, Aaron Catling and Evan Gatica. For Discovery Channel, Scott Lewers, Joseph Boyle, Caroline Perez and Wyatt Channell are executive producers, and Paola Espinosa is associate producer.</span></p>
<p><span style="font-weight: 400;"> </span><b>About discovery+</b></p>
<p><span style="font-weight: 400;">discovery+ is the definitive non-fiction, real life subscription streaming service. discovery+ features a landmark partnership with Verizon that gives their customers with select plans up to 12 months of discovery+ on Verizon. discovery+ has the largest-ever content offering of any new streaming service at launch, featuring a wide range of exclusive, original series across popular, passion verticals in which Discovery brands have a strong leadership position, including lifestyle and relationships; home and food; true crime; paranormal; adventure and natural history; as well as science, tech and the environment, and a slate of high-quality documentaries. For more, visit </span><a href="https://r20.rs6.net/tn.jsp?f=001HYpT2lPFl0Z2Ka9-w4Akhp7Fa_4IEeEF93LozmWkqgttBAeyhkjAgqBLzstsxEmzjtZowfgVFV7EPlcoZf_yZ7dJlwAafkzfrBPr0W-wBpyqrTdFItUNP8XPTfwEe7-ZgZa2Q0RcqmcZhmljCXukIA==&amp;c=YAChL33rrTsew7YyfUiMcKvszY_Bdw5WfgxlD8rbd5InJvdLa0vVpg==&amp;ch=oiMhUPDFKg6ONw6MMbR96btEJPIQX9KMY4p6TdkOwy1LtLe0B1FL-g=="><span style="font-weight: 400;">discoveryplus.com</span></a><span style="font-weight: 400;"> or find it on a variety of platforms and devices, including ones from Amazon, Apple, Google, Microsoft, Roku and Samsung.</span></p>
<p><span style="font-weight: 400;"> </span><b>About Discovery Channel</b></p>
<p><span style="font-weight: 400;">Discovery Channel is dedicated to creating the highest quality non-fiction content that informs and entertains its consumers about the world in all its wonder, diversity and amazement. The network, which is distributed to 88.3 million U.S. homes, can be seen in 224 countries and territories, offering a signature mix of compelling, high-end production values and vivid cinematography across genres including, science and technology, exploration, adventure, history and in-depth, behind-the-scenes glimpses at the people, places and organizations that shape and share our world. For more information, please visit </span><a href="https://r20.rs6.net/tn.jsp?f=001HYpT2lPFl0Z2Ka9-w4Akhp7Fa_4IEeEF93LozmWkqgttBAeyhkjAgrj7ZwGSAqTFuXIB8P2KBqNhtwKKL3zqUuGjwXXDGyEwtnyNT23pE_itt3ICj9w8CxK_F2COwDagFE3TKtkx9Jsxq4Ng0Edvqg==&amp;c=YAChL33rrTsew7YyfUiMcKvszY_Bdw5WfgxlD8rbd5InJvdLa0vVpg==&amp;ch=oiMhUPDFKg6ONw6MMbR96btEJPIQX9KMY4p6TdkOwy1LtLe0B1FL-g=="><span style="font-weight: 400;">www.discovery.com</span></a><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;"> </span><b>About Discovery</b></p>
<p><span style="font-weight: 400;">Discovery, Inc. (Nasdaq: DISCA, DISCB, DISCK) is a global leader in real life entertainment, serving a passionate audience of superfans around the world with content that inspires, informs and entertains. Discovery delivers over 8,000 hours of original programming each year and has category leadership across deeply loved content genres around the world. Available in 220 countries and territories and nearly 50 languages, Discovery is a platform innovator, reaching viewers on all screens, including TV Everywhere products such as the GO portfolio of apps; direct-to-consumer streaming services such as Eurosport Player, Food Network Kitchen and MotorTrend OnDemand; digital-first and social content from Group Nine Media; a landmark natural history and factual content partnership with the BBC; and a strategic alliance with PGA TOUR to create the international home of golf. Discovery’s portfolio of premium brands includes Discovery Channel, HGTV, Food Network, TLC, Investigation Discovery, Travel Channel, MotorTrend, Animal Planet, Science Channel, and the forthcoming multi-platform JV with Chip and Joanna Gaines, Magnolia, as well as OWN: Oprah Winfrey Network in the U.S., Discovery Kids in Latin America, and Eurosport, the leading provider of locally relevant, premium sports and Home of the Olympic Games across Europe. For more information, please visit </span><a href="https://r20.rs6.net/tn.jsp?f=001HYpT2lPFl0Z2Ka9-w4Akhp7Fa_4IEeEF93LozmWkqgttBAeyhkjAgkMJ2LSQYYktX4t8WZdZhbfCAuBuvCGTLuuKPtXLLLKU1Q7Fhmf3WFft-I9_mW-cDaDCjAvkzHknBbRgk__QcOmsvkSEmYiRueuzAVnbkFb9&amp;c=YAChL33rrTsew7YyfUiMcKvszY_Bdw5WfgxlD8rbd5InJvdLa0vVpg==&amp;ch=oiMhUPDFKg6ONw6MMbR96btEJPIQX9KMY4p6TdkOwy1LtLe0B1FL-g=="><span style="font-weight: 400;">corporate.discovery.com</span></a><span style="font-weight: 400;"> and follow @DiscoveryIncTV across social platforms.</span></p>
<p><span style="font-weight: 400;"> </span><b>About Whalerock Industries</b></p>
<p><span style="font-weight: 400;">Whalerock Industries is a West Hollywood-based production and consulting company founded by Lloyd Braun. Its Whalerock Studios produces highly acclaimed and popular unscripted series, including Hyperdrive (Netflix), Savage Builds (Discovery), and Ravi Patel’s Pursuit of Happiness (HBO Max). Whalerock’s award-winning team of producers, digital product developers and marketers has created and operated multiple #1 direct-to-consumer apps and web properties with the world’s most influential celebrities and brands. As a consulting firm, Whalerock draws on this experience to help other companies to innovate and grow their businesses by thinking like an entertainment company. Whalerock consultants create and execute transformative digital, content and marketing strategies that deliver clear and measurable business results by turning customers into fans.</span></p>
<p><span style="font-weight: 400;"> </span></p>
<p style="text-align: center;"><span style="font-weight: 400;">###</span></p>
					</div><!-- .entry-content -->

		<footer class="entry-footer">
      <div class="newsroom-logo-list">
        <img class="newsroom-logo newsroom-logo-id-50661" src="https://corporate.discovery.com/wp-content/uploads/2019/05/Discovery-Channel.jpg" />      </div>
					</footer><!-- .entry-footer -->

	</div><!-- .wrap -->

</article><!-- #post-## -->
	
				
			
		</main><!-- #main -->

	

	<section class="newsroom-area-2">
		<div class="wrap">
					</div>
	</section>
	
	<section class="newsroom-area-1">
		<div class="wrap">
					</div>
	</section>


	<footer id="colophon" class="site-footer" role="contentinfo">

		<div class="footer-branding">

			<nav id="footer-navigation" class="footer-navigation" role="navigation">
				<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-1377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1377"><a href="/visitor-agreement/">Visitor Agreement</a></li>
<li id="menu-item-1378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1378"><a href="/privacy-policy/">Privacy Notice</a></li>
<li id="menu-item-52023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52023"><a href="https://corporate.discovery.com/privacy-policy/#cappi">California Privacy Notice</a></li>
<li id="menu-item-53178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53178"><a href="https://corporate.discovery.com/website-accessibility-statement/">Website Accessibility Statement</a></li>
<li id="menu-item-1379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1379"><a href="/u-s-political-expenditures/">U.S. Political Expenditures</a></li>
<li id="menu-item-21714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21714"><a href="https://corporate.discovery.com/our-company/training-and-opportunity/">Training and Equal Opportunity</a></li>
<li id="menu-item-52697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52697"><a href="https://corporate.discovery.com/supplier-diversity/">Supplier Diversity</a></li>
<li id="menu-item-50524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50524"><a href="https://corporate.discovery.com/wp-content/uploads/2019/03/Discovery-UK-Gender-Pay-Gap-Report-2018_FINAL.pdf">Gender Pay UK 2018 PDF</a></li>
<li id="menu-item-51474" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51474"><a href="https://corporate.discovery.com/wp-content/uploads/2020/04/Discovery-UK-Gender-Pay-Gap-Reporting-Narrative-Final-1.pdf">Gender Pay UK 2019 (PDF)</a></li>
<li id="menu-item-52809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52809"><a href="https://corporate.discovery.com/wp-content/uploads/2021/03/UK-Gender_Pay_Gap_Report_2020.pdf">Gender Pay UK 2020 (PDF)</a></li>
<li id="menu-item-1380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1380"><a href="/forward-looking-statement/">Forward-Looking Statements</a></li>
<li id="menu-item-48614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48614"><a href="https://corporate.discovery.com/discoverys-modern-slavery-statement/">Discovery’s Modern Slavery Statement</a></li>
<li id="menu-item-49157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49157"><a href="https://corporate.discovery.com/discovery-communications-global-tax-policy/">Global Tax Policy</a></li>
<li id="menu-item-50731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50731"><a href="https://s27.q4cdn.com/187472364/files/doc_downloads/ethics/DISCO49_CODE_OF_ETHICS_BOOKLET_2019_NEW.pdf">Code of Ethics (PDF)</a></li>
</ul></div>			</nav><!-- #footer-navigation -->

			<div class="footer-extras">
				<div class="footer-logo" role="img"><span class="screen-reader-text">Discovery, Inc.</span></div>
			</div><!-- .footer-extras -->
		</div>
		<div class="footer-copyright">
			Copyright &copy; 2021 Discovery, Inc.		</div>
	</footer><!-- #colophon -->

	<!-- <section class="site-footer-widget-area">
		<aside id="discovery-corporate-twitter-ticker-widget-2" class="widget discovery-corporate-twitter-ticker-widget"><div class="wds-corporate-twitter-ticker @DiscoveryIncTV"><div class="title"><a href="https://twitter.com/@DiscoveryIncTV" target="_blank" >@DiscoveryIncTV</a></div><div class="tweets-wrap"><div class="tweets"><div class="tweet" id="1466459770488041474">Paranormal investigators @<a class="tweet-url username" href="http://twitter.com/amybruni" rel="external" target="_blank">amybruni</a>, @<a class="tweet-url username" href="http://twitter.com/AdamJBerry" rel="external" target="_blank">AdamJBerry</a> and @<a class="tweet-url username" href="http://twitter.com/chipcoffey" rel="external" target="_blank">chipcoffey</a> are back with the supernatural 6th season of… <a class="tweet-url tweek-link" href="https://t.co/6j4LVhszmZ" rel="external" target="_blank">https://t.co/6j4LVhszmZ</a></div><div class="tweet" id="1465812451837030401">Immerse yourself this holiday season with @<a class="tweet-url username" href="http://twitter.com/discoveryplus" rel="external" target="_blank">discoveryplus</a>! <a class="tweet-url tweek-link" href="https://t.co/ABxIFbRibN" rel="external" target="_blank">https://t.co/ABxIFbRibN</a></div><div class="tweet" id="1465695231047700482">One hungry kid is too many, but on <a class="tweet-url hashtag" href="http://twitter.com/search?q=%23GivingTuesday" rel="external" target="_blank">#GivingTuesday</a> your generosity can bring hope to countless kids. Join Discovery… <a class="tweet-url tweek-link" href="https://t.co/7dwiVO1dCe" rel="external" target="_blank">https://t.co/7dwiVO1dCe</a></div><div class="tweet" id="1465446244503990284">RT @<a class="tweet-url username" href="http://twitter.com/magnolianetwork" rel="external" target="_blank">magnolianetwork</a>: With a shared passion for all things home renovation, we’re excited to welcome this iconic series to the <a class="tweet-url hashtag" href="http://twitter.com/search?q=%23MagnoliaNetw" rel="external" target="_blank">#MagnoliaNetw</a>…</div><div class="tweet" id="1463537834632089608">RT @<a class="tweet-url username" href="http://twitter.com/FoodNetwork" rel="external" target="_blank">FoodNetwork</a>: Pregame Thanksgiving dinner with @<a class="tweet-url username" href="http://twitter.com/Kardea_Brown" rel="external" target="_blank">Kardea_Brown</a>&#039;s cheesy baked eggs for brunch! They&#039;re perf for a crowd. 

Catch more <a class="tweet-url hashtag" href="http://twitter.com/search?q=%23Del" rel="external" target="_blank">#Del</a>…</div><div class="tweet" id="1462834846204583938">.@<a class="tweet-url username" href="http://twitter.com/scotsmanco" rel="external" target="_blank">scotsmanco</a> and @<a class="tweet-url username" href="http://twitter.com/ErinRNapier" rel="external" target="_blank">ErinRNapier</a> are back with a new series! In ‘Home Town Kickstart Presented by @<a class="tweet-url username" href="http://twitter.com/people" rel="external" target="_blank">people</a>’ Ben and Eri… <a class="tweet-url tweek-link" href="https://t.co/nGf6sA4VhX" rel="external" target="_blank">https://t.co/nGf6sA4VhX</a></div><div class="tweet" id="1461448557723009024">We can&#039;t wait! @<a class="tweet-url username" href="http://twitter.com/thepioneerwoman" rel="external" target="_blank">thepioneerwoman</a> 🍬🍬🍬 <a class="tweet-url tweek-link" href="https://t.co/K9ePmgucsN" rel="external" target="_blank">https://t.co/K9ePmgucsN</a></div><div class="tweet" id="1460708859077615618">Save us a plate! 🦃🍽️😋 <a class="tweet-url tweek-link" href="https://t.co/agJc3kU5Wb" rel="external" target="_blank">https://t.co/agJc3kU5Wb</a></div><div class="tweet" id="1460380293127450626">RT @<a class="tweet-url username" href="http://twitter.com/travelchannel" rel="external" target="_blank">travelchannel</a>: Are you ready to join <a class="tweet-url hashtag" href="http://twitter.com/search?q=%23FrightClub" rel="external" target="_blank">#FrightClub</a>?! 😈🤘

Don&#039;t miss the premiere this Thursday (Nov. 18) at 10|9c on Travel Channel! @<a class="tweet-url username" href="http://twitter.com/Dal" rel="external" target="_blank">Dal</a>…</div><div class="tweet" id="1460298599271735296">We love <a class="tweet-url hashtag" href="http://twitter.com/search?q=%23SteveIrwinDay" rel="external" target="_blank">#SteveIrwinDay</a>! Join us in celebrating Steve Irwin&#039;s legacy. 🐊❤️ <a class="tweet-url tweek-link" href="https://t.co/PRq6N9bLBO" rel="external" target="_blank">https://t.co/PRq6N9bLBO</a></div><div class="tweet" id="1460297931471392769">RT @<a class="tweet-url username" href="http://twitter.com/hgtv" rel="external" target="_blank">hgtv</a>: 🚨 One week left to enter for your chance to win! 🚨

Explore HGTV Urban Oasis 2021, part of the $600k prize package that you can e…</div><div class="tweet" id="1460297722569932812">RT @<a class="tweet-url username" href="http://twitter.com/discoveryplus" rel="external" target="_blank">discoveryplus</a>: Meet the judges of <a class="tweet-url hashtag" href="http://twitter.com/search?q=%23MeetYourMakersShowdown" rel="external" target="_blank">#MeetYourMakersShowdown</a>!

Hosted by @<a class="tweet-url username" href="http://twitter.com/ChrissyMetz" rel="external" target="_blank">ChrissyMetz</a> and judged by @<a class="tweet-url username" href="http://twitter.com/LeAnnRimes" rel="external" target="_blank">LeAnnRimes</a> and @<a class="tweet-url username" href="http://twitter.com/MarkMontano" rel="external" target="_blank">MarkMontano</a>, the all-…</div><div class="tweet" id="1458820344265990149">Happy <a class="tweet-url hashtag" href="http://twitter.com/search?q=%23VeteransDay" rel="external" target="_blank">#VeteransDay</a>! Thank you to all who have served and continue to serve. <a class="tweet-url tweek-link" href="https://t.co/prAbyK7IjD" rel="external" target="_blank">https://t.co/prAbyK7IjD</a></div><div class="tweet" id="1458555728046739461">RT @<a class="tweet-url username" href="http://twitter.com/discoveryplus" rel="external" target="_blank">discoveryplus</a>: Travel across America to experience the wildest food with @<a class="tweet-url username" href="http://twitter.com/Foodgod" rel="external" target="_blank">Foodgod</a>! <a class="tweet-url hashtag" href="http://twitter.com/search?q=%23Foodgod" rel="external" target="_blank">#Foodgod</a> streams this Sunday, November 14th, only on…</div><div class="tweet" id="1458459666434822152">RT @<a class="tweet-url username" href="http://twitter.com/90DayFiance" rel="external" target="_blank">90DayFiance</a>: If you don&#039;t have weekend plans, now you do! 90 Day: The Single Life drops on @<a class="tweet-url username" href="http://twitter.com/discoveryplus" rel="external" target="_blank">discoveryplus</a> FRIDAY. 😁 <a class="tweet-url tweek-link" href="https://t.co/HQjoZi" rel="external" target="_blank">https://t.co/HQjoZi</a>…</div><div class="tweet" id="1458160679853203457">RT @<a class="tweet-url username" href="http://twitter.com/iocmedia" rel="external" target="_blank">iocmedia</a>: OLYMPIC GOLDEN RINGS AWARDS
Best broadcast coverage of the <a class="tweet-url hashtag" href="http://twitter.com/search?q=%23OlympicGames" rel="external" target="_blank">#OlympicGames</a> <a class="tweet-url hashtag" href="http://twitter.com/search?q=%23Tokyo2020" rel="external" target="_blank">#Tokyo2020</a> 

Best Innovation

🥇@<a class="tweet-url username" href="http://twitter.com/Eurosport" rel="external" target="_blank">Eurosport</a> @<a class="tweet-url username" href="http://twitter.com/Discovery" rel="external" target="_blank">Discovery</a>…</div><div class="tweet" id="1457754831536459777">Happy National STEM Day! Today is about inspiring kids to explore and pursue interests in Science, Technology, Engi… <a class="tweet-url tweek-link" href="https://t.co/nwDU0EyBoq" rel="external" target="_blank">https://t.co/nwDU0EyBoq</a></div><div class="tweet" id="1456619575165046794">RT @<a class="tweet-url username" href="http://twitter.com/Discovery" rel="external" target="_blank">Discovery</a>: Entrepreneurial giants like Elon Musk&#039;s SpaceX are taking NASA astronauts to the International Space Station (ISS) - but the…</div><div class="tweet" id="1456305326685306880">Join us for Brand Innovators C-Suite &amp; Marketing Leadership <a class="tweet-url hashtag" href="http://twitter.com/search?q=%23BILivecast" rel="external" target="_blank">#BILivecast</a>, on 11/10 featuring a session with our own… <a class="tweet-url tweek-link" href="https://t.co/JEffT2Jied" rel="external" target="_blank">https://t.co/JEffT2Jied</a></div><div class="tweet" id="1456286748946964484">We are thrilled to announce the launch of @<a class="tweet-url username" href="http://twitter.com/DiscoveryPlusBR" rel="external" target="_blank">DiscoveryPlusBR</a> on Nov. 9, featuring exclusive local originals and the m… <a class="tweet-url tweek-link" href="https://t.co/MvfCldfDWG" rel="external" target="_blank">https://t.co/MvfCldfDWG</a></div></div></div></div></aside>	</section> -->

</div><!-- #page -->

<div id="fb-root"></div><!-- Facebook init -->

<nav id="site-navigation" class="main-navigation" role="navigation">
  <div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-1433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1433"><a href="https://corporate.discovery.com/">Home</a></li>
<li id="menu-item-1663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1663"><a href="#mm-1">Our Company</a>
<ul class="sub-menu">
	<li id="menu-item-1436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1436"><a href="https://corporate.discovery.com/our-company/leadership/">Leadership</a></li>
	<li id="menu-item-22175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22175"><a href="http://30yearsofdiscovery.com">Our History</a></li>
	<li id="menu-item-49593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49593"><a target="_blank" rel="noopener" href="https://corporate.discovery.com/wp-content/uploads/2020/01/CORPORATE-FACT-SHEET_2020.pdf">Fast Facts</a></li>
	<li id="menu-item-20892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20892"><a title="2017 Annual Report" target="_blank" rel="noopener" href="https://corporate.discovery.com/wp-content/uploads/2021/02/DISCA-2020.12.31-10K-Q4-Filed-copy.pdf">2020 10-K</a></li>
</ul>
</li>
<li id="menu-item-20053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20053"><a href="https://corporate.discovery.com/businesses-and-brands/">Businesses &#038; Brands</a></li>
<li id="menu-item-23678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23678"><a href="/discovery-newsroom/">Newsroom</a>
<ul class="sub-menu">
	<li id="menu-item-52686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52686"><a href="https://press.discoveryplus.com">d+ Press Releases</a></li>
</ul>
</li>
<li id="menu-item-1655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1655"><a href="https://ir.corporate.discovery.com/">Investor Relations</a></li>
<li id="menu-item-52534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52534"><a href="https://corporate.discovery.com/environmental-social-governance/">Environmental, Social, Governance (ESG)</a></li>
<li id="menu-item-1446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1446"><a href="https://corporate.discovery.com/careers/">Careers</a></li>
<li id="menu-item-51913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51913"><a href="https://corporate.discovery.com/contact-us/">Contact</a></li>
</ul></div>  <button class="skip-link screen-reader-text" id="closeMenu_2" tabindex="0">Close Menu</button>
</nav><!-- #site-navigation -->

<!-- Geotargeting GeoLocation START -->
		<div class="geotloc_overlay_box" style="display: none;">
			<div class="geotloc_overlay_container">
				<div class="geotloc_overlay_remove"></div>
				<div class="geotloc_overlay_text">
					<p>Please share your location to continue.</p>
					<p class="geotloc_overlay_help">Check our <a href="https://geotargetingwp.com/docs/geotargetingwp/how-to-share-location" rel="noreferrer noopener">help guide</a> for more info.</p>
				</div>
				<div class="geotloc_overlay_img">
					<img src="https://corporate.discovery.com/wp-content/plugins/geotargetingwp/public/images/give_consent.png" alt="share your location"/>
				</div>
			</div>
		</div>
		<!-- Geotargeting GeoLocation END --><script type='text/javascript' src='https://corporate.discovery.com/wp-content/plugins/dcorp-social-good-features/build/social-good.js?ver=1.0.0' id='social-good-js-js'></script>
<script type='text/javascript' id='geot-js-js-extra'>
/* <![CDATA[ */
var geot = {"ajax_url":"https:\/\/corporate.discovery.com\/wp-admin\/admin-ajax.php","ajax":"","pid":"53566","is_archive":"","is_search":"","is_singular":"1","is_front_page":"","is_category":"","is_page":"","is_single":"1","is_builder":"","has_geo_posts":"1","dropdown_search":"","dropdown_redirect":"","elementor_popup":"1","hide_class":"","hide_override_class":"","remove_class":"","remove_override_class":"","geoloc_enable":"by_ip","geoloc_force":"","geoloc_fail":"Geolocation is not supported by this browser"};
/* ]]> */
</script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-content/plugins/geotargetingwp/public/js/geotarget-public.js?ver=3.3.8.1' id='geot-js-js'></script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-content/plugins/geotargetingwp/public/js/min/selectize.min.js?ver=3.3.8.1' id='geot-slick-js'></script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.12.1' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-content/plugins/wds-corporate-accordions/assets/js/wds-corporate-accordions.min.js?ver=150325' id='wds-corporate-accordions-js'></script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-content/plugins/wds-corporate-fader/assets/js/bundle.min.js?ver=150313' id='wds-corporate-faders-js'></script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-content/plugins/wds-corporate-full-width-bar/assets/js/main.min.js?ver=150320' id='wds-corporate-full-width-bar-js'></script>
<script type='text/javascript' id='wds-corporate-maps-js-extra'>
/* <![CDATA[ */
var wds_corporate_maps_l10n = {"accessToken":"pk.eyJ1IjoiZGlzY292ZXJ5LWNyZWF0aXZlIiwiYSI6IlJzOEt3a00ifQ.n9FSbHZ35ahD8F3SUua4Zg","l10n":{"title":"Start Your Career Search","content":"Search by keyword, title, or location for Full and Part-time Opportunities ","placeholder":"Enter Search Terms...","advanced":"<a href=\"https:\/\/career-discovery-intl.icims.com\/jobs\/search?ss=1\" id=\"search-advanced\">Advanced Search<\/a>","submit":"Search"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-content/plugins/wds-corporate-maps/assets/js/bundle.js?ver=150302' id='wds-corporate-maps-js'></script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-content/plugins/wds-corporate-slideshows/assets/javascript/bundle.min.js?ver=150313' id='wds-corporate-slideshows-js'></script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-content/themes/discovery-corporate/js/project.js?ver=1.0.0' id='corporate-project-js'></script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/corporate.discovery.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-content/plugins/easy-fancybox/js/jquery.fancybox.js?ver=1.3.24' id='jquery-fancybox-js'></script>
<script type='text/javascript' id='jquery-fancybox-js-after'>
var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'showCloseButton':true,'margin':20,'centerOnScroll':true,'enableEscapeButton':true,'autoScale':true };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');
/* IMG */
var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpeg"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox)';
jQuery(fb_IMG_select).addClass('fancybox image');
var fb_IMG_sections=jQuery('.gallery,.wp-block-gallery,.tiled-gallery,.wp-block-jetpack-tiled-gallery');
fb_IMG_sections.each(function(){jQuery(this).find(fb_IMG_select).attr('rel','gallery-'+fb_IMG_sections.index(this));});
jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'elastic','easingIn':'easeOutBack','transitionOut':'elastic','easingOut':'easeInBack','opacity':false,'hideOnContentClick':false,'titleShow':true,'titlePosition':'over','titleFromAlt':true,'showNavArrows':true,'enableKeyboardNav':true,'cyclic':false}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);
</script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-content/plugins/easy-fancybox/js/jquery.easing.js?ver=1.4.1' id='jquery-easing-js'></script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.js?ver=3.1.13' id='jquery-mousewheel-js'></script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5656492-6', 'auto');
  ga('send', 'pageview');

</script>

</body>
</html>
