<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://corporate.discovery.com/xmlrpc.php">

<title>BOOM TIME FOR MOONSHINE! ALL-NEW SEASONS OF MOONSHINERS and MASTER DISTILLER RETURN OCTOBER 27 ON DISCOVERY AND DISCOVERY+ &#8211; Discovery, Inc.</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//api.tiles.mapbox.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fast.fonts.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Discovery, Inc. &raquo; Feed" href="https://corporate.discovery.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Discovery, Inc. &raquo; Comments Feed" href="https://corporate.discovery.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Discovery, Inc. &raquo; BOOM TIME FOR MOONSHINE! ALL-NEW SEASONS OF MOONSHINERS and MASTER DISTILLER RETURN OCTOBER 27 ON DISCOVERY AND DISCOVERY+ Comments Feed" href="https://corporate.discovery.com/discovery-newsroom/boom-time-for-moonshine-all-new-seasons-of-moonshiners-and-master-distiller-return-october-27-on-discovery-and-discovery/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/corporate.discovery.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://corporate.discovery.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='geot-css-css'  href='https://corporate.discovery.com/wp-content/plugins/geotargetingwp/public/css/geotarget-public.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wds-corporate-faders-css'  href='https://corporate.discovery.com/wp-content/plugins/wds-corporate-fader/assets/styles/style.min.css?ver=150313' type='text/css' media='all' />
<link rel='stylesheet' id='wds-corporate-maps-css'  href='https://corporate.discovery.com/wp-content/plugins/wds-corporate-maps/assets/css/wds-corporate-maps.min.css?ver=150322' type='text/css' media='all' />
<link rel='stylesheet' id='mapbox-css'  href='https://api.tiles.mapbox.com/mapbox.js/v2.1.5/mapbox.css?ver=150302' type='text/css' media='all' />
<link rel='stylesheet' id='wds-corporate-slideshows-css'  href='https://corporate.discovery.com/wp-content/plugins/wds-corporate-slideshows/assets/styles/style.min.css?ver=150313' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='proxima-nova-css'  href='//fast.fonts.net/cssapi/8617d59b-131c-442c-8ae7-a75f7e3022cb.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='corporate-google-font-css'  href='//fonts.googleapis.com/css?family=Roboto+Slab%3A400%2C300%2C700%7COpen+Sans%3A400%2C300%2C700%7CMontserrat%3A300%2C400%2C500%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='corporate-style-css'  href='https://corporate.discovery.com/wp-content/themes/discovery-corporate/style.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_datepicker_css-newroom-compat-css'  href='https://corporate.discovery.com/wp-content/themes/discovery-corporate../../../plugins/gravityforms/css/datepicker.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://corporate.discovery.com/wp-includes/css/dashicons.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://corporate.discovery.com/wp-includes/js/thickbox/thickbox.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://corporate.discovery.com/wp-content/plugins/easy-fancybox/css/jquery.fancybox.css?ver=1.3.24' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-add-custom-css-css'  href='https://corporate.discovery.com?display_custom_css=css&#038;ver=5.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://corporate.discovery.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-content/themes/discovery-corporate/js/grayscale.min.js?ver=1.0.0' id='corporate-image-grayscale-js'></script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-content/themes/discovery-corporate/js/jquery-mmenu.js?ver=1.0.0' id='corporate-slide-menu-fixed-addon-js'></script>
<script type='text/javascript' id='corporate-discovery-newsroom-js-extra'>
/* <![CDATA[ */
var archive_discovery_newsroom = {"ajax_url":"https:\/\/corporate.discovery.com\/wp-admin\/admin-ajax.php","ajax_wds_corporate_newsroom_ajax":"9e89140ce1","was_error":"There was an error, please try again.","no_posts":"<p class=\"wds-corporate-newsroom-no-posts\">No results.<\/p>","loading":"Loading...","is_search":"","s":"","post_type":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-content/themes/discovery-corporate/js/discovery-newsroom.min.js?ver=1.0.0' id='corporate-discovery-newsroom-js'></script>
<link rel="https://api.w.org/" href="https://corporate.discovery.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://corporate.discovery.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://corporate.discovery.com/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="https://corporate.discovery.com/discovery-newsroom/boom-time-for-moonshine-all-new-seasons-of-moonshiners-and-master-distiller-return-october-27-on-discovery-and-discovery/" />
<link rel='shortlink' href='https://corporate.discovery.com/?p=53265' />
<link rel="alternate" type="application/json+oembed" href="https://corporate.discovery.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcorporate.discovery.com%2Fdiscovery-newsroom%2Fboom-time-for-moonshine-all-new-seasons-of-moonshiners-and-master-distiller-return-october-27-on-discovery-and-discovery%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://corporate.discovery.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcorporate.discovery.com%2Fdiscovery-newsroom%2Fboom-time-for-moonshine-all-new-seasons-of-moonshiners-and-master-distiller-return-october-27-on-discovery-and-discovery%2F&#038;format=xml" />
<link rel="icon" href="https://corporate.discovery.com/wp-content/uploads/2021/07/cropped-dcorp-icon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://corporate.discovery.com/wp-content/uploads/2021/07/cropped-dcorp-icon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://corporate.discovery.com/wp-content/uploads/2021/07/cropped-dcorp-icon-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://corporate.discovery.com/wp-content/uploads/2021/07/cropped-dcorp-icon-1-270x270.png" />

    <style>
        .advertisement{
            margin: 0 auto;
            display: none;
            background: black;
        }
        .advertisement img{
            margin: 0 auto;
            display: block;
        }
    </style>


</head>

<body class="discovery-newsroom-template-default single single-discovery-newsroom postid-53265 group-blog">
<div id="page" class="hfeed site">
    <div class="advertisement">
        <picture>
            <source srcset="https://via.placeholder.com/1260x420.jpg" media="(min-width: 768px)">
            <source srcset="https://via.placeholder.com/375x431.jpg" media="(max-width: 769px)">
            <img src="https://via.placeholder.com/375x431.jpg">
        </picture>
    </div>

	
	<a class="skip-link screen-reader-text" href="#site-navigation">Skip to main menu</a>
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header fixedTop" role="banner">
		<div class="site-branding">
			<h1 class="site-title"><a href="https://corporate.discovery.com/" rel="home" class="logo"><span class="screen-reader-text">Discovery, Inc.</span></a></h1>
			<h2 class="site-description"></h2>

			<a href="#site-navigation" class="menu-toggle" aria-controls="menu" aria-expanded="false">Menu</a>
		</div><!-- .site-branding -->

		<div class="site-search">

			<div class="right-header-container">
				<!-- Redirect back to IR Site -->
				<div class="link-container">
												</div>

				<div class="social-navigation"><ul id="menu-social-icons-menu" class="menu"><li id="menu-item-1383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1383"><a target="_blank" rel="noopener" href="http://www.facebook.com/DiscoveryIncTV"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-1382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1382"><a target="_blank" rel="noopener" href="https://twitter.com/DiscoveryIncTV"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-1661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1661"><a target="_blank" rel="noopener" href="https://instagram.com/DiscoveryIncTV/"><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-1384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1384"><a target="_blank" rel="noopener" href="http://www.youtube.com/DiscoveryInc"><span class="screen-reader-text">YouTube</span></a></li>
<li id="menu-item-1662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1662"><a target="_blank" rel="noopener" href="https://www.linkedin.com/company/discoveryinc/"><span class="screen-reader-text">LinkedIn</span></a></li>
</ul></div>			</div>
			<div class="header-search-container"><form role="search" method="get" class="search-form" action="https://corporate.discovery.com/">
	<label for="search">
		<span class="screen-reader-text">Search:</span>
  </label>
    <div class="search-field--container" aria-expanded="false">
      <input type="search" id="search" class="search-field input--rounded" tabindex="0" value="" name="search" title="Search" placeholder="Search" />
    </div>
	<button type="submit" class="search-submit" tabindex="0" value="Search"><span class="screen-reader-text">Search</span></button>

  
      <input type="hidden" name="search-from-single" value="1">
  

	<button type="button" class="search-toggle" aria-expanded="false">
		<span class="screen-reader-text">Search</span>
	</button>
</form>
</div>
		</div>
	</header><!-- #masthead -->

	<div class="featured-image" style="background: url(https://corporate.discovery.com/wp-content/uploads/2015/07/discovery-corporate-25.jpg) no-repeat center center; background-size: cover;"><h1 class="featured-hero-title">Newsroom</h1></div>
		<main id="main" class="site-main" role="main">
			
	
			
			
<article id="post-53265" class="post-53265 discovery-newsroom type-discovery-newsroom status-publish hentry category-program-news">
	<div class="entry-meta">
		<div class="wrap">
			<span class="cat-links"><span class="screen-reader-text">Posted in</span> <a class="post-type-link" href="/discovery-newsroom"><span></span>Newsroom</a>  <a href="https://corporate.discovery.com/category/program-news/" rel="category tag">Program News</a></span><span class="posted-on"><a href="https://corporate.discovery.com/discovery-newsroom/boom-time-for-moonshine-all-new-seasons-of-moonshiners-and-master-distiller-return-october-27-on-discovery-and-discovery/" rel="bookmark"><time class="entry-date published" datetime="2021-10-06T17:28:21-04:00">October 6, 2021</time><time class="updated" datetime="2021-10-06T17:29:15-04:00">October 6, 2021</time></a></span><span style='margin-left: 1em'><a href=''>Go Back</a><span>			<div class="social-navigation"><ul class="social-icon-menu menu">  <li><a href="https://www.linkedin.com/shareArticle?title=BOOM+TIME+FOR+MOONSHINE%21+ALL-NEW+SEASONS+OF+MOONSHINERS+and+MASTER+DISTILLER+RETURN+OCTOBER+27+ON+DISCOVERY+AND+DISCOVERY%2B&#038;url=https%3A%2F%2Fcorporate.discovery.com%2Fdiscovery-newsroom%2Fboom-time-for-moonshine-all-new-seasons-of-moonshiners-and-master-distiller-return-october-27-on-discovery-and-discovery%2F" onclick="window.open(this.href, 'targetWindow', 'toolbar=no, location=no, status=no, menubar=no, scrollbars=yes, resizable=yes, top=150, left=0, width=475, height=505' ); return false;"><span class="screen-reader-text">LinkedIn</span></a></li>  <li><a href="https://twitter.com/share?text=BOOM+TIME+FOR+MOONSHINE%21+ALL-NEW+SEASONS+OF+MOONSHINERS+and+MASTER+DISTILLER+RETURN+OCTOBER+27+ON+DISCOVERY+AND+DISCOVERY%2B&#038;url=https%3A%2F%2Fcorporate.discovery.com%2Fdiscovery-newsroom%2Fboom-time-for-moonshine-all-new-seasons-of-moonshiners-and-master-distiller-return-october-27-on-discovery-and-discovery%2F" onclick="window.open(this.href, 'targetWindow', 'toolbar=no, location=no, status=no, menubar=no, scrollbars=yes, resizable=yes, top=150, left=0, width=600, height=300' ); return false;"><span class="screen-reader-text">Twitter</span></a></li>  <li><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcorporate.discovery.com%2Fdiscovery-newsroom%2Fboom-time-for-moonshine-all-new-seasons-of-moonshiners-and-master-distiller-return-october-27-on-discovery-and-discovery%2F" onclick="window.open(this.href, 'targetWindow', 'toolbar=no, location=no, status=no, menubar=no, scrollbars=yes, resizable=yes, top=150, left=0, width=600, height=300' ); return false;"><span class="screen-reader-text">Facebook</span></a></li></ul></div><!-- .social-navigation -->		</div>
	</div><!-- .entry-meta -->

	<div class="wrap">

		<header class="entry-header">
			<h2 class="thin">BOOM TIME FOR MOONSHINE! ALL-NEW SEASONS OF MOONSHINERS and MASTER DISTILLER RETURN OCTOBER 27 ON DISCOVERY AND DISCOVERY+</h2>		</header><!-- .entry-header -->

		<div class="entry-content">
			<div>
<div align="center"><em>BBQ Competition Series MOONSHINERS: SMOKE RING Also Coming to</em></div>
<div align="center"><em>Discovery Oct. 27</p>
<p></em></div>
<div align="center"></div>
</div>
<div>(October 6, 2021 &#8211; NEW YORK) &#8212; Following a challenging year of lockdowns, restrictions and skyrocketing demand for liquor, the backwoods economy of moonshine is booming like it’s the roaring twenties all over again. Business has never been better and there’s never been a higher demand for booze, but boom time for moonshine comes with a lot more risk… and a lot more law enforcement.</p>
</div>
<div></div>
<div>With the return of everyone’s favorite outlaw ‘shiners and America’s favorite and only spirits-making competition show all on the same night, Wednesday nights are about to get a lot more&#8230; spirited! An all-new season of MOONSHINERS premieres Wednesday, October 27 at 8pm ET/PT on Discovery and streams on discovery+, followed by all-new episodes of the ultimate booze-making competition series MASTER DISTILLER at 9pm ET/PT on Discovery.  Fans can also follow the conversation on social media #Moonshiners and #MasterDistiller, and follow Moonshiners <a href="https://r20.rs6.net/tn.jsp?f=001hNgEbWByo9hyAZEadcd7cwthbsu_LLYuNwp8tzaxd7Y8z1Ndwb62ICJQrv1ZPkrEHaC2NAQLXLbYcisvESoOUTkgRYD3PMSalhUHV447ydXuk5byqwkB0r48F6oEYC-iWVjR76jm7jYqpYO0dld3LLNXG-yTf0v6XVlScz349bY=&amp;c=A-2U-ryj1McDPmPNSKLC8jeHvxGXcLQu3v5BS2wk-xYj_lzy5a6a5A==&amp;ch=r1xmydD8c7inLUBJWz9GA2eMvIcDZlDeCcyHcFJvGnMBzShHZ0P8sg==" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://r20.rs6.net/tn.jsp?f%3D001hNgEbWByo9hyAZEadcd7cwthbsu_LLYuNwp8tzaxd7Y8z1Ndwb62ICJQrv1ZPkrEHaC2NAQLXLbYcisvESoOUTkgRYD3PMSalhUHV447ydXuk5byqwkB0r48F6oEYC-iWVjR76jm7jYqpYO0dld3LLNXG-yTf0v6XVlScz349bY%3D%26c%3DA-2U-ryj1McDPmPNSKLC8jeHvxGXcLQu3v5BS2wk-xYj_lzy5a6a5A%3D%3D%26ch%3Dr1xmydD8c7inLUBJWz9GA2eMvIcDZlDeCcyHcFJvGnMBzShHZ0P8sg%3D%3D&amp;source=gmail&amp;ust=1633641665673000&amp;usg=AFQjCNFzZwfp6droNg1HEPzOhjwZxP3JbA">Facebook</a> and <a href="https://r20.rs6.net/tn.jsp?f=001hNgEbWByo9hyAZEadcd7cwthbsu_LLYuNwp8tzaxd7Y8z1Ndwb62ICJQrv1ZPkrEFi5qh92NrZcMbuOfPexyKL4Bbc3OB1RjxMdduk4lOgdaEacX9MILCNZw9jbXJrj9z3RniW4dYimtRGE3bxripdx-DGLpPRK8&amp;c=A-2U-ryj1McDPmPNSKLC8jeHvxGXcLQu3v5BS2wk-xYj_lzy5a6a5A==&amp;ch=r1xmydD8c7inLUBJWz9GA2eMvIcDZlDeCcyHcFJvGnMBzShHZ0P8sg==" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://r20.rs6.net/tn.jsp?f%3D001hNgEbWByo9hyAZEadcd7cwthbsu_LLYuNwp8tzaxd7Y8z1Ndwb62ICJQrv1ZPkrEFi5qh92NrZcMbuOfPexyKL4Bbc3OB1RjxMdduk4lOgdaEacX9MILCNZw9jbXJrj9z3RniW4dYimtRGE3bxripdx-DGLpPRK8%26c%3DA-2U-ryj1McDPmPNSKLC8jeHvxGXcLQu3v5BS2wk-xYj_lzy5a6a5A%3D%3D%26ch%3Dr1xmydD8c7inLUBJWz9GA2eMvIcDZlDeCcyHcFJvGnMBzShHZ0P8sg%3D%3D&amp;source=gmail&amp;ust=1633641665673000&amp;usg=AFQjCNGhuWFq9E0fnjJc0OpmHCjT3p8xNQ">Twitter</a> for more updates.</p>
</div>
<div></div>
<div>And to round out the night, fans can also catch up on episodes of MOONSHINERS: SMOKE RING at 10pm ET/PT on Discovery. The series follows legendary Moonshiner, Tickle, as he ventures into the deep South in search of the best pit masters from around the country to compete in a high stakes battle to determine whose heritage and skills produce the best tasting BBQ. It’s man, meat and fire in its truest form &#8212; who will walk away King or Queen or the Smoke Ring? All three series are produced by Magilla Entertainment.</p>
</div>
<div></div>
<div>This season on MOONSHINERS, Tickle, Tim Smith, Josh Owens , Mark Ramsey, Eric (Digger) Manes and the rest of the gang are back as the backwoods economy that drives their beloved way of life is thriving. But law enforcement is back on their game, forcing shiners to cross state lines to practice their craft and elude capture. After their stash house was raided by police last winter, Mike Cockrell and Jerry Benson build the courage to return to the scene of the crime, but will they be ready to start a new backwoods operation across state lines? Forced to flee Tennessee  after a police raid, Mark and Digger will soon discover the challenges of making good Tennessee Whiskey in a different state. Meanwhile, Tickle expands his partnership with Josh Owens and outlaw shiners Henry and Kenny Law, assembling a new mega still-site operation in Virginia, while new Louisiana moonshiner, Richard Landry, discovers a hot New Orleans market for outlaw absinthe.</p>
</div>
<div></div>
<div>While the economic shutdown may be in the rearview&#8230; so is the law! But as only backwoods ‘shiners will know – boom times are for moonshine!</p>
</div>
<div></div>
<div>This season on MASTER DISTILLER, the best-of-the-best legal and outlaw ‘shiners from across the country are back and ready to compete in the thrilling distilling competition that’s boozier than ever. Three competitors, three judges, and one winning spirit &#8212; they’ll distill everything from applejack (the first American spirit) to medicinal liquors in the tradition of Jagermeister and Campari. The competitors will go toe-to-toe in challenges such as Scotch vs American vs Japanese whiskey, which pits three regional whiskeys against each other, as well as a lost family recipe showdown where they’ll bring their best backwoods family recipes to the competition. Hosted by moonshining legends Mark, Digger, Tim, and Tickle along with guest judges at the top of their field, each episode will determine who has what it takes to be called Master Distiller.  Let the battle of the booze begin!</p>
</div>
<div></div>
<div>MOONSHINERS is produced for Discovery Channel by Magilla Entertainment. Executive producers for Magilla Entertainment are Matthew Ostrom, Laura Palumbo Johnson, Jason Fox and Chris Tetens with David Jacobs serving as co-executive producer. For Discovery Channel, executive producer is Bill Howard and associate producer is Paola Espinosa.</p>
</div>
<div></div>
<div>MASTER DISTILLER is produced for Discovery Channel by Magilla Entertainment. Executive producers for Magilla Entertainment are Matthew Ostrom, Laura Palumbo Johnson, Jason Fox and Cristin Cricco-Powell. For Discovery Channel, executive producer is Bill Howard and associate producer is Paola Espinosa.</p>
</div>
<div></div>
<div align="justify">About discovery+</div>
<div align="justify">discovery+ is the definitive non-fiction, real life subscription streaming service. discovery+ features a landmark partnership with Verizon that gives their customers with select plans up to 12 months of discovery+ on Verizon. discovery+ has the largest-ever content offering of any new streaming service at launch, featuring a wide range of exclusive, original series across popular, passion verticals in which Discovery brands have a strong leadership position, including lifestyle and relationships; home and food; true crime; paranormal; adventure and natural history; as well as science, tech and the environment, and a slate of high-quality documentaries. For more, visit <a href="http://discoveryplus.com/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=http://discoveryplus.com&amp;source=gmail&amp;ust=1633641665673000&amp;usg=AFQjCNGlBl4C-LXEArjFNgXLyNxxPuqwCA">discoveryplus.com</a> or find it on a variety of platforms and devices, including ones from Amazon, Apple, Google, Microsoft, Roku and Samsung.</p>
</div>
<div></div>
<div>About Discovery Channel</div>
<div>Discovery Channel is dedicated to creating the highest quality non-fiction content that informs and entertains its consumers about the world in all its wonder, diversity and amazement. The network, which is distributed to 100.8 million U.S. homes, can be seen in 224 countries and territories, offering a signature mix of compelling, high-end production values and vivid cinematography across genres including, science and technology, exploration, adventure, history and in-depth, behind-the-scenes glimpses at the people, places and organizations that shape and share our world. For more information, please visit <a href="https://r20.rs6.net/tn.jsp?f=001hNgEbWByo9hyAZEadcd7cwthbsu_LLYuNwp8tzaxd7Y8z1Ndwb62ICZ8xFKXyq5tXS_qm6Nm2ysSUyYtAfkpNehzTlnm2I-_yZVV9d89eQW7zgyTWSsAoubq66FkQhrsYL6HILElLsTiwXf7H8CGddGl0zDMVpRECZGmqFQ4_gLokXDjy494KQZpO_sdFLR-e6Qh0yMDne5tWpU-yZzO56WkFnAPM6qt1CDfVtoL94g2h1S4uxrjziBJOGKKRpN2UwukuOUbMLdvNz5Trnug6sWvRfoQYhcqDAQW2MsxlQN16bFi_t1SHH9hsYbutvI3AXsW64dU8DZBKaqMnrHngrxz1Hy7F-N3BJUNDUM9RGX09DY3I_TyXtTvrayFY02Do0GmfDEBEsmkFZnrvG9j1yQtLWyMUPypu6pGSBXEOybdtk0-a6mwfLJpMpjxTcBuuuD1cRy0j8HTfi9QAyrr4NK4yaQ-QPFU-eAZ6YtXocFE5Q-H2KOcJwAPStkzxdlazIr2zTq3AGqtO61gr_xT1g==&amp;c=A-2U-ryj1McDPmPNSKLC8jeHvxGXcLQu3v5BS2wk-xYj_lzy5a6a5A==&amp;ch=r1xmydD8c7inLUBJWz9GA2eMvIcDZlDeCcyHcFJvGnMBzShHZ0P8sg==" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://r20.rs6.net/tn.jsp?f%3D001hNgEbWByo9hyAZEadcd7cwthbsu_LLYuNwp8tzaxd7Y8z1Ndwb62ICZ8xFKXyq5tXS_qm6Nm2ysSUyYtAfkpNehzTlnm2I-_yZVV9d89eQW7zgyTWSsAoubq66FkQhrsYL6HILElLsTiwXf7H8CGddGl0zDMVpRECZGmqFQ4_gLokXDjy494KQZpO_sdFLR-e6Qh0yMDne5tWpU-yZzO56WkFnAPM6qt1CDfVtoL94g2h1S4uxrjziBJOGKKRpN2UwukuOUbMLdvNz5Trnug6sWvRfoQYhcqDAQW2MsxlQN16bFi_t1SHH9hsYbutvI3AXsW64dU8DZBKaqMnrHngrxz1Hy7F-N3BJUNDUM9RGX09DY3I_TyXtTvrayFY02Do0GmfDEBEsmkFZnrvG9j1yQtLWyMUPypu6pGSBXEOybdtk0-a6mwfLJpMpjxTcBuuuD1cRy0j8HTfi9QAyrr4NK4yaQ-QPFU-eAZ6YtXocFE5Q-H2KOcJwAPStkzxdlazIr2zTq3AGqtO61gr_xT1g%3D%3D%26c%3DA-2U-ryj1McDPmPNSKLC8jeHvxGXcLQu3v5BS2wk-xYj_lzy5a6a5A%3D%3D%26ch%3Dr1xmydD8c7inLUBJWz9GA2eMvIcDZlDeCcyHcFJvGnMBzShHZ0P8sg%3D%3D&amp;source=gmail&amp;ust=1633641665673000&amp;usg=AFQjCNGHV7hTg_dXSJF_kHiOfV9GIf3Bcw">www.discovery.com</a>.</p>
</div>
<div></div>
<div>About Discovery</div>
<div>Discovery, Inc. (Nasdaq: DISCA, DISCB, DISCK) is a global leader in real life entertainment, serving a passionate audience of superfans around the world with content that inspires, informs and entertains. Discovery delivers over 8,000 hours of original programming each year and has category leadership across deeply loved content genres around the world. Available in 220 countries and territories and 50 languages, Discovery is a platform innovator, reaching viewers on all screens, including TV Everywhere products such as the GO portfolio of apps and Discovery Kids Play; direct-to-consumer streaming services such as Eurosport Player and Motor Trend OnDemand; digital-first and social content from Group Nine Media and a strategic alliance with the PGA Tour to create the Global Home of Golf. Discovery’s portfolio of premium brands includes Discovery Channel, HGTV, Food Network, TLC, Investigation Discovery, Travel Channel, Turbo/Velocity, Animal Planet, and Science Channel, as well as OWN: Oprah Winfrey Network in the U.S., Discovery Kids in Latin America, and Eurosport, the leading provider of locally relevant, premium sports and Home of the Olympic Games across Europe. For more information, please visit <a href="https://r20.rs6.net/tn.jsp?f=001hNgEbWByo9hyAZEadcd7cwthbsu_LLYuNwp8tzaxd7Y8z1Ndwb62ICJQrv1ZPkrEgbhNhTSS1nfL47Y4AYlgy2s136dSzKdc6kWXCYLajMcWUR4_h16Kmzn2TOHlnrDYbVxSeOdyayRR6UJVUzDQNHQNbtTvpEyTLZsRHmXK-Mm7dUTk7tyTIZiManeJeWRppAdAfsLwiu_39iC-pzFgsuG8ZqaBZ1cwdLYppJ209GTvvrJfOYzGX8ALSmRWvd6essT5L1GRRrx-9foBotKNZFpMHR49GZM1uEj1o6O4BN4ycruLPD42jLyL8KHxuujVjO_pmCZ6hJwP3BSAJRdUNYUePAo-B-Uq1lnjh7zknaABfSg73-Hz6VfksFbd-b3EqvQi7MjBVg5aYxV76joinG3tgN4Wh6CWzRy_MgD5nYu-rOZb3xsL8iq3DtGbc4CCZYQJQSrf4J53Zn2PCxMLGooi23y_9mqqNZS544b77U2cL91YTlugJWo2KDfXdCzqbR2WV7AMPaoAxm52kShrFTW3zrHoc4Zh&amp;c=A-2U-ryj1McDPmPNSKLC8jeHvxGXcLQu3v5BS2wk-xYj_lzy5a6a5A==&amp;ch=r1xmydD8c7inLUBJWz9GA2eMvIcDZlDeCcyHcFJvGnMBzShHZ0P8sg==" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://r20.rs6.net/tn.jsp?f%3D001hNgEbWByo9hyAZEadcd7cwthbsu_LLYuNwp8tzaxd7Y8z1Ndwb62ICJQrv1ZPkrEgbhNhTSS1nfL47Y4AYlgy2s136dSzKdc6kWXCYLajMcWUR4_h16Kmzn2TOHlnrDYbVxSeOdyayRR6UJVUzDQNHQNbtTvpEyTLZsRHmXK-Mm7dUTk7tyTIZiManeJeWRppAdAfsLwiu_39iC-pzFgsuG8ZqaBZ1cwdLYppJ209GTvvrJfOYzGX8ALSmRWvd6essT5L1GRRrx-9foBotKNZFpMHR49GZM1uEj1o6O4BN4ycruLPD42jLyL8KHxuujVjO_pmCZ6hJwP3BSAJRdUNYUePAo-B-Uq1lnjh7zknaABfSg73-Hz6VfksFbd-b3EqvQi7MjBVg5aYxV76joinG3tgN4Wh6CWzRy_MgD5nYu-rOZb3xsL8iq3DtGbc4CCZYQJQSrf4J53Zn2PCxMLGooi23y_9mqqNZS544b77U2cL91YTlugJWo2KDfXdCzqbR2WV7AMPaoAxm52kShrFTW3zrHoc4Zh%26c%3DA-2U-ryj1McDPmPNSKLC8jeHvxGXcLQu3v5BS2wk-xYj_lzy5a6a5A%3D%3D%26ch%3Dr1xmydD8c7inLUBJWz9GA2eMvIcDZlDeCcyHcFJvGnMBzShHZ0P8sg%3D%3D&amp;source=gmail&amp;ust=1633641665673000&amp;usg=AFQjCNEEmxbtkkJaVM5qgqRNl39RecU2Nw">www.corporate.discovery.<wbr />com</a> and follow @DiscoveryIncTV across social platforms.</p>
</div>
<div></div>
<div>About Magilla Entertainment</div>
<div>Magilla Entertainment is one of the largest independently owned unscripted production companies in the U.S. Founded in 2009, Magilla is home to a diverse portfolio of series, with current and recent hits including Moonshiners, Master Distiller, Diesel Brothers and Dirty Mudder Truckers, all for Discovery, as well as Mooshiners: Smoke Ring for discovery+; Long Island Medium and I Love a Mama’s Boy for TLC; HGTV franchises Beach Front Bargain Hunt and Lake Front Bargain Hunt; and The Cars That Built the World, American Ripper and one-hour documentary Rise Up: The Moment That Changed America for History Channel. For more information, visit <a href="https://r20.rs6.net/tn.jsp?f=001hNgEbWByo9hyAZEadcd7cwthbsu_LLYuNwp8tzaxd7Y8z1Ndwb62ICJQrv1ZPkrEYLpjKF_wNgKk8n_E8sfCcb8KAwLdfHKeJUpxu_hSt9-uCUYC4YU_jkP5lQHhh_FZs3_6vAguFHJqOegW7LEdH4qbpQjCJg5fh9jk-ZC-1RNSrNr5pTadHdFVh7CBCQ7cVe2lkbHXcXEbD51JsCmiMUZLdTBFryCkqdr3DQbHTmbUhP5qGBdTLbwXn2CyHEvzQEzbA6vZ-d7ENTxuhXarnkpTC4UR3WDXpUw2A9Ma85lxdD4f8cXJZuTKJJ8MOE9rCZg1I07neI-RjW2kzYAfyiOgv-B9wi596LLMGZQeeLYITdmVkrESWFKMShV6jKe_c7rJtcfVO4c0C66lkd3nwOWyfzs7Ow0XcFPyNcJwpbrUWPOJDSUR_zxxavhWWIkzxgb6rvAN1aQkjNepZUCXv4aqA_E70QocVF0Zaz8I17TjNfGt_tVydGPK1qAW6d2fXRNS1THP6EJZTvHTGdh9K3salDz22Or-oHLMyBkqOmyFk7hTD9dpjPEn-IR8xt1d9OUjEAvM7W4XUvAncOt9wmEuN0DXGbBMYP2zLdeAnPs7rlMdri_7xGlvfwQDfw8Wk8UuOGDSGdx-G6pnrTsHCvcoRnEUEpwyDoLjeJJvtu0U0ucjnDiPz723isFlwzfSwV60EIKUC90=&amp;c=A-2U-ryj1McDPmPNSKLC8jeHvxGXcLQu3v5BS2wk-xYj_lzy5a6a5A==&amp;ch=r1xmydD8c7inLUBJWz9GA2eMvIcDZlDeCcyHcFJvGnMBzShHZ0P8sg==" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://r20.rs6.net/tn.jsp?f%3D001hNgEbWByo9hyAZEadcd7cwthbsu_LLYuNwp8tzaxd7Y8z1Ndwb62ICJQrv1ZPkrEYLpjKF_wNgKk8n_E8sfCcb8KAwLdfHKeJUpxu_hSt9-uCUYC4YU_jkP5lQHhh_FZs3_6vAguFHJqOegW7LEdH4qbpQjCJg5fh9jk-ZC-1RNSrNr5pTadHdFVh7CBCQ7cVe2lkbHXcXEbD51JsCmiMUZLdTBFryCkqdr3DQbHTmbUhP5qGBdTLbwXn2CyHEvzQEzbA6vZ-d7ENTxuhXarnkpTC4UR3WDXpUw2A9Ma85lxdD4f8cXJZuTKJJ8MOE9rCZg1I07neI-RjW2kzYAfyiOgv-B9wi596LLMGZQeeLYITdmVkrESWFKMShV6jKe_c7rJtcfVO4c0C66lkd3nwOWyfzs7Ow0XcFPyNcJwpbrUWPOJDSUR_zxxavhWWIkzxgb6rvAN1aQkjNepZUCXv4aqA_E70QocVF0Zaz8I17TjNfGt_tVydGPK1qAW6d2fXRNS1THP6EJZTvHTGdh9K3salDz22Or-oHLMyBkqOmyFk7hTD9dpjPEn-IR8xt1d9OUjEAvM7W4XUvAncOt9wmEuN0DXGbBMYP2zLdeAnPs7rlMdri_7xGlvfwQDfw8Wk8UuOGDSGdx-G6pnrTsHCvcoRnEUEpwyDoLjeJJvtu0U0ucjnDiPz723isFlwzfSwV60EIKUC90%3D%26c%3DA-2U-ryj1McDPmPNSKLC8jeHvxGXcLQu3v5BS2wk-xYj_lzy5a6a5A%3D%3D%26ch%3Dr1xmydD8c7inLUBJWz9GA2eMvIcDZlDeCcyHcFJvGnMBzShHZ0P8sg%3D%3D&amp;source=gmail&amp;ust=1633641665673000&amp;usg=AFQjCNHQIf6WBNlWnEoOulaeyl170xbQ6g">www.magilla.tv</a>.</p>
</div>
<div></div>
<div style="text-align: center;">###</div>
<div></div>
					</div><!-- .entry-content -->

		<footer class="entry-footer">
      <div class="newsroom-logo-list">
        <img class="newsroom-logo newsroom-logo-id-50661" src="https://corporate.discovery.com/wp-content/uploads/2019/05/Discovery-Channel.jpg" />      </div>
					</footer><!-- .entry-footer -->

	</div><!-- .wrap -->

</article><!-- #post-## -->
	
				
			
		</main><!-- #main -->

	

	<section class="newsroom-area-2">
		<div class="wrap">
					</div>
	</section>
	
	<section class="newsroom-area-1">
		<div class="wrap">
					</div>
	</section>


	<footer id="colophon" class="site-footer" role="contentinfo">

		<div class="footer-branding">

			<nav id="footer-navigation" class="footer-navigation" role="navigation">
				<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-1377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1377"><a href="/visitor-agreement/">Visitor Agreement</a></li>
<li id="menu-item-1378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1378"><a href="/privacy-policy/">Privacy Notice</a></li>
<li id="menu-item-52023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52023"><a href="https://corporate.discovery.com/privacy-policy/#cappi">California Privacy Notice</a></li>
<li id="menu-item-53178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53178"><a href="https://corporate.discovery.com/website-accessibility-statement/">Website Accessibility Statement</a></li>
<li id="menu-item-1379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1379"><a href="/u-s-political-expenditures/">U.S. Political Expenditures</a></li>
<li id="menu-item-21714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21714"><a href="https://corporate.discovery.com/our-company/training-and-opportunity/">Training and Equal Opportunity</a></li>
<li id="menu-item-52697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52697"><a href="https://corporate.discovery.com/supplier-diversity/">Supplier Diversity</a></li>
<li id="menu-item-50524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50524"><a href="https://corporate.discovery.com/wp-content/uploads/2019/03/Discovery-UK-Gender-Pay-Gap-Report-2018_FINAL.pdf">Gender Pay UK 2018 PDF</a></li>
<li id="menu-item-51474" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51474"><a href="https://corporate.discovery.com/wp-content/uploads/2020/04/Discovery-UK-Gender-Pay-Gap-Reporting-Narrative-Final-1.pdf">Gender Pay UK 2019 (PDF)</a></li>
<li id="menu-item-52809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52809"><a href="https://corporate.discovery.com/wp-content/uploads/2021/03/UK-Gender_Pay_Gap_Report_2020.pdf">Gender Pay UK 2020 (PDF)</a></li>
<li id="menu-item-1380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1380"><a href="/forward-looking-statement/">Forward-Looking Statements</a></li>
<li id="menu-item-48614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48614"><a href="https://corporate.discovery.com/discoverys-modern-slavery-statement/">Discovery’s Modern Slavery Statement</a></li>
<li id="menu-item-49157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49157"><a href="https://corporate.discovery.com/discovery-communications-global-tax-policy/">Global Tax Policy</a></li>
<li id="menu-item-50731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50731"><a href="https://s27.q4cdn.com/187472364/files/doc_downloads/ethics/DISCO49_CODE_OF_ETHICS_BOOKLET_2019_NEW.pdf">Code of Ethics (PDF)</a></li>
</ul></div>			</nav><!-- #footer-navigation -->
			
			<div class="footer-extras">
				<div class="footer-logo" aria-label="Discovery Inc" role="img" alt="Discovery Inc"></div>
			</div><!-- .footer-extras -->
		</div>
		<div class="footer-copyright">
			Copyright &copy; 2021 Discovery, Inc.		</div>
	</footer><!-- #colophon -->

	<!-- <section class="site-footer-widget-area">
		<aside id="discovery-corporate-twitter-ticker-widget-2" class="widget discovery-corporate-twitter-ticker-widget"><div class="wds-corporate-twitter-ticker @DiscoveryIncTV"><div class="title"><a href="https://twitter.com/@DiscoveryIncTV" target="_blank" >@DiscoveryIncTV</a></div><div class="tweets-wrap"><div class="tweets"><div class="tweet" id="1446152826112053248">Stream <a class="tweet-url hashtag" href="http://twitter.com/search?q=%23Ghostober" rel="external" target="_blank">#Ghostober</a> all month long on @<a class="tweet-url username" href="http://twitter.com/discoveryplus" rel="external" target="_blank">discoveryplus</a>! Enjoy over 50 hours of new content from @<a class="tweet-url username" href="http://twitter.com/eliroth" rel="external" target="_blank">eliroth</a>,… <a class="tweet-url tweek-link" href="https://t.co/qI4sIna3Ax" rel="external" target="_blank">https://t.co/qI4sIna3Ax</a></div><div class="tweet" id="1446129665857376256">Thank you @<a class="tweet-url username" href="http://twitter.com/dtfa" rel="external" target="_blank">dtfa</a> for recognizing us as one of the top 100 Best Adoption-Friendly Workplaces and top five in the Ente… <a class="tweet-url tweek-link" href="https://t.co/DVoByUBqkd" rel="external" target="_blank">https://t.co/DVoByUBqkd</a></div><div class="tweet" id="1446119648563326981">RT @<a class="tweet-url username" href="http://twitter.com/Eurosport" rel="external" target="_blank">Eurosport</a>: Eurosport &amp; @<a class="tweet-url username" href="http://twitter.com/DiscoveryIncTV" rel="external" target="_blank">DiscoveryIncTV</a> are pleased to reveal a multi-year agreement with @<a class="tweet-url username" href="http://twitter.com/infrontsports" rel="external" target="_blank">infrontsports</a> today that will bring world-cla…</div><div class="tweet" id="1445832832543252483">👀👀👀👀 <a class="tweet-url tweek-link" href="https://t.co/pMG1UkDXEM" rel="external" target="_blank">https://t.co/pMG1UkDXEM</a></div><div class="tweet" id="1445548798902616069">RT @<a class="tweet-url username" href="http://twitter.com/Discovery" rel="external" target="_blank">Discovery</a>: 📍: Ragunan, Jakarta, Indonesia

Reach for the stars! 🐅

Strong bodies and webbed paws make tigers excellent swimmers. 

📸: T…</div><div class="tweet" id="1445412122134032390">Discovery CMO, Pato Spagnoletto @<a class="tweet-url username" href="http://twitter.com/patospago" rel="external" target="_blank">patospago</a> joins @<a class="tweet-url username" href="http://twitter.com/BrandInnovators" rel="external" target="_blank">BrandInnovators</a> to discuss leveraging the power of Discovery&#039;s br… <a class="tweet-url tweek-link" href="https://t.co/mM1K6cuzvi" rel="external" target="_blank">https://t.co/mM1K6cuzvi</a></div><div class="tweet" id="1445376632915648524">In honor of Space Week, explore the solar system with beautiful starscape indoors! Fill your kids room with mesmeri… <a class="tweet-url tweek-link" href="https://t.co/BhLv97tvkE" rel="external" target="_blank">https://t.co/BhLv97tvkE</a></div><div class="tweet" id="1445137552235798529">RT @<a class="tweet-url username" href="http://twitter.com/hgtv" rel="external" target="_blank">hgtv</a>: So, uh, there&#039;s a Help I Wrecked My House marathon on right now in case you&#039;re looking for something to do. <a class="tweet-url hashtag" href="http://twitter.com/search?q=%23HGTVandChill" rel="external" target="_blank">#HGTVandChill</a> <a class="tweet-url hashtag" href="http://twitter.com/search?q=%23HelpIW" rel="external" target="_blank">#HelpIW</a>…</div><div class="tweet" id="1445109105903947776">Thank you to our incredible Discovery employees from nearly 35 countries around the globe who participated in our a… <a class="tweet-url tweek-link" href="https://t.co/3uWdBPLw82" rel="external" target="_blank">https://t.co/3uWdBPLw82</a></div><div class="tweet" id="1445077588599353366">RT @<a class="tweet-url username" href="http://twitter.com/discoveryplus" rel="external" target="_blank">discoveryplus</a>: 👻 NEW 🎃 and ready for you to stream and scream this <a class="tweet-url hashtag" href="http://twitter.com/search?q=%23Ghostober" rel="external" target="_blank">#Ghostober</a>:

‣ <a class="tweet-url hashtag" href="http://twitter.com/search?q=%23GhostAdventures" rel="external" target="_blank">#GhostAdventures</a>: Goldfield Hotel
‣ <a class="tweet-url hashtag" href="http://twitter.com/search?q=%23HalloweenWars" rel="external" target="_blank">#HalloweenWars</a> 
‣…</div><div class="tweet" id="1445045167543685125">Discovery’s General Counsel, Savalle Sims talks about building her career on making a difference. Read More:… <a class="tweet-url tweek-link" href="https://t.co/rm1BgOT945" rel="external" target="_blank">https://t.co/rm1BgOT945</a></div><div class="tweet" id="1445025958566809607">Join @<a class="tweet-url username" href="http://twitter.com/NateBerkus" rel="external" target="_blank">NateBerkus</a> and @<a class="tweet-url username" href="http://twitter.com/JeremiahBrent" rel="external" target="_blank">JeremiahBrent</a> as they help their clients tell stories through their homes in the new docu-ser… <a class="tweet-url tweek-link" href="https://t.co/kUui6wRnyQ" rel="external" target="_blank">https://t.co/kUui6wRnyQ</a></div><div class="tweet" id="1444110225976528899">RT @<a class="tweet-url username" href="http://twitter.com/discoveryplus" rel="external" target="_blank">discoveryplus</a>: A little bit of horror, a little bit of paranormal, and a whole lot of fear. The ultimate <a class="tweet-url hashtag" href="http://twitter.com/search?q=%23Ghostober" rel="external" target="_blank">#Ghostober</a> combination. 

<a class="tweet-url hashtag" href="http://twitter.com/search?q=%23The" rel="external" target="_blank">#The</a>…</div><div class="tweet" id="1444038552128561156">RT @<a class="tweet-url username" href="http://twitter.com/elk0nta" rel="external" target="_blank">elk0nta</a>: Gran forma de conmemorar mi primer mes trabajando en Discovery 🌏</div><div class="tweet" id="1444038525381394433">RT @<a class="tweet-url username" href="http://twitter.com/SophHazari" rel="external" target="_blank">SophHazari</a>: Love that Discovery get employees involved in making a difference to our communities every year. Thoroughly enjoyed sanding…</div><div class="tweet" id="1444032855231930377">RT @<a class="tweet-url username" href="http://twitter.com/RepAdamSmith" rel="external" target="_blank">RepAdamSmith</a>: Thanks to @<a class="tweet-url username" href="http://twitter.com/DiscoveryIncTV" rel="external" target="_blank">DiscoveryIncTV</a> employees for participating in community service projects for Impact Day - Discovery’s annual d…</div><div class="tweet" id="1444017210570194949">RT @<a class="tweet-url username" href="http://twitter.com/EmmaLBowenFdn" rel="external" target="_blank">EmmaLBowenFdn</a>: It&#039;s been a great hour of Speed Networking and Mentorship between EBF Fellows, applicants, and @<a class="tweet-url username" href="http://twitter.com/Discovery" rel="external" target="_blank">Discovery</a>  mentors as pa…</div><div class="tweet" id="1443991413851660300">RT @<a class="tweet-url username" href="http://twitter.com/volunteering_uk" rel="external" target="_blank">volunteering_uk</a>: The team @<a class="tweet-url username" href="http://twitter.com/EVMatters" rel="external" target="_blank">EVMatters</a> are busy reflecting on their 12th annual <a class="tweet-url hashtag" href="http://twitter.com/search?q=%23DiscoveryImpact" rel="external" target="_blank">#DiscoveryImpact</a> day and what a day it has been! Head ove…</div><div class="tweet" id="1443986555618697221">😍😍😍 <a class="tweet-url tweek-link" href="https://t.co/0NEQk4LNCL" rel="external" target="_blank">https://t.co/0NEQk4LNCL</a></div><div class="tweet" id="1443976950654046208">@<a class="tweet-url username" href="http://twitter.com/GeorgeNeighbors" rel="external" target="_blank">GeorgeNeighbors</a> @<a class="tweet-url username" href="http://twitter.com/BRAFB" rel="external" target="_blank">BRAFB</a> @<a class="tweet-url username" href="http://twitter.com/FeedingAmerica" rel="external" target="_blank">FeedingAmerica</a> Thank you for making an impact George!</div></div></div></div></aside>	</section> -->

</div><!-- #page -->

<div id="fb-root"></div><!-- Facebook init -->

<nav id="site-navigation" class="main-navigation" role="navigation">
  <div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-1433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1433"><a href="https://corporate.discovery.com/">Home</a></li>
<li id="menu-item-1663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1663"><a href="#mm-1">Our Company</a>
<ul class="sub-menu">
	<li id="menu-item-1436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1436"><a href="https://corporate.discovery.com/our-company/leadership/">Leadership</a></li>
	<li id="menu-item-22175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22175"><a href="http://30yearsofdiscovery.com">Our History</a></li>
	<li id="menu-item-49593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49593"><a target="_blank" rel="noopener" href="https://corporate.discovery.com/wp-content/uploads/2020/01/CORPORATE-FACT-SHEET_2020.pdf">Fast Facts</a></li>
	<li id="menu-item-20892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20892"><a title="2017 Annual Report" target="_blank" rel="noopener" href="https://corporate.discovery.com/wp-content/uploads/2021/02/DISCA-2020.12.31-10K-Q4-Filed-copy.pdf">2020 10-K</a></li>
</ul>
</li>
<li id="menu-item-20053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20053"><a href="https://corporate.discovery.com/businesses-and-brands/">Businesses &#038; Brands</a></li>
<li id="menu-item-23678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23678"><a href="/discovery-newsroom/">Newsroom</a>
<ul class="sub-menu">
	<li id="menu-item-52686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52686"><a href="https://press.discoveryplus.com">d+ Press Releases</a></li>
</ul>
</li>
<li id="menu-item-1655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1655"><a href="https://ir.corporate.discovery.com/">Investor Relations</a></li>
<li id="menu-item-52534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52534"><a href="https://corporate.discovery.com/environmental-social-governance/">Environmental, Social, Governance (ESG)</a></li>
<li id="menu-item-1446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1446"><a href="https://corporate.discovery.com/careers/">Careers</a></li>
<li id="menu-item-51913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51913"><a href="https://corporate.discovery.com/contact-us/">Contact</a></li>
</ul></div>  <button class="skip-link screen-reader-text" id="closeMenu_2" tabindex="0">Close Menu</button>
</nav><!-- #site-navigation -->

<!-- Geotargeting GeoLocation START -->
		<div class="geotloc_overlay_box" style="display: none;">
			<div class="geotloc_overlay_container">
				<div class="geotloc_overlay_remove"></div>
				<div class="geotloc_overlay_text">
					<p>Please share your location to continue.</p>
					<p class="geotloc_overlay_help">Check our <a href="https://geotargetingwp.com/docs/geotargetingwp/how-to-share-location" rel="noreferrer noopener">help guide</a> for more info.</p>
				</div>
				<div class="geotloc_overlay_img">
					<img src="https://corporate.discovery.com/wp-content/plugins/geotargetingwp/public/images/give_consent.png" alt="share your location"/>
				</div>
			</div>
		</div>
		<!-- Geotargeting GeoLocation END --><script type='text/javascript' src='https://corporate.discovery.com/wp-content/plugins/dcorp-social-good-features/build/social-good.js?ver=1.0.0' id='social-good-js-js'></script>
<script type='text/javascript' id='geot-js-js-extra'>
/* <![CDATA[ */
var geot = {"ajax_url":"https:\/\/corporate.discovery.com\/wp-admin\/admin-ajax.php","ajax":"","pid":"53265","is_archive":"","is_search":"","is_singular":"1","is_front_page":"","is_category":"","is_page":"","is_single":"1","is_builder":"","has_geo_posts":"1","dropdown_search":"","dropdown_redirect":"","elementor_popup":"1","hide_class":"","hide_override_class":"","remove_class":"","remove_override_class":"","geoloc_enable":"by_ip","geoloc_force":"","geoloc_fail":"Geolocation is not supported by this browser"};
/* ]]> */
</script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-content/plugins/geotargetingwp/public/js/geotarget-public.js?ver=3.3.8.1' id='geot-js-js'></script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-content/plugins/geotargetingwp/public/js/min/selectize.min.js?ver=3.3.8.1' id='geot-slick-js'></script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.12.1' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-content/plugins/wds-corporate-accordions/assets/js/wds-corporate-accordions.min.js?ver=150325' id='wds-corporate-accordions-js'></script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-content/plugins/wds-corporate-fader/assets/js/bundle.min.js?ver=150313' id='wds-corporate-faders-js'></script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-content/plugins/wds-corporate-full-width-bar/assets/js/main.min.js?ver=150320' id='wds-corporate-full-width-bar-js'></script>
<script type='text/javascript' id='wds-corporate-maps-js-extra'>
/* <![CDATA[ */
var wds_corporate_maps_l10n = {"accessToken":"pk.eyJ1IjoiZGlzY292ZXJ5LWNyZWF0aXZlIiwiYSI6IlJzOEt3a00ifQ.n9FSbHZ35ahD8F3SUua4Zg","l10n":{"title":"Start Your Career Search","content":"Search by keyword, title, or location for Full and Part-time Opportunities ","placeholder":"Enter Search Terms...","advanced":"<a href=\"https:\/\/career-discovery-intl.icims.com\/jobs\/search?ss=1\" id=\"search-advanced\">Advanced Search<\/a>","submit":"Search"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-content/plugins/wds-corporate-maps/assets/js/bundle.js?ver=150302' id='wds-corporate-maps-js'></script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-content/plugins/wds-corporate-slideshows/assets/javascript/bundle.min.js?ver=150313' id='wds-corporate-slideshows-js'></script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-content/themes/discovery-corporate/js/project.js?ver=1.0.0' id='corporate-project-js'></script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/corporate.discovery.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-content/plugins/easy-fancybox/js/jquery.fancybox.js?ver=1.3.24' id='jquery-fancybox-js'></script>
<script type='text/javascript' id='jquery-fancybox-js-after'>
var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'showCloseButton':true,'margin':20,'centerOnScroll':true,'enableEscapeButton':true,'autoScale':true };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');
/* IMG */
var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpeg"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox)';
jQuery(fb_IMG_select).addClass('fancybox image');
var fb_IMG_sections=jQuery('.gallery,.wp-block-gallery,.tiled-gallery,.wp-block-jetpack-tiled-gallery');
fb_IMG_sections.each(function(){jQuery(this).find(fb_IMG_select).attr('rel','gallery-'+fb_IMG_sections.index(this));});
jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'elastic','easingIn':'easeOutBack','transitionOut':'elastic','easingOut':'easeInBack','opacity':false,'hideOnContentClick':false,'titleShow':true,'titlePosition':'over','titleFromAlt':true,'showNavArrows':true,'enableKeyboardNav':true,'cyclic':false}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);
</script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-content/plugins/easy-fancybox/js/jquery.easing.js?ver=1.4.1' id='jquery-easing-js'></script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.js?ver=3.1.13' id='jquery-mousewheel-js'></script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5656492-6', 'auto');
  ga('send', 'pageview');

</script>

</body>
</html>
