<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://corporate.discovery.com/xmlrpc.php">

<title>DISCOVERY, INC. REPORTS SECOND-QUARTER 2021 RESULTS &#8211; Discovery, Inc.</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//api.tiles.mapbox.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fast.fonts.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Discovery, Inc. &raquo; Feed" href="https://corporate.discovery.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Discovery, Inc. &raquo; Comments Feed" href="https://corporate.discovery.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Discovery, Inc. &raquo; DISCOVERY, INC. REPORTS SECOND-QUARTER 2021 RESULTS Comments Feed" href="https://corporate.discovery.com/discovery-newsroom/discovery-inc-reports-second-quarter-2021-results/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/corporate.discovery.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://corporate.discovery.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wds-corporate-faders-css'  href='https://corporate.discovery.com/wp-content/plugins/wds-corporate-fader/assets/styles/style.min.css?ver=150313' type='text/css' media='all' />
<link rel='stylesheet' id='wds-corporate-maps-css'  href='https://corporate.discovery.com/wp-content/plugins/wds-corporate-maps/assets/css/wds-corporate-maps.min.css?ver=150322' type='text/css' media='all' />
<link rel='stylesheet' id='mapbox-css'  href='https://api.tiles.mapbox.com/mapbox.js/v2.1.5/mapbox.css?ver=150302' type='text/css' media='all' />
<link rel='stylesheet' id='wds-corporate-slideshows-css'  href='https://corporate.discovery.com/wp-content/plugins/wds-corporate-slideshows/assets/styles/style.min.css?ver=150313' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='proxima-nova-css'  href='//fast.fonts.net/cssapi/8617d59b-131c-442c-8ae7-a75f7e3022cb.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='corporate-google-font-css'  href='//fonts.googleapis.com/css?family=Roboto+Slab%3A400%2C300%2C700%7COpen+Sans%3A400%2C300%2C700%7CMontserrat%3A300%2C400%2C500%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='corporate-style-css'  href='https://corporate.discovery.com/wp-content/themes/discovery-corporate/style.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_datepicker_css-newroom-compat-css'  href='https://corporate.discovery.com/wp-content/themes/discovery-corporate../../../plugins/gravityforms/css/datepicker.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://corporate.discovery.com/wp-includes/css/dashicons.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://corporate.discovery.com/wp-includes/js/thickbox/thickbox.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://corporate.discovery.com/wp-content/plugins/easy-fancybox/css/jquery.fancybox.css?ver=1.3.24' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-add-custom-css-css'  href='https://corporate.discovery.com?display_custom_css=css&#038;ver=5.7.2' type='text/css' media='all' />
<script type='text/javascript' src='https://corporate.discovery.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-content/themes/discovery-corporate/js/grayscale.min.js?ver=1.0.0' id='corporate-image-grayscale-js'></script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-content/themes/discovery-corporate/js/jquery-mmenu.js?ver=1.0.0' id='corporate-slide-menu-fixed-addon-js'></script>
<script type='text/javascript' id='corporate-discovery-newsroom-js-extra'>
/* <![CDATA[ */
var archive_discovery_newsroom = {"ajax_url":"https:\/\/corporate.discovery.com\/wp-admin\/admin-ajax.php","ajax_wds_corporate_newsroom_ajax":"4b9649cef7","was_error":"There was an error, please try again.","no_posts":"<p class=\"wds-corporate-newsroom-no-posts\">No results.<\/p>","loading":"Loading...","is_search":"","s":"","post_type":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-content/themes/discovery-corporate/js/discovery-newsroom.min.js?ver=1.0.0' id='corporate-discovery-newsroom-js'></script>
<link rel="https://api.w.org/" href="https://corporate.discovery.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://corporate.discovery.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://corporate.discovery.com/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="https://corporate.discovery.com/discovery-newsroom/discovery-inc-reports-second-quarter-2021-results/" />
<link rel='shortlink' href='https://corporate.discovery.com/?p=53101' />
<link rel="alternate" type="application/json+oembed" href="https://corporate.discovery.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcorporate.discovery.com%2Fdiscovery-newsroom%2Fdiscovery-inc-reports-second-quarter-2021-results%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://corporate.discovery.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcorporate.discovery.com%2Fdiscovery-newsroom%2Fdiscovery-inc-reports-second-quarter-2021-results%2F&#038;format=xml" />
<link rel="icon" href="https://corporate.discovery.com/wp-content/uploads/2021/07/cropped-dcorp-icon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://corporate.discovery.com/wp-content/uploads/2021/07/cropped-dcorp-icon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://corporate.discovery.com/wp-content/uploads/2021/07/cropped-dcorp-icon-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://corporate.discovery.com/wp-content/uploads/2021/07/cropped-dcorp-icon-1-270x270.png" />

    <style>
        .advertisement{
            margin: 0 auto;
            display: none;
            background: black;
        }
        .advertisement img{
            margin: 0 auto;
            display: block;
        }
    </style>


</head>

<body class="discovery-newsroom-template-default single single-discovery-newsroom postid-53101 group-blog">
<div id="page" class="hfeed site">
    <div class="advertisement">
        <picture>
            <source srcset="https://via.placeholder.com/1260x420.jpg" media="(min-width: 768px)">
            <source srcset="https://via.placeholder.com/375x431.jpg" media="(max-width: 769px)">
            <img src="https://via.placeholder.com/375x431.jpg">
        </picture>
    </div>

	
	<a class="skip-link screen-reader-text" href="#site-navigation">Skip to main menu</a>
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header fixedTop" role="banner">
		<div class="site-branding">
			<h1 class="site-title"><a href="https://corporate.discovery.com/" rel="home" class="logo"><span class="screen-reader-text">Discovery, Inc.</span></a></h1>
			<h2 class="site-description"></h2>

			<a href="#site-navigation" class="menu-toggle" aria-controls="menu" aria-expanded="false">Menu</a>
		</div><!-- .site-branding -->

		<div class="site-search">

			<div class="right-header-container">
				<!-- Redirect back to IR Site -->
				<div class="link-container">
												</div>

				<div class="social-navigation"><ul id="menu-social-icons-menu" class="menu"><li id="menu-item-1383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1383"><a target="_blank" rel="noopener" href="http://www.facebook.com/DiscoveryIncTV"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-1382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1382"><a target="_blank" rel="noopener" href="https://twitter.com/DiscoveryIncTV"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-1661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1661"><a target="_blank" rel="noopener" href="https://instagram.com/DiscoveryIncTV/"><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-1384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1384"><a target="_blank" rel="noopener" href="http://www.youtube.com/DiscoveryInc"><span class="screen-reader-text">YouTube</span></a></li>
<li id="menu-item-1662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1662"><a target="_blank" rel="noopener" href="https://www.linkedin.com/company/discoveryinc/"><span class="screen-reader-text">LinkedIn</span></a></li>
</ul></div>			</div>
			<div class="header-search-container"><form role="search" method="get" class="search-form" action="https://corporate.discovery.com/">
	<label for="search">
		<span class="screen-reader-text">Search:</span>
  </label>
    <div class="search-field--container" aria-expanded="false">
      <input type="search" id="search" class="search-field input--rounded" tabindex="0" value="" name="search" title="Search" placeholder="Search" />
    </div>
	<button type="submit" class="search-submit" tabindex="0" value="Search"><span class="screen-reader-text">Search</span></button>

  
      <input type="hidden" name="search-from-single" value="1">
  

	<button type="button" class="search-toggle" aria-expanded="false">
		<span class="screen-reader-text">Search</span>
	</button>
</form>
</div>
		</div>
	</header><!-- #masthead -->

	<div class="featured-image" style="background: url(https://corporate.discovery.com/wp-content/uploads/2015/07/discovery-corporate-25.jpg) no-repeat center center; background-size: cover;"><h1 class="featured-hero-title">Newsroom</h1></div>
		<main id="main" class="site-main" role="main">
			
	
			
			
<article id="post-53101" class="post-53101 discovery-newsroom type-discovery-newsroom status-publish hentry category-corporate-news tag-discovery-earnings tag-discovery-earnings-q2">
	<div class="entry-meta">
		<div class="wrap">
			<span class="cat-links"><span class="screen-reader-text">Posted in</span> <a class="post-type-link" href="/discovery-newsroom"><span></span>Newsroom</a>  <a href="https://corporate.discovery.com/category/corporate-news/" rel="category tag">Corporate News</a></span><span class="posted-on"><a href="https://corporate.discovery.com/discovery-newsroom/discovery-inc-reports-second-quarter-2021-results/" rel="bookmark"><time class="entry-date published" datetime="2021-08-03T07:03:12-04:00">August 3, 2021</time><time class="updated" datetime="2021-08-03T12:28:16-04:00">August 3, 2021</time></a></span><span style='margin-left: 1em'><a href=''>Go Back</a><span>			<div class="social-navigation"><ul class="social-icon-menu menu">  <li><a href="https://www.linkedin.com/shareArticle?title=DISCOVERY%2C+INC.+REPORTS+SECOND-QUARTER+2021+RESULTS&#038;url=https%3A%2F%2Fcorporate.discovery.com%2Fdiscovery-newsroom%2Fdiscovery-inc-reports-second-quarter-2021-results%2F" onclick="window.open(this.href, 'targetWindow', 'toolbar=no, location=no, status=no, menubar=no, scrollbars=yes, resizable=yes, top=150, left=0, width=475, height=505' ); return false;"><span class="screen-reader-text">LinkedIn</span></a></li>  <li><a href="https://twitter.com/share?text=DISCOVERY%2C+INC.+REPORTS+SECOND-QUARTER+2021+RESULTS&#038;url=https%3A%2F%2Fcorporate.discovery.com%2Fdiscovery-newsroom%2Fdiscovery-inc-reports-second-quarter-2021-results%2F" onclick="window.open(this.href, 'targetWindow', 'toolbar=no, location=no, status=no, menubar=no, scrollbars=yes, resizable=yes, top=150, left=0, width=600, height=300' ); return false;"><span class="screen-reader-text">Twitter</span></a></li>  <li><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcorporate.discovery.com%2Fdiscovery-newsroom%2Fdiscovery-inc-reports-second-quarter-2021-results%2F" onclick="window.open(this.href, 'targetWindow', 'toolbar=no, location=no, status=no, menubar=no, scrollbars=yes, resizable=yes, top=150, left=0, width=600, height=300' ); return false;"><span class="screen-reader-text">Facebook</span></a></li></ul></div><!-- .social-navigation -->		</div>
	</div><!-- .entry-meta -->

	<div class="wrap">

		<header class="entry-header">
			<h2 class="thin">DISCOVERY, INC. REPORTS SECOND-QUARTER 2021 RESULTS</h2>		</header><!-- .entry-header -->

		<div class="entry-content">
			<p><strong>New York, NY – August 3, 2021:</strong> Discovery, Inc. (“Discovery” or the “Company”) (NASDAQ: DISCA, DISCB, DISCK) today reported financial results for the quarter ended June 30, 2021.</p>
<p><strong>David Zaslav</strong>, President and Chief Executive Officer of Discovery said, &#8220;Discovery delivered very strong results this quarter as we executed well amidst a recovering global advertising market. Advertising revenue increased in every region of the globe and accelerated throughout the quarter, particularly in our International segment as revenue increased 70%.  Indeed, many key markets such as the UK, Italy, Germany, as well as a number of Latam and APAC markets, all demonstrated a marked resurgence and finished ahead of 2019. We continued to steadily execute in our emerging next generation businesses, with 17 million paying direct-to-consumer subscribers at the end of the quarter, and 18 million as of today. This contributed to 130% revenue growth in the second quarter. Our first Summer Olympic Games have thus far been a success, supporting healthy viewing and subscriptions across both our linear and streaming platforms, and underscores the importance of our commitment and investment in marquee IP. We continue to fire on all cylinders, and I am very pleased with our momentum as we work to complete our transformational WarnerMedia transaction.&#8221;</p>
<p><strong><u>Second-Quarter 2021 Financial Highlights</u></strong></p>
<ul>
<li>Total revenues of $3,062 million increased 21% compared to the prior year quarter, or 18% ex-FX.</li>
<li>U.S. advertising revenues increased 12% and distribution revenues increased 12%; and</li>
<li>International advertising revenues increased 88%, or 70% ex-FX, and distribution revenues increased 11%, or 6% ex-FX.</li>
<li>Net income available to Discovery, Inc. was $672 million and diluted earnings per share was $1.01.</li>
<li>Total Adjusted OIBDA was $1,117 million.</li>
<li>Cash provided by operating activities was $834 million and free cash flow was $757 million.</li>
</ul>
<p><strong><u>Operational Highlights</u></strong></p>
<ul>
<li>Ended Q2 with 17 million Direct-to-Consumer Subscribers.</li>
<li>Generated nearly $400 million of Next Generation Revenues, growth of 130% versus the prior year quarter.</li>
<li>Completed a successful 2021-2022 U.S. advertising upfront, delivering the largest revenue upfront in the Company&#8217;s history, including more than doubling the revenue of Discovery Premiere, our cross-network, cross-platform advertising package, and Discovery Engage, our advanced advertising solution.</li>
<li>The international linear portfolio delivered its second highest Q2 ever for viewing audiences, behind Q2 2020, which was helped by record PUT levels.</li>
<li>For Q2, Discovery was the #1 most-watched pay-TV portfolio in the U.S. among key demographics and the #1 portfolio in all of television for average time spent viewing among women aged 25-54. Additionally, HGTV and ID were the #1 and #2 cable networks respectively among women aged 25-54 in Total Day during Q2.</li>
</ul>
<p>&nbsp;</p>
<p style="text-align: center;">###</p>
					</div><!-- .entry-content -->

		<footer class="entry-footer">
      <div class="newsroom-logo-list">
        <img class="newsroom-logo newsroom-logo-id-51991" src="https://corporate.discovery.com/wp-content/uploads/2020/09/Discovery-Corporate-Logo-Mineral.png" />      </div>
					</footer><!-- .entry-footer -->

	</div><!-- .wrap -->

</article><!-- #post-## -->
	
				
			
		</main><!-- #main -->

	

	<section class="newsroom-area-2">
		<div class="wrap">
					</div>
	</section>
	
	<section class="newsroom-area-1">
		<div class="wrap">
					</div>
	</section>


	<footer id="colophon" class="site-footer" role="contentinfo">

		<div class="footer-branding">

			<nav id="footer-navigation" class="footer-navigation" role="navigation">
				<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-1377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1377"><a href="/visitor-agreement/">Visitor Agreement</a></li>
<li id="menu-item-1378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1378"><a href="/privacy-policy/">Privacy Notice</a></li>
<li id="menu-item-52023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52023"><a href="https://corporate.discovery.com/privacy-policy/#cappi">California Privacy Notice</a></li>
<li id="menu-item-1379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1379"><a href="/u-s-political-expenditures/">U.S. Political Expenditures</a></li>
<li id="menu-item-21714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21714"><a href="https://corporate.discovery.com/our-company/training-and-opportunity/">Training and Equal Opportunity</a></li>
<li id="menu-item-52697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52697"><a href="https://corporate.discovery.com/supplier-diversity/">Supplier Diversity</a></li>
<li id="menu-item-50524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50524"><a href="https://corporate.discovery.com/wp-content/uploads/2019/03/Discovery-UK-Gender-Pay-Gap-Report-2018_FINAL.pdf">Gender Pay UK 2018 PDF</a></li>
<li id="menu-item-51474" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51474"><a href="https://corporate.discovery.com/wp-content/uploads/2020/04/Discovery-UK-Gender-Pay-Gap-Reporting-Narrative-Final-1.pdf">Gender Pay UK 2019 (PDF)</a></li>
<li id="menu-item-52809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52809"><a href="https://corporate.discovery.com/wp-content/uploads/2021/03/UK-Gender_Pay_Gap_Report_2020.pdf">Gender Pay UK 2020 (PDF)</a></li>
<li id="menu-item-1380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1380"><a href="/forward-looking-statement/">Forward-Looking Statements</a></li>
<li id="menu-item-48614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48614"><a href="https://corporate.discovery.com/discoverys-modern-slavery-statement/">Discovery’s Modern Slavery Statement</a></li>
<li id="menu-item-49157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49157"><a href="https://corporate.discovery.com/discovery-communications-global-tax-policy/">Global Tax Policy</a></li>
<li id="menu-item-50731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50731"><a href="https://s27.q4cdn.com/187472364/files/doc_downloads/ethics/DISCO49_CODE_OF_ETHICS_BOOKLET_2019_NEW.pdf">Code of Ethics (PDF)</a></li>
</ul></div>			</nav><!-- #footer-navigation -->
			
			<div class="footer-extras">
				<div class="footer-logo" aria-label="Discovery Inc" role="img" alt="Discovery Inc"></div>
			</div><!-- .footer-extras -->
		</div>
		<div class="footer-copyright">
			Copyright &copy; 2021 Discovery, Inc.		</div>
	</footer><!-- #colophon -->

	<!-- <section class="site-footer-widget-area">
		<aside id="discovery-corporate-twitter-ticker-widget-2" class="widget discovery-corporate-twitter-ticker-widget"><div class="wds-corporate-twitter-ticker @DiscoveryIncTV"><div class="title"><a href="https://twitter.com/@DiscoveryIncTV" target="_blank" >@DiscoveryIncTV</a></div><div class="tweets-wrap"><div class="tweets"><div class="tweet" id="1423000998969237508">Five brand new original @<a class="tweet-url username" href="http://twitter.com/OWNTV" rel="external" target="_blank">OWNTV</a> series are coming exclusively to @<a class="tweet-url username" href="http://twitter.com/discoveryplus" rel="external" target="_blank">discoveryplus</a>! 

Check out the slate of upcoming s… <a class="tweet-url tweek-link" href="https://t.co/uyT0Vy28V0" rel="external" target="_blank">https://t.co/uyT0Vy28V0</a></div><div class="tweet" id="1422982839780397064">RT @<a class="tweet-url username" href="http://twitter.com/CelebrityPageTV" rel="external" target="_blank">CelebrityPageTV</a>: WATCH: Fan of @<a class="tweet-url username" href="http://twitter.com/Gold_Rush" rel="external" target="_blank">Gold_Rush</a>? 🏆 @<a class="tweet-url username" href="http://twitter.com/GoldrushRick" rel="external" target="_blank">GoldrushRick</a> and @<a class="tweet-url username" href="http://twitter.com/rickycornish" rel="external" target="_blank">rickycornish</a> are chatting all about his new spin-off, <a class="tweet-url hashtag" href="http://twitter.com/search?q=%23GoldRush" rel="external" target="_blank">#GoldRush</a>: Winter…</div><div class="tweet" id="1422950487914057736">Explore below the ocean and Earth’s surface in <a class="tweet-url hashtag" href="http://twitter.com/search?q=%23UndergroundMarvels" rel="external" target="_blank">#UndergroundMarvels</a>, which uncovers underground structures around th… <a class="tweet-url tweek-link" href="https://t.co/MHyPayVgJA" rel="external" target="_blank">https://t.co/MHyPayVgJA</a></div><div class="tweet" id="1422572381642665986">RT @<a class="tweet-url username" href="http://twitter.com/Eurosport" rel="external" target="_blank">Eurosport</a>: Today Discovery announces a record number of visitors to its digital platforms across Europe during the Olympic Games Tokyo…</div><div class="tweet" id="1422572302835884032">RT @<a class="tweet-url username" href="http://twitter.com/iocmedia" rel="external" target="_blank">iocmedia</a>: <a class="tweet-url hashtag" href="http://twitter.com/search?q=%23Tokyo2020" rel="external" target="_blank">#Tokyo2020</a> digital figures:
Almost three-quarter of a billion streaming minutes of <a class="tweet-url hashtag" href="http://twitter.com/search?q=%23Olympics" rel="external" target="_blank">#Olympics</a> content has been consumed on @<a class="tweet-url username" href="http://twitter.com/di" rel="external" target="_blank">di</a>…</div><div class="tweet" id="1422572194295648258">RT @<a class="tweet-url username" href="http://twitter.com/discoveryplus" rel="external" target="_blank">discoveryplus</a>: This one is for the armchair detectives. Are you one of them?

<a class="tweet-url hashtag" href="http://twitter.com/search?q=%23CitizenPI" rel="external" target="_blank">#CitizenPI</a> is a six part documentary series following ama…</div><div class="tweet" id="1422516225985421322">Discovery, Inc. reports second-quarter 2021 results. 
Read More: <a class="tweet-url tweek-link" href="https://t.co/2pyyrx6isV" rel="external" target="_blank">https://t.co/2pyyrx6isV</a> <a class="tweet-url tweek-link" href="https://t.co/rb6PsKbJGW" rel="external" target="_blank">https://t.co/rb6PsKbJGW</a></div><div class="tweet" id="1422264916182962177">.@<a class="tweet-url username" href="http://twitter.com/HGTV" rel="external" target="_blank">HGTV</a>’s <a class="tweet-url hashtag" href="http://twitter.com/search?q=%23CelebrityIOU" rel="external" target="_blank">#CelebrityIOU</a> scored a standout sophomore season performance! The @<a class="tweet-url username" href="http://twitter.com/MrDrewScott" rel="external" target="_blank">MrDrewScott</a> &amp; @<a class="tweet-url username" href="http://twitter.com/JonathanScott" rel="external" target="_blank">JonathanScott</a> led series… <a class="tweet-url tweek-link" href="https://t.co/uCd2AUAnyi" rel="external" target="_blank">https://t.co/uCd2AUAnyi</a></div><div class="tweet" id="1422225717069234180">Gone without a trace. The new ‘DISAPPEARED’ podcast from @<a class="tweet-url username" href="http://twitter.com/DiscoveryID" rel="external" target="_blank">DiscoveryID</a> tells the cases of those who seemingly vanish… <a class="tweet-url tweek-link" href="https://t.co/d0EoCJnYq0" rel="external" target="_blank">https://t.co/d0EoCJnYq0</a></div><div class="tweet" id="1421093261670850561">Get ready for more @<a class="tweet-url username" href="http://twitter.com/DaveMarrs" rel="external" target="_blank">DaveMarrs</a> and @<a class="tweet-url username" href="http://twitter.com/marrs_jenny" rel="external" target="_blank">marrs_jenny</a>! Catch season three of ‘Fixer to Fabulous’ on @<a class="tweet-url username" href="http://twitter.com/hgtv" rel="external" target="_blank">hgtv</a> this fall and th… <a class="tweet-url tweek-link" href="https://t.co/1Tv1r87KVc" rel="external" target="_blank">https://t.co/1Tv1r87KVc</a></div><div class="tweet" id="1420898820343402499">🐯🐯🐯 <a class="tweet-url tweek-link" href="https://t.co/cwWyjbAOqB" rel="external" target="_blank">https://t.co/cwWyjbAOqB</a></div><div class="tweet" id="1420823142700916743">Once nearly extinct, tiger numbers are growing, and one is coming to NYC! Famed wildlife artist Sonny is teaming up… <a class="tweet-url tweek-link" href="https://t.co/RUGUiYt4HV" rel="external" target="_blank">https://t.co/RUGUiYt4HV</a></div><div class="tweet" id="1420798830493245445">We&#039;re celebrating Global Tiger Day with our new Project C.A.T x Vans collaboration! Each item sold supports Project… <a class="tweet-url tweek-link" href="https://t.co/nuLO9I5j52" rel="external" target="_blank">https://t.co/nuLO9I5j52</a></div><div class="tweet" id="1420782307313692685">Tigers symbolize fearlessness. With your help we’ve conserved nearly 6M acres of land for wild tigers, but there is… <a class="tweet-url tweek-link" href="https://t.co/caHHP3vY55" rel="external" target="_blank">https://t.co/caHHP3vY55</a></div><div class="tweet" id="1420745537930858496">From aspiring rockstar to global CMO, Discovery&#039;s @<a class="tweet-url username" href="http://twitter.com/patospago" rel="external" target="_blank">patospago</a> trades career and life lessons with GALE President of… <a class="tweet-url tweek-link" href="https://t.co/mff2zwQ4AS" rel="external" target="_blank">https://t.co/mff2zwQ4AS</a></div><div class="tweet" id="1420413794287853573">In her new @<a class="tweet-url username" href="http://twitter.com/hgtv" rel="external" target="_blank">hgtv</a> series ‘Breaking Bland,’ Mary Welch Fox Stasik helps her clients create spaces full of pizazz with… <a class="tweet-url tweek-link" href="https://t.co/JJg7DDJi8P" rel="external" target="_blank">https://t.co/JJg7DDJi8P</a></div><div class="tweet" id="1420015499468054532">It&#039;s Plastic Free July! Visit <a class="tweet-url tweek-link" href="https://t.co/DFVtuIb9wX" rel="external" target="_blank">https://t.co/DFVtuIb9wX</a> to learn more about ways you can reduce plastic use. <a class="tweet-url tweek-link" href="https://t.co/BrjCbEC92o" rel="external" target="_blank">https://t.co/BrjCbEC92o</a></div><div class="tweet" id="1419689085237702656">The brand-new series ‘Celebrity IOU: Joyride’ from executive producers @<a class="tweet-url username" href="http://twitter.com/JonathanScott" rel="external" target="_blank">JonathanScott</a> and @<a class="tweet-url username" href="http://twitter.com/MrDrewScott" rel="external" target="_blank">MrDrewScott</a> highlights a… <a class="tweet-url tweek-link" href="https://t.co/3YI9UoWL8B" rel="external" target="_blank">https://t.co/3YI9UoWL8B</a></div><div class="tweet" id="1419681179947737095">We ❤️ Shorty! <a class="tweet-url tweek-link" href="https://t.co/IhLcfOzVJh" rel="external" target="_blank">https://t.co/IhLcfOzVJh</a></div><div class="tweet" id="1418601878468788224">Get ready for the sweetest series! In ‘Ben &amp; Jerry’s: Clash of the Cones,’ ice cream masters create their own flavo… <a class="tweet-url tweek-link" href="https://t.co/nEnNxOFTDs" rel="external" target="_blank">https://t.co/nEnNxOFTDs</a></div></div></div></div></aside>	</section> -->

</div><!-- #page -->

<div id="fb-root"></div><!-- Facebook init -->

<nav id="site-navigation" class="main-navigation" role="navigation">
  <div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-1433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1433"><a href="https://corporate.discovery.com/">Home</a></li>
<li id="menu-item-1663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1663"><a href="#mm-1">Our Company</a>
<ul class="sub-menu">
	<li id="menu-item-1436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1436"><a href="https://corporate.discovery.com/our-company/leadership/">Leadership</a></li>
	<li id="menu-item-22175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22175"><a href="http://30yearsofdiscovery.com">Our History</a></li>
	<li id="menu-item-49593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49593"><a target="_blank" rel="noopener" href="https://corporate.discovery.com/wp-content/uploads/2020/01/CORPORATE-FACT-SHEET_2020.pdf">Fast Facts</a></li>
	<li id="menu-item-20892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20892"><a title="2017 Annual Report" target="_blank" rel="noopener" href="https://corporate.discovery.com/wp-content/uploads/2021/02/DISCA-2020.12.31-10K-Q4-Filed-copy.pdf">2020 10-K</a></li>
</ul>
</li>
<li id="menu-item-20053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20053"><a href="https://corporate.discovery.com/businesses-and-brands/">Businesses &#038; Brands</a></li>
<li id="menu-item-23678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23678"><a href="/discovery-newsroom/">Newsroom</a>
<ul class="sub-menu">
	<li id="menu-item-52686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52686"><a href="https://press.discoveryplus.com">d+ Press Releases</a></li>
</ul>
</li>
<li id="menu-item-1655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1655"><a href="https://ir.corporate.discovery.com/">Investor Relations</a></li>
<li id="menu-item-52534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52534"><a href="https://corporate.discovery.com/environmental-social-governance/">Environmental, Social, Governance (ESG)</a></li>
<li id="menu-item-1446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1446"><a href="https://corporate.discovery.com/careers/">Careers</a></li>
<li id="menu-item-51913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51913"><a href="https://corporate.discovery.com/contact-us/">Contact</a></li>
</ul></div>  <button class="skip-link screen-reader-text" id="closeMenu_2" tabindex="0">Close Menu</button>
</nav><!-- #site-navigation -->

<script type='text/javascript' src='https://corporate.discovery.com/wp-content/plugins/dcorp-social-good-features/build/social-good.js?ver=1.0.0' id='social-good-js-js'></script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.12.1' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-content/plugins/wds-corporate-accordions/assets/js/wds-corporate-accordions.min.js?ver=150325' id='wds-corporate-accordions-js'></script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-content/plugins/wds-corporate-fader/assets/js/bundle.min.js?ver=150313' id='wds-corporate-faders-js'></script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-content/plugins/wds-corporate-full-width-bar/assets/js/main.min.js?ver=150320' id='wds-corporate-full-width-bar-js'></script>
<script type='text/javascript' id='wds-corporate-maps-js-extra'>
/* <![CDATA[ */
var wds_corporate_maps_l10n = {"accessToken":"pk.eyJ1IjoiZGlzY292ZXJ5LWNyZWF0aXZlIiwiYSI6IlJzOEt3a00ifQ.n9FSbHZ35ahD8F3SUua4Zg","l10n":{"title":"Start Your Career Search","content":"Search by keyword, title, or location for Full and Part-time Opportunities ","placeholder":"Enter Search Terms...","advanced":"<a href=\"https:\/\/career-discovery-intl.icims.com\/jobs\/search?ss=1\" id=\"search-advanced\">Advanced Search<\/a>","submit":"Search"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-content/plugins/wds-corporate-maps/assets/js/bundle.js?ver=150302' id='wds-corporate-maps-js'></script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-content/plugins/wds-corporate-slideshows/assets/javascript/bundle.min.js?ver=150313' id='wds-corporate-slideshows-js'></script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-content/themes/discovery-corporate/js/project.js?ver=1.0.0' id='corporate-project-js'></script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/corporate.discovery.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-content/plugins/easy-fancybox/js/jquery.fancybox.js?ver=1.3.24' id='jquery-fancybox-js'></script>
<script type='text/javascript' id='jquery-fancybox-js-after'>
var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'showCloseButton':true,'margin':20,'centerOnScroll':true,'enableEscapeButton':true,'autoScale':true };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');
/* IMG */
var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpeg"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox)';
jQuery(fb_IMG_select).addClass('fancybox image');
var fb_IMG_sections=jQuery('.gallery,.wp-block-gallery,.tiled-gallery,.wp-block-jetpack-tiled-gallery');
fb_IMG_sections.each(function(){jQuery(this).find(fb_IMG_select).attr('rel','gallery-'+fb_IMG_sections.index(this));});
jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'elastic','easingIn':'easeOutBack','transitionOut':'elastic','easingOut':'easeInBack','opacity':false,'hideOnContentClick':false,'titleShow':true,'titlePosition':'over','titleFromAlt':true,'showNavArrows':true,'enableKeyboardNav':true,'cyclic':false}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);
</script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-content/plugins/easy-fancybox/js/jquery.easing.js?ver=1.4.1' id='jquery-easing-js'></script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.js?ver=3.1.13' id='jquery-mousewheel-js'></script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5656492-6', 'auto');
  ga('send', 'pageview');

</script>

</body>
</html>
