<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://corporate.discovery.com/xmlrpc.php">

<title>One Family&#8217;s Dream Turns Into a Nightmare &#8211; THE GHOST TOWN TERROR, New Series Premieres 3/11 &#8211; Discovery, Inc.</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//api.tiles.mapbox.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Discovery, Inc. &raquo; Feed" href="https://corporate.discovery.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Discovery, Inc. &raquo; Comments Feed" href="https://corporate.discovery.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Discovery, Inc. &raquo; One Family&#8217;s Dream Turns Into a Nightmare &#8211; THE GHOST TOWN TERROR, New Series Premieres 3/11 Comments Feed" href="https://corporate.discovery.com/discovery-newsroom/one-familys-dream-turns-into-a-nightmare-the-ghost-town-terror-new-series-premieres-3-11/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/corporate.discovery.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://corporate.discovery.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='geot-css-css'  href='https://corporate.discovery.com/wp-content/plugins/geotargetingwp/public/css/geotarget-public.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wds-corporate-faders-css'  href='https://corporate.discovery.com/wp-content/plugins/wds-corporate-fader/assets/styles/style.min.css?ver=150313' type='text/css' media='all' />
<link rel='stylesheet' id='wds-corporate-maps-css'  href='https://corporate.discovery.com/wp-content/plugins/wds-corporate-maps/assets/css/wds-corporate-maps.min.css?ver=150322' type='text/css' media='all' />
<link rel='stylesheet' id='mapbox-css'  href='https://api.tiles.mapbox.com/mapbox.js/v2.1.5/mapbox.css?ver=150302' type='text/css' media='all' />
<link rel='stylesheet' id='wds-corporate-slideshows-css'  href='https://corporate.discovery.com/wp-content/plugins/wds-corporate-slideshows/assets/styles/style.min.css?ver=150313' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='corporate-google-font-css'  href='//fonts.googleapis.com/css?family=Roboto+Slab%3A400%2C300%2C700%7COpen+Sans%3A400%2C300%2C700%7CMontserrat%3A300%2C400%2C500%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='corporate-style-css'  href='https://corporate.discovery.com/wp-content/themes/discovery-corporate/style.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_datepicker_css-newroom-compat-css'  href='https://corporate.discovery.com/wp-content/themes/discovery-corporate../../../plugins/gravityforms/css/datepicker.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://corporate.discovery.com/wp-includes/css/dashicons.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://corporate.discovery.com/wp-includes/js/thickbox/thickbox.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://corporate.discovery.com/wp-content/plugins/easy-fancybox/css/jquery.fancybox.css?ver=1.3.24' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-add-custom-css-css'  href='https://corporate.discovery.com?display_custom_css=css&#038;ver=5.8.3' type='text/css' media='all' />
<script type='text/javascript' src='https://corporate.discovery.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-content/themes/discovery-corporate/js/grayscale.min.js?ver=1.0.0' id='corporate-image-grayscale-js'></script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-content/themes/discovery-corporate/js/jquery-mmenu.js?ver=1.0.0' id='corporate-slide-menu-fixed-addon-js'></script>
<script type='text/javascript' id='corporate-discovery-newsroom-js-extra'>
/* <![CDATA[ */
var archive_discovery_newsroom = {"ajax_url":"https:\/\/corporate.discovery.com\/wp-admin\/admin-ajax.php","ajax_wds_corporate_newsroom_ajax":"dd8eac84f7","was_error":"There was an error, please try again.","no_posts":"<p class=\"wds-corporate-newsroom-no-posts\">No results.<\/p>","loading":"Loading...","is_search":"","s":"","post_type":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-content/themes/discovery-corporate/js/discovery-newsroom.min.js?ver=1.0.0' id='corporate-discovery-newsroom-js'></script>
<link rel="https://api.w.org/" href="https://corporate.discovery.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://corporate.discovery.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://corporate.discovery.com/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="https://corporate.discovery.com/discovery-newsroom/one-familys-dream-turns-into-a-nightmare-the-ghost-town-terror-new-series-premieres-3-11/" />
<link rel='shortlink' href='https://corporate.discovery.com/?p=53715' />
<link rel="alternate" type="application/json+oembed" href="https://corporate.discovery.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcorporate.discovery.com%2Fdiscovery-newsroom%2Fone-familys-dream-turns-into-a-nightmare-the-ghost-town-terror-new-series-premieres-3-11%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://corporate.discovery.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcorporate.discovery.com%2Fdiscovery-newsroom%2Fone-familys-dream-turns-into-a-nightmare-the-ghost-town-terror-new-series-premieres-3-11%2F&#038;format=xml" />
<link rel="icon" href="https://corporate.discovery.com/wp-content/uploads/2021/07/cropped-dcorp-icon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://corporate.discovery.com/wp-content/uploads/2021/07/cropped-dcorp-icon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://corporate.discovery.com/wp-content/uploads/2021/07/cropped-dcorp-icon-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://corporate.discovery.com/wp-content/uploads/2021/07/cropped-dcorp-icon-1-270x270.png" />

    <style>
        .advertisement{
            margin: 0 auto;
            display: none;
            background: black;
        }
        .advertisement img{
            margin: 0 auto;
            display: block;
        }
    </style>


</head>

<body class="discovery-newsroom-template-default single single-discovery-newsroom postid-53715 group-blog">
<div id="page" class="hfeed site">
    <div class="advertisement">
        <picture>
            <source srcset="https://via.placeholder.com/1260x420.jpg" media="(min-width: 768px)">
            <source srcset="https://via.placeholder.com/375x431.jpg" media="(max-width: 769px)">
            <img src="https://via.placeholder.com/375x431.jpg">
        </picture>
    </div>

	
	<a class="skip-link screen-reader-text" href="#site-navigation">Skip to main menu</a>
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header fixedTop" role="banner">
		<div class="site-branding">
			<h1 class="site-title"><a href="https://corporate.discovery.com/" rel="home" class="logo"><span class="screen-reader-text">Discovery, Inc.</span></a></h1>
			<h2 class="site-description"></h2>

			<button href="#site-navigation" class="menu-toggle" data-foo="boo" aria-controls="menu" aria-expanded="false">Menu</button>
		</div><!-- .site-branding -->

		<div class="site-search">

			<div class="right-header-container">
				<!-- Redirect back to IR Site -->
				<div class="link-container">
												</div>

				<div class="social-navigation"><ul id="menu-social-icons-menu" class="menu"><li id="menu-item-1383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1383"><a target="_blank" rel="noopener" href="http://www.facebook.com/DiscoveryIncTV"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-1382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1382"><a target="_blank" rel="noopener" href="https://twitter.com/DiscoveryIncTV"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-1661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1661"><a target="_blank" rel="noopener" href="https://instagram.com/DiscoveryIncTV/"><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-1384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1384"><a target="_blank" rel="noopener" href="http://www.youtube.com/DiscoveryInc"><span class="screen-reader-text">YouTube</span></a></li>
<li id="menu-item-1662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1662"><a target="_blank" rel="noopener" href="https://www.linkedin.com/company/discoveryinc/"><span class="screen-reader-text">LinkedIn</span></a></li>
</ul></div>			</div>
			<div class="header-search-container"><form role="search" method="get" class="search-form" action="https://corporate.discovery.com/">
	<label for="search">
		<span class="screen-reader-text">Search:</span>
  </label>
    <div class="search-field--container" aria-expanded="false">
      <input type="search" id="search" class="search-field input--rounded" tabindex="0" value="" name="search" title="Search" placeholder="Search" />
    </div>
	<button type="submit" class="search-submit" tabindex="0" value="Search"><span class="screen-reader-text">Search</span></button>

  
      <input type="hidden" name="search-from-single" value="1">
  

	<button type="button" class="search-toggle" aria-expanded="false">
		<span class="screen-reader-text">Search</span>
	</button>
</form>
</div>
		</div>
	</header><!-- #masthead -->

	<div class="featured-image" style="background: url(https://corporate.discovery.com/wp-content/uploads/2015/07/discovery-corporate-25.jpg) no-repeat center center; background-size: cover;"><h1 class="featured-hero-title">Newsroom</h1></div>
		<main id="main" class="site-main" role="main">
			
	
			
			
<article id="post-53715" class="post-53715 discovery-newsroom type-discovery-newsroom status-publish hentry category-discovery category-program-news tag-discovery-plus tag-the-ghost-town-terror tag-travel-channel">
	<div class="entry-meta">
		<div class="wrap">
			<span class="cat-links"><span class="screen-reader-text">Posted in</span> <a class="post-type-link" href="/discovery-newsroom"><span></span>Newsroom</a>  <a href="https://corporate.discovery.com/category/discovery/" rel="category tag">discovery+</a> <a href="https://corporate.discovery.com/category/program-news/" rel="category tag">Program News</a></span><span class="posted-on"><a href="https://corporate.discovery.com/discovery-newsroom/one-familys-dream-turns-into-a-nightmare-the-ghost-town-terror-new-series-premieres-3-11/" rel="bookmark"><time class="entry-date published updated" datetime="2022-02-08T15:40:53-05:00">February 8, 2022</time></a></span><span style='margin-left: 1em'><a href=''>Go Back</a><span>			<div class="social-navigation"><ul class="social-icon-menu menu">  <li><a href="https://www.linkedin.com/shareArticle?title=One+Family%E2%80%99s+Dream+Turns+Into+a+Nightmare+%E2%80%93+THE+GHOST+TOWN+TERROR%2C+New+Series+Premieres+3%2F11&#038;url=https%3A%2F%2Fcorporate.discovery.com%2Fdiscovery-newsroom%2Fone-familys-dream-turns-into-a-nightmare-the-ghost-town-terror-new-series-premieres-3-11%2F" onclick="window.open(this.href, 'targetWindow', 'toolbar=no, location=no, status=no, menubar=no, scrollbars=yes, resizable=yes, top=150, left=0, width=475, height=505' ); return false;"><span class="screen-reader-text">LinkedIn</span></a></li>  <li><a href="https://twitter.com/share?text=One+Family%E2%80%99s+Dream+Turns+Into+a+Nightmare+%E2%80%93+THE+GHOST+TOWN+TERROR%2C+New+Series+Premieres+3%2F11&#038;url=https%3A%2F%2Fcorporate.discovery.com%2Fdiscovery-newsroom%2Fone-familys-dream-turns-into-a-nightmare-the-ghost-town-terror-new-series-premieres-3-11%2F" onclick="window.open(this.href, 'targetWindow', 'toolbar=no, location=no, status=no, menubar=no, scrollbars=yes, resizable=yes, top=150, left=0, width=600, height=300' ); return false;"><span class="screen-reader-text">Twitter</span></a></li>  <li><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcorporate.discovery.com%2Fdiscovery-newsroom%2Fone-familys-dream-turns-into-a-nightmare-the-ghost-town-terror-new-series-premieres-3-11%2F" onclick="window.open(this.href, 'targetWindow', 'toolbar=no, location=no, status=no, menubar=no, scrollbars=yes, resizable=yes, top=150, left=0, width=600, height=300' ); return false;"><span class="screen-reader-text">Facebook</span></a></li></ul></div><!-- .social-navigation -->		</div>
	</div><!-- .entry-meta -->

	<div class="wrap">

		<header class="entry-header">
			<h2 class="thin">One Family&#8217;s Dream Turns Into a Nightmare &#8211; THE GHOST TOWN TERROR, New Series Premieres 3/11</h2>		</header><!-- .entry-header -->

		<div class="entry-content">
			<p align="center"><strong><span lang="EN">THEY BOUGHT A GHOST TOWN … BUT DIDN’T EXPECT THE GHOSTS</span></strong><strong> </strong></p>
<p align="center"><strong><span lang="EN">ONE FAMILY’S DREAM OF OWNING A SPRAWLING MONTANA GUEST RANCH TURNS INTO A NIGHTMARE WHEN THEY DISCOVER IT COMES WITH MORE THAN JUST </span></strong><strong><span lang="EN">HORSES AND HISTORY</span></strong><strong> </strong></p>
<p align="center"><strong><em><span lang="EN">New Series <u>THE GHOST TOWN TERROR</u> Premieres Friday, March 11 on </span></em></strong><strong><em><span lang="EN"><span class="il">Travel</span> <span class="il">Channel</span> and discovery+</span></em></strong></p>
<p><strong><span lang="EN">NEW YORK (February 8, 2022)</span></strong><span lang="EN"> – This one may frighten even the Duttons. On the outskirts of Anaconda, Montana, sits Gunslinger Gulch – a sprawling ghost town and guest ranch made up of various historic abandoned buildings salvaged from across the state. When the Broussard family answered the beckoning call of a new life in Big Sky Country and opportunity to own this unique 52-acre property, they got more than they bargained for. They soon discovered the ranch offered anything but the serene Montana lifestyle they were seeking. Relentless, menacing supernatural activity has plagued the family since day one, leaving them terrified and desperate for answers. <strong><u>THE GHOST TOWN TERROR, a six-episode series, premieres Friday, March 11 at 10 p.m. ET/PT on Travel Channel and launches the same day on</u></strong></span><u><a href="https://u7061146.ct.sendgrid.net/ls/click?upn=4tNED-2FM8iDZJQyQ53jATUcZXUx58JMoB-2BtLdOD0o-2BUUg66-2BlgsPv-2BAWsOhNPNqnFTN4C_-2BUEMdvOzHJQKQRDMHqNYTT9-2Ftw2gbikoz4fMLOPX2-2BjcdW6bZQ7qAwncproNF5tIW3TpFNW80X7D4A5cNWtl29eop5orz7Z0lGOmgCdu31NQeX8yJ4gsg3HGokuoXY-2FZptl-2BXqOQJ2-2FSGuCp0u7d-2FFmV4v6HHf4tZEGFR-2FkCqVJ3gvxaakPlPJf7yKiKKQe3AsVX0wgC1egBvrYuYp6cto5meikqQZPHGK1lspfnkqFWQLvrr8lruZVsVPCE7-2BqteFXHsqVSCNdLfYEli88BGdINv6EiCH75OTU8mvVe2ESuy1E-2F4n6fIUa-2Fkqs3dnb-2BIeTTQc3fOFMNu1RxRI1lCzGFf9-2BM2s585Bk8HKCHtfM-3D" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://u7061146.ct.sendgrid.net/ls/click?upn%3D4tNED-2FM8iDZJQyQ53jATUcZXUx58JMoB-2BtLdOD0o-2BUUg66-2BlgsPv-2BAWsOhNPNqnFTN4C_-2BUEMdvOzHJQKQRDMHqNYTT9-2Ftw2gbikoz4fMLOPX2-2BjcdW6bZQ7qAwncproNF5tIW3TpFNW80X7D4A5cNWtl29eop5orz7Z0lGOmgCdu31NQeX8yJ4gsg3HGokuoXY-2FZptl-2BXqOQJ2-2FSGuCp0u7d-2FFmV4v6HHf4tZEGFR-2FkCqVJ3gvxaakPlPJf7yKiKKQe3AsVX0wgC1egBvrYuYp6cto5meikqQZPHGK1lspfnkqFWQLvrr8lruZVsVPCE7-2BqteFXHsqVSCNdLfYEli88BGdINv6EiCH75OTU8mvVe2ESuy1E-2F4n6fIUa-2Fkqs3dnb-2BIeTTQc3fOFMNu1RxRI1lCzGFf9-2BM2s585Bk8HKCHtfM-3D&amp;source=gmail&amp;ust=1644438733629000&amp;usg=AOvVaw3sOWzQjBNqGNZ3g1T4eo6m"><strong> </strong></a><a href="https://u7061146.ct.sendgrid.net/ls/click?upn=4tNED-2FM8iDZJQyQ53jATUcZXUx58JMoB-2BtLdOD0o-2BUUg66-2BlgsPv-2BAWsOhNPNqnFwmw1_-2BUEMdvOzHJQKQRDMHqNYTT9-2Ftw2gbikoz4fMLOPX2-2BjcdW6bZQ7qAwncproNF5tIW3TpFNW80X7D4A5cNWtl29eop5orz7Z0lGOmgCdu31NQeX8yJ4gsg3HGokuoXY-2FZptl-2BXqOQJ2-2FSGuCp0u7d-2FFmV4v6HHf4tZEGFR-2FkCqVJ3gvxaakPlPJf7yKiKKQe3AsVX0wgC1egBvrYuYp6ctjOlajsblrgtdJaajA7hO6ZlNa6dedE5aqh46KTjtgp1aYrrPCoBNFdnz4p97Rrb3KacN-2FF-2FASWh7vugQpiD-2BUY6F2jXXrD1Hqivob-2FTagOKe2Z3pBqRYo3Vplqy-2FvMPx8vG2f2c5IPP5YA0LXQePYc-3D" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://u7061146.ct.sendgrid.net/ls/click?upn%3D4tNED-2FM8iDZJQyQ53jATUcZXUx58JMoB-2BtLdOD0o-2BUUg66-2BlgsPv-2BAWsOhNPNqnFwmw1_-2BUEMdvOzHJQKQRDMHqNYTT9-2Ftw2gbikoz4fMLOPX2-2BjcdW6bZQ7qAwncproNF5tIW3TpFNW80X7D4A5cNWtl29eop5orz7Z0lGOmgCdu31NQeX8yJ4gsg3HGokuoXY-2FZptl-2BXqOQJ2-2FSGuCp0u7d-2FFmV4v6HHf4tZEGFR-2FkCqVJ3gvxaakPlPJf7yKiKKQe3AsVX0wgC1egBvrYuYp6ctjOlajsblrgtdJaajA7hO6ZlNa6dedE5aqh46KTjtgp1aYrrPCoBNFdnz4p97Rrb3KacN-2FF-2FASWh7vugQpiD-2BUY6F2jXXrD1Hqivob-2FTagOKe2Z3pBqRYo3Vplqy-2FvMPx8vG2f2c5IPP5YA0LXQePYc-3D&amp;source=gmail&amp;ust=1644438733629000&amp;usg=AOvVaw3-K0LENRGsqmgkTZAs1C67"><strong>discovery+</strong><strong>.</strong></a></u><strong><span lang="EN"> Watch the trailer </span></strong><u><a href="https://u7061146.ct.sendgrid.net/ls/click?upn=4tNED-2FM8iDZJQyQ53jATURLUlt-2FRlBSyNceiZRoettqOOVeDoRPGK2clbO5qPnO9cv31_-2BUEMdvOzHJQKQRDMHqNYTT9-2Ftw2gbikoz4fMLOPX2-2BjcdW6bZQ7qAwncproNF5tIW3TpFNW80X7D4A5cNWtl29eop5orz7Z0lGOmgCdu31NQeX8yJ4gsg3HGokuoXY-2FZptl-2BXqOQJ2-2FSGuCp0u7d-2FFmV4v6HHf4tZEGFR-2FkCqVJ3gvxaakPlPJf7yKiKKQe3AsVX0wgC1egBvrYuYp6ctgkRU4AftfTLFv8whYokRVw5gxFVOm01wmr-2FrZi4Kxh9HG827oTQZ4J8384-2F2kJKeOcQd7v91i562XsEft4yU5d2pl89vwnaNhPPh8A-2Bve-2FUIVFPL2-2FI8nxS3NtmWqolFPlYVv2k9gNHUYiL8VP79gM-3D" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://u7061146.ct.sendgrid.net/ls/click?upn%3D4tNED-2FM8iDZJQyQ53jATURLUlt-2FRlBSyNceiZRoettqOOVeDoRPGK2clbO5qPnO9cv31_-2BUEMdvOzHJQKQRDMHqNYTT9-2Ftw2gbikoz4fMLOPX2-2BjcdW6bZQ7qAwncproNF5tIW3TpFNW80X7D4A5cNWtl29eop5orz7Z0lGOmgCdu31NQeX8yJ4gsg3HGokuoXY-2FZptl-2BXqOQJ2-2FSGuCp0u7d-2FFmV4v6HHf4tZEGFR-2FkCqVJ3gvxaakPlPJf7yKiKKQe3AsVX0wgC1egBvrYuYp6ctgkRU4AftfTLFv8whYokRVw5gxFVOm01wmr-2FrZi4Kxh9HG827oTQZ4J8384-2F2kJKeOcQd7v91i562XsEft4yU5d2pl89vwnaNhPPh8A-2Bve-2FUIVFPL2-2FI8nxS3NtmWqolFPlYVv2k9gNHUYiL8VP79gM-3D&amp;source=gmail&amp;ust=1644438733629000&amp;usg=AOvVaw0O6MSm-czoyp00j_e4lVAT"><strong>HERE.</strong></a></u></p>
<p><span lang="EN">After more than a year of paranormal attacks, including unexplained scratches, apparitions, disembodied voices and poltergeist activity, Karen and her family – daughter Chloe, 20, and sons Cameron, 21, and Colby, 15 – are distraught and in dire need of help. Paranormal investigator <strong>Tim Wood</strong> and paranormal researcher <strong>Sapphire Sandalo</strong> come to their aid and soon discover the entire town has a disturbingly dark history, and an oppressive energy has taken over. Facing a particularly ominous situation, they call in backup – psychic medium <strong>Sarah Lemos</strong>, who is immediately affected by negative forces, and Wood’s longtime friend and fellow investigator, <strong>Scott Di Lalla.</strong></span></p>
<p><span lang="EN">The team’s extensive investigation uncovers a heinous unsolved murder, mysterious open-ground pits, bone findings, alarming EVPs, startling physical attacks and most frightening, that an evil entity may have attached itself to a family member. They’re led on a windy, eerie hunt beyond Gunslinger Gulch and into the towns of Anaconda and nearby Butte to a historic brothel and abandoned house, rife with their own merciless history. The team discovers these buildings have uncanny ties back to the ranch and the Broussards. As Tim and Sapphire work to get closer to the truth behind the haunting, the activity only grows stronger and more diabolical – making even the hunters feel hunted. The investigation of Gunslinger Gulch has become a battle of wills.</span></p>
<p><span lang="EN">“This is a series that’s going to hook you until the very end,” said Matthew Butler, general manager, Travel Channel &amp; Paranormal Streaming Content. “Told across six episodes, it’s an incredibly complex paranormal investigation and dark mystery that starts out as one thing and becomes something even bigger, all while transporting viewers to a real guest ranch in the heart of beautiful Montana.”</span></p>
<p><strong><u><span lang="EN">SERIES OVERVIEW:</span></u></strong></p>
<p><strong><em><span lang="EN">Episode 1 – “Get Help”</span></em></strong></p>
<p><strong><em><span lang="EN">Premieres Friday, March 11 at 10 p.m. ET/PT on Travel Channel</span></em></strong></p>
<p><span lang="EN">Paranormal investigators Tim Wood and Sapphire Sandalo arrive in Montana to help the Broussard family solve the haunting of Gunslinger Gulch. Their mission turns urgent when they must determine if the remote ranch, or the family members themselves, are the source of the disturbing paranormal activity.</span><strong><em> </em></strong></p>
<p><strong><em><span lang="EN">Episode 2 – “A Place for the Dead”</span></em></strong></p>
<p><strong><em><span lang="EN">Premieres Friday, March 18 at 10 p.m. ET/PT on Travel Channel</span></em></strong></p>
<p><span lang="EN">Investigators Tim Wood and Sapphire Sandalo make connections between the bloody history of Anaconda, Montana, and Gunslinger Gulch. But it&#8217;s a trek into the hills in search of a mysterious pit that has medium Sarah Lemos fearing for everyone&#8217;s immediate safety.</span><strong><em> </em></strong></p>
<p><strong><em><span lang="EN">Episode 3 – “Hunted”</span></em></strong></p>
<p><strong><em><span lang="EN">Premieres Friday, March 25 at 10 p.m. ET/PT on Travel Channel</span></em></strong></p>
<p><span lang="EN">Investigator Tim Wood uncovers a bone-chilling link between Gunslinger Gulch and a former brothel in Butte, Montana. Back at the ranch, the team grows more concerned for the Broussards after an experiment reveals a dark force&#8217;s psychological warfare.</span></p>
<p><strong><em><span lang="EN">Episode 4 – “Ornias”</span></em></strong></p>
<p><strong><em><span lang="EN">Premieres Friday, April 1 at 10 p.m. ET/PT on Travel Channel</span></em></strong></p>
<p><span lang="EN">Broussard matriarch Karen reluctantly moves her family off the ranch while investigators Tim Wood and Scott Di Lalla confront the dark haunting alone. Meanwhile, grim discoveries are made at an abandoned home Karen claims to be drawn to.</span><strong><em> </em></strong></p>
<p><strong><em><span lang="EN">Episode 5 – “Let Us Have Her”</span></em></strong></p>
<p><strong><em><span lang="EN">Premieres Friday, April 8 at 10 p.m. ET/PT on Travel Channel</span></em></strong></p>
<p><span lang="EN">The team builds a psychomanteum – a dimly lit room of mirrors – to force a controlling entity to manifest inside the church. Meanwhile, a psychic sketch artist reveals a dark secret, sending the Broussard family, and the investigation, into fresh turmoil.</span></p>
<p><strong><em><span lang="EN">Episode 6 – “My Name Is Pain”</span></em></strong></p>
<p><strong><em><span lang="EN">Premieres Friday, April 15 at 10 p.m. ET/PT on Travel Channel</span></em></strong></p>
<p><span lang="EN">It&#8217;s a showdown between good and evil at Gunslinger Gulch when the team invites a priest to the ranch to expel the dark entity.</span></p>
<p><span lang="EN">Follow</span><span lang="EN"> <strong>@TravelChannel</strong> and <strong>#GhostTownTerror</strong> on</span><a href="https://u7061146.ct.sendgrid.net/ls/click?upn=4tNED-2FM8iDZJQyQ53jATUb8Hzhz9hTfMErRs-2Fni8h9g0kZUtyWjCdwiHGjdeXbmtSpV6_-2BUEMdvOzHJQKQRDMHqNYTT9-2Ftw2gbikoz4fMLOPX2-2BjcdW6bZQ7qAwncproNF5tIW3TpFNW80X7D4A5cNWtl29eop5orz7Z0lGOmgCdu31NQeX8yJ4gsg3HGokuoXY-2FZptl-2BXqOQJ2-2FSGuCp0u7d-2FFmV4v6HHf4tZEGFR-2FkCqVJ3gvxaakPlPJf7yKiKKQe3AsVX0wgC1egBvrYuYp6ctiWswFxSOUcPlP34ZDmKcrXP9sWuXJg0c6RPGR1eZ2FaGDPof1nPnG2hGmUc0ImynTO8HL59nK8fbB3rQ-2FoSvr6URi3Wsl1ceyT14pI0GeeLxyRwIRK68X-2B0hVjoAqNrv8-2BmXq-2BQ7OMv9o1Zrc9oCW8-3D" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://u7061146.ct.sendgrid.net/ls/click?upn%3D4tNED-2FM8iDZJQyQ53jATUb8Hzhz9hTfMErRs-2Fni8h9g0kZUtyWjCdwiHGjdeXbmtSpV6_-2BUEMdvOzHJQKQRDMHqNYTT9-2Ftw2gbikoz4fMLOPX2-2BjcdW6bZQ7qAwncproNF5tIW3TpFNW80X7D4A5cNWtl29eop5orz7Z0lGOmgCdu31NQeX8yJ4gsg3HGokuoXY-2FZptl-2BXqOQJ2-2FSGuCp0u7d-2FFmV4v6HHf4tZEGFR-2FkCqVJ3gvxaakPlPJf7yKiKKQe3AsVX0wgC1egBvrYuYp6ctiWswFxSOUcPlP34ZDmKcrXP9sWuXJg0c6RPGR1eZ2FaGDPof1nPnG2hGmUc0ImynTO8HL59nK8fbB3rQ-2FoSvr6URi3Wsl1ceyT14pI0GeeLxyRwIRK68X-2B0hVjoAqNrv8-2BmXq-2BQ7OMv9o1Zrc9oCW8-3D&amp;source=gmail&amp;ust=1644438733630000&amp;usg=AOvVaw0L1BiTyimNDNR5cLODuChH"> </a><a href="https://u7061146.ct.sendgrid.net/ls/click?upn=4tNED-2FM8iDZJQyQ53jATUb8Hzhz9hTfMErRs-2Fni8h9g0kZUtyWjCdwiHGjdeXbmt3WAc_-2BUEMdvOzHJQKQRDMHqNYTT9-2Ftw2gbikoz4fMLOPX2-2BjcdW6bZQ7qAwncproNF5tIW3TpFNW80X7D4A5cNWtl29eop5orz7Z0lGOmgCdu31NQeX8yJ4gsg3HGokuoXY-2FZptl-2BXqOQJ2-2FSGuCp0u7d-2FFmV4v6HHf4tZEGFR-2FkCqVJ3gvxaakPlPJf7yKiKKQe3AsVX0wgC1egBvrYuYp6ctirCAjzMDBqy2s1kl3hGgFGP5YLqoGgk3SKHkohQl327cvAMa2-2FEpedm4xsBK-2FcE2moHxGXoAm-2FVMre4rZ1hdgHA6wI64g9-2FvPYB0h-2FYenFa0SVMfZFeW8hPTnUTLvcXUbEHKWTbdbJuNRjQ6FKjxB4-3D" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://u7061146.ct.sendgrid.net/ls/click?upn%3D4tNED-2FM8iDZJQyQ53jATUb8Hzhz9hTfMErRs-2Fni8h9g0kZUtyWjCdwiHGjdeXbmt3WAc_-2BUEMdvOzHJQKQRDMHqNYTT9-2Ftw2gbikoz4fMLOPX2-2BjcdW6bZQ7qAwncproNF5tIW3TpFNW80X7D4A5cNWtl29eop5orz7Z0lGOmgCdu31NQeX8yJ4gsg3HGokuoXY-2FZptl-2BXqOQJ2-2FSGuCp0u7d-2FFmV4v6HHf4tZEGFR-2FkCqVJ3gvxaakPlPJf7yKiKKQe3AsVX0wgC1egBvrYuYp6ctirCAjzMDBqy2s1kl3hGgFGP5YLqoGgk3SKHkohQl327cvAMa2-2FEpedm4xsBK-2FcE2moHxGXoAm-2FVMre4rZ1hdgHA6wI64g9-2FvPYB0h-2FYenFa0SVMfZFeW8hPTnUTLvcXUbEHKWTbdbJuNRjQ6FKjxB4-3D&amp;source=gmail&amp;ust=1644438733630000&amp;usg=AOvVaw2PkSzwyj4Z7OkbrpVPLOSA">Facebook</a><span lang="EN">,</span><a href="https://u7061146.ct.sendgrid.net/ls/click?upn=4tNED-2FM8iDZJQyQ53jATUXk-2B7PujdwpXDom2eO6fsMwORvVwn4h9K1uODBV0u4SKHpnh0Uw24t2ZpRQF3wU-2BaKYvd4u3Z0j-2BR3ClThKFaZsaeBQMum55iDLb61CpmZwUa3n9wEru1VePzjrYxBU4PA-3D-3DaaZN_-2BUEMdvOzHJQKQRDMHqNYTT9-2Ftw2gbikoz4fMLOPX2-2BjcdW6bZQ7qAwncproNF5tIW3TpFNW80X7D4A5cNWtl29eop5orz7Z0lGOmgCdu31NQeX8yJ4gsg3HGokuoXY-2FZptl-2BXqOQJ2-2FSGuCp0u7d-2FFmV4v6HHf4tZEGFR-2FkCqVJ3gvxaakPlPJf7yKiKKQe3AsVX0wgC1egBvrYuYp6ctnDq5JxvVYNsQ859asuU-2BAwfssBzqYbtLWw0msfRNaC1mEyRw6GMxPgx6zjkvDD7yF8H-2FD2S9cBS3hfH30jiDCxahdL3DaVsOa5PoOr5qSLJEydnA2Zv25guMVseSuIXRVZEzocp2JnzWIiGl1a5TxM-3D" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://u7061146.ct.sendgrid.net/ls/click?upn%3D4tNED-2FM8iDZJQyQ53jATUXk-2B7PujdwpXDom2eO6fsMwORvVwn4h9K1uODBV0u4SKHpnh0Uw24t2ZpRQF3wU-2BaKYvd4u3Z0j-2BR3ClThKFaZsaeBQMum55iDLb61CpmZwUa3n9wEru1VePzjrYxBU4PA-3D-3DaaZN_-2BUEMdvOzHJQKQRDMHqNYTT9-2Ftw2gbikoz4fMLOPX2-2BjcdW6bZQ7qAwncproNF5tIW3TpFNW80X7D4A5cNWtl29eop5orz7Z0lGOmgCdu31NQeX8yJ4gsg3HGokuoXY-2FZptl-2BXqOQJ2-2FSGuCp0u7d-2FFmV4v6HHf4tZEGFR-2FkCqVJ3gvxaakPlPJf7yKiKKQe3AsVX0wgC1egBvrYuYp6ctnDq5JxvVYNsQ859asuU-2BAwfssBzqYbtLWw0msfRNaC1mEyRw6GMxPgx6zjkvDD7yF8H-2FD2S9cBS3hfH30jiDCxahdL3DaVsOa5PoOr5qSLJEydnA2Zv25guMVseSuIXRVZEzocp2JnzWIiGl1a5TxM-3D&amp;source=gmail&amp;ust=1644438733630000&amp;usg=AOvVaw0GGyNgHUHkyumGtZN4vpQC"> </a><a href="https://u7061146.ct.sendgrid.net/ls/click?upn=4tNED-2FM8iDZJQyQ53jATUXk-2B7PujdwpXDom2eO6fsMwORvVwn4h9K1uODBV0u4SKHpnh0Uw24t2ZpRQF3wU-2BaKYvd4u3Z0j-2BR3ClThKFaZsaeBQMum55iDLb61CpmZwUa3n9wEru1VePzjrYxBU4PA-3D-3DfwFX_-2BUEMdvOzHJQKQRDMHqNYTT9-2Ftw2gbikoz4fMLOPX2-2BjcdW6bZQ7qAwncproNF5tIW3TpFNW80X7D4A5cNWtl29eop5orz7Z0lGOmgCdu31NQeX8yJ4gsg3HGokuoXY-2FZptl-2BXqOQJ2-2FSGuCp0u7d-2FFmV4v6HHf4tZEGFR-2FkCqVJ3gvxaakPlPJf7yKiKKQe3AsVX0wgC1egBvrYuYp6ctm1vyVwZ5EUetl65bOJX-2FhAW3WbjxApLZx8OutWm1Zk0lKftYTrHfXW1Bvvdc4KmWFh5i-2FAxuphVRn6O9hdBp02t-2Fin-2FMS7WHpLhAss6q-2Fzs0b5Lj6IdK2-2FeUeXAHbW0XQXfNfpcEptP0dXem3HfBDo-3D" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://u7061146.ct.sendgrid.net/ls/click?upn%3D4tNED-2FM8iDZJQyQ53jATUXk-2B7PujdwpXDom2eO6fsMwORvVwn4h9K1uODBV0u4SKHpnh0Uw24t2ZpRQF3wU-2BaKYvd4u3Z0j-2BR3ClThKFaZsaeBQMum55iDLb61CpmZwUa3n9wEru1VePzjrYxBU4PA-3D-3DfwFX_-2BUEMdvOzHJQKQRDMHqNYTT9-2Ftw2gbikoz4fMLOPX2-2BjcdW6bZQ7qAwncproNF5tIW3TpFNW80X7D4A5cNWtl29eop5orz7Z0lGOmgCdu31NQeX8yJ4gsg3HGokuoXY-2FZptl-2BXqOQJ2-2FSGuCp0u7d-2FFmV4v6HHf4tZEGFR-2FkCqVJ3gvxaakPlPJf7yKiKKQe3AsVX0wgC1egBvrYuYp6ctm1vyVwZ5EUetl65bOJX-2FhAW3WbjxApLZx8OutWm1Zk0lKftYTrHfXW1Bvvdc4KmWFh5i-2FAxuphVRn6O9hdBp02t-2Fin-2FMS7WHpLhAss6q-2Fzs0b5Lj6IdK2-2FeUeXAHbW0XQXfNfpcEptP0dXem3HfBDo-3D&amp;source=gmail&amp;ust=1644438733630000&amp;usg=AOvVaw1kMdx1k2uZRXGxOgxcay8k">Twitter</a><span lang="EN">,</span><a href="https://u7061146.ct.sendgrid.net/ls/click?upn=4tNED-2FM8iDZJQyQ53jATUQbhiplhjyl4QcRwNc7RzVTeJrYiknSqqh86e2x3dJK-2BE0YLCl57YMlCILpDvGe3Fg-3D-3DtIhQ_-2BUEMdvOzHJQKQRDMHqNYTT9-2Ftw2gbikoz4fMLOPX2-2BjcdW6bZQ7qAwncproNF5tIW3TpFNW80X7D4A5cNWtl29eop5orz7Z0lGOmgCdu31NQeX8yJ4gsg3HGokuoXY-2FZptl-2BXqOQJ2-2FSGuCp0u7d-2FFmV4v6HHf4tZEGFR-2FkCqVJ3gvxaakPlPJf7yKiKKQe3AsVX0wgC1egBvrYuYp6ctmN4HPsCKk4JlzdnO0a-2BrurCKeXA-2FoehmoMm-2BGnhebSk6eJpu0wIYZAky7wqSPEH4uShZP7AI6Ub3Z1gQO0w4zKvv1rX23uV84tcB6-2BtZV9D0rIJYIoZqVDAGCkr1vvrA7U-2Bj-2F4E9XWe2-2BMz7bolkGA-3D" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://u7061146.ct.sendgrid.net/ls/click?upn%3D4tNED-2FM8iDZJQyQ53jATUQbhiplhjyl4QcRwNc7RzVTeJrYiknSqqh86e2x3dJK-2BE0YLCl57YMlCILpDvGe3Fg-3D-3DtIhQ_-2BUEMdvOzHJQKQRDMHqNYTT9-2Ftw2gbikoz4fMLOPX2-2BjcdW6bZQ7qAwncproNF5tIW3TpFNW80X7D4A5cNWtl29eop5orz7Z0lGOmgCdu31NQeX8yJ4gsg3HGokuoXY-2FZptl-2BXqOQJ2-2FSGuCp0u7d-2FFmV4v6HHf4tZEGFR-2FkCqVJ3gvxaakPlPJf7yKiKKQe3AsVX0wgC1egBvrYuYp6ctmN4HPsCKk4JlzdnO0a-2BrurCKeXA-2FoehmoMm-2BGnhebSk6eJpu0wIYZAky7wqSPEH4uShZP7AI6Ub3Z1gQO0w4zKvv1rX23uV84tcB6-2BtZV9D0rIJYIoZqVDAGCkr1vvrA7U-2Bj-2F4E9XWe2-2BMz7bolkGA-3D&amp;source=gmail&amp;ust=1644438733630000&amp;usg=AOvVaw3fz7hpTqsYKJs8TQqo59qq"> </a><a href="https://u7061146.ct.sendgrid.net/ls/click?upn=4tNED-2FM8iDZJQyQ53jATUQbhiplhjyl4QcRwNc7RzVTeJrYiknSqqh86e2x3dJK-2BE0YLCl57YMlCILpDvGe3Fg-3D-3DZLMP_-2BUEMdvOzHJQKQRDMHqNYTT9-2Ftw2gbikoz4fMLOPX2-2BjcdW6bZQ7qAwncproNF5tIW3TpFNW80X7D4A5cNWtl29eop5orz7Z0lGOmgCdu31NQeX8yJ4gsg3HGokuoXY-2FZptl-2BXqOQJ2-2FSGuCp0u7d-2FFmV4v6HHf4tZEGFR-2FkCqVJ3gvxaakPlPJf7yKiKKQe3AsVX0wgC1egBvrYuYp6ctlUC3sdVah2aahHGM6pp0F8EWbl-2FmaCTzhB34rqrJ3yO5Rx8U84m9spAIVKiMDrAQf1KUS1GCmW-2ByBsrKUm0whBEEc2NPUOdk6h7ZPq3muyFffZrmlOQcwlQi6c6ELePGhNy95Axi5uTfYRQzIVHE0k-3D" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://u7061146.ct.sendgrid.net/ls/click?upn%3D4tNED-2FM8iDZJQyQ53jATUQbhiplhjyl4QcRwNc7RzVTeJrYiknSqqh86e2x3dJK-2BE0YLCl57YMlCILpDvGe3Fg-3D-3DZLMP_-2BUEMdvOzHJQKQRDMHqNYTT9-2Ftw2gbikoz4fMLOPX2-2BjcdW6bZQ7qAwncproNF5tIW3TpFNW80X7D4A5cNWtl29eop5orz7Z0lGOmgCdu31NQeX8yJ4gsg3HGokuoXY-2FZptl-2BXqOQJ2-2FSGuCp0u7d-2FFmV4v6HHf4tZEGFR-2FkCqVJ3gvxaakPlPJf7yKiKKQe3AsVX0wgC1egBvrYuYp6ctlUC3sdVah2aahHGM6pp0F8EWbl-2FmaCTzhB34rqrJ3yO5Rx8U84m9spAIVKiMDrAQf1KUS1GCmW-2ByBsrKUm0whBEEc2NPUOdk6h7ZPq3muyFffZrmlOQcwlQi6c6ELePGhNy95Axi5uTfYRQzIVHE0k-3D&amp;source=gmail&amp;ust=1644438733630000&amp;usg=AOvVaw0hzEXAfFFglnovJaVWRxPt">Instagram</a><span lang="EN"> and </span><span lang="EN"><a href="https://u7061146.ct.sendgrid.net/ls/click?upn=4tNED-2FM8iDZJQyQ53jATUcnzyuoZl5Egya5GuDQTn-2ByuIQTotMvsbK3-2Bk2ZXK52YoZrgHGt6WZuJ8aWpk57ZkA-3D-3DKUKM_-2BUEMdvOzHJQKQRDMHqNYTT9-2Ftw2gbikoz4fMLOPX2-2BjcdW6bZQ7qAwncproNF5tIW3TpFNW80X7D4A5cNWtl29eop5orz7Z0lGOmgCdu31NQeX8yJ4gsg3HGokuoXY-2FZptl-2BXqOQJ2-2FSGuCp0u7d-2FFmV4v6HHf4tZEGFR-2FkCqVJ3gvxaakPlPJf7yKiKKQe3AsVX0wgC1egBvrYuYp6ctsEmTg0VsX0GNHF9ZLZnu2z9AT7uG1-2Fi9-2Fq3EjSaXDWt4vYbaYiJ920mJ07tgXsyHTd5A0q0HJ0KEqUmZ-2BVzcsrZFjr160EcPpgln2ynzKJzOA1GljfrVARidjkU0MuCnyaRZdfhw2NM1qjHFs-2B5TrQ-3D" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://u7061146.ct.sendgrid.net/ls/click?upn%3D4tNED-2FM8iDZJQyQ53jATUcnzyuoZl5Egya5GuDQTn-2ByuIQTotMvsbK3-2Bk2ZXK52YoZrgHGt6WZuJ8aWpk57ZkA-3D-3DKUKM_-2BUEMdvOzHJQKQRDMHqNYTT9-2Ftw2gbikoz4fMLOPX2-2BjcdW6bZQ7qAwncproNF5tIW3TpFNW80X7D4A5cNWtl29eop5orz7Z0lGOmgCdu31NQeX8yJ4gsg3HGokuoXY-2FZptl-2BXqOQJ2-2FSGuCp0u7d-2FFmV4v6HHf4tZEGFR-2FkCqVJ3gvxaakPlPJf7yKiKKQe3AsVX0wgC1egBvrYuYp6ctsEmTg0VsX0GNHF9ZLZnu2z9AT7uG1-2Fi9-2Fq3EjSaXDWt4vYbaYiJ920mJ07tgXsyHTd5A0q0HJ0KEqUmZ-2BVzcsrZFjr160EcPpgln2ynzKJzOA1GljfrVARidjkU0MuCnyaRZdfhw2NM1qjHFs-2B5TrQ-3D&amp;source=gmail&amp;ust=1644438733630000&amp;usg=AOvVaw2KSXZucliShjC-zJhZ54Np">TikTok</a></span><u> </u><span lang="EN">for additional content and updates. Plus, check out <strong>@discoveryplus</strong> on</span><a href="https://u7061146.ct.sendgrid.net/ls/click?upn=4tNED-2FM8iDZJQyQ53jATUQbhiplhjyl4QcRwNc7RzVQI42ErbzRGnUWsw0hhVySn0E-2BoSXJTtffQ5NXNN0KZzQ-3D-3DoVQ9_-2BUEMdvOzHJQKQRDMHqNYTT9-2Ftw2gbikoz4fMLOPX2-2BjcdW6bZQ7qAwncproNF5tIW3TpFNW80X7D4A5cNWtl29eop5orz7Z0lGOmgCdu31NQeX8yJ4gsg3HGokuoXY-2FZptl-2BXqOQJ2-2FSGuCp0u7d-2FFmV4v6HHf4tZEGFR-2FkCqVJ3gvxaakPlPJf7yKiKKQe3AsVX0wgC1egBvrYuYp6ctpvP-2BMktjpF2hLsBUcTGpOClIvwPxAsSGWzx4WUdDdthmgUT-2FPuXT7CoXJMUwKtaABqSRrpEWGEvXdIpCOrmQJ-2BiOS1YMt8Bf7dJaVRifaLoKoJYFgjbEVZktYPrQ8xWv45KhbV9-2Bb9A2yuWb7FoGGg-3D" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://u7061146.ct.sendgrid.net/ls/click?upn%3D4tNED-2FM8iDZJQyQ53jATUQbhiplhjyl4QcRwNc7RzVQI42ErbzRGnUWsw0hhVySn0E-2BoSXJTtffQ5NXNN0KZzQ-3D-3DoVQ9_-2BUEMdvOzHJQKQRDMHqNYTT9-2Ftw2gbikoz4fMLOPX2-2BjcdW6bZQ7qAwncproNF5tIW3TpFNW80X7D4A5cNWtl29eop5orz7Z0lGOmgCdu31NQeX8yJ4gsg3HGokuoXY-2FZptl-2BXqOQJ2-2FSGuCp0u7d-2FFmV4v6HHf4tZEGFR-2FkCqVJ3gvxaakPlPJf7yKiKKQe3AsVX0wgC1egBvrYuYp6ctpvP-2BMktjpF2hLsBUcTGpOClIvwPxAsSGWzx4WUdDdthmgUT-2FPuXT7CoXJMUwKtaABqSRrpEWGEvXdIpCOrmQJ-2BiOS1YMt8Bf7dJaVRifaLoKoJYFgjbEVZktYPrQ8xWv45KhbV9-2Bb9A2yuWb7FoGGg-3D&amp;source=gmail&amp;ust=1644438733630000&amp;usg=AOvVaw3mNyZtBtCLuGmqH9po1CGb"> </a><a href="https://u7061146.ct.sendgrid.net/ls/click?upn=4tNED-2FM8iDZJQyQ53jATUQbhiplhjyl4QcRwNc7RzVQI42ErbzRGnUWsw0hhVySn0E-2BoSXJTtffQ5NXNN0KZzQ-3D-3DSG5H_-2BUEMdvOzHJQKQRDMHqNYTT9-2Ftw2gbikoz4fMLOPX2-2BjcdW6bZQ7qAwncproNF5tIW3TpFNW80X7D4A5cNWtl29eop5orz7Z0lGOmgCdu31NQeX8yJ4gsg3HGokuoXY-2FZptl-2BXqOQJ2-2FSGuCp0u7d-2FFmV4v6HHf4tZEGFR-2FkCqVJ3gvxaakPlPJf7yKiKKQe3AsVX0wgC1egBvrYuYp6ctrESc6Ddu4jfIx2CsqDaOIJNls5M2Nszrc3qy8XlfEWrzL8DVW7i2m-2B-2FtqB0Ceyqv2npD0rWVCcZMrCrc6eSNc4z7s-2FoWIdijNd7qxLBvarMG2iXoM8tfwS-2FDjMqJorjEZmY0oSPqa-2F3tDCXe0175lY-3D" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://u7061146.ct.sendgrid.net/ls/click?upn%3D4tNED-2FM8iDZJQyQ53jATUQbhiplhjyl4QcRwNc7RzVQI42ErbzRGnUWsw0hhVySn0E-2BoSXJTtffQ5NXNN0KZzQ-3D-3DSG5H_-2BUEMdvOzHJQKQRDMHqNYTT9-2Ftw2gbikoz4fMLOPX2-2BjcdW6bZQ7qAwncproNF5tIW3TpFNW80X7D4A5cNWtl29eop5orz7Z0lGOmgCdu31NQeX8yJ4gsg3HGokuoXY-2FZptl-2BXqOQJ2-2FSGuCp0u7d-2FFmV4v6HHf4tZEGFR-2FkCqVJ3gvxaakPlPJf7yKiKKQe3AsVX0wgC1egBvrYuYp6ctrESc6Ddu4jfIx2CsqDaOIJNls5M2Nszrc3qy8XlfEWrzL8DVW7i2m-2B-2FtqB0Ceyqv2npD0rWVCcZMrCrc6eSNc4z7s-2FoWIdijNd7qxLBvarMG2iXoM8tfwS-2FDjMqJorjEZmY0oSPqa-2F3tDCXe0175lY-3D&amp;source=gmail&amp;ust=1644438733630000&amp;usg=AOvVaw1x-5gbiUSKK1VWKFQwVl4a">Instagram</a><span lang="EN">,</span><a href="https://u7061146.ct.sendgrid.net/ls/click?upn=4tNED-2FM8iDZJQyQ53jATUb8Hzhz9hTfMErRs-2Fni8h9ipXW2SP-2FlzQLdaEQp5jlu0-KHn_-2BUEMdvOzHJQKQRDMHqNYTT9-2Ftw2gbikoz4fMLOPX2-2BjcdW6bZQ7qAwncproNF5tIW3TpFNW80X7D4A5cNWtl29eop5orz7Z0lGOmgCdu31NQeX8yJ4gsg3HGokuoXY-2FZptl-2BXqOQJ2-2FSGuCp0u7d-2FFmV4v6HHf4tZEGFR-2FkCqVJ3gvxaakPlPJf7yKiKKQe3AsVX0wgC1egBvrYuYp6ctikGzNr4q8tULxH1WrbCbs6aU7AzL5mkeLr4B3U-2FpQvYyJIPD7xQc3H9xgnJGja-2BQ1jIdm4-2FsrlHKH1Hb6YidQPr5Rq0ghfXg3B-2FFGgt8SrkmMGAKNa3qN3kH4yJhEWNim3Rr2pehY62vUOT95C7Ypw-3D" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://u7061146.ct.sendgrid.net/ls/click?upn%3D4tNED-2FM8iDZJQyQ53jATUb8Hzhz9hTfMErRs-2Fni8h9ipXW2SP-2FlzQLdaEQp5jlu0-KHn_-2BUEMdvOzHJQKQRDMHqNYTT9-2Ftw2gbikoz4fMLOPX2-2BjcdW6bZQ7qAwncproNF5tIW3TpFNW80X7D4A5cNWtl29eop5orz7Z0lGOmgCdu31NQeX8yJ4gsg3HGokuoXY-2FZptl-2BXqOQJ2-2FSGuCp0u7d-2FFmV4v6HHf4tZEGFR-2FkCqVJ3gvxaakPlPJf7yKiKKQe3AsVX0wgC1egBvrYuYp6ctikGzNr4q8tULxH1WrbCbs6aU7AzL5mkeLr4B3U-2FpQvYyJIPD7xQc3H9xgnJGja-2BQ1jIdm4-2FsrlHKH1Hb6YidQPr5Rq0ghfXg3B-2FFGgt8SrkmMGAKNa3qN3kH4yJhEWNim3Rr2pehY62vUOT95C7Ypw-3D&amp;source=gmail&amp;ust=1644438733630000&amp;usg=AOvVaw31J2U725cv2xkFK-ylBqos"> </a><a href="https://u7061146.ct.sendgrid.net/ls/click?upn=4tNED-2FM8iDZJQyQ53jATUb8Hzhz9hTfMErRs-2Fni8h9ipXW2SP-2FlzQLdaEQp5jlu0sO_v_-2BUEMdvOzHJQKQRDMHqNYTT9-2Ftw2gbikoz4fMLOPX2-2BjcdW6bZQ7qAwncproNF5tIW3TpFNW80X7D4A5cNWtl29eop5orz7Z0lGOmgCdu31NQeX8yJ4gsg3HGokuoXY-2FZptl-2BXqOQJ2-2FSGuCp0u7d-2FFmV4v6HHf4tZEGFR-2FkCqVJ3gvxaakPlPJf7yKiKKQe3AsVX0wgC1egBvrYuYp6ctpCFAi8lnTHdnaDSNV-2FEV4hINGnVsWJgjC-2FJ9j-2BJIYG7wMQ9rx7VRWzjSOlZmLFJAvjIzwRJvGsGWZhgh5R6muUPNddf43gsPG2vfCzQU43vst3UzjN9Zd369ytny-2B-2FSdFhsAIprwyyDTu9KdgnVaLM-3D" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://u7061146.ct.sendgrid.net/ls/click?upn%3D4tNED-2FM8iDZJQyQ53jATUb8Hzhz9hTfMErRs-2Fni8h9ipXW2SP-2FlzQLdaEQp5jlu0sO_v_-2BUEMdvOzHJQKQRDMHqNYTT9-2Ftw2gbikoz4fMLOPX2-2BjcdW6bZQ7qAwncproNF5tIW3TpFNW80X7D4A5cNWtl29eop5orz7Z0lGOmgCdu31NQeX8yJ4gsg3HGokuoXY-2FZptl-2BXqOQJ2-2FSGuCp0u7d-2FFmV4v6HHf4tZEGFR-2FkCqVJ3gvxaakPlPJf7yKiKKQe3AsVX0wgC1egBvrYuYp6ctpCFAi8lnTHdnaDSNV-2FEV4hINGnVsWJgjC-2FJ9j-2BJIYG7wMQ9rx7VRWzjSOlZmLFJAvjIzwRJvGsGWZhgh5R6muUPNddf43gsPG2vfCzQU43vst3UzjN9Zd369ytny-2B-2FSdFhsAIprwyyDTu9KdgnVaLM-3D&amp;source=gmail&amp;ust=1644438733630000&amp;usg=AOvVaw0xS4j8vdQzcJRA6FTpeBVn">Facebook</a><span lang="EN"> and</span><a href="https://u7061146.ct.sendgrid.net/ls/click?upn=4tNED-2FM8iDZJQyQ53jATUdR6d2ml42l25EkZwXOWuYVafQNSlt5o0dkbXa3-2F1vPPKphz_-2BUEMdvOzHJQKQRDMHqNYTT9-2Ftw2gbikoz4fMLOPX2-2BjcdW6bZQ7qAwncproNF5tIW3TpFNW80X7D4A5cNWtl29eop5orz7Z0lGOmgCdu31NQeX8yJ4gsg3HGokuoXY-2FZptl-2BXqOQJ2-2FSGuCp0u7d-2FFmV4v6HHf4tZEGFR-2FkCqVJ3gvxaakPlPJf7yKiKKQe3AsVX0wgC1egBvrYuYp6ctm79cMsyPvD9BaHEUcQ5VmXd0Bcmp-2Fc-2FL5yEtXnoiebZi8gTa6Qdr1NtincJT8RxDx6iA6tHqr8b5sfmrv9r7qG9FqeLaoesBmnSiDrzPUz8eILjkkumsKxNqL-2FkuExakst0sEhrJyk7hzGtN2H9gc0-3D" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://u7061146.ct.sendgrid.net/ls/click?upn%3D4tNED-2FM8iDZJQyQ53jATUdR6d2ml42l25EkZwXOWuYVafQNSlt5o0dkbXa3-2F1vPPKphz_-2BUEMdvOzHJQKQRDMHqNYTT9-2Ftw2gbikoz4fMLOPX2-2BjcdW6bZQ7qAwncproNF5tIW3TpFNW80X7D4A5cNWtl29eop5orz7Z0lGOmgCdu31NQeX8yJ4gsg3HGokuoXY-2FZptl-2BXqOQJ2-2FSGuCp0u7d-2FFmV4v6HHf4tZEGFR-2FkCqVJ3gvxaakPlPJf7yKiKKQe3AsVX0wgC1egBvrYuYp6ctm79cMsyPvD9BaHEUcQ5VmXd0Bcmp-2Fc-2FL5yEtXnoiebZi8gTa6Qdr1NtincJT8RxDx6iA6tHqr8b5sfmrv9r7qG9FqeLaoesBmnSiDrzPUz8eILjkkumsKxNqL-2FkuExakst0sEhrJyk7hzGtN2H9gc0-3D&amp;source=gmail&amp;ust=1644438733630000&amp;usg=AOvVaw2HVjwstguME3JHRuelNDJB"> </a><a href="https://u7061146.ct.sendgrid.net/ls/click?upn=4tNED-2FM8iDZJQyQ53jATUdR6d2ml42l25EkZwXOWuYVafQNSlt5o0dkbXa3-2F1vPPydii_-2BUEMdvOzHJQKQRDMHqNYTT9-2Ftw2gbikoz4fMLOPX2-2BjcdW6bZQ7qAwncproNF5tIW3TpFNW80X7D4A5cNWtl29eop5orz7Z0lGOmgCdu31NQeX8yJ4gsg3HGokuoXY-2FZptl-2BXqOQJ2-2FSGuCp0u7d-2FFmV4v6HHf4tZEGFR-2FkCqVJ3gvxaakPlPJf7yKiKKQe3AsVX0wgC1egBvrYuYp6ctqWVy1IjVbb9C-2BqbglsP-2FmiSs-2BicE209x3A-2BaU-2BVA5i5YO5D5y22igUJXfmAPlJsa-2Fm2PT7fKJXsqZnvSVp4LtaZQnYLpKmR4qAjFA5sckble74FXOOEUq2reNgsGLhgVN9c9ukaqOQiKjzOD79ynO0-3D" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://u7061146.ct.sendgrid.net/ls/click?upn%3D4tNED-2FM8iDZJQyQ53jATUdR6d2ml42l25EkZwXOWuYVafQNSlt5o0dkbXa3-2F1vPPydii_-2BUEMdvOzHJQKQRDMHqNYTT9-2Ftw2gbikoz4fMLOPX2-2BjcdW6bZQ7qAwncproNF5tIW3TpFNW80X7D4A5cNWtl29eop5orz7Z0lGOmgCdu31NQeX8yJ4gsg3HGokuoXY-2FZptl-2BXqOQJ2-2FSGuCp0u7d-2FFmV4v6HHf4tZEGFR-2FkCqVJ3gvxaakPlPJf7yKiKKQe3AsVX0wgC1egBvrYuYp6ctqWVy1IjVbb9C-2BqbglsP-2FmiSs-2BicE209x3A-2BaU-2BVA5i5YO5D5y22igUJXfmAPlJsa-2Fm2PT7fKJXsqZnvSVp4LtaZQnYLpKmR4qAjFA5sckble74FXOOEUq2reNgsGLhgVN9c9ukaqOQiKjzOD79ynO0-3D&amp;source=gmail&amp;ust=1644438733630000&amp;usg=AOvVaw3JN1mBp-FHwVG65JZHVvwJ">Twitter</a><span lang="EN">. Follow the team on social: </span><span lang="EN">Tim Wood –</span><a href="https://u7061146.ct.sendgrid.net/ls/click?upn=4tNED-2FM8iDZJQyQ53jATUQbhiplhjyl4QcRwNc7RzVS1y4BQHTiqTCRGXnMViAQtLXAsfWVP9tJr5IsLoHXyIg-3D-3D0unU_-2BUEMdvOzHJQKQRDMHqNYTT9-2Ftw2gbikoz4fMLOPX2-2BjcdW6bZQ7qAwncproNF5tIW3TpFNW80X7D4A5cNWtl29eop5orz7Z0lGOmgCdu31NQeX8yJ4gsg3HGokuoXY-2FZptl-2BXqOQJ2-2FSGuCp0u7d-2FFmV4v6HHf4tZEGFR-2FkCqVJ3gvxaakPlPJf7yKiKKQe3AsVX0wgC1egBvrYuYp6ctobGmjLIXZ2kX4-2FF9zSkUeJxIxvvpxJsA2iUQVjyT-2FWC24aS3tIn6HNkkdhx7Aoyi3rF7HBrm22cJKR-2FakXv7GiRBU5LftO8oYmQ4mCa-2FM1G4pwsAmJ81q6Q-2BeSnDVu2az4C4ZOU0roqZolgOjeYbnM-3D" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://u7061146.ct.sendgrid.net/ls/click?upn%3D4tNED-2FM8iDZJQyQ53jATUQbhiplhjyl4QcRwNc7RzVS1y4BQHTiqTCRGXnMViAQtLXAsfWVP9tJr5IsLoHXyIg-3D-3D0unU_-2BUEMdvOzHJQKQRDMHqNYTT9-2Ftw2gbikoz4fMLOPX2-2BjcdW6bZQ7qAwncproNF5tIW3TpFNW80X7D4A5cNWtl29eop5orz7Z0lGOmgCdu31NQeX8yJ4gsg3HGokuoXY-2FZptl-2BXqOQJ2-2FSGuCp0u7d-2FFmV4v6HHf4tZEGFR-2FkCqVJ3gvxaakPlPJf7yKiKKQe3AsVX0wgC1egBvrYuYp6ctobGmjLIXZ2kX4-2FF9zSkUeJxIxvvpxJsA2iUQVjyT-2FWC24aS3tIn6HNkkdhx7Aoyi3rF7HBrm22cJKR-2FakXv7GiRBU5LftO8oYmQ4mCa-2FM1G4pwsAmJ81q6Q-2BeSnDVu2az4C4ZOU0roqZolgOjeYbnM-3D&amp;source=gmail&amp;ust=1644438733630000&amp;usg=AOvVaw0mzwBWlQYA3KhU0fUrwdNk"> </a><a href="https://u7061146.ct.sendgrid.net/ls/click?upn=4tNED-2FM8iDZJQyQ53jATUQbhiplhjyl4QcRwNc7RzVS1y4BQHTiqTCRGXnMViAQtLXAsfWVP9tJr5IsLoHXyIg-3D-3DTJg0_-2BUEMdvOzHJQKQRDMHqNYTT9-2Ftw2gbikoz4fMLOPX2-2BjcdW6bZQ7qAwncproNF5tIW3TpFNW80X7D4A5cNWtl29eop5orz7Z0lGOmgCdu31NQeX8yJ4gsg3HGokuoXY-2FZptl-2BXqOQJ2-2FSGuCp0u7d-2FFmV4v6HHf4tZEGFR-2FkCqVJ3gvxaakPlPJf7yKiKKQe3AsVX0wgC1egBvrYuYp6ctnjIoV0VhZ9-2Be4QcefKwNMYTu-2BFYzDR7iNN65jw2Rsxio9gFhkXzLSFdr-2BTJq9QtHq26H-2FJBRAgBEBMhl89XGh-2BXuW52W28bhWXXWwVFVxJXpheqdFMnWeCD0CkUrMaydeDV3RANUrMlLdQAFAr-2FkqU-3D" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://u7061146.ct.sendgrid.net/ls/click?upn%3D4tNED-2FM8iDZJQyQ53jATUQbhiplhjyl4QcRwNc7RzVS1y4BQHTiqTCRGXnMViAQtLXAsfWVP9tJr5IsLoHXyIg-3D-3DTJg0_-2BUEMdvOzHJQKQRDMHqNYTT9-2Ftw2gbikoz4fMLOPX2-2BjcdW6bZQ7qAwncproNF5tIW3TpFNW80X7D4A5cNWtl29eop5orz7Z0lGOmgCdu31NQeX8yJ4gsg3HGokuoXY-2FZptl-2BXqOQJ2-2FSGuCp0u7d-2FFmV4v6HHf4tZEGFR-2FkCqVJ3gvxaakPlPJf7yKiKKQe3AsVX0wgC1egBvrYuYp6ctnjIoV0VhZ9-2Be4QcefKwNMYTu-2BFYzDR7iNN65jw2Rsxio9gFhkXzLSFdr-2BTJq9QtHq26H-2FJBRAgBEBMhl89XGh-2BXuW52W28bhWXXWwVFVxJXpheqdFMnWeCD0CkUrMaydeDV3RANUrMlLdQAFAr-2FkqU-3D&amp;source=gmail&amp;ust=1644438733630000&amp;usg=AOvVaw2965oBJKzi6aO2JlGdj6VF">Instagram</a><span lang="EN"> and</span><a href="https://u7061146.ct.sendgrid.net/ls/click?upn=4tNED-2FM8iDZJQyQ53jATUVYleENnoGQuvNR9ZeDQT5VTj6OGPXf31rsC8vHBDOp-2FgXlb_-2BUEMdvOzHJQKQRDMHqNYTT9-2Ftw2gbikoz4fMLOPX2-2BjcdW6bZQ7qAwncproNF5tIW3TpFNW80X7D4A5cNWtl29eop5orz7Z0lGOmgCdu31NQeX8yJ4gsg3HGokuoXY-2FZptl-2BXqOQJ2-2FSGuCp0u7d-2FFmV4v6HHf4tZEGFR-2FkCqVJ3gvxaakPlPJf7yKiKKQe3AsVX0wgC1egBvrYuYp6ctoyFQyFGCHn2sDZFsvwTdrAxCwV9VB161cuHD9dk-2BKg2hrB096-2Bvai7kuZPZqCnu69HaTYGMnNaxsHxF3YFRddpJMnixx8iWX537pGwtaidbP0CHC13vH3R0u3gvDXda6h6vMEc9SfpBVqBxRURFkE0-3D" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://u7061146.ct.sendgrid.net/ls/click?upn%3D4tNED-2FM8iDZJQyQ53jATUVYleENnoGQuvNR9ZeDQT5VTj6OGPXf31rsC8vHBDOp-2FgXlb_-2BUEMdvOzHJQKQRDMHqNYTT9-2Ftw2gbikoz4fMLOPX2-2BjcdW6bZQ7qAwncproNF5tIW3TpFNW80X7D4A5cNWtl29eop5orz7Z0lGOmgCdu31NQeX8yJ4gsg3HGokuoXY-2FZptl-2BXqOQJ2-2FSGuCp0u7d-2FFmV4v6HHf4tZEGFR-2FkCqVJ3gvxaakPlPJf7yKiKKQe3AsVX0wgC1egBvrYuYp6ctoyFQyFGCHn2sDZFsvwTdrAxCwV9VB161cuHD9dk-2BKg2hrB096-2Bvai7kuZPZqCnu69HaTYGMnNaxsHxF3YFRddpJMnixx8iWX537pGwtaidbP0CHC13vH3R0u3gvDXda6h6vMEc9SfpBVqBxRURFkE0-3D&amp;source=gmail&amp;ust=1644438733630000&amp;usg=AOvVaw0bCC5CbICPB4YR3Npn0V9k"> </a><a href="https://u7061146.ct.sendgrid.net/ls/click?upn=4tNED-2FM8iDZJQyQ53jATUVYleENnoGQuvNR9ZeDQT5VTj6OGPXf31rsC8vHBDOp-2F4fk8_-2BUEMdvOzHJQKQRDMHqNYTT9-2Ftw2gbikoz4fMLOPX2-2BjcdW6bZQ7qAwncproNF5tIW3TpFNW80X7D4A5cNWtl29eop5orz7Z0lGOmgCdu31NQeX8yJ4gsg3HGokuoXY-2FZptl-2BXqOQJ2-2FSGuCp0u7d-2FFmV4v6HHf4tZEGFR-2FkCqVJ3gvxaakPlPJf7yKiKKQe3AsVX0wgC1egBvrYuYp6ctkD2msZog7Mnnih-2BxtZP7YzXro2xOdL1e9Ml9rr8KJX-2BmDPVaZIl0074vO0JggkUsvIRaIznPRzu-2Fmjx9Kq6KlgTBEDS8Hr46MOcmF3K3s1cMzoyryftle-2Bktk5R-2BDLa7BclKHVG0UIszt-2BO6HtNVGc-3D" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://u7061146.ct.sendgrid.net/ls/click?upn%3D4tNED-2FM8iDZJQyQ53jATUVYleENnoGQuvNR9ZeDQT5VTj6OGPXf31rsC8vHBDOp-2F4fk8_-2BUEMdvOzHJQKQRDMHqNYTT9-2Ftw2gbikoz4fMLOPX2-2BjcdW6bZQ7qAwncproNF5tIW3TpFNW80X7D4A5cNWtl29eop5orz7Z0lGOmgCdu31NQeX8yJ4gsg3HGokuoXY-2FZptl-2BXqOQJ2-2FSGuCp0u7d-2FFmV4v6HHf4tZEGFR-2FkCqVJ3gvxaakPlPJf7yKiKKQe3AsVX0wgC1egBvrYuYp6ctkD2msZog7Mnnih-2BxtZP7YzXro2xOdL1e9Ml9rr8KJX-2BmDPVaZIl0074vO0JggkUsvIRaIznPRzu-2Fmjx9Kq6KlgTBEDS8Hr46MOcmF3K3s1cMzoyryftle-2Bktk5R-2BDLa7BclKHVG0UIszt-2BO6HtNVGc-3D&amp;source=gmail&amp;ust=1644438733630000&amp;usg=AOvVaw0dqieo88H38WrAC8l0IiOY">Twitter</a><span lang="EN">, Sapphire Sandalo –</span><a href="https://u7061146.ct.sendgrid.net/ls/click?upn=4tNED-2FM8iDZJQyQ53jATUQbhiplhjyl4QcRwNc7RzVTVtj3d8K8Xbf0J-2FkYnX9VWCklnbbkMhjPRJaIV03GBdw-3D-3DOHFV_-2BUEMdvOzHJQKQRDMHqNYTT9-2Ftw2gbikoz4fMLOPX2-2BjcdW6bZQ7qAwncproNF5tIW3TpFNW80X7D4A5cNWtl29eop5orz7Z0lGOmgCdu31NQeX8yJ4gsg3HGokuoXY-2FZptl-2BXqOQJ2-2FSGuCp0u7d-2FFmV4v6HHf4tZEGFR-2FkCqVJ3gvxaakPlPJf7yKiKKQe3AsVX0wgC1egBvrYuYp6ctnRRXcdksOVZhGIUyJRzm8dAu9TRYBRRJDJ-2F2eppPI1V-2F464ccP36MXK0DmClls9ymvcCK0OXY7LEcjij54Hi-2FR0fLeueYv43LXdma0IE5M0FDhKlye-2Fo3-2B1tcewwOui9sKe8USg7I1M90TEKFmCirY-3D" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://u7061146.ct.sendgrid.net/ls/click?upn%3D4tNED-2FM8iDZJQyQ53jATUQbhiplhjyl4QcRwNc7RzVTVtj3d8K8Xbf0J-2FkYnX9VWCklnbbkMhjPRJaIV03GBdw-3D-3DOHFV_-2BUEMdvOzHJQKQRDMHqNYTT9-2Ftw2gbikoz4fMLOPX2-2BjcdW6bZQ7qAwncproNF5tIW3TpFNW80X7D4A5cNWtl29eop5orz7Z0lGOmgCdu31NQeX8yJ4gsg3HGokuoXY-2FZptl-2BXqOQJ2-2FSGuCp0u7d-2FFmV4v6HHf4tZEGFR-2FkCqVJ3gvxaakPlPJf7yKiKKQe3AsVX0wgC1egBvrYuYp6ctnRRXcdksOVZhGIUyJRzm8dAu9TRYBRRJDJ-2F2eppPI1V-2F464ccP36MXK0DmClls9ymvcCK0OXY7LEcjij54Hi-2FR0fLeueYv43LXdma0IE5M0FDhKlye-2Fo3-2B1tcewwOui9sKe8USg7I1M90TEKFmCirY-3D&amp;source=gmail&amp;ust=1644438733630000&amp;usg=AOvVaw3gTtfK0_PviICPLMwgvtrK"> </a><a href="https://u7061146.ct.sendgrid.net/ls/click?upn=4tNED-2FM8iDZJQyQ53jATUQbhiplhjyl4QcRwNc7RzVTVtj3d8K8Xbf0J-2FkYnX9VWCklnbbkMhjPRJaIV03GBdw-3D-3DE-gA_-2BUEMdvOzHJQKQRDMHqNYTT9-2Ftw2gbikoz4fMLOPX2-2BjcdW6bZQ7qAwncproNF5tIW3TpFNW80X7D4A5cNWtl29eop5orz7Z0lGOmgCdu31NQeX8yJ4gsg3HGokuoXY-2FZptl-2BXqOQJ2-2FSGuCp0u7d-2FFmV4v6HHf4tZEGFR-2FkCqVJ3gvxaakPlPJf7yKiKKQe3AsVX0wgC1egBvrYuYp6ctlnJ0MNJe2p0oeIZCYKPD0DrD-2FC-2BfXwvMlD7Vz6BuukBPttm4vgo1m15RsUKYbaKHWHz-2Ff3VNYAGe-2BNqXTORArhW5iiS-2FonGh9NtXsu-2F3-2Fgwipg8rberfVWUi0Q-2F-2Bi0lYRzNqhE6ifjMG3NAc-2FGd-2BdU-3D" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://u7061146.ct.sendgrid.net/ls/click?upn%3D4tNED-2FM8iDZJQyQ53jATUQbhiplhjyl4QcRwNc7RzVTVtj3d8K8Xbf0J-2FkYnX9VWCklnbbkMhjPRJaIV03GBdw-3D-3DE-gA_-2BUEMdvOzHJQKQRDMHqNYTT9-2Ftw2gbikoz4fMLOPX2-2BjcdW6bZQ7qAwncproNF5tIW3TpFNW80X7D4A5cNWtl29eop5orz7Z0lGOmgCdu31NQeX8yJ4gsg3HGokuoXY-2FZptl-2BXqOQJ2-2FSGuCp0u7d-2FFmV4v6HHf4tZEGFR-2FkCqVJ3gvxaakPlPJf7yKiKKQe3AsVX0wgC1egBvrYuYp6ctlnJ0MNJe2p0oeIZCYKPD0DrD-2FC-2BfXwvMlD7Vz6BuukBPttm4vgo1m15RsUKYbaKHWHz-2Ff3VNYAGe-2BNqXTORArhW5iiS-2FonGh9NtXsu-2F3-2Fgwipg8rberfVWUi0Q-2F-2Bi0lYRzNqhE6ifjMG3NAc-2FGd-2BdU-3D&amp;source=gmail&amp;ust=1644438733630000&amp;usg=AOvVaw2aTveLfzquvKKZrric_0xf">Instagram</a> <span lang="EN">and</span><a href="https://u7061146.ct.sendgrid.net/ls/click?upn=4tNED-2FM8iDZJQyQ53jATUaR3ckEESx2NWtdaWsG3nSLwnjcZcPtLCaH34IHvpYG44U-E_-2BUEMdvOzHJQKQRDMHqNYTT9-2Ftw2gbikoz4fMLOPX2-2BjcdW6bZQ7qAwncproNF5tIW3TpFNW80X7D4A5cNWtl29eop5orz7Z0lGOmgCdu31NQeX8yJ4gsg3HGokuoXY-2FZptl-2BXqOQJ2-2FSGuCp0u7d-2FFmV4v6HHf4tZEGFR-2FkCqVJ3gvxaakPlPJf7yKiKKQe3AsVX0wgC1egBvrYuYp6ctmplkRJO3CI6PHONFt3JxsfAghq5o1T821AXkTgAeG4TozsT-2F2uoM-2B0IZOdN9YNZHlgNZWXI9hUcO3o04xIr21iHeaMBljChLciPp5-2BbmPfgJnrCXcIO9-2BT-2FpUk-2BB3xE3B5KgiUdonrc7HUn3ApvCFU-3D" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://u7061146.ct.sendgrid.net/ls/click?upn%3D4tNED-2FM8iDZJQyQ53jATUaR3ckEESx2NWtdaWsG3nSLwnjcZcPtLCaH34IHvpYG44U-E_-2BUEMdvOzHJQKQRDMHqNYTT9-2Ftw2gbikoz4fMLOPX2-2BjcdW6bZQ7qAwncproNF5tIW3TpFNW80X7D4A5cNWtl29eop5orz7Z0lGOmgCdu31NQeX8yJ4gsg3HGokuoXY-2FZptl-2BXqOQJ2-2FSGuCp0u7d-2FFmV4v6HHf4tZEGFR-2FkCqVJ3gvxaakPlPJf7yKiKKQe3AsVX0wgC1egBvrYuYp6ctmplkRJO3CI6PHONFt3JxsfAghq5o1T821AXkTgAeG4TozsT-2F2uoM-2B0IZOdN9YNZHlgNZWXI9hUcO3o04xIr21iHeaMBljChLciPp5-2BbmPfgJnrCXcIO9-2BT-2FpUk-2BB3xE3B5KgiUdonrc7HUn3ApvCFU-3D&amp;source=gmail&amp;ust=1644438733630000&amp;usg=AOvVaw1GzsAg8vYw_BPkoNv1Idpo"> Twitter</a><span lang="EN">, Sarah Lemos –</span><a href="https://u7061146.ct.sendgrid.net/ls/click?upn=4tNED-2FM8iDZJQyQ53jATUQbhiplhjyl4QcRwNc7RzVTsnv5KYP6dCWiiU9s-2F3m7ZBIyDYYlqducFORJwMww2uql-2FRHyRj0VedzgjYtlp4Qw-3D6DBv_-2BUEMdvOzHJQKQRDMHqNYTT9-2Ftw2gbikoz4fMLOPX2-2BjcdW6bZQ7qAwncproNF5tIW3TpFNW80X7D4A5cNWtl29eop5orz7Z0lGOmgCdu31NQeX8yJ4gsg3HGokuoXY-2FZptl-2BXqOQJ2-2FSGuCp0u7d-2FFmV4v6HHf4tZEGFR-2FkCqVJ3gvxaakPlPJf7yKiKKQe3AsVX0wgC1egBvrYuYp6cthwsW-2Bj83W7jsM1lDC2dAj8np6JOmSLM-2BiM-2BCEufFINXg3Bsv5thTEtIGbXOltKkAtgqm6mbdUU2MmTa5PB7RWpl24fhvK90DZaNTrdCB93x5tGFjqi-2F0vGnN7pWanXcwdiRYKg-2B5aZnGSnOc0TnDWw-3D" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://u7061146.ct.sendgrid.net/ls/click?upn%3D4tNED-2FM8iDZJQyQ53jATUQbhiplhjyl4QcRwNc7RzVTsnv5KYP6dCWiiU9s-2F3m7ZBIyDYYlqducFORJwMww2uql-2FRHyRj0VedzgjYtlp4Qw-3D6DBv_-2BUEMdvOzHJQKQRDMHqNYTT9-2Ftw2gbikoz4fMLOPX2-2BjcdW6bZQ7qAwncproNF5tIW3TpFNW80X7D4A5cNWtl29eop5orz7Z0lGOmgCdu31NQeX8yJ4gsg3HGokuoXY-2FZptl-2BXqOQJ2-2FSGuCp0u7d-2FFmV4v6HHf4tZEGFR-2FkCqVJ3gvxaakPlPJf7yKiKKQe3AsVX0wgC1egBvrYuYp6cthwsW-2Bj83W7jsM1lDC2dAj8np6JOmSLM-2BiM-2BCEufFINXg3Bsv5thTEtIGbXOltKkAtgqm6mbdUU2MmTa5PB7RWpl24fhvK90DZaNTrdCB93x5tGFjqi-2F0vGnN7pWanXcwdiRYKg-2B5aZnGSnOc0TnDWw-3D&amp;source=gmail&amp;ust=1644438733630000&amp;usg=AOvVaw3FWZcz3JCZspHwYtvf_5o6"> </a><a href="https://u7061146.ct.sendgrid.net/ls/click?upn=4tNED-2FM8iDZJQyQ53jATUQbhiplhjyl4QcRwNc7RzVTsnv5KYP6dCWiiU9s-2F3m7ZBIyDYYlqducFORJwMww2uql-2FRHyRj0VedzgjYtlp4Qw-3DgV0T_-2BUEMdvOzHJQKQRDMHqNYTT9-2Ftw2gbikoz4fMLOPX2-2BjcdW6bZQ7qAwncproNF5tIW3TpFNW80X7D4A5cNWtl29eop5orz7Z0lGOmgCdu31NQeX8yJ4gsg3HGokuoXY-2FZptl-2BXqOQJ2-2FSGuCp0u7d-2FFmV4v6HHf4tZEGFR-2FkCqVJ3gvxaakPlPJf7yKiKKQe3AsVX0wgC1egBvrYuYp6ctt6H2-2BCJ6SFKlYCU7DxcqBZEDNQO60r4cuzT7sQy2JhtD-2FaD0nIOf-2FoVUTqrHX8Lf5mO1QlAiLWyjj2TXfbLWFDOamHgUHnAcnCkI90kZK46z5tqV6L4ozs-2F71EKILQFWANB7DpfZLcZQl-2FYF1uz8AU-3D" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://u7061146.ct.sendgrid.net/ls/click?upn%3D4tNED-2FM8iDZJQyQ53jATUQbhiplhjyl4QcRwNc7RzVTsnv5KYP6dCWiiU9s-2F3m7ZBIyDYYlqducFORJwMww2uql-2FRHyRj0VedzgjYtlp4Qw-3DgV0T_-2BUEMdvOzHJQKQRDMHqNYTT9-2Ftw2gbikoz4fMLOPX2-2BjcdW6bZQ7qAwncproNF5tIW3TpFNW80X7D4A5cNWtl29eop5orz7Z0lGOmgCdu31NQeX8yJ4gsg3HGokuoXY-2FZptl-2BXqOQJ2-2FSGuCp0u7d-2FFmV4v6HHf4tZEGFR-2FkCqVJ3gvxaakPlPJf7yKiKKQe3AsVX0wgC1egBvrYuYp6ctt6H2-2BCJ6SFKlYCU7DxcqBZEDNQO60r4cuzT7sQy2JhtD-2FaD0nIOf-2FoVUTqrHX8Lf5mO1QlAiLWyjj2TXfbLWFDOamHgUHnAcnCkI90kZK46z5tqV6L4ozs-2F71EKILQFWANB7DpfZLcZQl-2FYF1uz8AU-3D&amp;source=gmail&amp;ust=1644438733630000&amp;usg=AOvVaw3V7_GD6k7MEf7wIKphc6ZZ">Instagram</a><span lang="EN">, Scott Di Lalla –</span><a href="https://u7061146.ct.sendgrid.net/ls/click?upn=4tNED-2FM8iDZJQyQ53jATUQbhiplhjyl4QcRwNc7RzVQa3PdeCYBmJrD9UamjMHwUylZ1_-2BUEMdvOzHJQKQRDMHqNYTT9-2Ftw2gbikoz4fMLOPX2-2BjcdW6bZQ7qAwncproNF5tIW3TpFNW80X7D4A5cNWtl29eop5orz7Z0lGOmgCdu31NQeX8yJ4gsg3HGokuoXY-2FZptl-2BXqOQJ2-2FSGuCp0u7d-2FFmV4v6HHf4tZEGFR-2FkCqVJ3gvxaakPlPJf7yKiKKQe3AsVX0wgC1egBvrYuYp6ctov1c-2BBwD01FEXJWSrZ-2Fmvljbzp937Z2xe5L5A2mtCJoB60y3bYcwXVZKyAZNnlhTK6Re4jqPffDxSdKBuHZLBAWctIvJhGPkpGPRkAUiGl-2FUO-2F-2FbND1ayQAU0KJJA2DfCISX48bKOwoh8JW6NT89d8-3D" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://u7061146.ct.sendgrid.net/ls/click?upn%3D4tNED-2FM8iDZJQyQ53jATUQbhiplhjyl4QcRwNc7RzVQa3PdeCYBmJrD9UamjMHwUylZ1_-2BUEMdvOzHJQKQRDMHqNYTT9-2Ftw2gbikoz4fMLOPX2-2BjcdW6bZQ7qAwncproNF5tIW3TpFNW80X7D4A5cNWtl29eop5orz7Z0lGOmgCdu31NQeX8yJ4gsg3HGokuoXY-2FZptl-2BXqOQJ2-2FSGuCp0u7d-2FFmV4v6HHf4tZEGFR-2FkCqVJ3gvxaakPlPJf7yKiKKQe3AsVX0wgC1egBvrYuYp6ctov1c-2BBwD01FEXJWSrZ-2Fmvljbzp937Z2xe5L5A2mtCJoB60y3bYcwXVZKyAZNnlhTK6Re4jqPffDxSdKBuHZLBAWctIvJhGPkpGPRkAUiGl-2FUO-2F-2FbND1ayQAU0KJJA2DfCISX48bKOwoh8JW6NT89d8-3D&amp;source=gmail&amp;ust=1644438733630000&amp;usg=AOvVaw3pqUyHhXsm28hLW4KbKMjE"> </a><a href="https://u7061146.ct.sendgrid.net/ls/click?upn=4tNED-2FM8iDZJQyQ53jATUQbhiplhjyl4QcRwNc7RzVQa3PdeCYBmJrD9UamjMHwUB1ZB_-2BUEMdvOzHJQKQRDMHqNYTT9-2Ftw2gbikoz4fMLOPX2-2BjcdW6bZQ7qAwncproNF5tIW3TpFNW80X7D4A5cNWtl29eop5orz7Z0lGOmgCdu31NQeX8yJ4gsg3HGokuoXY-2FZptl-2BXqOQJ2-2FSGuCp0u7d-2FFmV4v6HHf4tZEGFR-2FkCqVJ3gvxaakPlPJf7yKiKKQe3AsVX0wgC1egBvrYuYp6ctupg5ixExDuDbTnJ1yJSvTgG8bVow-2B3-2FavmB4yCkJV-2BueoMu0R1rPi2mRlCj-2FaLPWGerJoA-2FrlrH9fTYS5PY3PfKsrA5RRejxrhF9nh-2F-2FB7zph4ZY1T3-2BSp8uyGJFNiA5VYWVJvPLwi6ztoFKD24vBE-3D" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://u7061146.ct.sendgrid.net/ls/click?upn%3D4tNED-2FM8iDZJQyQ53jATUQbhiplhjyl4QcRwNc7RzVQa3PdeCYBmJrD9UamjMHwUB1ZB_-2BUEMdvOzHJQKQRDMHqNYTT9-2Ftw2gbikoz4fMLOPX2-2BjcdW6bZQ7qAwncproNF5tIW3TpFNW80X7D4A5cNWtl29eop5orz7Z0lGOmgCdu31NQeX8yJ4gsg3HGokuoXY-2FZptl-2BXqOQJ2-2FSGuCp0u7d-2FFmV4v6HHf4tZEGFR-2FkCqVJ3gvxaakPlPJf7yKiKKQe3AsVX0wgC1egBvrYuYp6ctupg5ixExDuDbTnJ1yJSvTgG8bVow-2B3-2FavmB4yCkJV-2BueoMu0R1rPi2mRlCj-2FaLPWGerJoA-2FrlrH9fTYS5PY3PfKsrA5RRejxrhF9nh-2F-2FB7zph4ZY1T3-2BSp8uyGJFNiA5VYWVJvPLwi6ztoFKD24vBE-3D&amp;source=gmail&amp;ust=1644438733630000&amp;usg=AOvVaw2zoMd5MqDeWT2kuS3vFe_M">Instagram.</a><u> </u></p>
<p><strong><span lang="EN">THE GHOST TOWN TERROR</span></strong><span lang="EN"> is produced by Parabolic Content, </span><span lang="EN">a 3BMG company, </span><span lang="EN">for Travel Channel and discovery+. For Parabolic, the executive producers are Rick Sasson and Seth Sherman. Bill Hochhauser and Jeff Parker also serve as executive producers. For Travel Channel and discovery+, the executive producer is Christine Shuler.</span></p>
<p><strong><u><span lang="EN">About the Team</span></u></strong></p>
<p><strong><span lang="EN">Tim Wood</span></strong><span lang="EN"> has researched the paranormal for over 20 years. He is the creator and lead paranormal investigator of the world’s first web interactive paranormal ghost hunt series</span><a href="https://u7061146.ct.sendgrid.net/ls/click?upn=ziOAalYvj2xK2Ffv4A39a7oYqL2VakC7PcVWJSIT0xQ-3DpI5H_-2BUEMdvOzHJQKQRDMHqNYTT9-2Ftw2gbikoz4fMLOPX2-2BjcdW6bZQ7qAwncproNF5tIW3TpFNW80X7D4A5cNWtl29eop5orz7Z0lGOmgCdu31NQeX8yJ4gsg3HGokuoXY-2FZptl-2BXqOQJ2-2FSGuCp0u7d-2FFmV4v6HHf4tZEGFR-2FkCqVJ3gvxaakPlPJf7yKiKKQe3AsVX0wgC1egBvrYuYp6ctjfVqudZ5aj60ElKjqnkboHesPAN12pt3yG0TZdRUduKAzd0XhUF5X67xBVH8c2CwiBXAT2dzkNkuWSU34JR2McHwQgDoTeZ-2Fu5Ry8tvSJqeZiMg-2Be-2FPRidRq-2BBFCDhfyb06fDvgvshddDcPeqcuwHs-3D" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://u7061146.ct.sendgrid.net/ls/click?upn%3DziOAalYvj2xK2Ffv4A39a7oYqL2VakC7PcVWJSIT0xQ-3DpI5H_-2BUEMdvOzHJQKQRDMHqNYTT9-2Ftw2gbikoz4fMLOPX2-2BjcdW6bZQ7qAwncproNF5tIW3TpFNW80X7D4A5cNWtl29eop5orz7Z0lGOmgCdu31NQeX8yJ4gsg3HGokuoXY-2FZptl-2BXqOQJ2-2FSGuCp0u7d-2FFmV4v6HHf4tZEGFR-2FkCqVJ3gvxaakPlPJf7yKiKKQe3AsVX0wgC1egBvrYuYp6ctjfVqudZ5aj60ElKjqnkboHesPAN12pt3yG0TZdRUduKAzd0XhUF5X67xBVH8c2CwiBXAT2dzkNkuWSU34JR2McHwQgDoTeZ-2Fu5Ry8tvSJqeZiMg-2Be-2FPRidRq-2BBFCDhfyb06fDvgvshddDcPeqcuwHs-3D&amp;source=gmail&amp;ust=1644438733630000&amp;usg=AOvVaw2a8OPJeO7lbA24spt_qgIt"> </a><a href="https://u7061146.ct.sendgrid.net/ls/click?upn=ziOAalYvj2xK2Ffv4A39a7oYqL2VakC7PcVWJSIT0xQ-3DE5cY_-2BUEMdvOzHJQKQRDMHqNYTT9-2Ftw2gbikoz4fMLOPX2-2BjcdW6bZQ7qAwncproNF5tIW3TpFNW80X7D4A5cNWtl29eop5orz7Z0lGOmgCdu31NQeX8yJ4gsg3HGokuoXY-2FZptl-2BXqOQJ2-2FSGuCp0u7d-2FFmV4v6HHf4tZEGFR-2FkCqVJ3gvxaakPlPJf7yKiKKQe3AsVX0wgC1egBvrYuYp6cts4HsHaYSAn8o1kpjnZCbnaCyplSqPZnCmdFM6u2CyW150qL9jesuTa9OgMapL2609djzhSZVGos3HD-2BuKwp81x7PKXMG7w2L-2FDbE9N-2FZCZ5OqeIA0jUYFpjh01n85JegQO-2FjOQlNPaIfCqZjuPBDIA-3D" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://u7061146.ct.sendgrid.net/ls/click?upn%3DziOAalYvj2xK2Ffv4A39a7oYqL2VakC7PcVWJSIT0xQ-3DE5cY_-2BUEMdvOzHJQKQRDMHqNYTT9-2Ftw2gbikoz4fMLOPX2-2BjcdW6bZQ7qAwncproNF5tIW3TpFNW80X7D4A5cNWtl29eop5orz7Z0lGOmgCdu31NQeX8yJ4gsg3HGokuoXY-2FZptl-2BXqOQJ2-2FSGuCp0u7d-2FFmV4v6HHf4tZEGFR-2FkCqVJ3gvxaakPlPJf7yKiKKQe3AsVX0wgC1egBvrYuYp6cts4HsHaYSAn8o1kpjnZCbnaCyplSqPZnCmdFM6u2CyW150qL9jesuTa9OgMapL2609djzhSZVGos3HD-2BuKwp81x7PKXMG7w2L-2FDbE9N-2FZCZ5OqeIA0jUYFpjh01n85JegQO-2FjOQlNPaIfCqZjuPBDIA-3D&amp;source=gmail&amp;ust=1644438733630000&amp;usg=AOvVaw1U8AjlSX7SFM9dZd-JH1Dv">livescifi.tv</a><span lang="EN">, </span><span lang="EN">has served as the lead investigator and host for Travel Channel’s &#8220;It Feels Evil,” as well as appeared on “Haunted Salem: Live.” Wood’s experiences with a dark haunting at an early age continue to fuel his passion to document the paranormal and to help those who are seeking answers about the afterlife.</span></p>
<p><strong><span lang="EN">Sapphire Sandalo </span></strong><span lang="EN">is a paranormal historian and podcaster who inherited her grandfather’s passion for ghost stories and folklore. She created the web series and award-nominated podcast “Something Scary,” as well as the web series and award-winning podcast “Stories With Sapphire.” She can also be seen lending her paranormal expertise on Travel Channel’s “Paranormal Caught on Camera” and “Paranormal Night Shift.” Sandalo is on a mission to bring more empathy and diversity into the paranormal community.</span></p>
<p><span lang="EN">Psychic medium<strong> Sarah Lemos </strong>has been communicating with the dead since she was just five years old. Lemos’ abilities to communicate with the dead have made her an important asset to many paranormal investigation teams around the world. She has appeared on Travel Channel’s “Portals to Hell,” “The Osbournes Want to Believe” and “Ghosts of Morgan City.” Lemos developed a school of metaphysics where she teaches students how to manage and grow their own gifts.</span></p>
<p><strong><span lang="EN">Scott Di Lalla</span></strong><span lang="EN"> joined his first paranormal group in 2009. Growing up in a Roman Catholic family, the idea of life after death has always been ingrained in him. Having his own strange encounters as a young boy prompted him to pursue the paranormal. Every bit of evidence he collects sends a wave of validation through his soul suggesting that something goes on after our time here on earth. Di Lalla has appeared alongside Tim Wood on Travel Channel’s “It Feels Evil.”</span></p>
<p><strong><u><span lang="EN">About discovery+</span></u></strong></p>
<p><a href="https://u7061146.ct.sendgrid.net/ls/click?upn=4tNED-2FM8iDZJQyQ53jATUcZXUx58JMoB-2BtLdOD0o-2BUUg66-2BlgsPv-2BAWsOhNPNqnFmRHU_-2BUEMdvOzHJQKQRDMHqNYTT9-2Ftw2gbikoz4fMLOPX2-2BjcdW6bZQ7qAwncproNF5tIW3TpFNW80X7D4A5cNWtl29eop5orz7Z0lGOmgCdu31NQeX8yJ4gsg3HGokuoXY-2FZptl-2BXqOQJ2-2FSGuCp0u7d-2FFmV4v6HHf4tZEGFR-2FkCqVJ3gvxaakPlPJf7yKiKKQe3AsVX0wgC1egBvrYuYp6ctvfDwe1rXmzLzQ8PkWyJjQNXBg3Kdbk6-2B7ftAn-2FI0D3VJh7KH8pvyQcGsDyL5zd6CYVTRXJtfSKlm6RcSJWoE37fLsQNOmoBPcvNQgPKri4MnHuZkAfKTYjxe47i-2FozBI4U-2BUTZeq3DaKJca6xoqIo0-3D" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://u7061146.ct.sendgrid.net/ls/click?upn%3D4tNED-2FM8iDZJQyQ53jATUcZXUx58JMoB-2BtLdOD0o-2BUUg66-2BlgsPv-2BAWsOhNPNqnFmRHU_-2BUEMdvOzHJQKQRDMHqNYTT9-2Ftw2gbikoz4fMLOPX2-2BjcdW6bZQ7qAwncproNF5tIW3TpFNW80X7D4A5cNWtl29eop5orz7Z0lGOmgCdu31NQeX8yJ4gsg3HGokuoXY-2FZptl-2BXqOQJ2-2FSGuCp0u7d-2FFmV4v6HHf4tZEGFR-2FkCqVJ3gvxaakPlPJf7yKiKKQe3AsVX0wgC1egBvrYuYp6ctvfDwe1rXmzLzQ8PkWyJjQNXBg3Kdbk6-2B7ftAn-2FI0D3VJh7KH8pvyQcGsDyL5zd6CYVTRXJtfSKlm6RcSJWoE37fLsQNOmoBPcvNQgPKri4MnHuZkAfKTYjxe47i-2FozBI4U-2BUTZeq3DaKJca6xoqIo0-3D&amp;source=gmail&amp;ust=1644438733630000&amp;usg=AOvVaw0C1W5D0mas13xPW3TSQ2-V">discovery+</a> <span lang="EN">is the definitive non-fiction, real life subscription streaming service. discovery+ features a landmark partnership with Verizon that gives their customers with select plans up to 6 months of discovery+ on Verizon. discovery+ has the largest-ever content offering of any new streaming service at launch, featuring a wide range of exclusive, original series across popular, passion verticals in which Discovery brands have a strong leadership position, including lifestyle and relationships; home and food; true crime; paranormal; adventure and natural history; as well as science, tech and the environment, and a slate of high-quality documentaries. For more, visit</span><a href="https://u7061146.ct.sendgrid.net/ls/click?upn=4tNED-2FM8iDZJQyQ53jATUcZXUx58JMoB-2BtLdOD0o-2BUUg66-2BlgsPv-2BAWsOhNPNqnFUVXQ_-2BUEMdvOzHJQKQRDMHqNYTT9-2Ftw2gbikoz4fMLOPX2-2BjcdW6bZQ7qAwncproNF5tIW3TpFNW80X7D4A5cNWtl29eop5orz7Z0lGOmgCdu31NQeX8yJ4gsg3HGokuoXY-2FZptl-2BXqOQJ2-2FSGuCp0u7d-2FFmV4v6HHf4tZEGFR-2FkCqVJ3gvxaakPlPJf7yKiKKQe3AsVX0wgC1egBvrYuYp6ctlK7lZzD88zkyQHAfWzvcwtqF000ytyNrmAxgmfg-2FlloctsXB-2Fo0eS01D3N-2BTB-2B19Xind6wsPl-2FDWKZbYott-2F1jLzzqokPLxzSsViyZj1dA6uWMyJiPLifXIAHpbLRK4-2BBT-2FMAjHrybDXX5pWwT2Wdk-3D" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://u7061146.ct.sendgrid.net/ls/click?upn%3D4tNED-2FM8iDZJQyQ53jATUcZXUx58JMoB-2BtLdOD0o-2BUUg66-2BlgsPv-2BAWsOhNPNqnFUVXQ_-2BUEMdvOzHJQKQRDMHqNYTT9-2Ftw2gbikoz4fMLOPX2-2BjcdW6bZQ7qAwncproNF5tIW3TpFNW80X7D4A5cNWtl29eop5orz7Z0lGOmgCdu31NQeX8yJ4gsg3HGokuoXY-2FZptl-2BXqOQJ2-2FSGuCp0u7d-2FFmV4v6HHf4tZEGFR-2FkCqVJ3gvxaakPlPJf7yKiKKQe3AsVX0wgC1egBvrYuYp6ctlK7lZzD88zkyQHAfWzvcwtqF000ytyNrmAxgmfg-2FlloctsXB-2Fo0eS01D3N-2BTB-2B19Xind6wsPl-2FDWKZbYott-2F1jLzzqokPLxzSsViyZj1dA6uWMyJiPLifXIAHpbLRK4-2BBT-2FMAjHrybDXX5pWwT2Wdk-3D&amp;source=gmail&amp;ust=1644438733630000&amp;usg=AOvVaw3OC4AROtchH-PChC3Mgfub"> </a><a href="https://u7061146.ct.sendgrid.net/ls/click?upn=4tNED-2FM8iDZJQyQ53jATUcZXUx58JMoB-2BtLdOD0o-2BUUg66-2BlgsPv-2BAWsOhNPNqnFCOWd_-2BUEMdvOzHJQKQRDMHqNYTT9-2Ftw2gbikoz4fMLOPX2-2BjcdW6bZQ7qAwncproNF5tIW3TpFNW80X7D4A5cNWtl29eop5orz7Z0lGOmgCdu31NQeX8yJ4gsg3HGokuoXY-2FZptl-2BXqOQJ2-2FSGuCp0u7d-2FFmV4v6HHf4tZEGFR-2FkCqVJ3gvxaakPlPJf7yKiKKQe3AsVX0wgC1egBvrYuYp6ctisBVsStIuYrSrQN9GO20cHDFCOV8FOI-2FzCpAeg9ujb8bT0NzHJmLeVG-2F18V26cjQoPHaQyDDzaU1HRb6nDdMDDYbTCpPZyaRkahqup5YCLDhy0IVToNYE3P4cK-2B-2BnNSCJuu-2BcWp6aiSp1xPg3-2F-2FOiw-3D" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://u7061146.ct.sendgrid.net/ls/click?upn%3D4tNED-2FM8iDZJQyQ53jATUcZXUx58JMoB-2BtLdOD0o-2BUUg66-2BlgsPv-2BAWsOhNPNqnFCOWd_-2BUEMdvOzHJQKQRDMHqNYTT9-2Ftw2gbikoz4fMLOPX2-2BjcdW6bZQ7qAwncproNF5tIW3TpFNW80X7D4A5cNWtl29eop5orz7Z0lGOmgCdu31NQeX8yJ4gsg3HGokuoXY-2FZptl-2BXqOQJ2-2FSGuCp0u7d-2FFmV4v6HHf4tZEGFR-2FkCqVJ3gvxaakPlPJf7yKiKKQe3AsVX0wgC1egBvrYuYp6ctisBVsStIuYrSrQN9GO20cHDFCOV8FOI-2FzCpAeg9ujb8bT0NzHJmLeVG-2F18V26cjQoPHaQyDDzaU1HRb6nDdMDDYbTCpPZyaRkahqup5YCLDhy0IVToNYE3P4cK-2B-2BnNSCJuu-2BcWp6aiSp1xPg3-2F-2FOiw-3D&amp;source=gmail&amp;ust=1644438733630000&amp;usg=AOvVaw3StD98qTShLK8cU32U57T7">discoveryplus.com</a> <span lang="EN">or find it on a variety of platforms and devices, including ones from Amazon, Apple, Google, Microsoft, Roku and Samsung.</span></p>
<p><strong><u><span lang="EN">About Travel Channel</span></u></strong></p>
<p><span lang="EN">For the bold, daring and spontaneous; those adventurers who embrace the thrill of the unexpected; those risk-takers who aren’t afraid of a little mystery; if you’re up for anything, down for whatever, and above all, love great stories, journey on to Travel Channel. We’re more than you expect and everything you didn’t know you were looking for. Reaching more than 79 million U.S. cable homes, Travel Channel is the world’s leading travel media brand. Fans also can visit</span><a href="https://u7061146.ct.sendgrid.net/ls/click?upn=4tNED-2FM8iDZJQyQ53jATUcsZiLbJRNadTeGF65UTAXn3JDe0AGQx6ooIbLPzmo26VG0H5JqHw1xN7FIF8ufYZ48ZbC6CXpnsQOp6OBesMoJpkLWhaksmUA95hMFsitCjEI-2B6gBWiWHHj0VJgrTplCXdrQRY9ITKvAO4vIZTgA6WXDpqqVLcGkbVFHWJUbNZyYVfMo2ziVWScS2Ls7Dp-2F0CIokONCs3bqlSs3mv3AD-2FLOduiCgjtt0Ft0TLMJmBbLW1i8h3hh-2BjD4LJE47XpylnDTOwfvEBAUWUEhfdo4s5NROwzO5G9-2Ft6rlmI3zyyVq8vt2wNVgSpmFxEq5FSg8Ua9q2P5WE1QXBMm6eZqBgHR9TI8i253eGe7n2k5dBXVsOf1t_-2BUEMdvOzHJQKQRDMHqNYTT9-2Ftw2gbikoz4fMLOPX2-2BjcdW6bZQ7qAwncproNF5tIW3TpFNW80X7D4A5cNWtl29eop5orz7Z0lGOmgCdu31NQeX8yJ4gsg3HGokuoXY-2FZptl-2BXqOQJ2-2FSGuCp0u7d-2FFmV4v6HHf4tZEGFR-2FkCqVJ3gvxaakPlPJf7yKiKKQe3AsVX0wgC1egBvrYuYp6cto7pyrclmlfzRes4KOwNWuQMXVbSd6G7wR7lkA1lGz4sysWw9wUG-2BDIN0PP2zBbOIZsGd8CNdSz4o-2FZh7Owv7xU-2F85NL0P4G3T1xmTlQvCBoVD87WVvb1EI36BLnxJEmelDSgGKHKX7vMQ5HI4-2B7V2Q-3D" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://u7061146.ct.sendgrid.net/ls/click?upn%3D4tNED-2FM8iDZJQyQ53jATUcsZiLbJRNadTeGF65UTAXn3JDe0AGQx6ooIbLPzmo26VG0H5JqHw1xN7FIF8ufYZ48ZbC6CXpnsQOp6OBesMoJpkLWhaksmUA95hMFsitCjEI-2B6gBWiWHHj0VJgrTplCXdrQRY9ITKvAO4vIZTgA6WXDpqqVLcGkbVFHWJUbNZyYVfMo2ziVWScS2Ls7Dp-2F0CIokONCs3bqlSs3mv3AD-2FLOduiCgjtt0Ft0TLMJmBbLW1i8h3hh-2BjD4LJE47XpylnDTOwfvEBAUWUEhfdo4s5NROwzO5G9-2Ft6rlmI3zyyVq8vt2wNVgSpmFxEq5FSg8Ua9q2P5WE1QXBMm6eZqBgHR9TI8i253eGe7n2k5dBXVsOf1t_-2BUEMdvOzHJQKQRDMHqNYTT9-2Ftw2gbikoz4fMLOPX2-2BjcdW6bZQ7qAwncproNF5tIW3TpFNW80X7D4A5cNWtl29eop5orz7Z0lGOmgCdu31NQeX8yJ4gsg3HGokuoXY-2FZptl-2BXqOQJ2-2FSGuCp0u7d-2FFmV4v6HHf4tZEGFR-2FkCqVJ3gvxaakPlPJf7yKiKKQe3AsVX0wgC1egBvrYuYp6cto7pyrclmlfzRes4KOwNWuQMXVbSd6G7wR7lkA1lGz4sysWw9wUG-2BDIN0PP2zBbOIZsGd8CNdSz4o-2FZh7Owv7xU-2F85NL0P4G3T1xmTlQvCBoVD87WVvb1EI36BLnxJEmelDSgGKHKX7vMQ5HI4-2B7V2Q-3D&amp;source=gmail&amp;ust=1644438733630000&amp;usg=AOvVaw30Fzh65V7K6FcyRjElh8_-"> </a><a href="https://u7061146.ct.sendgrid.net/ls/click?upn=4tNED-2FM8iDZJQyQ53jATUcsZiLbJRNadTeGF65UTAXn3JDe0AGQx6ooIbLPzmo26VG0H5JqHw1xN7FIF8ufYZ48ZbC6CXpnsQOp6OBesMoJpkLWhaksmUA95hMFsitCjEI-2B6gBWiWHHj0VJgrTplCXdrQRY9ITKvAO4vIZTgA6WXDpqqVLcGkbVFHWJUbNZyYVfMo2ziVWScS2Ls7Dp-2F0CIokONCs3bqlSs3mv3AD-2FLOduiCgjtt0Ft0TLMJmBbLW1i8h3hh-2BjD4LJE47XpylnDTOwfvEBAUWUEhfdo4s5NROwzO5G9-2Ft6rlmI3zyyVq8vt2wNVgSpmFxEq5FSg8Ua9q2P5WE1QXBMm6eZqBgHR9TI8i253eGe7n2k5dBXVsvVt-_-2BUEMdvOzHJQKQRDMHqNYTT9-2Ftw2gbikoz4fMLOPX2-2BjcdW6bZQ7qAwncproNF5tIW3TpFNW80X7D4A5cNWtl29eop5orz7Z0lGOmgCdu31NQeX8yJ4gsg3HGokuoXY-2FZptl-2BXqOQJ2-2FSGuCp0u7d-2FFmV4v6HHf4tZEGFR-2FkCqVJ3gvxaakPlPJf7yKiKKQe3AsVX0wgC1egBvrYuYp6ctuClh3GiFgDSy6H9wEV9TZ8uvqOW3Xaia8eKo1yXRPq3L4BWmVGP1MhH4C-2BTDVe36eD-2BXUd90nrkmNNFdUyR8bbfQ1i0vm5gkYmDiNpXZfZTz4KfE1kQ0viH92IbynM0B51O9b3qmkgZZBXCkcZKPRk-3D" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://u7061146.ct.sendgrid.net/ls/click?upn%3D4tNED-2FM8iDZJQyQ53jATUcsZiLbJRNadTeGF65UTAXn3JDe0AGQx6ooIbLPzmo26VG0H5JqHw1xN7FIF8ufYZ48ZbC6CXpnsQOp6OBesMoJpkLWhaksmUA95hMFsitCjEI-2B6gBWiWHHj0VJgrTplCXdrQRY9ITKvAO4vIZTgA6WXDpqqVLcGkbVFHWJUbNZyYVfMo2ziVWScS2Ls7Dp-2F0CIokONCs3bqlSs3mv3AD-2FLOduiCgjtt0Ft0TLMJmBbLW1i8h3hh-2BjD4LJE47XpylnDTOwfvEBAUWUEhfdo4s5NROwzO5G9-2Ft6rlmI3zyyVq8vt2wNVgSpmFxEq5FSg8Ua9q2P5WE1QXBMm6eZqBgHR9TI8i253eGe7n2k5dBXVsvVt-_-2BUEMdvOzHJQKQRDMHqNYTT9-2Ftw2gbikoz4fMLOPX2-2BjcdW6bZQ7qAwncproNF5tIW3TpFNW80X7D4A5cNWtl29eop5orz7Z0lGOmgCdu31NQeX8yJ4gsg3HGokuoXY-2FZptl-2BXqOQJ2-2FSGuCp0u7d-2FFmV4v6HHf4tZEGFR-2FkCqVJ3gvxaakPlPJf7yKiKKQe3AsVX0wgC1egBvrYuYp6ctuClh3GiFgDSy6H9wEV9TZ8uvqOW3Xaia8eKo1yXRPq3L4BWmVGP1MhH4C-2BTDVe36eD-2BXUd90nrkmNNFdUyR8bbfQ1i0vm5gkYmDiNpXZfZTz4KfE1kQ0viH92IbynM0B51O9b3qmkgZZBXCkcZKPRk-3D&amp;source=gmail&amp;ust=1644438733630000&amp;usg=AOvVaw0mq9y62I-FXmvLjwZ71UCW">Travel Channel</a> <span lang="EN">for more information or interact with other fans through</span><a href="https://u7061146.ct.sendgrid.net/ls/click?upn=4tNED-2FM8iDZJQyQ53jATUcsZiLbJRNadTeGF65UTAXn3JDe0AGQx6ooIbLPzmo26VG0H5JqHw1xN7FIF8ufYZ9BQUztfmzWoH-2FRTbhEmBnusmTvl6EYLF1i5tEpPeH8QQ-2Fguumrtyp-2Bs7y4UQid4FipnAXRBjq1JpuPX1hirgK-2Bj-2FRZ2urGQB-2BBfEEWEa6J0oe0-2BknX1awpSraYumNHyi2pti56CpXVzovLNv-2BgSYik5m70dbgKrvbc-2By2tbu-2BfWfDGVfXxgNzvxyRwgNSAfiOPpuwpuUzqRaOkaJhVp0YsgZnXihqw8aKd0tdNhuQK1Vci3E-2FPwyNOA9yAltVkKAwd8Z-2Fd-2BcIe4Z4JtnLuMpK-2BwpM4ohlfKuQuWthiDjbVgap1VqwNtdp66Dt3q6cNGwQ-3D-3DVgXm_-2BUEMdvOzHJQKQRDMHqNYTT9-2Ftw2gbikoz4fMLOPX2-2BjcdW6bZQ7qAwncproNF5tIW3TpFNW80X7D4A5cNWtl29eop5orz7Z0lGOmgCdu31NQeX8yJ4gsg3HGokuoXY-2FZptl-2BXqOQJ2-2FSGuCp0u7d-2FFmV4v6HHf4tZEGFR-2FkCqVJ3gvxaakPlPJf7yKiKKQe3AsVX0wgC1egBvrYuYp6ctuXPln1SWqIX0XpwYSIJG9gclDbGi-2B-2BR-2F7qrFaGQS-2BW862CaOzSbej6izmfl3mwoUSPcEYckYyBliKY7NhIxbUwhRDp8Zc9VVQ80C-2F9CisR4NH3uYYCe1QNiUUJ2NJ67Vp-2B7DjmWKvGEHQD4kVig9VU-3D" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://u7061146.ct.sendgrid.net/ls/click?upn%3D4tNED-2FM8iDZJQyQ53jATUcsZiLbJRNadTeGF65UTAXn3JDe0AGQx6ooIbLPzmo26VG0H5JqHw1xN7FIF8ufYZ9BQUztfmzWoH-2FRTbhEmBnusmTvl6EYLF1i5tEpPeH8QQ-2Fguumrtyp-2Bs7y4UQid4FipnAXRBjq1JpuPX1hirgK-2Bj-2FRZ2urGQB-2BBfEEWEa6J0oe0-2BknX1awpSraYumNHyi2pti56CpXVzovLNv-2BgSYik5m70dbgKrvbc-2By2tbu-2BfWfDGVfXxgNzvxyRwgNSAfiOPpuwpuUzqRaOkaJhVp0YsgZnXihqw8aKd0tdNhuQK1Vci3E-2FPwyNOA9yAltVkKAwd8Z-2Fd-2BcIe4Z4JtnLuMpK-2BwpM4ohlfKuQuWthiDjbVgap1VqwNtdp66Dt3q6cNGwQ-3D-3DVgXm_-2BUEMdvOzHJQKQRDMHqNYTT9-2Ftw2gbikoz4fMLOPX2-2BjcdW6bZQ7qAwncproNF5tIW3TpFNW80X7D4A5cNWtl29eop5orz7Z0lGOmgCdu31NQeX8yJ4gsg3HGokuoXY-2FZptl-2BXqOQJ2-2FSGuCp0u7d-2FFmV4v6HHf4tZEGFR-2FkCqVJ3gvxaakPlPJf7yKiKKQe3AsVX0wgC1egBvrYuYp6ctuXPln1SWqIX0XpwYSIJG9gclDbGi-2B-2BR-2F7qrFaGQS-2BW862CaOzSbej6izmfl3mwoUSPcEYckYyBliKY7NhIxbUwhRDp8Zc9VVQ80C-2F9CisR4NH3uYYCe1QNiUUJ2NJ67Vp-2B7DjmWKvGEHQD4kVig9VU-3D&amp;source=gmail&amp;ust=1644438733630000&amp;usg=AOvVaw2YyxEB3uLIYXBpfEVbkqFk"> </a><a href="https://u7061146.ct.sendgrid.net/ls/click?upn=4tNED-2FM8iDZJQyQ53jATUcsZiLbJRNadTeGF65UTAXn3JDe0AGQx6ooIbLPzmo26VG0H5JqHw1xN7FIF8ufYZ9BQUztfmzWoH-2FRTbhEmBnusmTvl6EYLF1i5tEpPeH8QQ-2Fguumrtyp-2Bs7y4UQid4FipnAXRBjq1JpuPX1hirgK-2Bj-2FRZ2urGQB-2BBfEEWEa6J0oe0-2BknX1awpSraYumNHyi2pti56CpXVzovLNv-2BgSYik5m70dbgKrvbc-2By2tbu-2BfWfDGVfXxgNzvxyRwgNSAfiOPpuwpuUzqRaOkaJhVp0YsgZnXihqw8aKd0tdNhuQK1Vci3E-2FPwyNOA9yAltVkKAwd8Z-2Fd-2BcIe4Z4JtnLuMpK-2BwpM4ohlfKuQuWthiDjbVgap1VqwNtdp66Dt3q6cNGwQ-3D-3DLZx4_-2BUEMdvOzHJQKQRDMHqNYTT9-2Ftw2gbikoz4fMLOPX2-2BjcdW6bZQ7qAwncproNF5tIW3TpFNW80X7D4A5cNWtl29eop5orz7Z0lGOmgCdu31NQeX8yJ4gsg3HGokuoXY-2FZptl-2BXqOQJ2-2FSGuCp0u7d-2FFmV4v6HHf4tZEGFR-2FkCqVJ3gvxaakPlPJf7yKiKKQe3AsVX0wgC1egBvrYuYp6ctjDmZ5tgTV32JAT2NCrtC9zOhNW8X4fyRfwEW6Lp0kO7LAfjJVqQUWszOwXVOobCcU2Qm2di1PxF3NyVgoleTK37TUKincXiBxertCzHjn5uOCbPpGqRbet8tIuM1Xfd4wVGJkWpRk56lBKbRE2dSPo-3D" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://u7061146.ct.sendgrid.net/ls/click?upn%3D4tNED-2FM8iDZJQyQ53jATUcsZiLbJRNadTeGF65UTAXn3JDe0AGQx6ooIbLPzmo26VG0H5JqHw1xN7FIF8ufYZ9BQUztfmzWoH-2FRTbhEmBnusmTvl6EYLF1i5tEpPeH8QQ-2Fguumrtyp-2Bs7y4UQid4FipnAXRBjq1JpuPX1hirgK-2Bj-2FRZ2urGQB-2BBfEEWEa6J0oe0-2BknX1awpSraYumNHyi2pti56CpXVzovLNv-2BgSYik5m70dbgKrvbc-2By2tbu-2BfWfDGVfXxgNzvxyRwgNSAfiOPpuwpuUzqRaOkaJhVp0YsgZnXihqw8aKd0tdNhuQK1Vci3E-2FPwyNOA9yAltVkKAwd8Z-2Fd-2BcIe4Z4JtnLuMpK-2BwpM4ohlfKuQuWthiDjbVgap1VqwNtdp66Dt3q6cNGwQ-3D-3DLZx4_-2BUEMdvOzHJQKQRDMHqNYTT9-2Ftw2gbikoz4fMLOPX2-2BjcdW6bZQ7qAwncproNF5tIW3TpFNW80X7D4A5cNWtl29eop5orz7Z0lGOmgCdu31NQeX8yJ4gsg3HGokuoXY-2FZptl-2BXqOQJ2-2FSGuCp0u7d-2FFmV4v6HHf4tZEGFR-2FkCqVJ3gvxaakPlPJf7yKiKKQe3AsVX0wgC1egBvrYuYp6ctjDmZ5tgTV32JAT2NCrtC9zOhNW8X4fyRfwEW6Lp0kO7LAfjJVqQUWszOwXVOobCcU2Qm2di1PxF3NyVgoleTK37TUKincXiBxertCzHjn5uOCbPpGqRbet8tIuM1Xfd4wVGJkWpRk56lBKbRE2dSPo-3D&amp;source=gmail&amp;ust=1644438733631000&amp;usg=AOvVaw2jZ551nmHJlBgTNXf65ZQQ">Facebook</a><span lang="EN">,</span><a href="https://u7061146.ct.sendgrid.net/ls/click?upn=4tNED-2FM8iDZJQyQ53jATUcsZiLbJRNadTeGF65UTAXn3JDe0AGQx6ooIbLPzmo26VG0H5JqHw1xN7FIF8ufYZ-2BCH395O-2BxqNbzMYN7kXSmKt4pxN0hyP5oIh5g-2FyQzdLb6wQffdTetTYVrtSr43aXhh82ycvoj3UtLFEyOgBJb6UZTaLWRiikQF5dT5redfOd6cnSlNYRTvn0XLWueibx58RC-2FIKWDFAqSQg4WvjZ8pI0y7-2Furi2c6yizpVMuwP-2B8O21uKWZepdtgeE3QICHcFQDmGHGG-2Bef78InbT6r-2FzaIvmZ3WFZf1ciCZVzOvQ4MNaYJNfFL4w5LKT3P3jgIvqRAUPUO5I9-2BdAoQG03GN-2F5Rf-2F-2BX4esDNy-2BMhwbFavcmngVbR-2BvQ9jdQCj97dlehQw-3D-3DwzE__-2BUEMdvOzHJQKQRDMHqNYTT9-2Ftw2gbikoz4fMLOPX2-2BjcdW6bZQ7qAwncproNF5tIW3TpFNW80X7D4A5cNWtl29eop5orz7Z0lGOmgCdu31NQeX8yJ4gsg3HGokuoXY-2FZptl-2BXqOQJ2-2FSGuCp0u7d-2FFmV4v6HHf4tZEGFR-2FkCqVJ3gvxaakPlPJf7yKiKKQe3AsVX0wgC1egBvrYuYp6cti3qF81upsqoQFL6qwYyFBPpWB-2Bv1Q3AssUD6zMoObTRDt3x8U8lbDCEyytFoK-2BvFDDl3K1g7bIRqUvjiSLh4kvF5szdrPNbhQbCl5AB2GEUK6kjbOc1QLDkgFmSxqSa9JsE-2FoG92AqmTBAO3JMo0-2Fg-3D" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://u7061146.ct.sendgrid.net/ls/click?upn%3D4tNED-2FM8iDZJQyQ53jATUcsZiLbJRNadTeGF65UTAXn3JDe0AGQx6ooIbLPzmo26VG0H5JqHw1xN7FIF8ufYZ-2BCH395O-2BxqNbzMYN7kXSmKt4pxN0hyP5oIh5g-2FyQzdLb6wQffdTetTYVrtSr43aXhh82ycvoj3UtLFEyOgBJb6UZTaLWRiikQF5dT5redfOd6cnSlNYRTvn0XLWueibx58RC-2FIKWDFAqSQg4WvjZ8pI0y7-2Furi2c6yizpVMuwP-2B8O21uKWZepdtgeE3QICHcFQDmGHGG-2Bef78InbT6r-2FzaIvmZ3WFZf1ciCZVzOvQ4MNaYJNfFL4w5LKT3P3jgIvqRAUPUO5I9-2BdAoQG03GN-2F5Rf-2F-2BX4esDNy-2BMhwbFavcmngVbR-2BvQ9jdQCj97dlehQw-3D-3DwzE__-2BUEMdvOzHJQKQRDMHqNYTT9-2Ftw2gbikoz4fMLOPX2-2BjcdW6bZQ7qAwncproNF5tIW3TpFNW80X7D4A5cNWtl29eop5orz7Z0lGOmgCdu31NQeX8yJ4gsg3HGokuoXY-2FZptl-2BXqOQJ2-2FSGuCp0u7d-2FFmV4v6HHf4tZEGFR-2FkCqVJ3gvxaakPlPJf7yKiKKQe3AsVX0wgC1egBvrYuYp6cti3qF81upsqoQFL6qwYyFBPpWB-2Bv1Q3AssUD6zMoObTRDt3x8U8lbDCEyytFoK-2BvFDDl3K1g7bIRqUvjiSLh4kvF5szdrPNbhQbCl5AB2GEUK6kjbOc1QLDkgFmSxqSa9JsE-2FoG92AqmTBAO3JMo0-2Fg-3D&amp;source=gmail&amp;ust=1644438733631000&amp;usg=AOvVaw1QhdVZm7lWxYtxrXT6sNlA"> </a><a href="https://u7061146.ct.sendgrid.net/ls/click?upn=4tNED-2FM8iDZJQyQ53jATUcsZiLbJRNadTeGF65UTAXn3JDe0AGQx6ooIbLPzmo26VG0H5JqHw1xN7FIF8ufYZ-2BCH395O-2BxqNbzMYN7kXSmKt4pxN0hyP5oIh5g-2FyQzdLb6wQffdTetTYVrtSr43aXhh82ycvoj3UtLFEyOgBJb6UZTaLWRiikQF5dT5redfOd6cnSlNYRTvn0XLWueibx58RC-2FIKWDFAqSQg4WvjZ8pI0y7-2Furi2c6yizpVMuwP-2B8O21uKWZepdtgeE3QICHcFQDmGHGG-2Bef78InbT6r-2FzaIvmZ3WFZf1ciCZVzOvQ4MNaYJNfFL4w5LKT3P3jgIvqRAUPUO5I9-2BdAoQG03GN-2F5Rf-2F-2BX4esDNy-2BMhwbFavcmngVbR-2BvQ9jdQCj97dlehQw-3D-3Dz6k1_-2BUEMdvOzHJQKQRDMHqNYTT9-2Ftw2gbikoz4fMLOPX2-2BjcdW6bZQ7qAwncproNF5tIW3TpFNW80X7D4A5cNWtl29eop5orz7Z0lGOmgCdu31NQeX8yJ4gsg3HGokuoXY-2FZptl-2BXqOQJ2-2FSGuCp0u7d-2FFmV4v6HHf4tZEGFR-2FkCqVJ3gvxaakPlPJf7yKiKKQe3AsVX0wgC1egBvrYuYp6ctpOmzRMD53ei7Zfe1npjr6DB0NAo7Thmr10H1JR-2Bc3xdK6t9W-2FRnRmJ7wv-2BKcGC9-2B4QN-2FSaIlkM-2B3AGWTGQHdGoxYId6-2BhrMDSOOf4gYnHZaNnYzdhDLdDCvxoGcYYvUZWrzNZONGLzBtt2DSywCsx0-3D" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://u7061146.ct.sendgrid.net/ls/click?upn%3D4tNED-2FM8iDZJQyQ53jATUcsZiLbJRNadTeGF65UTAXn3JDe0AGQx6ooIbLPzmo26VG0H5JqHw1xN7FIF8ufYZ-2BCH395O-2BxqNbzMYN7kXSmKt4pxN0hyP5oIh5g-2FyQzdLb6wQffdTetTYVrtSr43aXhh82ycvoj3UtLFEyOgBJb6UZTaLWRiikQF5dT5redfOd6cnSlNYRTvn0XLWueibx58RC-2FIKWDFAqSQg4WvjZ8pI0y7-2Furi2c6yizpVMuwP-2B8O21uKWZepdtgeE3QICHcFQDmGHGG-2Bef78InbT6r-2FzaIvmZ3WFZf1ciCZVzOvQ4MNaYJNfFL4w5LKT3P3jgIvqRAUPUO5I9-2BdAoQG03GN-2F5Rf-2F-2BX4esDNy-2BMhwbFavcmngVbR-2BvQ9jdQCj97dlehQw-3D-3Dz6k1_-2BUEMdvOzHJQKQRDMHqNYTT9-2Ftw2gbikoz4fMLOPX2-2BjcdW6bZQ7qAwncproNF5tIW3TpFNW80X7D4A5cNWtl29eop5orz7Z0lGOmgCdu31NQeX8yJ4gsg3HGokuoXY-2FZptl-2BXqOQJ2-2FSGuCp0u7d-2FFmV4v6HHf4tZEGFR-2FkCqVJ3gvxaakPlPJf7yKiKKQe3AsVX0wgC1egBvrYuYp6ctpOmzRMD53ei7Zfe1npjr6DB0NAo7Thmr10H1JR-2Bc3xdK6t9W-2FRnRmJ7wv-2BKcGC9-2B4QN-2FSaIlkM-2B3AGWTGQHdGoxYId6-2BhrMDSOOf4gYnHZaNnYzdhDLdDCvxoGcYYvUZWrzNZONGLzBtt2DSywCsx0-3D&amp;source=gmail&amp;ust=1644438733631000&amp;usg=AOvVaw3Ug75M9-UTEeGlO85XBkvH">Twitter</a><span lang="EN">,</span><a href="https://u7061146.ct.sendgrid.net/ls/click?upn=4tNED-2FM8iDZJQyQ53jATUcsZiLbJRNadTeGF65UTAXn3JDe0AGQx6ooIbLPzmo26VG0H5JqHw1xN7FIF8ufYZ6HNJpqKteOCV6gbpvV44nGxbL7sTZYYgNxLwuyllj2qPitZ3bWBK6Bd2qVwOI5lNAl5xtYWHtqrJJY8yp-2BJ-2BVtqydfph3QeTEeXTRXYwaRU3D3iGHIA-2BLV2W2D5pAcApis6kEEHOtFqATTmWRqvm20ulYH3Q7wvdYHwSsvy1Kdd-2F0b4KSXPBzoByZzQMCLF7mC9bPUK3pS-2FvcHD7MkoFgdQ4-2Bd8CwBVL8Bfg1BMmAfxcYVZ2yKckSxW6s4P917mcxYWwjt0xIxA69vVCNA2z40A-2FEyEiGVHOOURvwN5plLd0v5L1Bzo4CG2cck1361WkQ-3D-3D4SJ0_-2BUEMdvOzHJQKQRDMHqNYTT9-2Ftw2gbikoz4fMLOPX2-2BjcdW6bZQ7qAwncproNF5tIW3TpFNW80X7D4A5cNWtl29eop5orz7Z0lGOmgCdu31NQeX8yJ4gsg3HGokuoXY-2FZptl-2BXqOQJ2-2FSGuCp0u7d-2FFmV4v6HHf4tZEGFR-2FkCqVJ3gvxaakPlPJf7yKiKKQe3AsVX0wgC1egBvrYuYp6ctqOW0diriCU-2BdzoNqLebGP-2BZeIRbRntCTYsBBe-2F7ia7md62Q3O4i8pMfSG77QwiwrWysKNciCtgvTYT-2BTlCDebaPWQJbSPeC5KfnOwbdlMmGc3vT1sc-2BxeNVedrzjH5nwfwKetRUHDDiJWYjejWISi8-3D" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://u7061146.ct.sendgrid.net/ls/click?upn%3D4tNED-2FM8iDZJQyQ53jATUcsZiLbJRNadTeGF65UTAXn3JDe0AGQx6ooIbLPzmo26VG0H5JqHw1xN7FIF8ufYZ6HNJpqKteOCV6gbpvV44nGxbL7sTZYYgNxLwuyllj2qPitZ3bWBK6Bd2qVwOI5lNAl5xtYWHtqrJJY8yp-2BJ-2BVtqydfph3QeTEeXTRXYwaRU3D3iGHIA-2BLV2W2D5pAcApis6kEEHOtFqATTmWRqvm20ulYH3Q7wvdYHwSsvy1Kdd-2F0b4KSXPBzoByZzQMCLF7mC9bPUK3pS-2FvcHD7MkoFgdQ4-2Bd8CwBVL8Bfg1BMmAfxcYVZ2yKckSxW6s4P917mcxYWwjt0xIxA69vVCNA2z40A-2FEyEiGVHOOURvwN5plLd0v5L1Bzo4CG2cck1361WkQ-3D-3D4SJ0_-2BUEMdvOzHJQKQRDMHqNYTT9-2Ftw2gbikoz4fMLOPX2-2BjcdW6bZQ7qAwncproNF5tIW3TpFNW80X7D4A5cNWtl29eop5orz7Z0lGOmgCdu31NQeX8yJ4gsg3HGokuoXY-2FZptl-2BXqOQJ2-2FSGuCp0u7d-2FFmV4v6HHf4tZEGFR-2FkCqVJ3gvxaakPlPJf7yKiKKQe3AsVX0wgC1egBvrYuYp6ctqOW0diriCU-2BdzoNqLebGP-2BZeIRbRntCTYsBBe-2F7ia7md62Q3O4i8pMfSG77QwiwrWysKNciCtgvTYT-2BTlCDebaPWQJbSPeC5KfnOwbdlMmGc3vT1sc-2BxeNVedrzjH5nwfwKetRUHDDiJWYjejWISi8-3D&amp;source=gmail&amp;ust=1644438733631000&amp;usg=AOvVaw0N9kE58unOsuMvf5BqCnRJ"> </a><a href="https://u7061146.ct.sendgrid.net/ls/click?upn=4tNED-2FM8iDZJQyQ53jATUcsZiLbJRNadTeGF65UTAXn3JDe0AGQx6ooIbLPzmo26VG0H5JqHw1xN7FIF8ufYZ6HNJpqKteOCV6gbpvV44nGxbL7sTZYYgNxLwuyllj2qPitZ3bWBK6Bd2qVwOI5lNAl5xtYWHtqrJJY8yp-2BJ-2BVtqydfph3QeTEeXTRXYwaRU3D3iGHIA-2BLV2W2D5pAcApis6kEEHOtFqATTmWRqvm20ulYH3Q7wvdYHwSsvy1Kdd-2F0b4KSXPBzoByZzQMCLF7mC9bPUK3pS-2FvcHD7MkoFgdQ4-2Bd8CwBVL8Bfg1BMmAfxcYVZ2yKckSxW6s4P917mcxYWwjt0xIxA69vVCNA2z40A-2FEyEiGVHOOURvwN5plLd0v5L1Bzo4CG2cck1361WkQ-3D-3DIFkU_-2BUEMdvOzHJQKQRDMHqNYTT9-2Ftw2gbikoz4fMLOPX2-2BjcdW6bZQ7qAwncproNF5tIW3TpFNW80X7D4A5cNWtl29eop5orz7Z0lGOmgCdu31NQeX8yJ4gsg3HGokuoXY-2FZptl-2BXqOQJ2-2FSGuCp0u7d-2FFmV4v6HHf4tZEGFR-2FkCqVJ3gvxaakPlPJf7yKiKKQe3AsVX0wgC1egBvrYuYp6ctoaa3rQmzQoioRfazyKE2-2B6EZmZF12uGnEk6rvABvgOd8Lc5g2BceQkWxGEv7DDkNHGeaFPeRvxqy35WMjTRnr0H1EtBUYnjKADr-2B4b9hK3WANRmJZC2YtVs-2BAYIK-2BSAKXjXh7fiscGxLBWx34233TQ-3D" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://u7061146.ct.sendgrid.net/ls/click?upn%3D4tNED-2FM8iDZJQyQ53jATUcsZiLbJRNadTeGF65UTAXn3JDe0AGQx6ooIbLPzmo26VG0H5JqHw1xN7FIF8ufYZ6HNJpqKteOCV6gbpvV44nGxbL7sTZYYgNxLwuyllj2qPitZ3bWBK6Bd2qVwOI5lNAl5xtYWHtqrJJY8yp-2BJ-2BVtqydfph3QeTEeXTRXYwaRU3D3iGHIA-2BLV2W2D5pAcApis6kEEHOtFqATTmWRqvm20ulYH3Q7wvdYHwSsvy1Kdd-2F0b4KSXPBzoByZzQMCLF7mC9bPUK3pS-2FvcHD7MkoFgdQ4-2Bd8CwBVL8Bfg1BMmAfxcYVZ2yKckSxW6s4P917mcxYWwjt0xIxA69vVCNA2z40A-2FEyEiGVHOOURvwN5plLd0v5L1Bzo4CG2cck1361WkQ-3D-3DIFkU_-2BUEMdvOzHJQKQRDMHqNYTT9-2Ftw2gbikoz4fMLOPX2-2BjcdW6bZQ7qAwncproNF5tIW3TpFNW80X7D4A5cNWtl29eop5orz7Z0lGOmgCdu31NQeX8yJ4gsg3HGokuoXY-2FZptl-2BXqOQJ2-2FSGuCp0u7d-2FFmV4v6HHf4tZEGFR-2FkCqVJ3gvxaakPlPJf7yKiKKQe3AsVX0wgC1egBvrYuYp6ctoaa3rQmzQoioRfazyKE2-2B6EZmZF12uGnEk6rvABvgOd8Lc5g2BceQkWxGEv7DDkNHGeaFPeRvxqy35WMjTRnr0H1EtBUYnjKADr-2B4b9hK3WANRmJZC2YtVs-2BAYIK-2BSAKXjXh7fiscGxLBWx34233TQ-3D&amp;source=gmail&amp;ust=1644438733631000&amp;usg=AOvVaw2DarC8OvVdCo7EoNTtezY5">Pinterest</a><span lang="EN"> and</span><a href="https://u7061146.ct.sendgrid.net/ls/click?upn=4tNED-2FM8iDZJQyQ53jATUcsZiLbJRNadTeGF65UTAXn3JDe0AGQx6ooIbLPzmo26VG0H5JqHw1xN7FIF8ufYZ6JMzMN0VqRIU91OsWf6Gvv10fz1wl2M1RXgoXoCfkXlSyMnMzilRmnFIRjy1se-2BKaVP8QGdlQ0l3tjN5ZsbAIX508NSJ4eDITA2EnB2hWpvAp9AXWxV4-2BayqKeSx286K-2BYDn9Uwa7qoV0LkvGeQ4wfPVH0zuPQiDEtRIGhXTP6n6rq-2Fi-2FsrbJ-2F8GXEEJR959pYpbVy-2FucOT-2BgCr9gesoNu15fb-2FnjOu3qwfO7j62gwZhb1-2Bg5rTYsllpSobgne7kzQHP2yzNkPFftPY7C3fl9Pyhv0d3dx3QErUi1k1uyzcS49dYc6u2QJkezIjVxtxiQ-3D-3DNQWc_-2BUEMdvOzHJQKQRDMHqNYTT9-2Ftw2gbikoz4fMLOPX2-2BjcdW6bZQ7qAwncproNF5tIW3TpFNW80X7D4A5cNWtl29eop5orz7Z0lGOmgCdu31NQeX8yJ4gsg3HGokuoXY-2FZptl-2BXqOQJ2-2FSGuCp0u7d-2FFmV4v6HHf4tZEGFR-2FkCqVJ3gvxaakPlPJf7yKiKKQe3AsVX0wgC1egBvrYuYp6ctlo97-2BSHf9382rI1vbeMI2qQrG2a-2BBGF2Y-2FgRVQVMkwDG7DV3-2BpZ1TfZkOViTSKqtDLxjCeEfWCYaGXm9-2FvYaBKzBzfbL8vAW8hTvN4fahJcVhLnItdNBO-2B26GwK3PA4wMvYGTXqNrXvIqWoHfKx5M0-3D" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://u7061146.ct.sendgrid.net/ls/click?upn%3D4tNED-2FM8iDZJQyQ53jATUcsZiLbJRNadTeGF65UTAXn3JDe0AGQx6ooIbLPzmo26VG0H5JqHw1xN7FIF8ufYZ6JMzMN0VqRIU91OsWf6Gvv10fz1wl2M1RXgoXoCfkXlSyMnMzilRmnFIRjy1se-2BKaVP8QGdlQ0l3tjN5ZsbAIX508NSJ4eDITA2EnB2hWpvAp9AXWxV4-2BayqKeSx286K-2BYDn9Uwa7qoV0LkvGeQ4wfPVH0zuPQiDEtRIGhXTP6n6rq-2Fi-2FsrbJ-2F8GXEEJR959pYpbVy-2FucOT-2BgCr9gesoNu15fb-2FnjOu3qwfO7j62gwZhb1-2Bg5rTYsllpSobgne7kzQHP2yzNkPFftPY7C3fl9Pyhv0d3dx3QErUi1k1uyzcS49dYc6u2QJkezIjVxtxiQ-3D-3DNQWc_-2BUEMdvOzHJQKQRDMHqNYTT9-2Ftw2gbikoz4fMLOPX2-2BjcdW6bZQ7qAwncproNF5tIW3TpFNW80X7D4A5cNWtl29eop5orz7Z0lGOmgCdu31NQeX8yJ4gsg3HGokuoXY-2FZptl-2BXqOQJ2-2FSGuCp0u7d-2FFmV4v6HHf4tZEGFR-2FkCqVJ3gvxaakPlPJf7yKiKKQe3AsVX0wgC1egBvrYuYp6ctlo97-2BSHf9382rI1vbeMI2qQrG2a-2BBGF2Y-2FgRVQVMkwDG7DV3-2BpZ1TfZkOViTSKqtDLxjCeEfWCYaGXm9-2FvYaBKzBzfbL8vAW8hTvN4fahJcVhLnItdNBO-2B26GwK3PA4wMvYGTXqNrXvIqWoHfKx5M0-3D&amp;source=gmail&amp;ust=1644438733631000&amp;usg=AOvVaw3qpt51yx4CIAAqslvsXOPP"> </a><a href="https://u7061146.ct.sendgrid.net/ls/click?upn=4tNED-2FM8iDZJQyQ53jATUcsZiLbJRNadTeGF65UTAXn3JDe0AGQx6ooIbLPzmo26VG0H5JqHw1xN7FIF8ufYZ6JMzMN0VqRIU91OsWf6Gvv10fz1wl2M1RXgoXoCfkXlSyMnMzilRmnFIRjy1se-2BKaVP8QGdlQ0l3tjN5ZsbAIX508NSJ4eDITA2EnB2hWpvAp9AXWxV4-2BayqKeSx286K-2BYDn9Uwa7qoV0LkvGeQ4wfPVH0zuPQiDEtRIGhXTP6n6rq-2Fi-2FsrbJ-2F8GXEEJR959pYpbVy-2FucOT-2BgCr9gesoNu15fb-2FnjOu3qwfO7j62gwZhb1-2Bg5rTYsllpSobgne7kzQHP2yzNkPFftPY7C3fl9Pyhv0d3dx3QErUi1k1uyzcS49dYc6u2QJkezIjVxtxiQ-3D-3DwA84_-2BUEMdvOzHJQKQRDMHqNYTT9-2Ftw2gbikoz4fMLOPX2-2BjcdW6bZQ7qAwncproNF5tIW3TpFNW80X7D4A5cNWtl29eop5orz7Z0lGOmgCdu31NQeX8yJ4gsg3HGokuoXY-2FZptl-2BXqOQJ2-2FSGuCp0u7d-2FFmV4v6HHf4tZEGFR-2FkCqVJ3gvxaakPlPJf7yKiKKQe3AsVX0wgC1egBvrYuYp6ctrc-2FUtTnqPmeqW-2F234LwAgyVH2xfIVxCh2JxHbc9cGNYKsA0EeRmO6PL-2FExYGHIZgGIKc6QGdGiikazgl3kNx4KjRjfhEu1rYoA9MguBGHgqmYurLWtJ1a95Xc5Ipibu2HUJeeRIPSDp1ueZHZqaK7k-3D" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://u7061146.ct.sendgrid.net/ls/click?upn%3D4tNED-2FM8iDZJQyQ53jATUcsZiLbJRNadTeGF65UTAXn3JDe0AGQx6ooIbLPzmo26VG0H5JqHw1xN7FIF8ufYZ6JMzMN0VqRIU91OsWf6Gvv10fz1wl2M1RXgoXoCfkXlSyMnMzilRmnFIRjy1se-2BKaVP8QGdlQ0l3tjN5ZsbAIX508NSJ4eDITA2EnB2hWpvAp9AXWxV4-2BayqKeSx286K-2BYDn9Uwa7qoV0LkvGeQ4wfPVH0zuPQiDEtRIGhXTP6n6rq-2Fi-2FsrbJ-2F8GXEEJR959pYpbVy-2FucOT-2BgCr9gesoNu15fb-2FnjOu3qwfO7j62gwZhb1-2Bg5rTYsllpSobgne7kzQHP2yzNkPFftPY7C3fl9Pyhv0d3dx3QErUi1k1uyzcS49dYc6u2QJkezIjVxtxiQ-3D-3DwA84_-2BUEMdvOzHJQKQRDMHqNYTT9-2Ftw2gbikoz4fMLOPX2-2BjcdW6bZQ7qAwncproNF5tIW3TpFNW80X7D4A5cNWtl29eop5orz7Z0lGOmgCdu31NQeX8yJ4gsg3HGokuoXY-2FZptl-2BXqOQJ2-2FSGuCp0u7d-2FFmV4v6HHf4tZEGFR-2FkCqVJ3gvxaakPlPJf7yKiKKQe3AsVX0wgC1egBvrYuYp6ctrc-2FUtTnqPmeqW-2F234LwAgyVH2xfIVxCh2JxHbc9cGNYKsA0EeRmO6PL-2FExYGHIZgGIKc6QGdGiikazgl3kNx4KjRjfhEu1rYoA9MguBGHgqmYurLWtJ1a95Xc5Ipibu2HUJeeRIPSDp1ueZHZqaK7k-3D&amp;source=gmail&amp;ust=1644438733631000&amp;usg=AOvVaw2hQyF1HOTSMWZF3oMU_Yth">Instagram</a><span lang="EN">. </span><span lang="EN">Travel Channel is owned by Discovery, Inc., a global leader in real life entertainment spanning 220 countries and territories, whose portfolio also includes Discovery Channel, HGTV, Food Network, TLC, Investigation Discovery and OWN: Oprah Winfrey Network.</span></p>
<p>&nbsp;</p>
<p align="center"><span lang="EN"># # #</span></p>
					</div><!-- .entry-content -->

		<footer class="entry-footer">
      <div class="newsroom-logo-list">
        <img class="newsroom-logo newsroom-logo-id-50057" src="https://corporate.discovery.com/wp-content/uploads/2018/10/TRVL_Digital_Color_HiRes1.jpg" /><img class="newsroom-logo newsroom-logo-id-52442" src="https://corporate.discovery.com/wp-content/uploads/2020/12/DiscoveryPlus_Horizontal-Primary_GrayWordmark_RGB.png" />      </div>
					</footer><!-- .entry-footer -->

	</div><!-- .wrap -->

</article><!-- #post-## -->
	
				
			
		</main><!-- #main -->

	

	<section class="newsroom-area-2">
		<div class="wrap">
					</div>
	</section>
	
	<section class="newsroom-area-1">
		<div class="wrap">
					</div>
	</section>


	<footer id="colophon" class="site-footer" role="contentinfo">

		<div class="footer-branding">

			<nav id="footer-navigation" class="footer-navigation" role="navigation">
				<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-1377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1377"><a href="/visitor-agreement/">Visitor Agreement</a></li>
<li id="menu-item-1378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1378"><a href="/privacy-policy/">Privacy Notice</a></li>
<li id="menu-item-52023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52023"><a href="https://corporate.discovery.com/privacy-policy/#cappi">California Privacy Notice</a></li>
<li id="menu-item-53178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53178"><a href="https://corporate.discovery.com/website-accessibility-statement/">Website Accessibility Statement</a></li>
<li id="menu-item-1379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1379"><a href="/u-s-political-expenditures/">U.S. Political Expenditures</a></li>
<li id="menu-item-21714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21714"><a href="https://corporate.discovery.com/our-company/training-and-opportunity/">Training and Equal Opportunity</a></li>
<li id="menu-item-52697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52697"><a href="https://corporate.discovery.com/supplier-diversity/">Supplier Diversity</a></li>
<li id="menu-item-50524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50524"><a href="https://corporate.discovery.com/wp-content/uploads/2019/03/Discovery-UK-Gender-Pay-Gap-Report-2018_FINAL.pdf">Gender Pay UK 2018 PDF</a></li>
<li id="menu-item-51474" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51474"><a href="https://corporate.discovery.com/wp-content/uploads/2020/04/Discovery-UK-Gender-Pay-Gap-Reporting-Narrative-Final-1.pdf">Gender Pay UK 2019 (PDF)</a></li>
<li id="menu-item-52809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52809"><a href="https://corporate.discovery.com/wp-content/uploads/2021/03/UK-Gender_Pay_Gap_Report_2020.pdf">Gender Pay UK 2020 (PDF)</a></li>
<li id="menu-item-1380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1380"><a href="/forward-looking-statement/">Forward-Looking Statements</a></li>
<li id="menu-item-48614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48614"><a href="https://corporate.discovery.com/discoverys-modern-slavery-statement/">Discovery’s Modern Slavery Statement</a></li>
<li id="menu-item-49157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49157"><a href="https://corporate.discovery.com/discovery-communications-global-tax-policy/">Global Tax Policy</a></li>
<li id="menu-item-50731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50731"><a href="https://s27.q4cdn.com/187472364/files/doc_downloads/ethics/DISCO49_CODE_OF_ETHICS_BOOKLET_2019_NEW.pdf">Code of Ethics (PDF)</a></li>
</ul></div>			</nav><!-- #footer-navigation -->

			<div class="footer-extras">
				<div class="footer-logo" role="img"><span class="screen-reader-text">Discovery, Inc.</span></div>
			</div><!-- .footer-extras -->
		</div>
		<div class="footer-copyright">
			Copyright &copy; 2022 Discovery, Inc.		</div>
	</footer><!-- #colophon -->

	<!-- <section class="site-footer-widget-area">
		<aside id="discovery-corporate-twitter-ticker-widget-2" class="widget discovery-corporate-twitter-ticker-widget"><div class="wds-corporate-twitter-ticker @DiscoveryIncTV"><div class="title"><a href="https://twitter.com/@DiscoveryIncTV" target="_blank" >@DiscoveryIncTV</a></div><div class="tweets-wrap"><div class="tweets"><div class="tweet" id="1491068238041841666">RT @<a class="tweet-url username" href="http://twitter.com/discoveryplus" rel="external" target="_blank">discoveryplus</a>: Celebrate this <a class="tweet-url hashtag" href="http://twitter.com/search?q=%23BlackHistoryMonth" rel="external" target="_blank">#BlackHistoryMonth</a> and <a class="tweet-url hashtag" href="http://twitter.com/search?q=%23DiscoverBlackVoices" rel="external" target="_blank">#DiscoverBlackVoices</a> of discovery+!

Meet <a class="tweet-url hashtag" href="http://twitter.com/search?q=%23TheDerricos" rel="external" target="_blank">#TheDerricos</a>’s Karen Derrico. Follow her…</div><div class="tweet" id="1490412100220604417">RT @<a class="tweet-url username" href="http://twitter.com/DiscoverySports" rel="external" target="_blank">DiscoverySports</a>: Europe is ready for the Olympic Winter Games ⛷🏂⛸🥌❄️

<a class="tweet-url hashtag" href="http://twitter.com/search?q=%23Beijing2022" rel="external" target="_blank">#Beijing2022</a> <a class="tweet-url hashtag" href="http://twitter.com/search?q=%23StreamingHomeOfTheOlympics" rel="external" target="_blank">#StreamingHomeOfTheOlympics</a>

@<a class="tweet-url username" href="http://twitter.com/discoveryplus" rel="external" target="_blank">discoveryplus</a> | @<a class="tweet-url username" href="http://twitter.com/euros" rel="external" target="_blank">euros</a>…</div><div class="tweet" id="1489372958418157568">That&#039;s a wrap on our Winter <a class="tweet-url hashtag" href="http://twitter.com/search?q=%23TCA22" rel="external" target="_blank">#TCA22</a> presentation! Check out the lineup of new and returning series coming soon to… <a class="tweet-url tweek-link" href="https://t.co/iIVtAgw7Rp" rel="external" target="_blank">https://t.co/iIVtAgw7Rp</a></div><div class="tweet" id="1489357439308902401"><a class="tweet-url hashtag" href="http://twitter.com/search?q=%23AlexVsAmerica" rel="external" target="_blank">#AlexVsAmerica</a> <a class="tweet-url hashtag" href="http://twitter.com/search?q=%23TCA22" rel="external" target="_blank">#TCA22</a> <a class="tweet-url tweek-link" href="https://t.co/otLE7pkjbP" rel="external" target="_blank">https://t.co/otLE7pkjbP</a></div><div class="tweet" id="1489338502005329925">RT @<a class="tweet-url username" href="http://twitter.com/thesurfreport" rel="external" target="_blank">thesurfreport</a>: I kinda want @<a class="tweet-url username" href="http://twitter.com/LilJon" rel="external" target="_blank">LilJon</a> to emcee every TCA panel now. <a class="tweet-url hashtag" href="http://twitter.com/search?q=%23TCA22" rel="external" target="_blank">#TCA22</a></div><div class="tweet" id="1489337254636138500">RT @<a class="tweet-url username" href="http://twitter.com/CandaceHavens" rel="external" target="_blank">CandaceHavens</a>: Last panel is the new @<a class="tweet-url username" href="http://twitter.com/hgtv" rel="external" target="_blank">hgtv</a> series from @<a class="tweet-url username" href="http://twitter.com/LilJon" rel="external" target="_blank">LilJon</a> and Anitra Mecadon called <a class="tweet-url hashtag" href="http://twitter.com/search?q=%23liljohnwantswhat" rel="external" target="_blank">#liljohnwantswhat</a> He says peoples homes talk t…</div><div class="tweet" id="1489337134804832257">RT @<a class="tweet-url username" href="http://twitter.com/VickiLins" rel="external" target="_blank">VickiLins</a>: Grammy Award-winning rapper, Lil Jon, has a passion for home rennovation. In Lil Jon Wants to Do What?, he helps homeowners…</div><div class="tweet" id="1489333469100527626">RT @<a class="tweet-url username" href="http://twitter.com/OfficialTCA" rel="external" target="_blank">OfficialTCA</a>: You have to take emotions out of it says <a class="tweet-url hashtag" href="http://twitter.com/search?q=%23CrimeSceneConfidential" rel="external" target="_blank">#CrimeSceneConfidential</a> <a class="tweet-url hashtag" href="http://twitter.com/search?q=%23AlinaBurroughs" rel="external" target="_blank">#AlinaBurroughs</a>. You have to follow the evidence. <a class="tweet-url hashtag" href="http://twitter.com/search?q=%23TCA22" rel="external" target="_blank">#TCA22</a></div><div class="tweet" id="1489330114739458051">RT @<a class="tweet-url username" href="http://twitter.com/NCTAitv" rel="external" target="_blank">NCTAitv</a>: &quot;As Crime Scene Investigators, we cant always bring them back, but we can bring them home&quot; says Alina Burroughs of @<a class="tweet-url username" href="http://twitter.com/discoveryp" rel="external" target="_blank">discoveryp</a>…</div><div class="tweet" id="1489326772369993736">RT @<a class="tweet-url username" href="http://twitter.com/DEADLINE" rel="external" target="_blank">DEADLINE</a>: Discovery’s ID Explores Shocking Murders In ‘Crime Scene Confidential’ <a class="tweet-url tweek-link" href="https://t.co/Tw26xv5FHd" rel="external" target="_blank">https://t.co/Tw26xv5FHd</a></div><div class="tweet" id="1489325096036712455">RT @<a class="tweet-url username" href="http://twitter.com/TVDeeva" rel="external" target="_blank">TVDeeva</a>: <a class="tweet-url hashtag" href="http://twitter.com/search?q=%23LoveOfftheGrid" rel="external" target="_blank">#LoveOfftheGrid</a> former city slicker Jen: The hardest is the small space, and everything is unknown. Intimidating to be out in…</div><div class="tweet" id="1489323069843906568">RT @<a class="tweet-url username" href="http://twitter.com/OfficialTCA" rel="external" target="_blank">OfficialTCA</a>: Up next <a class="tweet-url hashtag" href="http://twitter.com/search?q=%23LoveOfftheGrid" rel="external" target="_blank">#LoveOfftheGrid</a> about couples who find true love but have one problem - their significant other lives off the grid…</div><div class="tweet" id="1489319334291906566">RT @<a class="tweet-url username" href="http://twitter.com/AlexisKG" rel="external" target="_blank">AlexisKG</a>: You’d have to work to convince me anyone has ever been more charming or professionally self-possessed (or FUNNY!) on a press…</div><div class="tweet" id="1489316134738350081">RT @<a class="tweet-url username" href="http://twitter.com/VickiLins" rel="external" target="_blank">VickiLins</a>: As an only child of two parents who cooked, I grew up aware of food…talking about food started when I was 7, but cooking cam…</div><div class="tweet" id="1489313423766831110">RT @<a class="tweet-url username" href="http://twitter.com/realityblurred" rel="external" target="_blank">realityblurred</a>: Alex vs. America is returning for a second season, Food Network just announced at <a class="tweet-url hashtag" href="http://twitter.com/search?q=%23TCA22" rel="external" target="_blank">#TCA22</a>.</div><div class="tweet" id="1489313385946791936">RT @<a class="tweet-url username" href="http://twitter.com/TVDeeva" rel="external" target="_blank">TVDeeva</a>: &quot;We focus on queer joy.&quot; Tone of <a class="tweet-url hashtag" href="http://twitter.com/search?q=%23TheBookOfQueer" rel="external" target="_blank">#TheBookOfQueer</a> is celebratory &amp; &quot;we&#039;re uniquely queer w the way we tell these stories.&quot; Colo…</div><div class="tweet" id="1489311515660410882"><a class="tweet-url hashtag" href="http://twitter.com/search?q=%23TheBookOfQueer" rel="external" target="_blank">#TheBookOfQueer</a> <a class="tweet-url hashtag" href="http://twitter.com/search?q=%23discoveryplus" rel="external" target="_blank">#discoveryplus</a> <a class="tweet-url tweek-link" href="https://t.co/rp6XS2vKyb" rel="external" target="_blank">https://t.co/rp6XS2vKyb</a></div><div class="tweet" id="1489310991112458246">RT @<a class="tweet-url username" href="http://twitter.com/OfficialTCA" rel="external" target="_blank">OfficialTCA</a>: &quot;To really feel like you exist is so powerful,&quot; says @<a class="tweet-url username" href="http://twitter.com/margaretcho" rel="external" target="_blank">margaretcho</a> re: representation on tv <a class="tweet-url hashtag" href="http://twitter.com/search?q=%23TCA22" rel="external" target="_blank">#TCA22</a> <a class="tweet-url hashtag" href="http://twitter.com/search?q=%23TheBookofQueer" rel="external" target="_blank">#TheBookofQueer</a></div><div class="tweet" id="1489308059193257990">Now at <a class="tweet-url hashtag" href="http://twitter.com/search?q=%23TCA22" rel="external" target="_blank">#TCA22</a>! 🤩🌈@<a class="tweet-url username" href="http://twitter.com/discoveryplus" rel="external" target="_blank">discoveryplus</a> <a class="tweet-url tweek-link" href="https://t.co/ZsKuc0oTP6" rel="external" target="_blank">https://t.co/ZsKuc0oTP6</a></div><div class="tweet" id="1489306007851483140">RT @<a class="tweet-url username" href="http://twitter.com/TVDeeva" rel="external" target="_blank">TVDeeva</a>: <a class="tweet-url hashtag" href="http://twitter.com/search?q=%23milliondollarwheels" rel="external" target="_blank">#milliondollarwheels</a> is about sales at it&#039;s realest. Competition like you&#039;ve never seen. A car show about people who will do w…</div></div></div></div></aside>	</section> -->

</div><!-- #page -->

<div id="fb-root"></div><!-- Facebook init -->

<nav id="site-navigation" class="main-navigation" role="navigation">
  <div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-1433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1433"><a href="https://corporate.discovery.com/">Home</a></li>
<li id="menu-item-1663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1663"><a href="#mm-1">Our Company</a>
<ul class="sub-menu">
	<li id="menu-item-1436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1436"><a href="https://corporate.discovery.com/our-company/leadership/">Leadership</a></li>
	<li id="menu-item-22175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22175"><a href="http://30yearsofdiscovery.com">Our History</a></li>
	<li id="menu-item-49593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49593"><a target="_blank" rel="noopener" href="https://corporate.discovery.com/wp-content/uploads/2020/01/CORPORATE-FACT-SHEET_2020.pdf">Fast Facts</a></li>
	<li id="menu-item-20892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20892"><a title="2017 Annual Report" target="_blank" rel="noopener" href="https://corporate.discovery.com/wp-content/uploads/2021/02/DISCA-2020.12.31-10K-Q4-Filed-copy.pdf">2020 10-K</a></li>
</ul>
</li>
<li id="menu-item-20053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20053"><a href="https://corporate.discovery.com/businesses-and-brands/">Businesses &#038; Brands</a></li>
<li id="menu-item-23678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23678"><a href="/discovery-newsroom/">Newsroom</a>
<ul class="sub-menu">
	<li id="menu-item-52686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52686"><a href="https://press.discoveryplus.com">d+ Press Releases</a></li>
</ul>
</li>
<li id="menu-item-1655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1655"><a href="https://ir.corporate.discovery.com/">Investor Relations</a></li>
<li id="menu-item-52534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52534"><a href="https://corporate.discovery.com/environmental-social-governance/">Environmental, Social, Governance (ESG)</a></li>
<li id="menu-item-1446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1446"><a href="https://corporate.discovery.com/careers/">Careers</a></li>
<li id="menu-item-51913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51913"><a href="https://corporate.discovery.com/contact-us/">Contact</a></li>
</ul></div>  <button class="skip-link screen-reader-text" id="closeMenu_2" tabindex="0">Close Menu</button>
</nav><!-- #site-navigation -->

<!-- Geotargeting GeoLocation START -->
		<div class="geotloc_overlay_box" style="display: none;">
			<div class="geotloc_overlay_container">
				<div class="geotloc_overlay_remove"></div>
				<div class="geotloc_overlay_text">
					<p>Please share your location to continue.</p>
					<p class="geotloc_overlay_help">Check our <a href="https://geotargetingwp.com/docs/geotargetingwp/how-to-share-location" rel="noreferrer noopener">help guide</a> for more info.</p>
				</div>
				<div class="geotloc_overlay_img">
					<img src="https://corporate.discovery.com/wp-content/plugins/geotargetingwp/public/images/give_consent.png" alt="share your location"/>
				</div>
			</div>
		</div>
		<!-- Geotargeting GeoLocation END --><script type='text/javascript' src='https://corporate.discovery.com/wp-content/plugins/dcorp-social-good-features/build/social-good.js?ver=1.0.0' id='social-good-js-js'></script>
<script type='text/javascript' id='geot-js-js-extra'>
/* <![CDATA[ */
var geot = {"ajax_url":"https:\/\/corporate.discovery.com\/wp-admin\/admin-ajax.php","ajax":"","pid":"53715","is_archive":"","is_search":"","is_singular":"1","is_front_page":"","is_category":"","is_page":"","is_single":"1","is_builder":"","has_geo_posts":"1","dropdown_search":"","dropdown_redirect":"","elementor_popup":"1","hide_class":"","hide_override_class":"","remove_class":"","remove_override_class":"","geoloc_enable":"by_ip","geoloc_force":"","geoloc_fail":"Geolocation is not supported by this browser"};
/* ]]> */
</script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-content/plugins/geotargetingwp/public/js/geotarget-public.js?ver=3.3.8.1' id='geot-js-js'></script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-content/plugins/geotargetingwp/public/js/min/selectize.min.js?ver=3.3.8.1' id='geot-slick-js'></script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.12.1' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-content/plugins/wds-corporate-accordions/assets/js/wds-corporate-accordions.min.js?ver=150325' id='wds-corporate-accordions-js'></script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-content/plugins/wds-corporate-fader/assets/js/bundle.min.js?ver=150313' id='wds-corporate-faders-js'></script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-content/plugins/wds-corporate-full-width-bar/assets/js/main.min.js?ver=150320' id='wds-corporate-full-width-bar-js'></script>
<script type='text/javascript' id='wds-corporate-maps-js-extra'>
/* <![CDATA[ */
var wds_corporate_maps_l10n = {"accessToken":"pk.eyJ1IjoiZGlzY292ZXJ5LWNyZWF0aXZlIiwiYSI6IlJzOEt3a00ifQ.n9FSbHZ35ahD8F3SUua4Zg","l10n":{"title":"Start Your Career Search","content":"Search by keyword, title, or location for Full and Part-time Opportunities ","placeholder":"Enter Search Terms...","advanced":"<a href=\"https:\/\/career-discovery-intl.icims.com\/jobs\/search?ss=1\" id=\"search-advanced\">Advanced Search<\/a>","submit":"Search"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-content/plugins/wds-corporate-maps/assets/js/bundle.js?ver=150302' id='wds-corporate-maps-js'></script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-content/plugins/wds-corporate-slideshows/assets/javascript/bundle.min.js?ver=150313' id='wds-corporate-slideshows-js'></script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-content/themes/discovery-corporate/js/project.js?ver=1.0.0' id='corporate-project-js'></script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/corporate.discovery.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-content/plugins/easy-fancybox/js/jquery.fancybox.js?ver=1.3.24' id='jquery-fancybox-js'></script>
<script type='text/javascript' id='jquery-fancybox-js-after'>
var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'showCloseButton':true,'margin':20,'centerOnScroll':true,'enableEscapeButton':true,'autoScale':true };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');
/* IMG */
var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpeg"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox)';
jQuery(fb_IMG_select).addClass('fancybox image');
var fb_IMG_sections=jQuery('.gallery,.wp-block-gallery,.tiled-gallery,.wp-block-jetpack-tiled-gallery');
fb_IMG_sections.each(function(){jQuery(this).find(fb_IMG_select).attr('rel','gallery-'+fb_IMG_sections.index(this));});
jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'elastic','easingIn':'easeOutBack','transitionOut':'elastic','easingOut':'easeInBack','opacity':false,'hideOnContentClick':false,'titleShow':true,'titlePosition':'over','titleFromAlt':true,'showNavArrows':true,'enableKeyboardNav':true,'cyclic':false}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);
</script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-content/plugins/easy-fancybox/js/jquery.easing.js?ver=1.4.1' id='jquery-easing-js'></script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.js?ver=3.1.13' id='jquery-mousewheel-js'></script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5656492-6', 'auto');
  ga('send', 'pageview');

</script>

</body>
</html>
