<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://corporate.discovery.com/xmlrpc.php">

<title>OWN, ONYX COLLECTIVE AND HULU ANNOUNCE UNPRECEDENTED PARTNERSHIP TO SIMULTANEOUSLY PREMIERE ORIGINAL DOCUSERIES   ‘THE HAIR TALES’ &#8211; Discovery, Inc.</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//api.tiles.mapbox.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fast.fonts.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Discovery, Inc. &raquo; Feed" href="https://corporate.discovery.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Discovery, Inc. &raquo; Comments Feed" href="https://corporate.discovery.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Discovery, Inc. &raquo; OWN, ONYX COLLECTIVE AND HULU ANNOUNCE UNPRECEDENTED PARTNERSHIP TO SIMULTANEOUSLY PREMIERE ORIGINAL DOCUSERIES   ‘THE HAIR TALES’ Comments Feed" href="https://corporate.discovery.com/discovery-newsroom/own-onyx-collective-and-hulu-announce-unprecedented-partnership-to-simultaneously-premiere-original-docuseries-the-hair-tales/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/corporate.discovery.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://corporate.discovery.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wds-corporate-faders-css'  href='https://corporate.discovery.com/wp-content/plugins/wds-corporate-fader/assets/styles/style.min.css?ver=150313' type='text/css' media='all' />
<link rel='stylesheet' id='wds-corporate-maps-css'  href='https://corporate.discovery.com/wp-content/plugins/wds-corporate-maps/assets/css/wds-corporate-maps.min.css?ver=150322' type='text/css' media='all' />
<link rel='stylesheet' id='mapbox-css'  href='https://api.tiles.mapbox.com/mapbox.js/v2.1.5/mapbox.css?ver=150302' type='text/css' media='all' />
<link rel='stylesheet' id='wds-corporate-slideshows-css'  href='https://corporate.discovery.com/wp-content/plugins/wds-corporate-slideshows/assets/styles/style.min.css?ver=150313' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='proxima-nova-css'  href='//fast.fonts.net/cssapi/8617d59b-131c-442c-8ae7-a75f7e3022cb.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='corporate-google-font-css'  href='//fonts.googleapis.com/css?family=Roboto+Slab%3A400%2C300%2C700%7COpen+Sans%3A400%2C300%2C700%7CMontserrat%3A300%2C400%2C500%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='corporate-style-css'  href='https://corporate.discovery.com/wp-content/themes/discovery-corporate/style.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_datepicker_css-newroom-compat-css'  href='https://corporate.discovery.com/wp-content/themes/discovery-corporate../../../plugins/gravityforms/css/datepicker.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://corporate.discovery.com/wp-includes/css/dashicons.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://corporate.discovery.com/wp-includes/js/thickbox/thickbox.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://corporate.discovery.com/wp-content/plugins/easy-fancybox/css/jquery.fancybox.css?ver=1.3.24' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-add-custom-css-css'  href='https://corporate.discovery.com?display_custom_css=css&#038;ver=5.7.2' type='text/css' media='all' />
<script type='text/javascript' src='https://corporate.discovery.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-content/themes/discovery-corporate/js/grayscale.min.js?ver=1.0.0' id='corporate-image-grayscale-js'></script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-content/themes/discovery-corporate/js/jquery-mmenu.js?ver=1.0.0' id='corporate-slide-menu-fixed-addon-js'></script>
<script type='text/javascript' id='corporate-discovery-newsroom-js-extra'>
/* <![CDATA[ */
var archive_discovery_newsroom = {"ajax_url":"https:\/\/corporate.discovery.com\/wp-admin\/admin-ajax.php","ajax_wds_corporate_newsroom_ajax":"4096b906c8","was_error":"There was an error, please try again.","no_posts":"<p class=\"wds-corporate-newsroom-no-posts\">No results.<\/p>","loading":"Loading...","is_search":"","s":"","post_type":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-content/themes/discovery-corporate/js/discovery-newsroom.min.js?ver=1.0.0' id='corporate-discovery-newsroom-js'></script>
<link rel="https://api.w.org/" href="https://corporate.discovery.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://corporate.discovery.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://corporate.discovery.com/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="https://corporate.discovery.com/discovery-newsroom/own-onyx-collective-and-hulu-announce-unprecedented-partnership-to-simultaneously-premiere-original-docuseries-the-hair-tales/" />
<link rel='shortlink' href='https://corporate.discovery.com/?p=53007' />
<link rel="alternate" type="application/json+oembed" href="https://corporate.discovery.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcorporate.discovery.com%2Fdiscovery-newsroom%2Fown-onyx-collective-and-hulu-announce-unprecedented-partnership-to-simultaneously-premiere-original-docuseries-the-hair-tales%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://corporate.discovery.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcorporate.discovery.com%2Fdiscovery-newsroom%2Fown-onyx-collective-and-hulu-announce-unprecedented-partnership-to-simultaneously-premiere-original-docuseries-the-hair-tales%2F&#038;format=xml" />
<link rel="icon" href="https://corporate.discovery.com/wp-content/uploads/2021/02/cropped-dsc-logo-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://corporate.discovery.com/wp-content/uploads/2021/02/cropped-dsc-logo-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://corporate.discovery.com/wp-content/uploads/2021/02/cropped-dsc-logo-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://corporate.discovery.com/wp-content/uploads/2021/02/cropped-dsc-logo-icon-270x270.png" />

    <style>
        .advertisement{
            margin: 0 auto;
            display: none;
            background: black;
        }
        .advertisement img{
            margin: 0 auto;
            display: block;
        }
    </style>


</head>

<body class="discovery-newsroom-template-default single single-discovery-newsroom postid-53007 group-blog">
<div id="page" class="hfeed site">
    <div class="advertisement">
        <picture>
            <source srcset="https://via.placeholder.com/1260x420.jpg" media="(min-width: 768px)">
            <source srcset="https://via.placeholder.com/375x431.jpg" media="(max-width: 769px)">
            <img src="https://via.placeholder.com/375x431.jpg">
        </picture>
    </div>

	
	<a class="skip-link screen-reader-text" href="#site-navigation">Skip to main menu</a>
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header fixedTop" role="banner">
		<div class="site-branding">
			<h1 class="site-title"><a href="https://corporate.discovery.com/" rel="home" class="logo"><span class="screen-reader-text">Discovery, Inc.</span></a></h1>
			<h2 class="site-description"></h2>

			<a href="#site-navigation" class="menu-toggle" aria-controls="menu" aria-expanded="false">Menu</a>
		</div><!-- .site-branding -->

		<div class="site-search">

			<div class="right-header-container">
				<!-- Redirect back to IR Site -->
				<div class="link-container">
												</div>

				<div class="social-navigation"><ul id="menu-social-icons-menu" class="menu"><li id="menu-item-1383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1383"><a target="_blank" rel="noopener" href="http://www.facebook.com/DiscoveryIncTV"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-1382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1382"><a target="_blank" rel="noopener" href="https://twitter.com/DiscoveryIncTV"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-1661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1661"><a target="_blank" rel="noopener" href="https://instagram.com/DiscoveryIncTV/"><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-1384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1384"><a target="_blank" rel="noopener" href="http://www.youtube.com/DiscoveryInc"><span class="screen-reader-text">YouTube</span></a></li>
<li id="menu-item-1662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1662"><a target="_blank" rel="noopener" href="https://www.linkedin.com/company/discoveryinc/"><span class="screen-reader-text">LinkedIn</span></a></li>
</ul></div>			</div>
			<div class="header-search-container"><form role="search" method="get" class="search-form" action="https://corporate.discovery.com/">
	<label for="search">
		<span class="screen-reader-text">Search:</span>
  </label>
    <div class="search-field--container">
      <input type="search" id="search" class="search-field input--rounded" tabindex="2" value="" name="search" title="Search" placeholder="Search" />
    </div>
	<button type="submit" class="search-submit" tabindex="0" value="Search"><span class="screen-reader-text">Search</span></button>

  
      <input type="hidden" name="search-from-single" value="1">
  

	<button type="button" class="search-toggle">
		<span class="screen-reader-text">Search</span>
	</button>
</form>
</div>
		</div>
	</header><!-- #masthead -->

	<div class="featured-image" style="background: url(https://corporate.discovery.com/wp-content/uploads/2015/07/discovery-corporate-25.jpg) no-repeat center center; background-size: cover;"><h1 class="featured-hero-title">Newsroom</h1></div>
		<main id="main" class="site-main" role="main">
			
	
			
			
<article id="post-53007" class="post-53007 discovery-newsroom type-discovery-newsroom status-publish hentry category-program-news tag-hulu tag-michaela-angela-davis tag-onyx tag-oprah tag-own tag-the-hair-tales tag-tracee-ellis-ross">
	<div class="entry-meta">
		<div class="wrap">
			<span class="cat-links"><span class="screen-reader-text">Posted in</span> <a class="post-type-link" href="/discovery-newsroom"><span></span>Newsroom</a>  <a href="https://corporate.discovery.com/category/program-news/" rel="category tag">Program News</a></span><span class="posted-on"><a href="https://corporate.discovery.com/discovery-newsroom/own-onyx-collective-and-hulu-announce-unprecedented-partnership-to-simultaneously-premiere-original-docuseries-the-hair-tales/" rel="bookmark"><time class="entry-date published updated" datetime="2021-06-24T12:57:14-04:00">June 24, 2021</time></a></span><span style='margin-left: 1em'><a href=''>Go Back</a><span>			<div class="social-navigation"><ul class="social-icon-menu menu">  <li><a href="https://www.linkedin.com/shareArticle?title=OWN%2C+ONYX+COLLECTIVE+AND+HULU+ANNOUNCE+UNPRECEDENTED+PARTNERSHIP+TO+SIMULTANEOUSLY+PREMIERE+ORIGINAL+DOCUSERIES+++%E2%80%98THE+HAIR+TALES%E2%80%99&#038;url=https%3A%2F%2Fcorporate.discovery.com%2Fdiscovery-newsroom%2Fown-onyx-collective-and-hulu-announce-unprecedented-partnership-to-simultaneously-premiere-original-docuseries-the-hair-tales%2F" onclick="window.open(this.href, 'targetWindow', 'toolbar=no, location=no, status=no, menubar=no, scrollbars=yes, resizable=yes, top=150, left=0, width=475, height=505' ); return false;"><span class="screen-reader-text">LinkedIn</span></a></li>  <li><a href="https://twitter.com/share?text=OWN%2C+ONYX+COLLECTIVE+AND+HULU+ANNOUNCE+UNPRECEDENTED+PARTNERSHIP+TO+SIMULTANEOUSLY+PREMIERE+ORIGINAL+DOCUSERIES+++%E2%80%98THE+HAIR+TALES%E2%80%99&#038;url=https%3A%2F%2Fcorporate.discovery.com%2Fdiscovery-newsroom%2Fown-onyx-collective-and-hulu-announce-unprecedented-partnership-to-simultaneously-premiere-original-docuseries-the-hair-tales%2F" onclick="window.open(this.href, 'targetWindow', 'toolbar=no, location=no, status=no, menubar=no, scrollbars=yes, resizable=yes, top=150, left=0, width=600, height=300' ); return false;"><span class="screen-reader-text">Twitter</span></a></li>  <li><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcorporate.discovery.com%2Fdiscovery-newsroom%2Fown-onyx-collective-and-hulu-announce-unprecedented-partnership-to-simultaneously-premiere-original-docuseries-the-hair-tales%2F" onclick="window.open(this.href, 'targetWindow', 'toolbar=no, location=no, status=no, menubar=no, scrollbars=yes, resizable=yes, top=150, left=0, width=600, height=300' ); return false;"><span class="screen-reader-text">Facebook</span></a></li></ul></div><!-- .social-navigation -->		</div>
	</div><!-- .entry-meta -->

	<div class="wrap">

		<header class="entry-header">
			<h2 class="thin">OWN, ONYX COLLECTIVE AND HULU ANNOUNCE UNPRECEDENTED PARTNERSHIP TO SIMULTANEOUSLY PREMIERE ORIGINAL DOCUSERIES   ‘THE HAIR TALES’</h2>		</header><!-- .entry-header -->

		<div class="entry-content">
			<p dir="ltr" style="text-align: center;"><strong>From Executive Producers Tracee Ellis Ross and Michaela angela Davis, An Intimate and Authentic Series on the Connection between Black Women, Beauty and Identity Through the Lens of Black Hair</strong></p>
<p dir="ltr" style="text-align: center;"><strong>Tara Duncan, Raeshem Nijhon, Carri Twigg, and Oprah Winfrey Also Executive Produce</strong></p>
<p dir="ltr">LOS ANGELES – OWN: Oprah Winfrey Network and Hulu announced today an unprecedented partnership to simultaneously broadcast a new docuseries, “The Hair Tales,” from executive producers Tracee Ellis Ross (“Black-ish”) and Michaela angela Davis (&#8220;The Meaning of Mariah Carey&#8221;) who created the series concept. Produced by Joy Mill Entertainment, Culture House, Tetravision, and Harpo Films, “The Hair Tales” is an intimate exploration of Black women, beauty and identity through the distinctive lens of Black hair. Tara Duncan, Raeshem Nijhon, Carri Twigg, and Oprah Winfrey will also serve as executive producers. The series will begin production later this year for a 2022 premiere.</p>
<p dir="ltr">In a move to build a wide-reaching, multi-brand offering, “The Hair Tales” will be available in two places: on cable via OWN and streaming via Hulu as a Hulu Original docuseries from the recently announced Onyx Collective in the U.S. and internationally as a Star Original on Disney+, creating more ways to connect viewers with the content and brands they love on the platforms they choose.</p>
<p dir="ltr">In “The Hair Tales” narrators and real-life friends Tracee Ellis Ross and Michaela angela Davis, lead the audience through a revelatory journey of connecting the personal tales of phenomenal Black women to broader societal and historic themes. The stories shared in the series offer an honest and layered look into the complex culture of Black hair and ultimately Black women&#8217;s identity, creativity, and contributions to society &#8211; all delivered with a rare mix of intelligence, humor, style, joy, and justice.</p>
<p dir="ltr">“This series is about identity, culture and legacy, beauty, strength and joy,” said Tracee Ellis Ross. “Hair is a portal into the souls of Black women, it drives straight to the center of who we are. Our goal is to share this vibrant community, where we hold a sacred space for each other. Like many women, I can trace my own journey to self-acceptance through my hair. This series is personal and universal, American and global. It is a love letter to Black women.”</p>
<p dir="ltr">“Early in my career, when I was just 22, my boss informed me my hair was too thick for the green screen wall behind the news desk and I needed to change my style,&#8221; said Oprah Winfrey. &#8220;So I was sent to a fancy salon in New York City and the stylist put a French perm on my hair. It burned so badly when he washed the perm out, my hair came out with it &#8211; and so did my identity and sense of self. Having grown up with the cultural edict ‘your hair is your crowning glory,’ it took awhile to regain confidence with my teeny weeny Afro. I learned then that our hair and how we as Black women see ourselves had deep roots.”</p>
<p dir="ltr">“There is a story in every curl, coil and kink of our hair. This show will be a dynamic adventure through these stories of ancestry and innovation, politics and pop culture, ritual, resilience, and revolution but mostly reveal humanity. It will affirm Black women, inform others and inspire everyone,” Michaela angela Davis.</p>
<p dir="ltr">“Hair has been part of every Black woman’s identity and personal expression throughout history, and this series celebrates and fully embraces a woman’s power to be herself,” said Tina Perry, president, OWN. “We are especially happy to be partnering with Hulu to ensure that this impactful new series that Tracee and Michaela created reaches the widest audience possible.”</p>
<p dir="ltr">“Every Black woman has a personal and defining story that involves her hair,” stated Tara Duncan.  “From the moment Tracee and Michaela shared the idea for this series, I knew it would strike a chord with Black women and anyone who has ever been curious about the singular connection between our hair, our agency, our beauty and our identity. It’s incredibly exciting for Onyx Collective to bring this project, that is entirely produced by women of color, to Hulu and OWN.”</p>
<p dir="ltr">“As owners of a women, and women of color owned production company, The Hair Tales is a dream project.  It unites our company&#8217;s values of paradigm shifting storytelling, centering creators with agency and authority, and creative excellence in a beautiful to watch and impactful to experience TV show,” said Raeshem Nijhon and Carri Twigg, Founding Partners, Culture House.</p>
<p dir="ltr">“The Hair Tales” is produced by Joy Mill Entertainment, Culture House, Tetravision and Harpo Films. Executive producers are Tracee Ellis Ross, Michaela angela Davis, Tara Duncan, Raeshem Nijhon, Carri Twigg, and Oprah Winfrey.  <strong>Concept by Michaela angela Davis. </strong></p>
<p dir="ltr"><strong>ABOUT TRACEE ELLIS ROSS</strong></p>
<p dir="ltr">Tracee Ellis Ross is an award-winning actress, producer, activist, and CEO. She is best known for portraying Dr. Rainbow Johnson on the hit ABC comedy series “black-ish” and Joan Clayton on the long-running series “Girlfriends.” Her production company, Joy Mill Entertainment, produces content across all platforms and is committed to amplifying multilayered stories that reframe assumptions about how people see themselves and each other. She is an Executive Producer and co-creator of ABC’s “mixed-ish” and an executive producer and the voice of the upcoming Daria spinoff, “Jodie.” Ross is the CEO and Founder of the industry changing award-winning PATTERN Beauty — a haircare brand she created to fulfill the needs of the curly, coily and tight-textured masses. PATTERN launched in 2019 and sold out of most of its products on the first day. PATTERN serves as an active space for the celebration of Black beauty, and proceeds from sales support organizations and programs that empower women and people of color. The success with PATTERN has also served as a launch pad for Ross’ thought leadership in diversity, equity and inclusion (DEI). She continues to champion initiatives that position DEI as a key business driver but also helps to reframe the narrative around Black women and Black consumers. Ross has uniquely positioned her affinity for women of color, her voice and influence to advocate for a joyful culture of self-acceptance, inclusivity, and equity across all industries. She has created a groundbreaking ecosystem that allows Black women to feel seen and celebrated.  She is represented by UTA, Artists First, ID and Hansen, Jacobson, Teller, Hoberman, Newman, Warren, Richman, Rush, Kaller &amp; Gellman.</p>
<p dir="ltr"><strong>ABOUT MICHAELA ANGELA DAVIS</strong></p>
<p dir="ltr">Michaela angela Davis is a writer, creative director, producer and image activist. With focus areas including the intersections gender, race, fashion, culture, beauty &amp; identity. Most recently, Davis collaborated with Mariah Carey on “The Meaning of Mariah Carey” a memoir of her identity &#8211; an instant #1 New York Times Bestseller. She is the creator of the Hair Tales, a multi-platform, multi-discipline project exploring the identity and humanity of Black Women through the culture of hair. Davis conceived and produced Behind The Curtain: Eclipsed a docuseries about the historic Broadway production by Danai Guria, starring Lupita Nyongo for BET International. She has spoken globally and has been a cultural contributor for CNN, MSNBC, BBC &#8211; among others. Davis has been the creative lead for select global beauty and social campaigns and the award-winning redesign for Viacom’s Centric TV “The First Network Designed for Black Women”. Her career accolades include the title Editor in Chief, as well as a Fashion, Beauty and Culture Editor at several national publications. Davis&#8217; career in visual culture began as a fashion stylist working with Beyonce, Diana Ross, Prince, Maya Angelou and more.</p>
<p dir="ltr">Davis is a member of the Gucci Change Makers Council. She currently has several projects in pre-production including The Hair Tales docu-series with OWN + HULU, and a book adaptation.</p>
<p dir="ltr"><strong>ABOUT TARA DUNCAN</strong></p>
<p dir="ltr">Tara Duncan is president of Freeform and the newly created Onyx Collective. In her first year, Duncan spearheaded the formation of Onyx Collective, a new content brand under Disney General Entertainment that is committed to inclusive storytelling from creators of color and underrepresented voices. Under the umbrella, she acquired the Sundance breakout documentary “Summer of Soul… (Or, When The Revolution Could Not Be Televised),” which will be distributed theatrically by Searchlight Pictures and streamed domestically by Hulu. The brand’s roster of prolific creators also includes writer and comedian Natasha Rothwell (“Insecure,” “SNL”) and all non-Marvel titles produced by Ryan Coogler’s Proximity (“Judas and the Black Messiah,” “Black Panther”).</p>
<p dir="ltr">For Freeform, Duncan oversaw the series debut of “Cruel Summer,” which is the network’s most-watched series ever, including being a breakout hit on Hulu with next-day viewing and the most engaged new scripted cable series on social media. Additionally, under her leadership, the network launched “Love in the Time of Corona,” the first scripted limited series to shoot with social distance technologies; the fourth season of hit comedy “grown-ish,” cable’s No. 1 live-action comedy series for Adults 18-34; the third season of critically acclaimed “Good Trouble”; and the upcoming comedy “Single Drunk Female,” from Jenni Konner and Simone Finch, among others.</p>
<p dir="ltr">Duncan joined Disney General Entertainment from her overall deal at Hulu, where she curated a strong slate of projects, including an adaptation of Zakiya Dalila Harris’ acclaimed novel “The Other Black Girl,” which she won with Temple Hill Entertainment in a highly competitive bidding war. Before joining Hulu, she was a senior creative executive at Netflix, overseeing the hit series “Orange Is the New Black” and “Narcos” and launching series with directors Spike Lee, Baz Luhrmann, The Wachowskis and Justin Simien. Prior to that, she produced the pilot “Bosch,” Amazon’s first drama series, and was a key creative executive at AMC. She started her career at Section Eight, George Clooney and Steven Soderbergh’s production company.</p>
<p dir="ltr"><strong>ABOUT RAESHEM NIJHON</strong></p>
<p dir="ltr">Raeshem Nijhon is the founder of Culture House &#8211; a Black, Brown and Women owned production company where she and her partners, Carri Twigg and Nicole Galovski, produce entertainment forward work at the intersection of pop and politics. Select current projects include premium doc-series for Netflix, Disney+, Hulu, OWN and YouTube and projects with Amazon, CNN, Freeform and AMC Studios in development. Raeshem sits on the board for the New York Center for Communications, an organization dedicated to bringing more diversity to the media and entertainment industry, serving over 4500 students from 185+ colleges and universities annually. She serves on the Creative Council for EMILY&#8217;S List and is an active member of Brown Girls Doc Mafia and the Dell Women’s Entrepreneurship Network. She is a 2021 Mentor for the Realscreen Propelle accelerator program, a female-focused initiative launched in partnership with Abby Greensfelder’s Everywoman Studios. Prior to founding Culture House she held multiple creative leadership positions including Executive Producer of Viacom’s MTV World where she produced Clio/Webby winning nonfiction series Rebel Music, about youth using art for change in conflict zones, and The Music Experiment, featuring artists like Of Monsters and Men, Santigold and Arcade Fire. Select pro-social work includes partnerships with Planned Parenthood, the National Council for Behavioral Health and the Committee to Protect Journalists. In 2020, Raeshem and her partners launched the Culture House Consultancy, a resource for films, series and multi platform projects to engage with a range of experts across issues like race, gender, mental health and socio-economic diversity that require nuance and knowledge when being addressed through entertainment and media.</p>
<p dir="ltr"><strong>ABOUT CARRI TWIGG</strong></p>
<p dir="ltr">Carri is deeply engaged with film and TV that takes on the urgent cultural questions confronting America and the world. Carri spent 12 years in politics and government, including serving as Special Assistant to President Obama and Director of Public Engagement for Vice President Biden. Following her time in the White House, Carri realized the levers to social progress and change also lay in the cultural work of storytelling. Along with her partners, Carri helped found Culture.House, a premium film and TV, Black, Brown and Women owned production company making work at the intersection of pop culture and politics. As founding partner and head of development, Carri and Culture House are focused on challenging status quo American narratives. In the wake of the social reckoning of 2020, Carri became a founding member and expert advisor for the non-profit, Ally2Action, to help guide and inspire people interested in repairing America’s racial divisions. Carri also serves on the board of Deeds Not Words, a non-profit that seeks to empower and activate the voices of young women in public and political discourse.</p>
<p dir="ltr"><strong>ABOUT OWN: OPRAH WINFREY NETWORK</strong></p>
<p dir="ltr">OWN: Oprah Winfrey Network is the first and only network named for, and inspired by, a single iconic leader. Oprah Winfrey’s heart and creative instincts inform the brand and the magnetism of the channel. OWN is a leading destination for a premium scripted and unscripted programming from today’s most innovative storytellers. OWN’s original scripted series include popular dramas “Queen Sugar,” “Cherish the Day,” “The Haves and the Have Nots,” “David Makes Man” and “Delilah.” OWN’s Saturday night unscripted programming lineup includes “Iyanla: Fix My Life,” “Ready to Love,” “Put a Ring on It,” “Love &amp; Marriage: Huntsville,” “Behind Every Man,” “Family or Fiancé,” “Black Women OWN the Conversation,” “Belle Collective” and “Black Love.” OWN connects with its audience wherever they are, inspiring conversation among a global community of like-minded viewers on social media and beyond. Launched on January 1, 2011, OWN is a joint venture between Harpo, Inc. and Discovery, Inc. The venture also includes award-winning digital platform <a href="https://urldefense.com/v3/__https:/nam04.safelinks.protection.outlook.com/?url=https*3A*2F*2Furldefense.proofpoint.com*2Fv2*2Furl*3Fu*3Dhttp-3A__oprah.com_*26d*3DDwMGaQ*26c*3Dtq9bLrSQ8zIr87VusnUS9yAL0Jw_xnDiPuZjNR4EDIQ*26r*3DHdWVBXW3al5ne8mOoV8CDkV6mQLh3kkMh0bdDA2snrg*26m*3DlyZjp2LfJM8_wBE6hlmxS5leZFe8TE22iTeKxHUF7Jg*26s*3DGynTZAlvn-zSxNfSGRztziQbQlhy7Vy1uJLKuPgct10*26e*3D&amp;data=01*7C01*7CWendy_Luckenbill*40own.tv*7C0a1afb24b39540804bc208d834c45209*7C092a1ba4a4fe4172970e7ab3035e7c94*7C0&amp;sdata=MZHNh9W*2B6Mdefrp9C2OeBVS*2FwZU10cHjINGRX1eiZFo*3D&amp;reserved=0__;JSUlJSUlJSUlJSUlJSUlJSUlJSUlJSUlJSUlJQ!!PA7sDg!Rz9HT0cQ0qRT2ImZQPkoe4xLh_Ob2qaEE6Ad577UFcvZxhuZLohGf5Oeixc0h0dP2A$" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://urldefense.com/v3/__https:/nam04.safelinks.protection.outlook.com/?url%3Dhttps*3A*2F*2Furldefense.proofpoint.com*2Fv2*2Furl*3Fu*3Dhttp-3A__oprah.com_*26d*3DDwMGaQ*26c*3Dtq9bLrSQ8zIr87VusnUS9yAL0Jw_xnDiPuZjNR4EDIQ*26r*3DHdWVBXW3al5ne8mOoV8CDkV6mQLh3kkMh0bdDA2snrg*26m*3DlyZjp2LfJM8_wBE6hlmxS5leZFe8TE22iTeKxHUF7Jg*26s*3DGynTZAlvn-zSxNfSGRztziQbQlhy7Vy1uJLKuPgct10*26e*3D%26data%3D01*7C01*7CWendy_Luckenbill*40own.tv*7C0a1afb24b39540804bc208d834c45209*7C092a1ba4a4fe4172970e7ab3035e7c94*7C0%26sdata%3DMZHNh9W*2B6Mdefrp9C2OeBVS*2FwZU10cHjINGRX1eiZFo*3D%26reserved%3D0__;JSUlJSUlJSUlJSUlJSUlJSUlJSUlJSUlJSUlJQ!!PA7sDg!Rz9HT0cQ0qRT2ImZQPkoe4xLh_Ob2qaEE6Ad577UFcvZxhuZLohGf5Oeixc0h0dP2A$&amp;source=gmail&amp;ust=1624639663849000&amp;usg=AFQjCNEC-u2ia1lxpXETQ7krz8fbnCptsw">Oprah.com</a>. Access OWN anytime, anywhere on <a href="https://nam04.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.proofpoint.com%2Fv2%2Furl%3Fu%3Dhttp-3A__www.oprah.com_app_own-2Dtv.html%26d%3DDwMGaQ%26c%3Dtq9bLrSQ8zIr87VusnUS9yAL0Jw_xnDiPuZjNR4EDIQ%26r%3DHdWVBXW3al5ne8mOoV8CDkV6mQLh3kkMh0bdDA2snrg%26m%3DHaKAbnb7-BwE1nOFt8LjxtNyN70x_rmFgAdgRCQWOY8%26s%3D0BzTNs4aQJmI4xz_2WpHavbQhUz9t6hcWBs8wJTYwYE%26e%3D&amp;data=01%7C01%7CWendy_Luckenbill%40own.tv%7Cb986d4043ac141f5c77d08d83b03ee95%7C092a1ba4a4fe4172970e7ab3035e7c94%7C0&amp;sdata=suYoU3lwvlTdbKVHNZTVUN56PcM%2FjqKWLlmWAfauVyE%3D&amp;reserved=0" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://nam04.safelinks.protection.outlook.com/?url%3Dhttps%253A%252F%252Furldefense.proofpoint.com%252Fv2%252Furl%253Fu%253Dhttp-3A__www.oprah.com_app_own-2Dtv.html%2526d%253DDwMGaQ%2526c%253Dtq9bLrSQ8zIr87VusnUS9yAL0Jw_xnDiPuZjNR4EDIQ%2526r%253DHdWVBXW3al5ne8mOoV8CDkV6mQLh3kkMh0bdDA2snrg%2526m%253DHaKAbnb7-BwE1nOFt8LjxtNyN70x_rmFgAdgRCQWOY8%2526s%253D0BzTNs4aQJmI4xz_2WpHavbQhUz9t6hcWBs8wJTYwYE%2526e%253D%26data%3D01%257C01%257CWendy_Luckenbill%2540own.tv%257Cb986d4043ac141f5c77d08d83b03ee95%257C092a1ba4a4fe4172970e7ab3035e7c94%257C0%26sdata%3DsuYoU3lwvlTdbKVHNZTVUN56PcM%252FjqKWLlmWAfauVyE%253D%26reserved%3D0&amp;source=gmail&amp;ust=1624639663850000&amp;usg=AFQjCNFycz4egzbDbQi2Qma3RgbGsSTikA">WatchOWN.tv</a>, and on discovery+ across mobile devices and connected TVs. For more information, please visit <a href="https://nam04.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.proofpoint.com%2Fv2%2Furl%3Fu%3Dhttps-3A__na01.safelinks.protection.outlook.com_-3Furl-3Dhttp-253A-252F-252Fwww.oprah.com-252Fown-26data-3D01-257C01-257CWendy-5FLuckenbill-2540own.tv-257Cc9c1e48839b8408bf94008d5d884a87a-257C092a1ba4a4fe4172970e7ab3035e7c94-257C0-26sdata-3DSit9pS03J28jr1Bc8up-252FLMLCTNimwZmPavrrRUdVRys-253D-26reserved-3D0%26d%3DDwMGaQ%26c%3D-SicqtCl7ffNuxX6bdsSog%26r%3DC0-se_HjJo8lFp35bWDDPPbXtLdTBrJXxgX72KQEAOk%26m%3DG1rSr8B8H5VKS2RprwslB6p_N6eAaehNj4KLi_Db_PI%26s%3Dy7lenqLkWrbzpIXaXYK0CWAsSdYY1sDh2ky2cyhsnXw%26e%3D&amp;data=01%7C01%7CWendy_Luckenbill%40own.tv%7Cb986d4043ac141f5c77d08d83b03ee95%7C092a1ba4a4fe4172970e7ab3035e7c94%7C0&amp;sdata=FdViShhCajPEf6xUUk0kp5Vl208YCKYCUewQ2sajlnE%3D&amp;reserved=0" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://nam04.safelinks.protection.outlook.com/?url%3Dhttps%253A%252F%252Furldefense.proofpoint.com%252Fv2%252Furl%253Fu%253Dhttps-3A__na01.safelinks.protection.outlook.com_-3Furl-3Dhttp-253A-252F-252Fwww.oprah.com-252Fown-26data-3D01-257C01-257CWendy-5FLuckenbill-2540own.tv-257Cc9c1e48839b8408bf94008d5d884a87a-257C092a1ba4a4fe4172970e7ab3035e7c94-257C0-26sdata-3DSit9pS03J28jr1Bc8up-252FLMLCTNimwZmPavrrRUdVRys-253D-26reserved-3D0%2526d%253DDwMGaQ%2526c%253D-SicqtCl7ffNuxX6bdsSog%2526r%253DC0-se_HjJo8lFp35bWDDPPbXtLdTBrJXxgX72KQEAOk%2526m%253DG1rSr8B8H5VKS2RprwslB6p_N6eAaehNj4KLi_Db_PI%2526s%253Dy7lenqLkWrbzpIXaXYK0CWAsSdYY1sDh2ky2cyhsnXw%2526e%253D%26data%3D01%257C01%257CWendy_Luckenbill%2540own.tv%257Cb986d4043ac141f5c77d08d83b03ee95%257C092a1ba4a4fe4172970e7ab3035e7c94%257C0%26sdata%3DFdViShhCajPEf6xUUk0kp5Vl208YCKYCUewQ2sajlnE%253D%26reserved%3D0&amp;source=gmail&amp;ust=1624639663850000&amp;usg=AFQjCNGBU9wRQRdJGN5jFkpBnUUvKE3PnA">www.oprah.com/own</a> and <a href="https://nam04.safelinks.protection.outlook.com/?url=https%3A%2F%2Furldefense.proofpoint.com%2Fv2%2Furl%3Fu%3Dhttps-3A__na01.safelinks.protection.outlook.com_-3Furl-3Dhttps-253A-252F-252Fpress.discovery.com-252Fus-252Fown-252F-26data-3D01-257C01-257CWendy-5FLuckenbill-2540own.tv-257Cc9c1e48839b8408bf94008d5d884a87a-257C092a1ba4a4fe4172970e7ab3035e7c94-257C0-26sdata-3D-252F3jnASn5QmqD6UZXRWBw7dyiDtCIGh0ximw7axcwTcg-253D-26reserved-3D0%26d%3DDwMGaQ%26c%3D-SicqtCl7ffNuxX6bdsSog%26r%3DC0-se_HjJo8lFp35bWDDPPbXtLdTBrJXxgX72KQEAOk%26m%3DG1rSr8B8H5VKS2RprwslB6p_N6eAaehNj4KLi_Db_PI%26s%3D9wJK8NkVRRsBKXg0F3GbbOFtnBX1Rl-4cJ-YEhO5LqQ%26e%3D&amp;data=01%7C01%7CWendy_Luckenbill%40own.tv%7Cb986d4043ac141f5c77d08d83b03ee95%7C092a1ba4a4fe4172970e7ab3035e7c94%7C0&amp;sdata=%2F3Xo62zgO0QFxCC6ZodelZAqRRGEGZL%2B7fMxlwS1e20%3D&amp;reserved=0" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://nam04.safelinks.protection.outlook.com/?url%3Dhttps%253A%252F%252Furldefense.proofpoint.com%252Fv2%252Furl%253Fu%253Dhttps-3A__na01.safelinks.protection.outlook.com_-3Furl-3Dhttps-253A-252F-252Fpress.discovery.com-252Fus-252Fown-252F-26data-3D01-257C01-257CWendy-5FLuckenbill-2540own.tv-257Cc9c1e48839b8408bf94008d5d884a87a-257C092a1ba4a4fe4172970e7ab3035e7c94-257C0-26sdata-3D-252F3jnASn5QmqD6UZXRWBw7dyiDtCIGh0ximw7axcwTcg-253D-26reserved-3D0%2526d%253DDwMGaQ%2526c%253D-SicqtCl7ffNuxX6bdsSog%2526r%253DC0-se_HjJo8lFp35bWDDPPbXtLdTBrJXxgX72KQEAOk%2526m%253DG1rSr8B8H5VKS2RprwslB6p_N6eAaehNj4KLi_Db_PI%2526s%253D9wJK8NkVRRsBKXg0F3GbbOFtnBX1Rl-4cJ-YEhO5LqQ%2526e%253D%26data%3D01%257C01%257CWendy_Luckenbill%2540own.tv%257Cb986d4043ac141f5c77d08d83b03ee95%257C092a1ba4a4fe4172970e7ab3035e7c94%257C0%26sdata%3D%252F3Xo62zgO0QFxCC6ZodelZAqRRGEGZL%252B7fMxlwS1e20%253D%26reserved%3D0&amp;source=gmail&amp;ust=1624639663850000&amp;usg=AFQjCNGRFzyU9hPhxSdZsQGB4UX8QFoXfw">ht<wbr />tps://press.discovery.com/us/<wbr />own/</a>.</p>
<p dir="ltr"><strong>ABOUT ONYX COLLECTIVE</strong><br />
Onyx Collective is a new content brand formed under Disney General Entertainment Content (DGE) designed to curate a slate of premium entertainment programming by creators of color and underrepresented voices. Onyx Collective’s debut project, Questlove’s award-winning documentary “Summer of Soul (&#8230;or, When the Revolution Could Not be Televised),” will debut on July 2, 2021, on Hulu. The brand’s roster of prolific creators also includes writer and comedian Natasha Rothwell (“Insecure,” “SNL”) and all non-Marvel titles produced by Ryan Coogler’s Proximity (“Judas and the Black Messiah,” “Black Panther”).</p>
<p dir="ltr"><strong>ABOUT HULU</strong></p>
<p dir="ltr">Hulu is the leading premium streaming service offering live and on-demand TV and movies, with and without commercials, both in and outside the home. As part of Disney’s Media and Entertainment Distribution segment, Hulu is the only service that gives viewers instant access to current shows from every major U.S. broadcast network; libraries of hit TV series and films; and acclaimed Hulu Originals like Emmy® and Golden Globe® Award-winning series The Handmaid’s Tale and The Act; Golden Globe Award-winning, Emmy Award-nominated and Peabody-winning series Ramy; and Emmy Award-nominated series Pen15 alongside hit series Little Fires Everywhere from Reese Witherspoon and Kerry Washington, Normal People, The Great, Hillary and Solar Opposites; Oscar® and Emmy nominated documentary film Minding the Gap, Golden Globe-Award winning and Oscar-nominated The United States Vs. Billie Holiday, and critically acclaimed Hulu Original films Palm Springs, Run and Happiest Season. The service also streams live news, entertainment and sports from 20th Television, The Walt Disney Company, NBCUniversal, CBS Corporation, The CW, Turner Networks, A+E Networks and Discovery Networks – available all in one place. Upcoming Original releases include true-crime-inspired comedy Only Murders in the Building starring Steve Martin, Martin Short and Selena Gomez and the book-to-screen adaptation of Nine Perfect Strangers starring Nicole Kidman and Melissa McCarthy.</p>
<p dir="ltr"><strong>ABOUT CULTURE HOUSE</strong></p>
<p dir="ltr">Culture House is a Black, Brown and Women owned premium film and TV production company specializing in non-fiction film + television and a robust cultural consultancy for the industry to engage with a range of experts across issues like race, gender, mental health and socio-economic diversity. We are actively creating opportunities for people of color, women and queer people, and non-traditional voices on both sides of the camera. In a time of deep social reckoning, Culture House is focused on art and dialogue at the intersections of race, gender, inequality, citizenship and justice all with an entertainment forward lens. We believe that a vision for a different world must exist in the imagination of a citizen before it can become codified in laws, policies and the cultural script. By creating work that seeds this imagination, we are helping to construct the radical shift in America’s values that we believe will impact the myriad crises we face as a global community. Select current projects include premium doc-series for Netflix, Disney+, Hulu, OWN and YouTube and projects with Amazon, CNN, Freeform and AMC Studios in development.</p>
<p dir="ltr" style="text-align: center;">###</p>
					</div><!-- .entry-content -->

		<footer class="entry-footer">
      <div class="newsroom-logo-list">
        <a class="newsroom-logo-link newsroom-logo-link-id-48160" href="http://www.oprah.com/app/own-tv.html"><img class="newsroom-logo newsroom-logo-id-48160" src="https://corporate.discovery.com/wp-content/uploads/2015/03/OWN-gold.png" /></a>      </div>
					</footer><!-- .entry-footer -->

	</div><!-- .wrap -->

</article><!-- #post-## -->
	
				
			
		</main><!-- #main -->

	

	<section class="newsroom-area-2">
		<div class="wrap">
					</div>
	</section>
	
	<section class="newsroom-area-1">
		<div class="wrap">
					</div>
	</section>


	<footer id="colophon" class="site-footer" role="contentinfo">

		<div class="footer-branding">

			<nav id="footer-navigation" class="footer-navigation" role="navigation">
				<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-1377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1377"><a href="/visitor-agreement/">Visitor Agreement</a></li>
<li id="menu-item-1378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1378"><a href="/privacy-policy/">Privacy Notice</a></li>
<li id="menu-item-52023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52023"><a href="https://corporate.discovery.com/privacy-policy/#cappi">California Privacy Notice</a></li>
<li id="menu-item-1379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1379"><a href="/u-s-political-expenditures/">U.S. Political Expenditures</a></li>
<li id="menu-item-21714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21714"><a href="https://corporate.discovery.com/our-company/training-and-opportunity/">Training and Equal Opportunity</a></li>
<li id="menu-item-52697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52697"><a href="https://corporate.discovery.com/supplier-diversity/">Supplier Diversity</a></li>
<li id="menu-item-50524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50524"><a href="https://corporate.discovery.com/wp-content/uploads/2019/03/Discovery-UK-Gender-Pay-Gap-Report-2018_FINAL.pdf">Gender Pay UK 2018 PDF</a></li>
<li id="menu-item-51474" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51474"><a href="https://corporate.discovery.com/wp-content/uploads/2020/04/Discovery-UK-Gender-Pay-Gap-Reporting-Narrative-Final-1.pdf">Gender Pay UK 2019 (PDF)</a></li>
<li id="menu-item-52809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52809"><a href="https://corporate.discovery.com/wp-content/uploads/2021/03/UK-Gender_Pay_Gap_Report_2020.pdf">Gender Pay UK 2020 (PDF)</a></li>
<li id="menu-item-1380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1380"><a href="/forward-looking-statement/">Forward-Looking Statements</a></li>
<li id="menu-item-48614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48614"><a href="https://corporate.discovery.com/discoverys-modern-slavery-statement/">Discovery’s Modern Slavery Statement</a></li>
<li id="menu-item-49157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49157"><a href="https://corporate.discovery.com/discovery-communications-global-tax-policy/">Global Tax Policy</a></li>
<li id="menu-item-50731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50731"><a href="https://s27.q4cdn.com/187472364/files/doc_downloads/ethics/DISCO49_CODE_OF_ETHICS_BOOKLET_2019_NEW.pdf">Code of Ethics (PDF)</a></li>
</ul></div>			</nav><!-- #footer-navigation -->
			
			<div class="footer-extras">
				<div class="footer-logo"></div>
			</div><!-- .footer-extras -->
		</div>
		<div class="footer-copyright">
			Copyright &copy; 2021 Discovery, Inc.		</div>
	</footer><!-- #colophon -->

	<!-- <section class="site-footer-widget-area">
		<aside id="discovery-corporate-twitter-ticker-widget-2" class="widget discovery-corporate-twitter-ticker-widget"><div class="wds-corporate-twitter-ticker @DiscoveryIncTV"><div class="title"><a href="https://twitter.com/@DiscoveryIncTV" target="_blank" >@DiscoveryIncTV</a></div><div class="tweets-wrap"><div class="tweets"><div class="tweet" id="1408092617989054469">Learn more about the plains and majestic animals of Tanzania when Serengeti II returns this summer. This series hig… <a class="tweet-url tweek-link" href="https://t.co/ZWk10HX8S0" rel="external" target="_blank">https://t.co/ZWk10HX8S0</a></div><div class="tweet" id="1407731323473731585">Thanks to your support Discovery and @<a class="tweet-url username" href="http://twitter.com/NoKidHungry" rel="external" target="_blank">NoKidHungry</a>’s “Turn Up! Fight Hunger” delivered 1 Billion (yes you read that… <a class="tweet-url tweek-link" href="https://t.co/IptWiSZcBu" rel="external" target="_blank">https://t.co/IptWiSZcBu</a></div><div class="tweet" id="1407711484961038337">RT @<a class="tweet-url username" href="http://twitter.com/Discovery" rel="external" target="_blank">Discovery</a>: <a class="tweet-url hashtag" href="http://twitter.com/search?q=%23VOTD" rel="external" target="_blank">#VOTD</a>: One of the most vibrant and healthy coral ecosystems on Earth exists in the lagoon and surrounding barrier reef at Pa…</div><div class="tweet" id="1407684907556614147">Summer can be one of the hungriest times of the year for children... but it doesn&#039;t have to be. On this Day of Acti… <a class="tweet-url tweek-link" href="https://t.co/59jIdMVDod" rel="external" target="_blank">https://t.co/59jIdMVDod</a></div><div class="tweet" id="1407413106049961986">Congrats to @<a class="tweet-url username" href="http://twitter.com/SandraLeeMD" rel="external" target="_blank">SandraLeeMD</a> who won Female Star of the Year at the Critics Choice Real TV Awards for the third year in… <a class="tweet-url tweek-link" href="https://t.co/zxH7wvbMwc" rel="external" target="_blank">https://t.co/zxH7wvbMwc</a></div><div class="tweet" id="1407367828395671555">A tale of two brothers: one a politician and the other a criminal. The new @<a class="tweet-url username" href="http://twitter.com/discoveryplus" rel="external" target="_blank">discoveryplus</a> documentary ‘My Name is B… <a class="tweet-url tweek-link" href="https://t.co/VGut543Tqw" rel="external" target="_blank">https://t.co/VGut543Tqw</a></div><div class="tweet" id="1407322518143262720">Catch @<a class="tweet-url username" href="http://twitter.com/SebastianComedy" rel="external" target="_blank">SebastianComedy</a> on @<a class="tweet-url username" href="http://twitter.com/discoveryplus" rel="external" target="_blank">discoveryplus</a> in his new series ‘Well Done With Sebastian Maniscalco.’ Sebastian explore… <a class="tweet-url tweek-link" href="https://t.co/sODZuGTQ1F" rel="external" target="_blank">https://t.co/sODZuGTQ1F</a></div><div class="tweet" id="1407053490644570112">RT @<a class="tweet-url username" href="http://twitter.com/TLC" rel="external" target="_blank">TLC</a>: &quot;This is news I definitely wasn&#039;t prepared for.&quot; Tune in to find out what happens with Diez&#039;s appointment on an all new Doubling D…</div><div class="tweet" id="1407005453247299588">Lisa Holme, SVP of content and commercial strategy, describes how viewers can find their favorite shows and exclusi… <a class="tweet-url tweek-link" href="https://t.co/Z8yp4Goe4c" rel="external" target="_blank">https://t.co/Z8yp4Goe4c</a></div><div class="tweet" id="1406967689353089030">1 in 6 kids still lives with hunger in the U.S. <a class="tweet-url hashtag" href="http://twitter.com/search?q=%23TurnUpFightHunger" rel="external" target="_blank">#TurnUpFightHunger</a> for those who need it most and help support our… <a class="tweet-url tweek-link" href="https://t.co/RsR1aEphbM" rel="external" target="_blank">https://t.co/RsR1aEphbM</a></div><div class="tweet" id="1405670337879199745">Learn more about the history of Juneteenth: <a class="tweet-url tweek-link" href="https://t.co/MyryoS3mNd" rel="external" target="_blank">https://t.co/MyryoS3mNd</a> <a class="tweet-url tweek-link" href="https://t.co/6mUqTHDogn" rel="external" target="_blank">https://t.co/6mUqTHDogn</a></div><div class="tweet" id="1405561576124452867">Mother-daughter duo Kris &amp; Kendall are giving the Property Brothers a run for their money in the brand-new season o… <a class="tweet-url tweek-link" href="https://t.co/LhGZrV6sw6" rel="external" target="_blank">https://t.co/LhGZrV6sw6</a></div><div class="tweet" id="1405559201854787589">One month until @<a class="tweet-url username" href="http://twitter.com/magnolianetwork" rel="external" target="_blank">magnolianetwork</a> officially launches—which means more of your favorite episodes and new original co… <a class="tweet-url tweek-link" href="https://t.co/wBD6M541sg" rel="external" target="_blank">https://t.co/wBD6M541sg</a></div><div class="tweet" id="1405546819971698691">RT @<a class="tweet-url username" href="http://twitter.com/OWNTV" rel="external" target="_blank">OWNTV</a>: Introducing the women of @<a class="tweet-url username" href="http://twitter.com/davidmakesman" rel="external" target="_blank">davidmakesman</a> — meet them officially on June 22.
 <a class="tweet-url tweek-link" href="https://t.co/0uMmvvuyeG" rel="external" target="_blank">https://t.co/0uMmvvuyeG</a></div><div class="tweet" id="1405274317043081219">RT @<a class="tweet-url username" href="http://twitter.com/hgtv" rel="external" target="_blank">hgtv</a>: Having your dream day and your dream house at the same time? Breegan Jane turns budgeting nightmares into happily-ever-afters.

W…</div><div class="tweet" id="1405236641791365122">Exciting news! 🚨@<a class="tweet-url username" href="http://twitter.com/JeremiahBrent" rel="external" target="_blank">JeremiahBrent</a> @<a class="tweet-url username" href="http://twitter.com/NateBerkus" rel="external" target="_blank">NateBerkus</a> @<a class="tweet-url username" href="http://twitter.com/hgtv" rel="external" target="_blank">hgtv</a> 
<a class="tweet-url tweek-link" href="https://t.co/6wUNfMohto" rel="external" target="_blank">https://t.co/6wUNfMohto</a></div><div class="tweet" id="1404871876304945156">RT @<a class="tweet-url username" href="http://twitter.com/SharkWeek" rel="external" target="_blank">SharkWeek</a>: Air Jaws 🦈 🚨

<a class="tweet-url hashtag" href="http://twitter.com/search?q=%23SharkWeek" rel="external" target="_blank">#SharkWeek</a> starts Sunday, July 11 on @<a class="tweet-url username" href="http://twitter.com/Discovery" rel="external" target="_blank">Discovery</a> and @<a class="tweet-url username" href="http://twitter.com/discoveryplus" rel="external" target="_blank">discoveryplus</a>.

Stream all of your favorite episodes from…</div><div class="tweet" id="1404543576919400456">@<a class="tweet-url username" href="http://twitter.com/NYCWFF" rel="external" target="_blank">NYCWFF</a> @<a class="tweet-url username" href="http://twitter.com/FoodBank4NYC" rel="external" target="_blank">FoodBank4NYC</a> @<a class="tweet-url username" href="http://twitter.com/SGWineSpirits" rel="external" target="_blank">SGWineSpirits</a> @<a class="tweet-url username" href="http://twitter.com/CapitalOne" rel="external" target="_blank">CapitalOne</a> @<a class="tweet-url username" href="http://twitter.com/CookingChannel" rel="external" target="_blank">CookingChannel</a> @<a class="tweet-url username" href="http://twitter.com/godslovenyc" rel="external" target="_blank">godslovenyc</a> @<a class="tweet-url username" href="http://twitter.com/FoodNetwork" rel="external" target="_blank">FoodNetwork</a> 🔥🔥🔥</div><div class="tweet" id="1404531847170830339">This <a class="tweet-url hashtag" href="http://twitter.com/search?q=%23pride" rel="external" target="_blank">#pride</a> month, we are celebrating our LGBTQ+ employees, talent and partners around the globe. This year’s… <a class="tweet-url tweek-link" href="https://t.co/xVVFEDhSwb" rel="external" target="_blank">https://t.co/xVVFEDhSwb</a></div><div class="tweet" id="1404502920918351872">RT @<a class="tweet-url username" href="http://twitter.com/StreetOutlaws" rel="external" target="_blank">StreetOutlaws</a>: The pressure is on for @<a class="tweet-url username" href="http://twitter.com/BigChiefokc" rel="external" target="_blank">BigChiefokc</a>.

Watch an all-new <a class="tweet-url hashtag" href="http://twitter.com/search?q=%23StreetOutlaws" rel="external" target="_blank">#StreetOutlaws</a>: America&#039;s List tonight at 8p on @<a class="tweet-url username" href="http://twitter.com/Discovery" rel="external" target="_blank">Discovery</a> and st…</div></div></div></div></aside>	</section> -->

</div><!-- #page -->

<div id="fb-root"></div><!-- Facebook init -->

<nav id="site-navigation" class="main-navigation" role="navigation">
  <div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-1433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1433"><a href="https://corporate.discovery.com/">Home</a></li>
<li id="menu-item-1663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1663"><a href="#mm-1">Our Company</a>
<ul class="sub-menu">
	<li id="menu-item-1436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1436"><a href="https://corporate.discovery.com/our-company/leadership/">Leadership</a></li>
	<li id="menu-item-22175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22175"><a href="http://30yearsofdiscovery.com">Our History</a></li>
	<li id="menu-item-49593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49593"><a target="_blank" rel="noopener" href="https://corporate.discovery.com/wp-content/uploads/2020/01/CORPORATE-FACT-SHEET_2020.pdf">Fast Facts</a></li>
	<li id="menu-item-20892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20892"><a title="2017 Annual Report" target="_blank" rel="noopener" href="https://corporate.discovery.com/wp-content/uploads/2021/02/DISCA-2020.12.31-10K-Q4-Filed-copy.pdf">2020 10-K</a></li>
</ul>
</li>
<li id="menu-item-20053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20053"><a href="https://corporate.discovery.com/businesses-and-brands/">Businesses &#038; Brands</a></li>
<li id="menu-item-23678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23678"><a href="/discovery-newsroom/">Newsroom</a>
<ul class="sub-menu">
	<li id="menu-item-52686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52686"><a href="https://press.discoveryplus.com">d+ Press Releases</a></li>
</ul>
</li>
<li id="menu-item-1655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1655"><a href="https://ir.corporate.discovery.com/">Investor Relations</a></li>
<li id="menu-item-52534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52534"><a href="https://corporate.discovery.com/environmental-social-governance/">Environmental, Social, Governance (ESG)</a></li>
<li id="menu-item-1446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1446"><a href="https://corporate.discovery.com/careers/">Careers</a></li>
<li id="menu-item-51913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51913"><a href="https://corporate.discovery.com/contact-us/">Contact</a></li>
</ul></div>  <button class="skip-link screen-reader-text" id="closeMenu_2" tabindex="0">Close Menu</button>
</nav><!-- #site-navigation -->

<script type='text/javascript' src='https://corporate.discovery.com/wp-content/plugins/dcorp-social-good-features/build/social-good.js?ver=1.0.0' id='social-good-js-js'></script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.12.1' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-content/plugins/wds-corporate-accordions/assets/js/wds-corporate-accordions.min.js?ver=150325' id='wds-corporate-accordions-js'></script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-content/plugins/wds-corporate-fader/assets/js/bundle.min.js?ver=150313' id='wds-corporate-faders-js'></script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-content/plugins/wds-corporate-full-width-bar/assets/js/main.min.js?ver=150320' id='wds-corporate-full-width-bar-js'></script>
<script type='text/javascript' id='wds-corporate-maps-js-extra'>
/* <![CDATA[ */
var wds_corporate_maps_l10n = {"accessToken":"pk.eyJ1IjoiZGlzY292ZXJ5LWNyZWF0aXZlIiwiYSI6IlJzOEt3a00ifQ.n9FSbHZ35ahD8F3SUua4Zg","l10n":{"title":"Start Your Career Search","content":"Search by keyword, title, or location for Full and Part-time Opportunities ","placeholder":"Enter Search Terms...","advanced":"<a href=\"https:\/\/career-discovery-intl.icims.com\/jobs\/search?ss=1\" id=\"search-advanced\">Advanced Search<\/a>","submit":"Search"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-content/plugins/wds-corporate-maps/assets/js/bundle.js?ver=150302' id='wds-corporate-maps-js'></script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-content/plugins/wds-corporate-slideshows/assets/javascript/bundle.min.js?ver=150313' id='wds-corporate-slideshows-js'></script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-content/themes/discovery-corporate/js/project.js?ver=1.0.0' id='corporate-project-js'></script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/corporate.discovery.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-content/plugins/easy-fancybox/js/jquery.fancybox.js?ver=1.3.24' id='jquery-fancybox-js'></script>
<script type='text/javascript' id='jquery-fancybox-js-after'>
var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'showCloseButton':true,'margin':20,'centerOnScroll':true,'enableEscapeButton':true,'autoScale':true };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');
/* IMG */
var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpeg"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox)';
jQuery(fb_IMG_select).addClass('fancybox image');
var fb_IMG_sections=jQuery('.gallery,.wp-block-gallery,.tiled-gallery,.wp-block-jetpack-tiled-gallery');
fb_IMG_sections.each(function(){jQuery(this).find(fb_IMG_select).attr('rel','gallery-'+fb_IMG_sections.index(this));});
jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'elastic','easingIn':'easeOutBack','transitionOut':'elastic','easingOut':'easeInBack','opacity':false,'hideOnContentClick':false,'titleShow':true,'titlePosition':'over','titleFromAlt':true,'showNavArrows':true,'enableKeyboardNav':true,'cyclic':false}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);
</script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-content/plugins/easy-fancybox/js/jquery.easing.js?ver=1.4.1' id='jquery-easing-js'></script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.js?ver=3.1.13' id='jquery-mousewheel-js'></script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5656492-6', 'auto');
  ga('send', 'pageview');

</script>

</body>
</html>
