<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://corporate.discovery.com/xmlrpc.php">

<title>PODCASTONE TEAMS WITH MOTORTREND FOR  THE INEVITABLE PODCAST AND VODCAST LAUNCHING JANUARY 25 &#8211; Discovery, Inc.</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//api.tiles.mapbox.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Discovery, Inc. &raquo; Feed" href="https://corporate.discovery.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Discovery, Inc. &raquo; Comments Feed" href="https://corporate.discovery.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Discovery, Inc. &raquo; PODCASTONE TEAMS WITH MOTORTREND FOR  THE INEVITABLE PODCAST AND VODCAST LAUNCHING JANUARY 25 Comments Feed" href="https://corporate.discovery.com/discovery-newsroom/podcastone-teams-with-motortrend-for-the-inevitable-podcast-and-vodcast-launching-january-25/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/corporate.discovery.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://corporate.discovery.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='geot-css-css'  href='https://corporate.discovery.com/wp-content/plugins/geotargetingwp/public/css/geotarget-public.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wds-corporate-faders-css'  href='https://corporate.discovery.com/wp-content/plugins/wds-corporate-fader/assets/styles/style.min.css?ver=150313' type='text/css' media='all' />
<link rel='stylesheet' id='wds-corporate-maps-css'  href='https://corporate.discovery.com/wp-content/plugins/wds-corporate-maps/assets/css/wds-corporate-maps.min.css?ver=150322' type='text/css' media='all' />
<link rel='stylesheet' id='mapbox-css'  href='https://api.tiles.mapbox.com/mapbox.js/v2.1.5/mapbox.css?ver=150302' type='text/css' media='all' />
<link rel='stylesheet' id='wds-corporate-slideshows-css'  href='https://corporate.discovery.com/wp-content/plugins/wds-corporate-slideshows/assets/styles/style.min.css?ver=150313' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='corporate-google-font-css'  href='//fonts.googleapis.com/css?family=Roboto+Slab%3A400%2C300%2C700%7COpen+Sans%3A400%2C300%2C700%7CMontserrat%3A300%2C400%2C500%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='corporate-style-css'  href='https://corporate.discovery.com/wp-content/themes/discovery-corporate/style.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_datepicker_css-newroom-compat-css'  href='https://corporate.discovery.com/wp-content/themes/discovery-corporate../../../plugins/gravityforms/css/datepicker.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://corporate.discovery.com/wp-includes/css/dashicons.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://corporate.discovery.com/wp-includes/js/thickbox/thickbox.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://corporate.discovery.com/wp-content/plugins/easy-fancybox/css/jquery.fancybox.css?ver=1.3.24' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-add-custom-css-css'  href='https://corporate.discovery.com?display_custom_css=css&#038;ver=5.8.3' type='text/css' media='all' />
<script type='text/javascript' src='https://corporate.discovery.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-content/themes/discovery-corporate/js/grayscale.min.js?ver=1.0.0' id='corporate-image-grayscale-js'></script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-content/themes/discovery-corporate/js/jquery-mmenu.js?ver=1.0.0' id='corporate-slide-menu-fixed-addon-js'></script>
<script type='text/javascript' id='corporate-discovery-newsroom-js-extra'>
/* <![CDATA[ */
var archive_discovery_newsroom = {"ajax_url":"https:\/\/corporate.discovery.com\/wp-admin\/admin-ajax.php","ajax_wds_corporate_newsroom_ajax":"ae99a57ed4","was_error":"There was an error, please try again.","no_posts":"<p class=\"wds-corporate-newsroom-no-posts\">No results.<\/p>","loading":"Loading...","is_search":"","s":"","post_type":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-content/themes/discovery-corporate/js/discovery-newsroom.min.js?ver=1.0.0' id='corporate-discovery-newsroom-js'></script>
<link rel="https://api.w.org/" href="https://corporate.discovery.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://corporate.discovery.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://corporate.discovery.com/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="https://corporate.discovery.com/discovery-newsroom/podcastone-teams-with-motortrend-for-the-inevitable-podcast-and-vodcast-launching-january-25/" />
<link rel='shortlink' href='https://corporate.discovery.com/?p=53686' />
<link rel="alternate" type="application/json+oembed" href="https://corporate.discovery.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcorporate.discovery.com%2Fdiscovery-newsroom%2Fpodcastone-teams-with-motortrend-for-the-inevitable-podcast-and-vodcast-launching-january-25%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://corporate.discovery.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcorporate.discovery.com%2Fdiscovery-newsroom%2Fpodcastone-teams-with-motortrend-for-the-inevitable-podcast-and-vodcast-launching-january-25%2F&#038;format=xml" />
<link rel="icon" href="https://corporate.discovery.com/wp-content/uploads/2021/07/cropped-dcorp-icon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://corporate.discovery.com/wp-content/uploads/2021/07/cropped-dcorp-icon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://corporate.discovery.com/wp-content/uploads/2021/07/cropped-dcorp-icon-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://corporate.discovery.com/wp-content/uploads/2021/07/cropped-dcorp-icon-1-270x270.png" />

    <style>
        .advertisement{
            margin: 0 auto;
            display: none;
            background: black;
        }
        .advertisement img{
            margin: 0 auto;
            display: block;
        }
    </style>


</head>

<body class="discovery-newsroom-template-default single single-discovery-newsroom postid-53686 group-blog">
<div id="page" class="hfeed site">
    <div class="advertisement">
        <picture>
            <source srcset="https://via.placeholder.com/1260x420.jpg" media="(min-width: 768px)">
            <source srcset="https://via.placeholder.com/375x431.jpg" media="(max-width: 769px)">
            <img src="https://via.placeholder.com/375x431.jpg">
        </picture>
    </div>

	
	<a class="skip-link screen-reader-text" href="#site-navigation">Skip to main menu</a>
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header fixedTop" role="banner">
		<div class="site-branding">
			<h1 class="site-title"><a href="https://corporate.discovery.com/" rel="home" class="logo"><span class="screen-reader-text">Discovery, Inc.</span></a></h1>
			<h2 class="site-description"></h2>

			<button href="#site-navigation" class="menu-toggle" data-foo="boo" aria-controls="menu" aria-expanded="false">Menu</button>
		</div><!-- .site-branding -->

		<div class="site-search">

			<div class="right-header-container">
				<!-- Redirect back to IR Site -->
				<div class="link-container">
												</div>

				<div class="social-navigation"><ul id="menu-social-icons-menu" class="menu"><li id="menu-item-1383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1383"><a target="_blank" rel="noopener" href="http://www.facebook.com/DiscoveryIncTV"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-1382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1382"><a target="_blank" rel="noopener" href="https://twitter.com/DiscoveryIncTV"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-1661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1661"><a target="_blank" rel="noopener" href="https://instagram.com/DiscoveryIncTV/"><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-1384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1384"><a target="_blank" rel="noopener" href="http://www.youtube.com/DiscoveryInc"><span class="screen-reader-text">YouTube</span></a></li>
<li id="menu-item-1662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1662"><a target="_blank" rel="noopener" href="https://www.linkedin.com/company/discoveryinc/"><span class="screen-reader-text">LinkedIn</span></a></li>
</ul></div>			</div>
			<div class="header-search-container"><form role="search" method="get" class="search-form" action="https://corporate.discovery.com/">
	<label for="search">
		<span class="screen-reader-text">Search:</span>
  </label>
    <div class="search-field--container" aria-expanded="false">
      <input type="search" id="search" class="search-field input--rounded" tabindex="0" value="" name="search" title="Search" placeholder="Search" />
    </div>
	<button type="submit" class="search-submit" tabindex="0" value="Search"><span class="screen-reader-text">Search</span></button>

  
      <input type="hidden" name="search-from-single" value="1">
  

	<button type="button" class="search-toggle" aria-expanded="false">
		<span class="screen-reader-text">Search</span>
	</button>
</form>
</div>
		</div>
	</header><!-- #masthead -->

	<div class="featured-image" style="background: url(https://corporate.discovery.com/wp-content/uploads/2015/07/discovery-corporate-25.jpg) no-repeat center center; background-size: cover;"><h1 class="featured-hero-title">Newsroom</h1></div>
		<main id="main" class="site-main" role="main">
			
	
			
			
<article id="post-53686" class="post-53686 discovery-newsroom type-discovery-newsroom status-publish hentry category-program-news tag-live-one tag-motortrend tag-podcastone tag-the-inevitable">
	<div class="entry-meta">
		<div class="wrap">
			<span class="cat-links"><span class="screen-reader-text">Posted in</span> <a class="post-type-link" href="/discovery-newsroom"><span></span>Newsroom</a>  <a href="https://corporate.discovery.com/category/program-news/" rel="category tag">Program News</a></span><span class="posted-on"><a href="https://corporate.discovery.com/discovery-newsroom/podcastone-teams-with-motortrend-for-the-inevitable-podcast-and-vodcast-launching-january-25/" rel="bookmark"><time class="entry-date published updated" datetime="2022-01-25T13:42:02-05:00">January 25, 2022</time></a></span><span style='margin-left: 1em'><a href=''>Go Back</a><span>			<div class="social-navigation"><ul class="social-icon-menu menu">  <li><a href="https://www.linkedin.com/shareArticle?title=PODCASTONE+TEAMS+WITH+MOTORTREND+FOR++THE+INEVITABLE+PODCAST+AND+VODCAST+LAUNCHING+JANUARY+25&#038;url=https%3A%2F%2Fcorporate.discovery.com%2Fdiscovery-newsroom%2Fpodcastone-teams-with-motortrend-for-the-inevitable-podcast-and-vodcast-launching-january-25%2F" onclick="window.open(this.href, 'targetWindow', 'toolbar=no, location=no, status=no, menubar=no, scrollbars=yes, resizable=yes, top=150, left=0, width=475, height=505' ); return false;"><span class="screen-reader-text">LinkedIn</span></a></li>  <li><a href="https://twitter.com/share?text=PODCASTONE+TEAMS+WITH+MOTORTREND+FOR++THE+INEVITABLE+PODCAST+AND+VODCAST+LAUNCHING+JANUARY+25&#038;url=https%3A%2F%2Fcorporate.discovery.com%2Fdiscovery-newsroom%2Fpodcastone-teams-with-motortrend-for-the-inevitable-podcast-and-vodcast-launching-january-25%2F" onclick="window.open(this.href, 'targetWindow', 'toolbar=no, location=no, status=no, menubar=no, scrollbars=yes, resizable=yes, top=150, left=0, width=600, height=300' ); return false;"><span class="screen-reader-text">Twitter</span></a></li>  <li><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcorporate.discovery.com%2Fdiscovery-newsroom%2Fpodcastone-teams-with-motortrend-for-the-inevitable-podcast-and-vodcast-launching-january-25%2F" onclick="window.open(this.href, 'targetWindow', 'toolbar=no, location=no, status=no, menubar=no, scrollbars=yes, resizable=yes, top=150, left=0, width=600, height=300' ); return false;"><span class="screen-reader-text">Facebook</span></a></li></ul></div><!-- .social-navigation -->		</div>
	</div><!-- .entry-meta -->

	<div class="wrap">

		<header class="entry-header">
			<h2 class="thin">PODCASTONE TEAMS WITH MOTORTREND FOR  THE INEVITABLE PODCAST AND VODCAST LAUNCHING JANUARY 25</h2>		</header><!-- .entry-header -->

		<div class="entry-content">
			<p><span style="font-weight: 400;">(Los Angeles) –</span><a href="https://nam10.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.podcastone.com%2F&amp;data=04%7C01%7Calistair%40podcastone.com%7C1ae257fb181149a5c83308d8e9af6dfe%7C6a3a735461684ec89d6d32441391d5ba%7C0%7C1%7C637516286989718685%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C2000&amp;sdata=Lrs8lORtd0eyO9pxGW7F1DxEbJXPwNDWVf7FLpBObgE%3D&amp;reserved=0"> <span style="font-weight: 400;">PodcastOne</span></a><span style="font-weight: 400;">, a leading podcast platform and a subsidiary of</span><a href="https://nam10.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.livexlive.com%2F&amp;data=04%7C01%7Calistair%40podcastone.com%7C1ae257fb181149a5c83308d8e9af6dfe%7C6a3a735461684ec89d6d32441391d5ba%7C0%7C1%7C637516286989718685%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C2000&amp;sdata=ldjE0MsxS%2BpZMxZHVZODg4LRQAMaq6ZrmomtItt7vCQ%3D&amp;reserved=0"> <span style="font-weight: 400;">LiveOne</span></a><span style="font-weight: 400;"> (NASDAQ: LVO), announced today that it has teamed with</span><a href="https://www.motortrendgroup.com/"> <span style="font-weight: 400;">MotorTrend Group</span></a><span style="font-weight: 400;">, the largest automotive media company in the world, to produce and distribute </span><i><span style="font-weight: 400;">The InEVitable</span></i><span style="font-weight: 400;">, the limited run podcast and vodcast series hosted by Ed Loh, MotorTrend Head of Editorial, and MotorTrend editor and automotive personality Jonny Lieberman. </span><i><span style="font-weight: 400;">The InEVitable</span></i><span style="font-weight: 400;"> launches on </span><b>Tuesday, January 25, 2022</b><span style="font-weight: 400;">, on</span><a href="https://www.motortrend.com/features/welcome-to-the-inevitable/"> <span style="font-weight: 400;">MotorTrend.com</span></a><span style="font-weight: 400;">, the</span><a href="https://youtu.be/423bUJw_qy8"><span style="font-weight: 400;"> MotorTrend YouTube channel</span></a><span style="font-weight: 400;">, and PodcastOne, Apple, Spotify and wherever podcasts are heard. </span><i><span style="font-weight: 400;">The InEVitable</span></i><span style="font-weight: 400;"> vodcast will also stream on the </span><a href="https://www.motortrendondemand.com"><span style="font-weight: 400;">MotorTrend+</span></a><span style="font-weight: 400;"> subscription streaming service starting </span><b>Saturday, January 29, 2022</b><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">Venturing deeper than the breathless daily headlines, MotorTrend’s Loh and Lieberman will provide lively in-depth discussion on the greatest challenges and changes coming for the future of transportation. </span><i><span style="font-weight: 400;">The InEVitable</span></i><span style="font-weight: 400;"> podcast and vodcast is part of MotorTrend’s</span><a href="https://www.motortrend.com/features/welcome-to-the-inevitable/"> <span style="font-weight: 400;">The InEVitable</span></a><span style="font-weight: 400;">, the major new multi-platform initiative giving consumers the definitive source for information, in-depth reporting, research/testing, predictions and entertainment devoted entirely to the future of mobility. </span></p>
<p><span style="font-weight: 400;">In the premiere episode, debuting </span><b>January 25</b><span style="font-weight: 400;">, </span><b>2022,</b><span style="font-weight: 400;"> Reggie Watts, actor, comedian and band leader for “The Late Late Show with James Corden”, sits down with Loh and Lieberman for an engrossing conversation about how Watts thinks about artificial intelligence and consciousness, and what that might mean for the automotive world. As an owner of both gas-powered and electric-powered vehicles, Watts also talks about the dichotomy of owning both plus his love of Porsche cars.</span></p>
<p><span style="font-weight: 400;">Upcoming episodes of </span><i><span style="font-weight: 400;">The InEVitable</span></i><span style="font-weight: 400;"> debut Tuesdays with top guests, including:</span></p>
<ul>
<li><span style="font-weight: 400;">       Sung Kang, actor and car enthusiast </span></li>
<li><span style="font-weight: 400;">       James Marsden, actor and car collector;</span></li>
<li><span style="font-weight: 400;">       Spike Feresten, automotive podcaster and comedy writer;</span></li>
<li><span style="font-weight: 400;">       Jonathan Ward, founder and CEO of Icon;</span></li>
<li><span style="font-weight: 400;">       Business Insider’s senior automotive reporter Kristen Lee;</span></li>
<li><span style="font-weight: 400;">       Jim Nichols, vice president, head of product &amp; technology consumer offer, Volvo Cars; and</span></li>
<li><span style="font-weight: 400;">       Derek Jenkins, Head of Design, Lucid Motors.</span></li>
</ul>
<p><span style="font-weight: 400;">“For a while now the sound of everyone going electric was a low static hiss with occasional pops and cracks. That hiss is now a hum that grows louder every day,” said Loh. “Mass adoption of electrified vehicles is inevitable. Cars that talk to your phone, home, and other cars are inevitable. Self-driving cars are looking that way as well, but there is a lot of change and confusion for car shoppers and enthusiasts to overcome on this journey. With the expertise of PodcastOne plus thoughtful, engaging guests, Jonny and I hope to make our inevitable automotive future clearer to understand, relate to and navigate moving forward.”</span></p>
<p><span style="font-weight: 400;">“PodcastOne is proud that we’re able to offer dedicated in-house production and talent services that enable us to forge brand partnerships with companies like MotorTrend to create compelling and dedicated programming like </span><i><span style="font-weight: 400;">The InEVitable</span></i><span style="font-weight: 400;">. Car and tech enthusiasts, the environmentally conscious and inquisitive listeners will learn everything they need to know to stay on top of the latest news and learn about the future of EV thanks to this podcast from MotorTrend,” said Kit Gray, President of PodcastOne.</span></p>
<p><span style="font-weight: 400;">As one of the leading podcast networks, PodcastOne continues to develop and produce compelling content to generate excitement and intrigue in the audio space. Along with its parent company, LiveOne, PodcastOne is leading the industry and encouraging its expansion through platforms and relationships like this one with MotorTrend that allows brands to further expand the scope of its marketing campaign by reaching audiences in the fastest growing medium available, podcasting.</span></p>
<p><b>About MotorTrend Group</b></p>
<p><a href="https://www.motortrendgroup.com"><span style="font-weight: 400;">MotorTrend Group</span></a><span style="font-weight: 400;">, a Discovery company, is the largest automotive media company in the world, bringing together Discovery’s MotorTrend TV and a vast automotive digital, direct-to-consumer, social, and live event portfolio, including MOTORTREND, HOT ROD, ROADKILL, AUTOMOBILE, and more than 20 other industry-leading brands. With a monthly audience of 26 million across web, TV, and print, and 110 million social followers, culminating in 1.3 billion monthly impressions across all platforms, the company encompasses television’s No. #1 network for automotive fans, a leading automotive YouTube Channel, and MotorTrend+, the only subscription streaming service dedicated entirely to the motoring world. MotorTrend serves to embrace, entertain, and empower the motoring world.</span></p>
<p><b>About PodcastOne</b></p>
<p><a href="https://www.podcastone.com/"><span style="font-weight: 400;">PodcastOne</span></a><span style="font-weight: 400;"> is a leading advertiser-supported podcast company, offering a 360-degree solution for both content creators and advertisers, including content development, brand integration and distribution. Acquired by</span><a href="https://www.livexlive.com/"> <span style="font-weight: 400;">LiveOne</span></a><span style="font-weight: 400;"> in 2020, the two entities have subsequently teamed to create a new video podcast (Vodcast) network under the LiveOne umbrella. Amassing more than 2.48 billion downloads per year with 300+ episodes distributed per week across a stable of hundreds of top podcast programs, including influencer talent like Adam Carolla, Kaitlyn Bristowe, Steve Austin, Armando &#8220;Pitbull&#8221; Perez, Jordan Harbinger, Heather Dubrow, The LadyGang, Dr. Drew, Jay Cutler, Brett Favre, Robert Horry and top-rated true crime shows including Bad Bad Thing, True Crime All the Time Unsolved, This is MONSTERS, Court Junkie, A&amp;E’s Cold Case Files, American Nightmare and more. Its shows are distributed across its own platform as well as LiveOne&#8217;s owned-and-operated channels on mobile, mobile web, desktop and SmartTV&#8217;s. PodcastOne is the parent company of LaunchpadOne, an innovative self-serve platform developed to launch, host, distribute and monetize independent user-generated podcasts. PodcastOne is the brainchild of Radio Hall of Famer, Norm Pattiz, also the founder of Network Radio-giant, Westwood One.</span></p>
<p><b>About LiveOne, Inc.</b><b><br />
</b><span style="font-weight: 400;">Headquartered in Los Angeles, California, </span><a href="https://www.livexlive.com/"><span style="font-weight: 400;">LiveOne, Inc.</span></a><span style="font-weight: 400;"> (NASDAQ: LVO) (the &#8220;Company&#8221;) is a creator-first, music, entertainment and technology platform focused on delivering premium experiences and content worldwide through memberships, subscriptions and live and virtual events. </span><span style="font-weight: 400;">As of January 2022, the Company has accrued a paid subscriber base of over 1.35** million, streamed over 2,900 artists, has a library of 30 million songs, 600 curated radio stations, 268 podcasts/vodcasts, hundreds of pay-per-views, personalized merchandise, released music-related NFTs, and has created a valuable connection between fans, brands, and bands. The Company&#8217;s wholly-owned subsidiaries are</span><a href="https://mailtrack.io/trace/link/0fcc5f369aac2b790b528c5ba0d218c242e3d9ec?url=https%3A%2F%2Fwww.livexlive.com%2F&amp;userId=1704000&amp;signature=fe4c3bdb3f8a5a95"><span style="font-weight: 400;"> LiveXLive</span></a><span style="font-weight: 400;">, PPVOne,</span><a href="https://mailtrack.io/trace/link/4d7c94e3e11fa0836a38281ec68f9e73e2319660?url=https%3A%2F%2Fwww.livexlive.com%2F&amp;userId=1704000&amp;signature=a52e332b05e5f124"><span style="font-weight: 400;"> Slacker Radio</span></a><span style="font-weight: 400;">,</span><a href="https://mailtrack.io/trace/link/c1ff2aae17c6683ae8becdc0f7abe8ee18319b1a?url=https%3A%2F%2Freactpresents.com%2F&amp;userId=1704000&amp;signature=576b30438ae89efd"><span style="font-weight: 400;"> React Presents</span></a><span style="font-weight: 400;">,</span><a href="https://mailtrack.io/trace/link/d8f3a9657baf041a082bfb0af9bd78f1a45962d2?url=https%3A%2F%2Fwww.gramophone.media%2F&amp;userId=1704000&amp;signature=0aa5c635cc564e93"><span style="font-weight: 400;"> Gramophone Media</span></a><span style="font-weight: 400;">,</span><a href="https://mailtrack.io/trace/link/4b309f76dee8d8e5709b31feee5a6d5319f2468e?url=https%3A%2F%2Fwww.palmbeach-records.com%2F&amp;userId=1704000&amp;signature=08d1d2bcd6165f8f"><span style="font-weight: 400;"> Palm Beach Records</span></a><span style="font-weight: 400;">, Custom Personalization Solutions, and</span><a href="https://mailtrack.io/trace/link/9181fe16f9d828c2465122044dd320e8216f4acd?url=https%3A%2F%2Fwww.podcastone.com%2F&amp;userId=1704000&amp;signature=73637c7c2841ab55"><span style="font-weight: 400;"> PodcastOne</span></a><span style="font-weight: 400;">, which generates more than 2.48 billion downloads per year and 300+ episodes distributed per week across its stable of top-rated podcasts. LiveXLive is available on iOS, Android, Roku, Apple TV, Amazon Fire, and through OTT, STIRR, and XUMO. For more information, visit</span><a href="https://mailtrack.io/trace/link/8a914257eee0de2c41533211dca27315d86e1e27?url=http%3A%2F%2Fwww.livexlive.com&amp;userId=1704000&amp;signature=c564940efa10624f"><span style="font-weight: 400;"> www.livexlive.com</span></a><span style="font-weight: 400;"> and follow us on</span><a href="https://mailtrack.io/trace/link/e254aba3c98ce52d32168c6985d61cd173b8d22c?url=https%3A%2F%2Fwww.facebook.com%2Flivexlive%2F&amp;userId=1704000&amp;signature=7efbb5728b068ef7"><span style="font-weight: 400;"> Facebook</span></a><span style="font-weight: 400;">,</span><a href="https://mailtrack.io/trace/link/5998d339ee763c93675e590b517678f78ce4e12a?url=https%3A%2F%2Fwww.instagram.com%2Flivexlive%2F%3Fhl%3Den&amp;userId=1704000&amp;signature=37c5bb0cc149525e"><span style="font-weight: 400;"> Instagram</span></a><span style="font-weight: 400;">,</span><a href="https://mailtrack.io/trace/link/1e5debf622c74d7eb2aa3522294f5498df0ab37f?url=https%3A%2F%2Fwww.tiktok.com%2F%40livexlive%3Flang%3Den&amp;userId=1704000&amp;signature=d66d90cc23394c3a"><span style="font-weight: 400;"> TikTok</span></a><span style="font-weight: 400;">, and</span><a href="https://twitter.com/livexlive?lang=en"><span style="font-weight: 400;"> Twitter</span></a><span style="font-weight: 400;">.</span></p>
<p style="text-align: center;"><span style="font-weight: 400;">###</span></p>
					</div><!-- .entry-content -->

		<footer class="entry-footer">
      <div class="newsroom-logo-list">
        <img class="newsroom-logo newsroom-logo-id-51652" src="https://corporate.discovery.com/wp-content/uploads/2020/05/motorTrendSoup.png" />      </div>
					</footer><!-- .entry-footer -->

	</div><!-- .wrap -->

</article><!-- #post-## -->
	
				
			
		</main><!-- #main -->

	

	<section class="newsroom-area-2">
		<div class="wrap">
					</div>
	</section>
	
	<section class="newsroom-area-1">
		<div class="wrap">
					</div>
	</section>


	<footer id="colophon" class="site-footer" role="contentinfo">

		<div class="footer-branding">

			<nav id="footer-navigation" class="footer-navigation" role="navigation">
				<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-1377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1377"><a href="/visitor-agreement/">Visitor Agreement</a></li>
<li id="menu-item-1378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1378"><a href="/privacy-policy/">Privacy Notice</a></li>
<li id="menu-item-52023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52023"><a href="https://corporate.discovery.com/privacy-policy/#cappi">California Privacy Notice</a></li>
<li id="menu-item-53178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53178"><a href="https://corporate.discovery.com/website-accessibility-statement/">Website Accessibility Statement</a></li>
<li id="menu-item-1379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1379"><a href="/u-s-political-expenditures/">U.S. Political Expenditures</a></li>
<li id="menu-item-21714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21714"><a href="https://corporate.discovery.com/our-company/training-and-opportunity/">Training and Equal Opportunity</a></li>
<li id="menu-item-52697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52697"><a href="https://corporate.discovery.com/supplier-diversity/">Supplier Diversity</a></li>
<li id="menu-item-50524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50524"><a href="https://corporate.discovery.com/wp-content/uploads/2019/03/Discovery-UK-Gender-Pay-Gap-Report-2018_FINAL.pdf">Gender Pay UK 2018 PDF</a></li>
<li id="menu-item-51474" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51474"><a href="https://corporate.discovery.com/wp-content/uploads/2020/04/Discovery-UK-Gender-Pay-Gap-Reporting-Narrative-Final-1.pdf">Gender Pay UK 2019 (PDF)</a></li>
<li id="menu-item-52809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52809"><a href="https://corporate.discovery.com/wp-content/uploads/2021/03/UK-Gender_Pay_Gap_Report_2020.pdf">Gender Pay UK 2020 (PDF)</a></li>
<li id="menu-item-1380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1380"><a href="/forward-looking-statement/">Forward-Looking Statements</a></li>
<li id="menu-item-48614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48614"><a href="https://corporate.discovery.com/discoverys-modern-slavery-statement/">Discovery’s Modern Slavery Statement</a></li>
<li id="menu-item-49157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49157"><a href="https://corporate.discovery.com/discovery-communications-global-tax-policy/">Global Tax Policy</a></li>
<li id="menu-item-50731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50731"><a href="https://s27.q4cdn.com/187472364/files/doc_downloads/ethics/DISCO49_CODE_OF_ETHICS_BOOKLET_2019_NEW.pdf">Code of Ethics (PDF)</a></li>
</ul></div>			</nav><!-- #footer-navigation -->

			<div class="footer-extras">
				<div class="footer-logo" role="img"><span class="screen-reader-text">Discovery, Inc.</span></div>
			</div><!-- .footer-extras -->
		</div>
		<div class="footer-copyright">
			Copyright &copy; 2022 Discovery, Inc.		</div>
	</footer><!-- #colophon -->

	<!-- <section class="site-footer-widget-area">
		<aside id="discovery-corporate-twitter-ticker-widget-2" class="widget discovery-corporate-twitter-ticker-widget"><div class="wds-corporate-twitter-ticker @DiscoveryIncTV"><div class="title"><a href="https://twitter.com/@DiscoveryIncTV" target="_blank" >@DiscoveryIncTV</a></div><div class="tweets-wrap"><div class="tweets"><div class="tweet" id="1485990914669613066">New season, new cast, new rules… same objective, love! The all-new season of &#039;Ready to Love&#039; follows 14 singles as… <a class="tweet-url tweek-link" href="https://t.co/MC5NLxlVu9" rel="external" target="_blank">https://t.co/MC5NLxlVu9</a></div><div class="tweet" id="1485688584602587141">With just over a week to go until the <a class="tweet-url hashtag" href="http://twitter.com/search?q=%23Beijing2022" rel="external" target="_blank">#Beijing2022</a> Opening Ceremony, Discovery announces plans that will push the p… <a class="tweet-url tweek-link" href="https://t.co/EEVmwYA86M" rel="external" target="_blank">https://t.co/EEVmwYA86M</a></div><div class="tweet" id="1485643250421706753">RT @<a class="tweet-url username" href="http://twitter.com/Eurosport" rel="external" target="_blank">Eurosport</a>: Discovery brings unparalleled scale and new cinematic vision to Olympic Winter Games Beijing 2022 

<a class="tweet-url tweek-link" href="https://t.co/85ProiCgmI" rel="external" target="_blank">https://t.co/85ProiCgmI</a>…</div><div class="tweet" id="1485643096293576710">RT @<a class="tweet-url username" href="http://twitter.com/Eurosport" rel="external" target="_blank">Eurosport</a>: Discovery sees strong start to the @<a class="tweet-url username" href="http://twitter.com/AustralianOpen" rel="external" target="_blank">AustralianOpen</a> as audiences grow on every platform <a class="tweet-url tweek-link" href="https://t.co/j3ZrcCmYdK" rel="external" target="_blank">https://t.co/j3ZrcCmYdK</a>

<a class="tweet-url hashtag" href="http://twitter.com/search?q=%23AusOpen" rel="external" target="_blank">#AusOpen</a> htt…</div><div class="tweet" id="1485620930819018755">Kids around the world are facing an education emergency. Want to help kids secure a brighter future? Multiply Your… <a class="tweet-url tweek-link" href="https://t.co/UBhPeCtcSq" rel="external" target="_blank">https://t.co/UBhPeCtcSq</a></div><div class="tweet" id="1484275903077179400">The dynamic duo is back! <a class="tweet-url hashtag" href="http://twitter.com/search?q=%23CoachMartha" rel="external" target="_blank">#CoachMartha</a>🐶<a class="tweet-url hashtag" href="http://twitter.com/search?q=%23CoachSnoop" rel="external" target="_blank">#CoachSnoop</a> <a class="tweet-url tweek-link" href="https://t.co/gU1OG7yDZD" rel="external" target="_blank">https://t.co/gU1OG7yDZD</a></div><div class="tweet" id="1484224267831201799">TLC’s all-new series ‘1000-Lb Best Friends’ follows a tight-knit group of women on their journey of breaking old ha… <a class="tweet-url tweek-link" href="https://t.co/vJCF8YslxT" rel="external" target="_blank">https://t.co/vJCF8YslxT</a></div><div class="tweet" id="1484178746496237568">.@<a class="tweet-url username" href="http://twitter.com/Eurosport" rel="external" target="_blank">Eurosport</a> and Discovery+ are gearing up for <a class="tweet-url hashtag" href="http://twitter.com/search?q=%23Beijing2022" rel="external" target="_blank">#Beijing2022</a> with an A-list line-up of winter sports stars to lead Di… <a class="tweet-url tweek-link" href="https://t.co/X7i1EJ9Hs5" rel="external" target="_blank">https://t.co/X7i1EJ9Hs5</a></div><div class="tweet" id="1483887202094530566">RT @<a class="tweet-url username" href="http://twitter.com/GroupNineMedia" rel="external" target="_blank">GroupNineMedia</a>: Today @<a class="tweet-url username" href="http://twitter.com/nowthisnews" rel="external" target="_blank">nowthisnews</a> and @<a class="tweet-url username" href="http://twitter.com/discoveryplus" rel="external" target="_blank">discoveryplus</a> announced a groundbreaking new docuseries &amp; podcast &#039;Uprooted&#039; focusing on the de…</div><div class="tweet" id="1483839194485211138">&#039;Underground Railroad: The Secret History&#039; uncovers the secret pathways, communities and outposts that provided ref… <a class="tweet-url tweek-link" href="https://t.co/bLA4l2pgaT" rel="external" target="_blank">https://t.co/bLA4l2pgaT</a></div><div class="tweet" id="1483555986279436289">Get ready for TOC 3! @<a class="tweet-url username" href="http://twitter.com/GuyFieri" rel="external" target="_blank">GuyFieri</a> 🔥🔥🔥 <a class="tweet-url tweek-link" href="https://t.co/slVUVjwF8n" rel="external" target="_blank">https://t.co/slVUVjwF8n</a></div><div class="tweet" id="1483554904249552896">RT @<a class="tweet-url username" href="http://twitter.com/LtJoeKenda" rel="external" target="_blank">LtJoeKenda</a>: I’m happy to announce that a new season of <a class="tweet-url hashtag" href="http://twitter.com/search?q=%23AmericanDetective" rel="external" target="_blank">#AmericanDetective</a> is coming to @<a class="tweet-url username" href="http://twitter.com/discoveryplus" rel="external" target="_blank">discoveryplus</a> on Wednesday, January 26. See you…</div><div class="tweet" id="1483484388553895939">In the brand new season of “Growing Belushi,&quot; Jim and his team of farmers are on a mission to build their boutique… <a class="tweet-url tweek-link" href="https://t.co/Nj8PLDPVJH" rel="external" target="_blank">https://t.co/Nj8PLDPVJH</a></div><div class="tweet" id="1483118653839192067">Today we reflect on the personal sacrifice and vision of a man who challenged our nation to aspire to the principle… <a class="tweet-url tweek-link" href="https://t.co/VQVaCnTNXq" rel="external" target="_blank">https://t.co/VQVaCnTNXq</a></div><div class="tweet" id="1481672484151771148">Discovery has partnered with @<a class="tweet-url username" href="http://twitter.com/wrenandglory" rel="external" target="_blank">wrenandglory</a> to create limited edition jackets and accessories in support of… <a class="tweet-url tweek-link" href="https://t.co/f2EYURuYPy" rel="external" target="_blank">https://t.co/f2EYURuYPy</a></div><div class="tweet" id="1480957545640562701">The line-ups are set, may the cutest competitors win! 🐶🏈

<a class="tweet-url hashtag" href="http://twitter.com/search?q=%23TeamRuff" rel="external" target="_blank">#TeamRuff</a> and <a class="tweet-url hashtag" href="http://twitter.com/search?q=%23TeamFluff" rel="external" target="_blank">#TeamFluff</a> are back for <a class="tweet-url hashtag" href="http://twitter.com/search?q=%23PuppyBowl" rel="external" target="_blank">#PuppyBowl</a> XVIII. C… <a class="tweet-url tweek-link" href="https://t.co/Q153szJL6e" rel="external" target="_blank">https://t.co/Q153szJL6e</a></div><div class="tweet" id="1480949114238115848">RT @<a class="tweet-url username" href="http://twitter.com/FoodNetwork" rel="external" target="_blank">FoodNetwork</a>: The moment hot oil is poured over this whole steamed fish and the scallions SIZZLE 🤩 Chef Ryan Wong and his family would c…</div><div class="tweet" id="1480668046234734601">Back by pup-ular demand! 🐶🏈 <a class="tweet-url tweek-link" href="https://t.co/ND4YneRLB2" rel="external" target="_blank">https://t.co/ND4YneRLB2</a></div><div class="tweet" id="1480667500425666562">RT @<a class="tweet-url username" href="http://twitter.com/TLC" rel="external" target="_blank">TLC</a>: Darcey meets up with Georgi in New York 😮 How will their reunion go? Tune in to the season premiere of <a class="tweet-url hashtag" href="http://twitter.com/search?q=%23DarceyAndStacey" rel="external" target="_blank">#DarceyAndStacey</a>, TONIGHT a…</div><div class="tweet" id="1479483026006589447">“Street Outlaws” is kicking into high gear with three back-to-back premieres, bringing the best names in racing for… <a class="tweet-url tweek-link" href="https://t.co/PuC7K6PY5x" rel="external" target="_blank">https://t.co/PuC7K6PY5x</a></div></div></div></div></aside>	</section> -->

</div><!-- #page -->

<div id="fb-root"></div><!-- Facebook init -->

<nav id="site-navigation" class="main-navigation" role="navigation">
  <div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-1433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1433"><a href="https://corporate.discovery.com/">Home</a></li>
<li id="menu-item-1663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1663"><a href="#mm-1">Our Company</a>
<ul class="sub-menu">
	<li id="menu-item-1436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1436"><a href="https://corporate.discovery.com/our-company/leadership/">Leadership</a></li>
	<li id="menu-item-22175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22175"><a href="http://30yearsofdiscovery.com">Our History</a></li>
	<li id="menu-item-49593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49593"><a target="_blank" rel="noopener" href="https://corporate.discovery.com/wp-content/uploads/2020/01/CORPORATE-FACT-SHEET_2020.pdf">Fast Facts</a></li>
	<li id="menu-item-20892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20892"><a title="2017 Annual Report" target="_blank" rel="noopener" href="https://corporate.discovery.com/wp-content/uploads/2021/02/DISCA-2020.12.31-10K-Q4-Filed-copy.pdf">2020 10-K</a></li>
</ul>
</li>
<li id="menu-item-20053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20053"><a href="https://corporate.discovery.com/businesses-and-brands/">Businesses &#038; Brands</a></li>
<li id="menu-item-23678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23678"><a href="/discovery-newsroom/">Newsroom</a>
<ul class="sub-menu">
	<li id="menu-item-52686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52686"><a href="https://press.discoveryplus.com">d+ Press Releases</a></li>
</ul>
</li>
<li id="menu-item-1655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1655"><a href="https://ir.corporate.discovery.com/">Investor Relations</a></li>
<li id="menu-item-52534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52534"><a href="https://corporate.discovery.com/environmental-social-governance/">Environmental, Social, Governance (ESG)</a></li>
<li id="menu-item-1446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1446"><a href="https://corporate.discovery.com/careers/">Careers</a></li>
<li id="menu-item-51913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51913"><a href="https://corporate.discovery.com/contact-us/">Contact</a></li>
</ul></div>  <button class="skip-link screen-reader-text" id="closeMenu_2" tabindex="0">Close Menu</button>
</nav><!-- #site-navigation -->

<!-- Geotargeting GeoLocation START -->
		<div class="geotloc_overlay_box" style="display: none;">
			<div class="geotloc_overlay_container">
				<div class="geotloc_overlay_remove"></div>
				<div class="geotloc_overlay_text">
					<p>Please share your location to continue.</p>
					<p class="geotloc_overlay_help">Check our <a href="https://geotargetingwp.com/docs/geotargetingwp/how-to-share-location" rel="noreferrer noopener">help guide</a> for more info.</p>
				</div>
				<div class="geotloc_overlay_img">
					<img src="https://corporate.discovery.com/wp-content/plugins/geotargetingwp/public/images/give_consent.png" alt="share your location"/>
				</div>
			</div>
		</div>
		<!-- Geotargeting GeoLocation END --><script type='text/javascript' src='https://corporate.discovery.com/wp-content/plugins/dcorp-social-good-features/build/social-good.js?ver=1.0.0' id='social-good-js-js'></script>
<script type='text/javascript' id='geot-js-js-extra'>
/* <![CDATA[ */
var geot = {"ajax_url":"https:\/\/corporate.discovery.com\/wp-admin\/admin-ajax.php","ajax":"","pid":"53686","is_archive":"","is_search":"","is_singular":"1","is_front_page":"","is_category":"","is_page":"","is_single":"1","is_builder":"","has_geo_posts":"1","dropdown_search":"","dropdown_redirect":"","elementor_popup":"1","hide_class":"","hide_override_class":"","remove_class":"","remove_override_class":"","geoloc_enable":"by_ip","geoloc_force":"","geoloc_fail":"Geolocation is not supported by this browser"};
/* ]]> */
</script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-content/plugins/geotargetingwp/public/js/geotarget-public.js?ver=3.3.8.1' id='geot-js-js'></script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-content/plugins/geotargetingwp/public/js/min/selectize.min.js?ver=3.3.8.1' id='geot-slick-js'></script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.12.1' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-content/plugins/wds-corporate-accordions/assets/js/wds-corporate-accordions.min.js?ver=150325' id='wds-corporate-accordions-js'></script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-content/plugins/wds-corporate-fader/assets/js/bundle.min.js?ver=150313' id='wds-corporate-faders-js'></script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-content/plugins/wds-corporate-full-width-bar/assets/js/main.min.js?ver=150320' id='wds-corporate-full-width-bar-js'></script>
<script type='text/javascript' id='wds-corporate-maps-js-extra'>
/* <![CDATA[ */
var wds_corporate_maps_l10n = {"accessToken":"pk.eyJ1IjoiZGlzY292ZXJ5LWNyZWF0aXZlIiwiYSI6IlJzOEt3a00ifQ.n9FSbHZ35ahD8F3SUua4Zg","l10n":{"title":"Start Your Career Search","content":"Search by keyword, title, or location for Full and Part-time Opportunities ","placeholder":"Enter Search Terms...","advanced":"<a href=\"https:\/\/career-discovery-intl.icims.com\/jobs\/search?ss=1\" id=\"search-advanced\">Advanced Search<\/a>","submit":"Search"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-content/plugins/wds-corporate-maps/assets/js/bundle.js?ver=150302' id='wds-corporate-maps-js'></script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-content/plugins/wds-corporate-slideshows/assets/javascript/bundle.min.js?ver=150313' id='wds-corporate-slideshows-js'></script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-content/themes/discovery-corporate/js/project.js?ver=1.0.0' id='corporate-project-js'></script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/corporate.discovery.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-content/plugins/easy-fancybox/js/jquery.fancybox.js?ver=1.3.24' id='jquery-fancybox-js'></script>
<script type='text/javascript' id='jquery-fancybox-js-after'>
var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'showCloseButton':true,'margin':20,'centerOnScroll':true,'enableEscapeButton':true,'autoScale':true };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');
/* IMG */
var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpeg"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox)';
jQuery(fb_IMG_select).addClass('fancybox image');
var fb_IMG_sections=jQuery('.gallery,.wp-block-gallery,.tiled-gallery,.wp-block-jetpack-tiled-gallery');
fb_IMG_sections.each(function(){jQuery(this).find(fb_IMG_select).attr('rel','gallery-'+fb_IMG_sections.index(this));});
jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'elastic','easingIn':'easeOutBack','transitionOut':'elastic','easingOut':'easeInBack','opacity':false,'hideOnContentClick':false,'titleShow':true,'titlePosition':'over','titleFromAlt':true,'showNavArrows':true,'enableKeyboardNav':true,'cyclic':false}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);
</script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-content/plugins/easy-fancybox/js/jquery.easing.js?ver=1.4.1' id='jquery-easing-js'></script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.js?ver=3.1.13' id='jquery-mousewheel-js'></script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5656492-6', 'auto');
  ga('send', 'pageview');

</script>

</body>
</html>
