<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://corporate.discovery.com/xmlrpc.php">

<title>TODD HOFFMAN RETURNS TO DISCOVERY DETERMINED TO HIT THE MOTHERLODE IN ALL-NEW SERIES ‘HOFFMAN FAMILY GOLD’ (W/T) &#8211; Discovery, Inc.</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//api.tiles.mapbox.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fast.fonts.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Discovery, Inc. &raquo; Feed" href="https://corporate.discovery.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Discovery, Inc. &raquo; Comments Feed" href="https://corporate.discovery.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Discovery, Inc. &raquo; TODD HOFFMAN RETURNS TO DISCOVERY DETERMINED TO HIT THE MOTHERLODE IN ALL-NEW SERIES ‘HOFFMAN FAMILY GOLD’ (W/T) Comments Feed" href="https://corporate.discovery.com/discovery-newsroom/todd-hoffman-returns-to-discovery-determined-to-hit-the-motherlode-in-all-new-series-hoffman-family-gold-w-t/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/corporate.discovery.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://corporate.discovery.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='geot-css-css'  href='https://corporate.discovery.com/wp-content/plugins/geotargetingwp/public/css/geotarget-public.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='wds-corporate-faders-css'  href='https://corporate.discovery.com/wp-content/plugins/wds-corporate-fader/assets/styles/style.min.css?ver=150313' type='text/css' media='all' />
<link rel='stylesheet' id='wds-corporate-maps-css'  href='https://corporate.discovery.com/wp-content/plugins/wds-corporate-maps/assets/css/wds-corporate-maps.min.css?ver=150322' type='text/css' media='all' />
<link rel='stylesheet' id='mapbox-css'  href='https://api.tiles.mapbox.com/mapbox.js/v2.1.5/mapbox.css?ver=150302' type='text/css' media='all' />
<link rel='stylesheet' id='wds-corporate-slideshows-css'  href='https://corporate.discovery.com/wp-content/plugins/wds-corporate-slideshows/assets/styles/style.min.css?ver=150313' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='proxima-nova-css'  href='//fast.fonts.net/cssapi/8617d59b-131c-442c-8ae7-a75f7e3022cb.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='corporate-google-font-css'  href='//fonts.googleapis.com/css?family=Roboto+Slab%3A400%2C300%2C700%7COpen+Sans%3A400%2C300%2C700%7CMontserrat%3A300%2C400%2C500%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='corporate-style-css'  href='https://corporate.discovery.com/wp-content/themes/discovery-corporate/style.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_datepicker_css-newroom-compat-css'  href='https://corporate.discovery.com/wp-content/themes/discovery-corporate../../../plugins/gravityforms/css/datepicker.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://corporate.discovery.com/wp-includes/css/dashicons.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://corporate.discovery.com/wp-includes/js/thickbox/thickbox.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://corporate.discovery.com/wp-content/plugins/easy-fancybox/css/jquery.fancybox.css?ver=1.3.24' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-add-custom-css-css'  href='https://corporate.discovery.com?display_custom_css=css&#038;ver=5.8' type='text/css' media='all' />
<script type='text/javascript' src='https://corporate.discovery.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-content/themes/discovery-corporate/js/grayscale.min.js?ver=1.0.0' id='corporate-image-grayscale-js'></script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-content/themes/discovery-corporate/js/jquery-mmenu.js?ver=1.0.0' id='corporate-slide-menu-fixed-addon-js'></script>
<script type='text/javascript' id='corporate-discovery-newsroom-js-extra'>
/* <![CDATA[ */
var archive_discovery_newsroom = {"ajax_url":"https:\/\/corporate.discovery.com\/wp-admin\/admin-ajax.php","ajax_wds_corporate_newsroom_ajax":"26cadee340","was_error":"There was an error, please try again.","no_posts":"<p class=\"wds-corporate-newsroom-no-posts\">No results.<\/p>","loading":"Loading...","is_search":"","s":"","post_type":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-content/themes/discovery-corporate/js/discovery-newsroom.min.js?ver=1.0.0' id='corporate-discovery-newsroom-js'></script>
<link rel="https://api.w.org/" href="https://corporate.discovery.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://corporate.discovery.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://corporate.discovery.com/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="https://corporate.discovery.com/discovery-newsroom/todd-hoffman-returns-to-discovery-determined-to-hit-the-motherlode-in-all-new-series-hoffman-family-gold-w-t/" />
<link rel='shortlink' href='https://corporate.discovery.com/?p=53242' />
<link rel="alternate" type="application/json+oembed" href="https://corporate.discovery.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcorporate.discovery.com%2Fdiscovery-newsroom%2Ftodd-hoffman-returns-to-discovery-determined-to-hit-the-motherlode-in-all-new-series-hoffman-family-gold-w-t%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://corporate.discovery.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcorporate.discovery.com%2Fdiscovery-newsroom%2Ftodd-hoffman-returns-to-discovery-determined-to-hit-the-motherlode-in-all-new-series-hoffman-family-gold-w-t%2F&#038;format=xml" />
<link rel="icon" href="https://corporate.discovery.com/wp-content/uploads/2021/07/cropped-dcorp-icon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://corporate.discovery.com/wp-content/uploads/2021/07/cropped-dcorp-icon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://corporate.discovery.com/wp-content/uploads/2021/07/cropped-dcorp-icon-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://corporate.discovery.com/wp-content/uploads/2021/07/cropped-dcorp-icon-1-270x270.png" />

    <style>
        .advertisement{
            margin: 0 auto;
            display: none;
            background: black;
        }
        .advertisement img{
            margin: 0 auto;
            display: block;
        }
    </style>


</head>

<body class="discovery-newsroom-template-default single single-discovery-newsroom postid-53242 group-blog">
<div id="page" class="hfeed site">
    <div class="advertisement">
        <picture>
            <source srcset="https://via.placeholder.com/1260x420.jpg" media="(min-width: 768px)">
            <source srcset="https://via.placeholder.com/375x431.jpg" media="(max-width: 769px)">
            <img src="https://via.placeholder.com/375x431.jpg">
        </picture>
    </div>

	
	<a class="skip-link screen-reader-text" href="#site-navigation">Skip to main menu</a>
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header fixedTop" role="banner">
		<div class="site-branding">
			<h1 class="site-title"><a href="https://corporate.discovery.com/" rel="home" class="logo"><span class="screen-reader-text">Discovery, Inc.</span></a></h1>
			<h2 class="site-description"></h2>

			<a href="#site-navigation" class="menu-toggle" aria-controls="menu" aria-expanded="false">Menu</a>
		</div><!-- .site-branding -->

		<div class="site-search">

			<div class="right-header-container">
				<!-- Redirect back to IR Site -->
				<div class="link-container">
												</div>

				<div class="social-navigation"><ul id="menu-social-icons-menu" class="menu"><li id="menu-item-1383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1383"><a target="_blank" rel="noopener" href="http://www.facebook.com/DiscoveryIncTV"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-1382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1382"><a target="_blank" rel="noopener" href="https://twitter.com/DiscoveryIncTV"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-1661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1661"><a target="_blank" rel="noopener" href="https://instagram.com/DiscoveryIncTV/"><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-1384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1384"><a target="_blank" rel="noopener" href="http://www.youtube.com/DiscoveryInc"><span class="screen-reader-text">YouTube</span></a></li>
<li id="menu-item-1662" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1662"><a target="_blank" rel="noopener" href="https://www.linkedin.com/company/discoveryinc/"><span class="screen-reader-text">LinkedIn</span></a></li>
</ul></div>			</div>
			<div class="header-search-container"><form role="search" method="get" class="search-form" action="https://corporate.discovery.com/">
	<label for="search">
		<span class="screen-reader-text">Search:</span>
  </label>
    <div class="search-field--container" aria-expanded="false">
      <input type="search" id="search" class="search-field input--rounded" tabindex="0" value="" name="search" title="Search" placeholder="Search" />
    </div>
	<button type="submit" class="search-submit" tabindex="0" value="Search"><span class="screen-reader-text">Search</span></button>

  
      <input type="hidden" name="search-from-single" value="1">
  

	<button type="button" class="search-toggle" aria-expanded="false">
		<span class="screen-reader-text">Search</span>
	</button>
</form>
</div>
		</div>
	</header><!-- #masthead -->

	<div class="featured-image" style="background: url(https://corporate.discovery.com/wp-content/uploads/2015/07/discovery-corporate-25.jpg) no-repeat center center; background-size: cover;"><h1 class="featured-hero-title">Newsroom</h1></div>
		<main id="main" class="site-main" role="main">
			
	
			
			
<article id="post-53242" class="post-53242 discovery-newsroom type-discovery-newsroom status-publish hentry category-discovery category-program-news tag-discovery tag-discoveryplus tag-gold-rush tag-hoffman-family-gold">
	<div class="entry-meta">
		<div class="wrap">
			<span class="cat-links"><span class="screen-reader-text">Posted in</span> <a class="post-type-link" href="/discovery-newsroom"><span></span>Newsroom</a>  <a href="https://corporate.discovery.com/category/discovery/" rel="category tag">discovery+</a> <a href="https://corporate.discovery.com/category/program-news/" rel="category tag">Program News</a></span><span class="posted-on"><a href="https://corporate.discovery.com/discovery-newsroom/todd-hoffman-returns-to-discovery-determined-to-hit-the-motherlode-in-all-new-series-hoffman-family-gold-w-t/" rel="bookmark"><time class="entry-date published" datetime="2021-09-24T12:51:09-04:00">September 24, 2021</time><time class="updated" datetime="2021-09-24T15:43:08-04:00">September 24, 2021</time></a></span><span style='margin-left: 1em'><a href=''>Go Back</a><span>			<div class="social-navigation"><ul class="social-icon-menu menu">  <li><a href="https://www.linkedin.com/shareArticle?title=TODD+HOFFMAN+RETURNS+TO+DISCOVERY+DETERMINED+TO+HIT+THE+MOTHERLODE+IN+ALL-NEW+SERIES+%E2%80%98HOFFMAN+FAMILY+GOLD%E2%80%99+%28W%2FT%29&#038;url=https%3A%2F%2Fcorporate.discovery.com%2Fdiscovery-newsroom%2Ftodd-hoffman-returns-to-discovery-determined-to-hit-the-motherlode-in-all-new-series-hoffman-family-gold-w-t%2F" onclick="window.open(this.href, 'targetWindow', 'toolbar=no, location=no, status=no, menubar=no, scrollbars=yes, resizable=yes, top=150, left=0, width=475, height=505' ); return false;"><span class="screen-reader-text">LinkedIn</span></a></li>  <li><a href="https://twitter.com/share?text=TODD+HOFFMAN+RETURNS+TO+DISCOVERY+DETERMINED+TO+HIT+THE+MOTHERLODE+IN+ALL-NEW+SERIES+%E2%80%98HOFFMAN+FAMILY+GOLD%E2%80%99+%28W%2FT%29&#038;url=https%3A%2F%2Fcorporate.discovery.com%2Fdiscovery-newsroom%2Ftodd-hoffman-returns-to-discovery-determined-to-hit-the-motherlode-in-all-new-series-hoffman-family-gold-w-t%2F" onclick="window.open(this.href, 'targetWindow', 'toolbar=no, location=no, status=no, menubar=no, scrollbars=yes, resizable=yes, top=150, left=0, width=600, height=300' ); return false;"><span class="screen-reader-text">Twitter</span></a></li>  <li><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcorporate.discovery.com%2Fdiscovery-newsroom%2Ftodd-hoffman-returns-to-discovery-determined-to-hit-the-motherlode-in-all-new-series-hoffman-family-gold-w-t%2F" onclick="window.open(this.href, 'targetWindow', 'toolbar=no, location=no, status=no, menubar=no, scrollbars=yes, resizable=yes, top=150, left=0, width=600, height=300' ); return false;"><span class="screen-reader-text">Facebook</span></a></li></ul></div><!-- .social-navigation -->		</div>
	</div><!-- .entry-meta -->

	<div class="wrap">

		<header class="entry-header">
			<h2 class="thin">TODD HOFFMAN RETURNS TO DISCOVERY DETERMINED TO HIT THE MOTHERLODE IN ALL-NEW SERIES ‘HOFFMAN FAMILY GOLD’ (W/T)</h2>		</header><!-- .entry-header -->

		<div class="entry-content">
			<p>(LOS ANGELES) – Fans of Discovery’s #1-rated show GOLD RUSH have watched miner Todd Hoffman bet it all with the hope to strike it rich in gold. Never afraid of a gamble, Todd has set up his mining operations in Alaska, Oregon, Colorado and Guyana, South America. He’s had some success and a fair share of struggles over the years. Now, Todd has been given an opportunity too good to pass up so he’s heading back to Alaska. Will he strike it big? Or walk away penniless? HOFFMAN FAMILY GOLD (w/t), an all-new series, is set to debut early 2022 on Discovery and streaming on discovery+. The series is produced by Lionsgate’s Pilgrim Media Group.</p>
<p>After ending a checkered mining season in Colorado in 2018, Todd is ready to get back in the game. He’s emptying his life savings with the hope to turn around a distressed mine located nearly 100 miles north of Nome, Alaska. An old mining partner has invested in the nearly 2,500 acres of rugged land. However, after years of greenhorn crews, busted equipment and little to no results, they’re about to go belly up. Todd’s taking a big gamble that he can turn around the operation and produce enough gold to get the mine out of the red. If he pulls it off, Todd will secure the mining rights for the next decade and could build a family legacy. But can he do it in just six weeks before the winter season sets in?</p>
<p>Over the years, Todd has built a mining career guided by a strong belief in God and the American dream. In order to make his dream a reality, he’s bringing in his closest family and friends. Joining Todd in Alaska will be his father Jack and his son Hunter along with a veteran crew of gold miners. For Todd, it’s more than just finding gold &#8211; this could be Todd’s last chance to set up his family for generations to come and share the wealth with his friends who’ve stuck by his side over the years. This is Todd’s time to prove he has what it takes to hit the ultimate motherlode. There is no room for failure.</p>
<p>Leading up to HOFFMAN FAMILY GOLD (w/t) is an all-new season of GOLD RUSH, premiering Friday, September 24 at 8 PM ET/PT on Discovery and streaming on discovery+. With the price of gold holding near record highs, each miner is battling to find and mine the best ground. There’s a ground war in the inhospitable wilderness of the Klondike. But one thing is certain, once gold fever strikes, these crews will never give up.</p>
<p>Viewers can join the conversation on social media by using the hashtag #GoldRush and follow Discovery on <a href="https://r20.rs6.net/tn.jsp?f=001YY8Wv8vm_R2crqv73qv58Wvzywv4DRevdlg2Zhw6lPv7NSY5wdkiOPlRKQJf-eHZ1jeq3yA5y6Fe20p3SfykujGcOo6OL_N_sKGjkRZ1yn_F_YmoDdFlMuaBqDSXhiD15sMc4pquwhHnHv1aHd2KHSVeOToBxJ6F&amp;c=VgHLpOOlcRWUya9lOw38EpISNYI1FI4p_WggYzZbA4tkhDI5LchvvA==&amp;ch=klkUi6RcQXZcws-FaeYvTkJ6ZXssCqOXUCdg6Ycejap6UooFO-714g==">Facebook</a>, <a href="https://r20.rs6.net/tn.jsp?f=001YY8Wv8vm_R2crqv73qv58Wvzywv4DRevdlg2Zhw6lPv7NSY5wdkiOFdnWAj5Cvi-b9JClsJPd-L97H2D9j3FZwHf_f7X9-i4x2OnmLDGEt4idVZ8XRxlOxYdVnscbkhx1mi0dGP4mTpj5OVMhHM8mSTo5QlJwlLjuo5tTkmv6mY=&amp;c=VgHLpOOlcRWUya9lOw38EpISNYI1FI4p_WggYzZbA4tkhDI5LchvvA==&amp;ch=klkUi6RcQXZcws-FaeYvTkJ6ZXssCqOXUCdg6Ycejap6UooFO-714g==">Instagram</a>, and <a href="https://r20.rs6.net/tn.jsp?f=001YY8Wv8vm_R2crqv73qv58Wvzywv4DRevdlg2Zhw6lPv7NSY5wdkiOFdnWAj5Cvi-GpQmsRp3DKVWihNLEMHoeV-YpymDTtPJh6mkUVGw4EFEjssNsnZ_fSIWk4ySZvzT0Kk84lxmTN-amlVvS9mNxA==&amp;c=VgHLpOOlcRWUya9lOw38EpISNYI1FI4p_WggYzZbA4tkhDI5LchvvA==&amp;ch=klkUi6RcQXZcws-FaeYvTkJ6ZXssCqOXUCdg6Ycejap6UooFO-714g==">Twitter</a> for the latest updates.</p>
<p>HOFFMAN FAMILY GOLD (w/t) was produced by Lionsgate&#8217;s Pilgrim Media Group, with Craig Piligian, Franco Porporino Jr. and Mike Nichols as executive producers. Michael Gara is an executive producer for the <a href="https://popculture.com/category/discovery-channel/">Discovery Channel</a>, along with coordinating producer Greg Wolf. Discovery+ has not announced a premiere date for the show.</p>
<p><strong>About discovery+</strong></p>
<p><a href="https://nam04.safelinks.protection.outlook.com/?url=http%3A%2F%2Fr20.rs6.net%2Ftn.jsp%3Ff%3D001pj4PWXKxHM8YQkRVu0kq_WewJu4M6tLV6MqW0UaEXSJN55jd7S__GKz7JTIYIR4rqfBl7yw6fpeiQHXGvTm9OrXJXTFlFfVvLkhAKaj0CcGDjJJy9STxaUBQEOGSJohrIdlXSVyd_at0MLbC0k-v8TbHR3PF_oATVxvK2kXnNnn2LQFEVLm8wfmZI4JyumPpOU4mdST-F1chuQ4CnDPf_huUrQP6qz7v5NUGWlFq9Y3f02Nuq4nlSYVnn9CFE5UjALZ5L28C3p5meIyy_dNiTVvVn0t69AkEFdJGjneBEWG9cU_Wv5ZJuePpWpOpHrSnSSaN1j757pSSJ96qodCZg1Pf9o8-dfYbSIb6Ed9guL2XMjRnPufuYW8U52dwGCmfGoi2iJDwpepIL8oYEMmCM2CnaYOAcWwQ49PAVuoQ23r_vGG6iuB2ySBvoHQLe1a5-vQZzmOhj5VfhS0LJaeg8Dzk_WgxtHboFErxyiFIsg6ROxmrRflSNKIOuZ0lFqlFQkPo4plSniZkcDFtNWGisAf9B4CEsVKcb5S6ipTNzsfyYGI0cQLL0H7wGH78y3KwcYdTise1OdY2fG4BfXVFF51_ANGe0mmAwmB__cCaMbTNgLtsI_iCN1ZeYIRtGUyczCtaxkNZXD2wC8JOE1Jb-awSAb5X8Jqbr_3N-_3NuvdtFIwwxlt-1rwwpn3_b3HL6pVCsIjKeVtTd2Oz55PebbDgdwj_i7ooZlXmBK10S4_-75cVm_x8r5h6umWyft9MiWnbehIYfhFq3sL3vNoX2c6oIn2WSmE3dWHWLOKiVmMQHdJgwMVtdMp5DeM3MwxnN88Ovp5ARV54MXKXG09pRMKgjBYHVm-KaU78ZwroWdQKyWk941mN8SRyRtihoyXU9wpCdphsGky6P5lC8rk9V5Az8mD8B9zkI27_uJ6A0o23bOtf22GeUo3VlLE5Ep83VjWkdX-l0TrHOD2SMFkCFycV5KeDAw6H-MbjVwkbmV1XtJu9xXRMpj73tCYRwY2qWrpnmMqsLt1JhJxaQkNfQ8hNfI3fMVVHHYpLEx2X41Pg5bh-kLAOnVevk6i6utwg772s_e5He6MNwv0P3bhH66EKfUxnjoNgtlQYvyVhQwd27XlP_oBYZg%3D%3D%26c%3Ddr990G2o4nl60_CLZf-JwsD3eO0NzEseQHnpT5cRsgS3qpBxSEPZmQ%3D%3D%26ch%3D3cmRhc5ooqrIDpoHJ8E3ULG6-_hYZDkR-_iQ6ve8DFMx3hQWAkgDiQ%3D%3D&amp;data=04%7C01%7Cphil_zimmerman%40discovery.com%7C13a81445d5a04e55834708d8e331ad09%7C092a1ba4a4fe4172970e7ab3035e7c94%7C0%7C0%7C637509149789508177%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=NUKHGqUqRPppixT0jC5LhTUH0HTqLwyvhCBmwdn5Hvc%3D&amp;reserved=0">discovery+</a> is the definitive non-fiction, real life subscription streaming service. discovery+ features a landmark partnership with Verizon that gives their customers with select plans up to 12 months of discovery+ on Verizon. discovery+ has the largest-ever content offering of any new streaming service at launch, featuring a wide range of exclusive, original series across popular, passion verticals in which Discovery brands have a strong leadership position, including lifestyle and relationships; home and food; true crime; paranormal; adventure and natural history; as well as science, tech and the environment, and a slate of high-quality documentaries. For more, visit <a href="https://nam04.safelinks.protection.outlook.com/?url=http%3A%2F%2Fr20.rs6.net%2Ftn.jsp%3Ff%3D001pj4PWXKxHM8YQkRVu0kq_WewJu4M6tLV6MqW0UaEXSJN55jd7S__GKz7JTIYIR4r-oz9QBEAfMvZWyzxLnre67fidYupJh5QQcSRnsOve0Mm3iVBAaXROa1D-QkFABQ-UrhskGWFB02Gz6Ttay4v_d2c380ohiFUtSy7_c5EcHzTMMHT1JS0_8tXKVEglNWWdBgQvL54ZjHER6eHVURozKXsLL6BvVlSo0VyVufI8qfex-mg_Yf8qhIWXNsV8pspoiIiqh1M6ZopvF-iqlecdiTBRPNIjDCx7DZv7Z7hHVpurN0Gyh_USoFCRn5NH7k51UUa2QyJgDS9901YUv81ScvsGdA7AtfkioF4pWAZ1orQW8HXz14JI97uO0HXK0fo8D37o0jv4ZNJiHtArLm2H4CQGrawDPxE49xlAB1nUB6pqwNmgZucMYIWGsD2urAedvE2_gtyp_T1hVx71XmExnvrk6_AgYIsXaoW-vhD0Qr-k8s0ZNau4uE1BRnFzR8_Xt86FbvtvS2h0un5ijNfjeP-l3654wlij0_ZUQgm26V46kaad3fegwyTrslv3hmOgbMM1dDMSfBYFUrJIP0PQYi_8d2Z5-vA5zQnsmcKevdkvPcKdgunT-PV5WHyk8DJYyFEaFrIzCjGBDo8XKfuo9gYicYJqMIs_p1gDrLb9RUMvIHLyJHWDCOtpZTlQpmAaa1J7T9plhE8-09viPifeJcjZB2kFu552bqg64waqg2_f10_fsRBPuFNVfEwrctSJgUO2SNavFx-OCaihAtrQZBP9rF1QJOf_jnSDMyYUHhPIjgjhD0wwwdgGLxrUE-2WJ-kU9D80roLR-7aSt-dQhFefOGEn9ubhwNoMMF_Ajj048GmZ91h7zeNKvztyS9gIxfZ_rv7kepdJtN-7ifU_hDtxacHSezxKi0imW8U4UNZsIUdoMxNubKdI7nNOUV-zpf8Y_RCzKlk6ZQotWmQZvyK8I4ohWorkVD6wPhGKhXxhT3f1WiwZQsdFvLkXikse3VzAgpUeKWfR2K3j5SpYluqQstlUooFEC_MZ9nAQQG7lOoyDqRs4ggYaK3VLBvbxeOJcu6G4oHhUagGB9pmHCV9KYiNlGxBMzaN7kKRxb39alOeIZNdzmTUPhKLion4%26c%3Ddr990G2o4nl60_CLZf-JwsD3eO0NzEseQHnpT5cRsgS3qpBxSEPZmQ%3D%3D%26ch%3D3cmRhc5ooqrIDpoHJ8E3ULG6-_hYZDkR-_iQ6ve8DFMx3hQWAkgDiQ%3D%3D&amp;data=04%7C01%7Cphil_zimmerman%40discovery.com%7C13a81445d5a04e55834708d8e331ad09%7C092a1ba4a4fe4172970e7ab3035e7c94%7C0%7C0%7C637509149789518171%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=UyKdWEC93%2BqFDNifob9HDXMkOML6Ero1%2BhyEdqd8D5I%3D&amp;reserved=0">discoveryplus.com</a> or find it on a variety of platforms and devices, including ones from Amazon, Apple, Google, Microsoft, Roku and Samsung.</p>
<p><strong>About Discovery Channel</strong></p>
<p>Discovery Channel is dedicated to creating the highest quality non-fiction content that informs and entertains its consumers about the world in all its wonder, diversity and amazement. The network, which is distributed to 100.8 million U.S. homes, can be seen in 224 countries and territories, offering a signature mix of compelling, high-end production values and vivid cinematography across genres including, science and technology, exploration, adventure, history and in-depth, behind-the-scenes glimpses at the people, places and organizations that shape and share our world. For more information, please visit <a href="https://r20.rs6.net/tn.jsp?f=001YY8Wv8vm_R2crqv73qv58Wvzywv4DRevdlg2Zhw6lPv7NSY5wdkiOFdnWAj5Cvi-HSSLOwFDZBjhNuGePs6NKzk6tVBz878KqDujyZ8MlYPwYvcWtvXbdVFh8GB45oTSa3mOsbvpeDqdl_gBp_aPbQOJUpfc1QXfBDzrf6nbJGjuJEXo0QhUDmdzeyrCtK5CHcz0Sk5PxtawoebizxpuHE8vCksqfWz-BkU2QYZGLN4BfuzvKwDaJldSaQyvcUAJaA8fIgoRssI1z4SV0HCDaJQCren4qf5ogByONkhiMY_2QS8HhUIsZjIwi-vUqdXdyUvVmduVWAREfFrWkjiOd3JcabPB3nuFyw7ugGk4b1icxRzKIdriKhhaKoDuXgLIy76yrV4elDzMM3hWucb0ozoMREl8pRRI3sYIj5gw_ypMFk65xPJM1keMLi_6x5lTuWBWiQw_V0u7xGNZt7eN4NLvmrvBCW717G4u5ZxM64h98EbE4f-PPvhI2c4neF1a&amp;c=VgHLpOOlcRWUya9lOw38EpISNYI1FI4p_WggYzZbA4tkhDI5LchvvA==&amp;ch=klkUi6RcQXZcws-FaeYvTkJ6ZXssCqOXUCdg6Ycejap6UooFO-714g==">www.discovery.com</a></p>
<p><strong>About Discovery Communications</strong></p>
<p>Discovery Communications (Nasdaq: DISCA, DISCB, DISCK) is the leader in global entertainment reaching 3 billion cumulative viewers in more than 220 countries and territories. Discovery satisfies curiosity, entertains and inspires viewers with high-quality content through global brands, led by Discovery Channel, TLC, Investigation Discovery, Animal Planet, Science and Turbo/Velocity, as well as U.S. joint venture network OWN: Oprah Winfrey Network, and through the Discovery Digital Networks portfolio, including Seeker and SourceFed. Discovery owns Eurosport, the leading pan-regional sports entertainment destination across Europe and Asia-Pacific. Discovery also is a leading provider of educational products and services to schools, including an award-winning series of K-12 digital textbooks, through Discovery Education. For more information, please visit <a href="https://r20.rs6.net/tn.jsp?f=001YY8Wv8vm_R2crqv73qv58Wvzywv4DRevdlg2Zhw6lPv7NSY5wdkiOFdnWAj5Cvi-EVBXzLB1hbzzeO3Cwsstm53KG2oB0HYsIpRyZEAhZNnPOivVMRYDQRPeHzv9uDEiU4kFSzpXb6YxvdXrVa4pb0gnrRbzbPv4L9pTYaQDPZpxTAz1PbhCknLmzWJoRfP-FXt0b6Ztt9cKoM4f6Ifzhfu4UzjxBmaYFJ5vWFoL7uOD7TtjtyCZ2ha0XoSy1fiS4Ty-QUFvewkIbE8ttR8IbXESqrhq1yyhMxuurFJGQYFT7pNt5ESbt4rsaJM7dGPfITQcDcg-N0auqBx5_esDG8gbfNsorm4x-j16_gBtr4akKyybirG4J2aLK-FISqTIquFS7JfeAC2_5UvwNwEg8CsX1f6otHEO-Bo-aF-IsuM2uRE8IMDLWC8uqgj1jQ9WfE3Lz1alMIrL-2-1_y6032dSVWzasaHAxNkteH7AAvwfKnaX8QQa93gJD48kId7-DsVdWh3qJ6iVSHANqGW8qw==&amp;c=VgHLpOOlcRWUya9lOw38EpISNYI1FI4p_WggYzZbA4tkhDI5LchvvA==&amp;ch=klkUi6RcQXZcws-FaeYvTkJ6ZXssCqOXUCdg6Ycejap6UooFO-714g==">www.discoverycommunications.com</a>.</p>
<p><strong>About Pilgrim Media Group</strong></p>
<p>Pilgrim Media Group, a Lionsgate company headed by Emmy<sup>®</sup>-winning producer Craig Piligian, produces a diverse slate of unscripted and scripted programming across all platforms. The company is behind hit series like “Ghost Hunters,” “American Chopper,” “Fast N’ Loud,” the “Street Outlaws” and “Wicked Tuna” franchises, “My Big Fat Fabulous Life,” “Dodgeball Thunderdome,” “Bring It!,” “Battlefish,” and “The Ultimate Fighter.” Among Pilgrim’s feature documentaries are the award-winning films Soufra, Tre Maison Dasan, now streaming on Hulu and <a href="https://r20.rs6.net/tn.jsp?f=001YY8Wv8vm_R2crqv73qv58Wvzywv4DRevdlg2Zhw6lPv7NSY5wdkiOJUXf5fEfK-R1IaheuVa573VlLtYWjxke5kqEpPwUc-LpZb4w2hn1TBgbG6A5r_S6m05wJaGmS72VIHbplB5HyY=&amp;c=VgHLpOOlcRWUya9lOw38EpISNYI1FI4p_WggYzZbA4tkhDI5LchvvA==&amp;ch=klkUi6RcQXZcws-FaeYvTkJ6ZXssCqOXUCdg6Ycejap6UooFO-714g==">PBS.org</a> respectively, The Boy Band Con: The Lou Pearlman Story for YouTube Premium, and the 2020 Sundance Festival Favorite Award winner, Giving Voice. Global content leader Lionsgate (NYSE: LGF.A, LGF.B) is a majority investor in Pilgrim.</p>
<p style="text-align: center;">###</p>
<p>&nbsp;</p>
					</div><!-- .entry-content -->

		<footer class="entry-footer">
      <div class="newsroom-logo-list">
        <img class="newsroom-logo newsroom-logo-id-53085" src="https://corporate.discovery.com/wp-content/uploads/2021/07/cropped-dcorp-icon-1.png" /><img class="newsroom-logo newsroom-logo-id-52442" src="https://corporate.discovery.com/wp-content/uploads/2020/12/DiscoveryPlus_Horizontal-Primary_GrayWordmark_RGB.png" />      </div>
					</footer><!-- .entry-footer -->

	</div><!-- .wrap -->

</article><!-- #post-## -->
	
				
			
		</main><!-- #main -->

	

	<section class="newsroom-area-2">
		<div class="wrap">
					</div>
	</section>
	
	<section class="newsroom-area-1">
		<div class="wrap">
					</div>
	</section>


	<footer id="colophon" class="site-footer" role="contentinfo">

		<div class="footer-branding">

			<nav id="footer-navigation" class="footer-navigation" role="navigation">
				<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-1377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1377"><a href="/visitor-agreement/">Visitor Agreement</a></li>
<li id="menu-item-1378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1378"><a href="/privacy-policy/">Privacy Notice</a></li>
<li id="menu-item-52023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52023"><a href="https://corporate.discovery.com/privacy-policy/#cappi">California Privacy Notice</a></li>
<li id="menu-item-53178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53178"><a href="https://corporate.discovery.com/website-accessibility-statement/">Website Accessibility Statement</a></li>
<li id="menu-item-1379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1379"><a href="/u-s-political-expenditures/">U.S. Political Expenditures</a></li>
<li id="menu-item-21714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21714"><a href="https://corporate.discovery.com/our-company/training-and-opportunity/">Training and Equal Opportunity</a></li>
<li id="menu-item-52697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52697"><a href="https://corporate.discovery.com/supplier-diversity/">Supplier Diversity</a></li>
<li id="menu-item-50524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50524"><a href="https://corporate.discovery.com/wp-content/uploads/2019/03/Discovery-UK-Gender-Pay-Gap-Report-2018_FINAL.pdf">Gender Pay UK 2018 PDF</a></li>
<li id="menu-item-51474" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51474"><a href="https://corporate.discovery.com/wp-content/uploads/2020/04/Discovery-UK-Gender-Pay-Gap-Reporting-Narrative-Final-1.pdf">Gender Pay UK 2019 (PDF)</a></li>
<li id="menu-item-52809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52809"><a href="https://corporate.discovery.com/wp-content/uploads/2021/03/UK-Gender_Pay_Gap_Report_2020.pdf">Gender Pay UK 2020 (PDF)</a></li>
<li id="menu-item-1380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1380"><a href="/forward-looking-statement/">Forward-Looking Statements</a></li>
<li id="menu-item-48614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48614"><a href="https://corporate.discovery.com/discoverys-modern-slavery-statement/">Discovery’s Modern Slavery Statement</a></li>
<li id="menu-item-49157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49157"><a href="https://corporate.discovery.com/discovery-communications-global-tax-policy/">Global Tax Policy</a></li>
<li id="menu-item-50731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50731"><a href="https://s27.q4cdn.com/187472364/files/doc_downloads/ethics/DISCO49_CODE_OF_ETHICS_BOOKLET_2019_NEW.pdf">Code of Ethics (PDF)</a></li>
</ul></div>			</nav><!-- #footer-navigation -->
			
			<div class="footer-extras">
				<div class="footer-logo" aria-label="Discovery Inc" role="img" alt="Discovery Inc"></div>
			</div><!-- .footer-extras -->
		</div>
		<div class="footer-copyright">
			Copyright &copy; 2021 Discovery, Inc.		</div>
	</footer><!-- #colophon -->

	<!-- <section class="site-footer-widget-area">
		<aside id="discovery-corporate-twitter-ticker-widget-2" class="widget discovery-corporate-twitter-ticker-widget"><div class="wds-corporate-twitter-ticker @DiscoveryIncTV"><div class="title"><a href="https://twitter.com/@DiscoveryIncTV" target="_blank" >@DiscoveryIncTV</a></div><div class="tweets-wrap"><div class="tweets"><div class="tweet" id="1442084879080976387">RT @<a class="tweet-url username" href="http://twitter.com/Discovery" rel="external" target="_blank">Discovery</a>: Join @<a class="tweet-url username" href="http://twitter.com/KensingtonRoyal" rel="external" target="_blank">KensingtonRoyal</a> and @<a class="tweet-url username" href="http://twitter.com/EarthshotPrize" rel="external" target="_blank">EarthshotPrize</a> finalists for a series about solutions to our most pressing environmental challeng…</div><div class="tweet" id="1441433348845432832">Take a mini-tour of HGTV Urban Oasis 2021, a bold remodeled cottage in Indianapolis. 😍

ICYMI: the <a class="tweet-url hashtag" href="http://twitter.com/search?q=%23HGTVUrbanOasis" rel="external" target="_blank">#HGTVUrbanOasis</a>… <a class="tweet-url tweek-link" href="https://t.co/8vRFRd8piQ" rel="external" target="_blank">https://t.co/8vRFRd8piQ</a></div><div class="tweet" id="1441403307142959105">🔍🔍🔍 <a class="tweet-url tweek-link" href="https://t.co/KuzkpVxpXC" rel="external" target="_blank">https://t.co/KuzkpVxpXC</a></div><div class="tweet" id="1441085902604804114">We can&#039;t wait to see this dynamic duo! ✨✨ <a class="tweet-url tweek-link" href="https://t.co/8hEN3dOuT6" rel="external" target="_blank">https://t.co/8hEN3dOuT6</a></div><div class="tweet" id="1440777730706927617">😰🎃💀 <a class="tweet-url tweek-link" href="https://t.co/C6aFvHUOk3" rel="external" target="_blank">https://t.co/C6aFvHUOk3</a></div><div class="tweet" id="1440729963120844813">Congrats Dave! Read more: <a class="tweet-url tweek-link" href="https://t.co/wieBLDKOt0" rel="external" target="_blank">https://t.co/wieBLDKOt0</a> <a class="tweet-url tweek-link" href="https://t.co/YBfaZtkQGo" rel="external" target="_blank">https://t.co/YBfaZtkQGo</a></div><div class="tweet" id="1440677298093494281">Did you know that one rhino is poached per day in South Africa alone
and 96% of black rhinos have been wiped out by… <a class="tweet-url tweek-link" href="https://t.co/0GNvHklATp" rel="external" target="_blank">https://t.co/0GNvHklATp</a></div><div class="tweet" id="1440332560098226187">RT @<a class="tweet-url username" href="http://twitter.com/FoodNetwork" rel="external" target="_blank">FoodNetwork</a>: Join your favorite culinary stars this October 14-17 at NYC’s biggest wine and food festival, all for a good cause for @<a class="tweet-url username" href="http://twitter.com/go" rel="external" target="_blank">go</a>…</div><div class="tweet" id="1440306860351836167">Once nearly extinct, wild tigers are on the rise! Wildlife artist <a class="tweet-url hashtag" href="http://twitter.com/search?q=%23Sonnysundancer" rel="external" target="_blank">#Sonnysundancer</a> has teamed up with Discovery’s… <a class="tweet-url tweek-link" href="https://t.co/MGEhWtS79c" rel="external" target="_blank">https://t.co/MGEhWtS79c</a></div><div class="tweet" id="1440057673236451335">RT @<a class="tweet-url username" href="http://twitter.com/Nasdaq" rel="external" target="_blank">Nasdaq</a>: 🐯 Welcoming @<a class="tweet-url username" href="http://twitter.com/DiscoveryIncTV" rel="external" target="_blank">DiscoveryIncTV</a> for a wild afternoon at the @<a class="tweet-url username" href="http://twitter.com/Nasdaq" rel="external" target="_blank">Nasdaq</a> Closing Bell. The $DISCA team joins us to honor global tiger co…</div><div class="tweet" id="1440036583294443527">🐯🐯🐯 <a class="tweet-url tweek-link" href="https://t.co/jKYQ80p2cB" rel="external" target="_blank">https://t.co/jKYQ80p2cB</a></div><div class="tweet" id="1438910579062808576">Spooky season is approaching!

Tune into <a class="tweet-url hashtag" href="http://twitter.com/search?q=%23Ghostober" rel="external" target="_blank">#Ghostober</a> on @<a class="tweet-url username" href="http://twitter.com/discoveryplus" rel="external" target="_blank">discoveryplus</a>, @<a class="tweet-url username" href="http://twitter.com/foodnetwork" rel="external" target="_blank">foodnetwork</a>, @<a class="tweet-url username" href="http://twitter.com/HGTV" rel="external" target="_blank">HGTV</a>, and @<a class="tweet-url username" href="http://twitter.com/travelchannel" rel="external" target="_blank">travelchannel</a> for… <a class="tweet-url tweek-link" href="https://t.co/od7VuLQZ4J" rel="external" target="_blank">https://t.co/od7VuLQZ4J</a></div><div class="tweet" id="1438881601082085376">Discovery was thrilled to sponsor @<a class="tweet-url username" href="http://twitter.com/CynopsisMedia" rel="external" target="_blank">CynopsisMedia</a>&#039;s Diversity and Inclusion virtual event, highlighting the importan… <a class="tweet-url tweek-link" href="https://t.co/p8JpbNHGJ8" rel="external" target="_blank">https://t.co/p8JpbNHGJ8</a></div><div class="tweet" id="1438575360384319491">It’s time for an exciting road trip!🚗

Join the @<a class="tweet-url username" href="http://twitter.com/tryguys" rel="external" target="_blank">tryguys</a> in their series ‘No Recipe Road Trip.’ Follow along as the… <a class="tweet-url tweek-link" href="https://t.co/baqQF5Prpl" rel="external" target="_blank">https://t.co/baqQF5Prpl</a></div><div class="tweet" id="1438542667051307013">RT @<a class="tweet-url username" href="http://twitter.com/magnolianetwork" rel="external" target="_blank">magnolianetwork</a>: A different kind of green space, designed by @<a class="tweet-url username" href="http://twitter.com/bpatrickflynn" rel="external" target="_blank">bpatrickflynn</a>. See more of his transformations on <a class="tweet-url hashtag" href="http://twitter.com/search?q=%23MindforDesign" rel="external" target="_blank">#MindforDesign</a>—streami…</div><div class="tweet" id="1438542619118817280">RT @<a class="tweet-url username" href="http://twitter.com/TLC" rel="external" target="_blank">TLC</a>: Love, hope, and a new lease on life. Follow the journey of six patients as they wait for life-savings news on the organ transplant…</div><div class="tweet" id="1438502682453499907">This initiative supports Minority Depository Institutions and Community Development Financial Institutions that pro… <a class="tweet-url tweek-link" href="https://t.co/Sz8Rt7cKw3" rel="external" target="_blank">https://t.co/Sz8Rt7cKw3</a></div><div class="tweet" id="1438502578279550978">Discovery is proud to announce that we are a founding investor in @<a class="tweet-url username" href="http://twitter.com/FDICgov" rel="external" target="_blank">FDICgov</a>&#039;s Mission-Driven Bank Fund. <a class="tweet-url tweek-link" href="https://t.co/e5u9dBORQW" rel="external" target="_blank">https://t.co/e5u9dBORQW</a></div><div class="tweet" id="1438494314707947521">RT @<a class="tweet-url username" href="http://twitter.com/Eurosport" rel="external" target="_blank">Eurosport</a>: Today Discovery Sports announces a new deal to show @<a class="tweet-url username" href="http://twitter.com/LaverCup" rel="external" target="_blank">LaverCup</a> exclusively across Europe for the next 10 years

🎾 Home of the…</div><div class="tweet" id="1438487894210007045">This week at <a class="tweet-url hashtag" href="http://twitter.com/search?q=%23ALC50" rel="external" target="_blank">#ALC50</a> we hosted a feature presentation entitled &quot;Wrongful Conviction: Why are Innocent People Impriso… <a class="tweet-url tweek-link" href="https://t.co/dNWrV9Z2Nn" rel="external" target="_blank">https://t.co/dNWrV9Z2Nn</a></div></div></div></div></aside>	</section> -->

</div><!-- #page -->

<div id="fb-root"></div><!-- Facebook init -->

<nav id="site-navigation" class="main-navigation" role="navigation">
  <div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-1433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1433"><a href="https://corporate.discovery.com/">Home</a></li>
<li id="menu-item-1663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1663"><a href="#mm-1">Our Company</a>
<ul class="sub-menu">
	<li id="menu-item-1436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1436"><a href="https://corporate.discovery.com/our-company/leadership/">Leadership</a></li>
	<li id="menu-item-22175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22175"><a href="http://30yearsofdiscovery.com">Our History</a></li>
	<li id="menu-item-49593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49593"><a target="_blank" rel="noopener" href="https://corporate.discovery.com/wp-content/uploads/2020/01/CORPORATE-FACT-SHEET_2020.pdf">Fast Facts</a></li>
	<li id="menu-item-20892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20892"><a title="2017 Annual Report" target="_blank" rel="noopener" href="https://corporate.discovery.com/wp-content/uploads/2021/02/DISCA-2020.12.31-10K-Q4-Filed-copy.pdf">2020 10-K</a></li>
</ul>
</li>
<li id="menu-item-20053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20053"><a href="https://corporate.discovery.com/businesses-and-brands/">Businesses &#038; Brands</a></li>
<li id="menu-item-23678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23678"><a href="/discovery-newsroom/">Newsroom</a>
<ul class="sub-menu">
	<li id="menu-item-52686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52686"><a href="https://press.discoveryplus.com">d+ Press Releases</a></li>
</ul>
</li>
<li id="menu-item-1655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1655"><a href="https://ir.corporate.discovery.com/">Investor Relations</a></li>
<li id="menu-item-52534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52534"><a href="https://corporate.discovery.com/environmental-social-governance/">Environmental, Social, Governance (ESG)</a></li>
<li id="menu-item-1446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1446"><a href="https://corporate.discovery.com/careers/">Careers</a></li>
<li id="menu-item-51913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51913"><a href="https://corporate.discovery.com/contact-us/">Contact</a></li>
</ul></div>  <button class="skip-link screen-reader-text" id="closeMenu_2" tabindex="0">Close Menu</button>
</nav><!-- #site-navigation -->

<!-- Geotargeting GeoLocation START -->
		<div class="geotloc_overlay_box" style="display: none;">
			<div class="geotloc_overlay_container">
				<div class="geotloc_overlay_remove"></div>
				<div class="geotloc_overlay_text">
					<p>Please share your location to continue.</p>
					<p class="geotloc_overlay_help">Check our <a href="https://geotargetingwp.com/docs/geotargetingwp/how-to-share-location" rel="noreferrer noopener">help guide</a> for more info.</p>
				</div>
				<div class="geotloc_overlay_img">
					<img src="https://corporate.discovery.com/wp-content/plugins/geotargetingwp/public/images/give_consent.png" alt="share your location"/>
				</div>
			</div>
		</div>
		<!-- Geotargeting GeoLocation END --><script type='text/javascript' src='https://corporate.discovery.com/wp-content/plugins/dcorp-social-good-features/build/social-good.js?ver=1.0.0' id='social-good-js-js'></script>
<script type='text/javascript' id='geot-js-js-extra'>
/* <![CDATA[ */
var geot = {"ajax_url":"https:\/\/corporate.discovery.com\/wp-admin\/admin-ajax.php","ajax":"","pid":"53242","is_archive":"","is_search":"","is_singular":"1","is_front_page":"","is_category":"","is_page":"","is_single":"1","is_builder":"","has_geo_posts":"1","dropdown_search":"","dropdown_redirect":"","elementor_popup":"1","hide_class":"","hide_override_class":"","remove_class":"","remove_override_class":"","geoloc_enable":"by_ip","geoloc_force":"","geoloc_fail":"Geolocation is not supported by this browser"};
/* ]]> */
</script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-content/plugins/geotargetingwp/public/js/geotarget-public.js?ver=3.3.8.1' id='geot-js-js'></script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-content/plugins/geotargetingwp/public/js/min/selectize.min.js?ver=3.3.8.1' id='geot-slick-js'></script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.12.1' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-content/plugins/wds-corporate-accordions/assets/js/wds-corporate-accordions.min.js?ver=150325' id='wds-corporate-accordions-js'></script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-content/plugins/wds-corporate-fader/assets/js/bundle.min.js?ver=150313' id='wds-corporate-faders-js'></script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-content/plugins/wds-corporate-full-width-bar/assets/js/main.min.js?ver=150320' id='wds-corporate-full-width-bar-js'></script>
<script type='text/javascript' id='wds-corporate-maps-js-extra'>
/* <![CDATA[ */
var wds_corporate_maps_l10n = {"accessToken":"pk.eyJ1IjoiZGlzY292ZXJ5LWNyZWF0aXZlIiwiYSI6IlJzOEt3a00ifQ.n9FSbHZ35ahD8F3SUua4Zg","l10n":{"title":"Start Your Career Search","content":"Search by keyword, title, or location for Full and Part-time Opportunities ","placeholder":"Enter Search Terms...","advanced":"<a href=\"https:\/\/career-discovery-intl.icims.com\/jobs\/search?ss=1\" id=\"search-advanced\">Advanced Search<\/a>","submit":"Search"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-content/plugins/wds-corporate-maps/assets/js/bundle.js?ver=150302' id='wds-corporate-maps-js'></script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-content/plugins/wds-corporate-slideshows/assets/javascript/bundle.min.js?ver=150313' id='wds-corporate-slideshows-js'></script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-content/themes/discovery-corporate/js/project.js?ver=1.0.0' id='corporate-project-js'></script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/corporate.discovery.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-content/plugins/easy-fancybox/js/jquery.fancybox.js?ver=1.3.24' id='jquery-fancybox-js'></script>
<script type='text/javascript' id='jquery-fancybox-js-after'>
var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'showCloseButton':true,'margin':20,'centerOnScroll':true,'enableEscapeButton':true,'autoScale':true };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');
/* IMG */
var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpeg"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox)';
jQuery(fb_IMG_select).addClass('fancybox image');
var fb_IMG_sections=jQuery('.gallery,.wp-block-gallery,.tiled-gallery,.wp-block-jetpack-tiled-gallery');
fb_IMG_sections.each(function(){jQuery(this).find(fb_IMG_select).attr('rel','gallery-'+fb_IMG_sections.index(this));});
jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'elastic','easingIn':'easeOutBack','transitionOut':'elastic','easingOut':'easeInBack','opacity':false,'hideOnContentClick':false,'titleShow':true,'titlePosition':'over','titleFromAlt':true,'showNavArrows':true,'enableKeyboardNav':true,'cyclic':false}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);
</script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-content/plugins/easy-fancybox/js/jquery.easing.js?ver=1.4.1' id='jquery-easing-js'></script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.js?ver=3.1.13' id='jquery-mousewheel-js'></script>
<script type='text/javascript' src='https://corporate.discovery.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
          m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5656492-6', 'auto');
  ga('send', 'pageview');

</script>

</body>
</html>
